複製、分離及合併色版

上次更新時間 2026年10月29日

透過複製、分割或合併色版,管理 Photoshop 影像與檔案格式之間的色版資料。

使用管道可讓您精確控制色彩與影像資料。您可能需要在影像之間複製管道以符合色彩調整、將個體管道擷取為灰階檔案以進行專門編輯,或將分離的灰階檔案重新合併為合成影像。這些操作可協助您在切換檔案格式時保留管道資料、在進行變更之前備份管道,或根據現有的選取範圍建立管道遮色片。

開始之前

請確認您已具備以下條件:

  • 已開啟 Photoshop,並有至少一個含有管道的影像
  • 具有相符像素尺寸的目標影像 (如果要在影像之間複製)
  • 沒有圖層的平面化影像 (如果要分割管道)
  • 多個已開啟且像素尺寸相同的灰階影像,且均已平面化 (如果要合併管道)

在同一個影像中複製色版

在「色版」面板中,選取要複製的色版。

將管道拖曳至面板底部的「建立新管道」按鈕。

結果:複製的管道會以預設名稱顯示在「管道」面板的底部。按兩下即可重新命名。

將色版複製到另一個影像

請確認目標影像已開啟,且其像素尺寸與來源影像相符。

在「色版」面板中,選取要複製的色版。

選擇您偏好的複製方法:

  • 快速方法:將管道從「管道」面板直接拖曳至目標影像視窗
  • 精確方法:選擇「選取」>「全部」,然後選擇「編輯」>「複製」。在目標影像中,選取目標管道,然後選擇「編輯」>「貼上」
  • 進階方法:從「色版」面板選單中選取「複製色版」,即可存取其他選項
備註

貼上時,新內容會覆寫現有的管道資料。

若要進行進階複製控制,請從「色版」面板選單中選取「複製色版」:

  • 為複製的管道命名
  • 從「文件」選單選擇目標,或選取「新增」以在多頻道模式下建立單一管道影像
  • 選取「反轉」以反轉複本中選取與遮色片處理的區域

將管道分割為個別的灰階影像

如果您的影像有多個圖層,請選取 圖層 > 平面化影像。

從「色版」面板選單中選取 分割色版。

結果:原始檔案將關閉而不儲存。每個管道都會以個別的灰階影像開啟,檔案名稱為原始檔案名稱加上管道縮寫 (例如,紅色管道的「Portrait_R」)。

個別儲存並編輯這些灰階影像。

使用不支援管道的檔案格式時,此工作流程可保留管道資料。

將灰階影像合併為管道

開啟您要合併的所有灰階影像。

請確定每個影像都已平面化、處於灰階模式,且像素尺寸相同。

將任何灰階影像設為主要影像,然後從「色版」面板選單中選取 合併色版。

針對模式,選取您的目標色彩模式:

  • RGB:需要 3 個影像
  • CMYK:需要 4 個影像

如果管道中的數字與開啟的影像數量不符,請輸入不同的值。

備註

不相容的值會自動切換為多頻道模式。

選取確定,然後在對話框中將每個來源影像指定給一個管道。

對於多頻道影像,請選取下一步以指定其餘的管道,然後選取確定。

結果:合併後的影像會顯示在未命名的視窗中。來源灰階影像會在未變更的情況下關閉。

在多頻道模式中,影像會使用 Alpha 或特別管道,而非標準顏色色版。

復原連結中斷的 DCS 檔案

如果您的 DCS 檔案失去連結,且無法開啟或列印:

開啟個體管道檔案。

使用上述步驟將其合併為 CMYK 影像。

另存為 DCS EPS 檔案。