以 EPS 和 DCS 格式儲存檔案。

上次更新時間 2026年10月29日

使用以 PostScript 為基礎的格式,建立適用於專業列印工作流程和分色的檔案。

在準備用於需要 PostScript 輸出裝置的專業列印工作流程的影像時,請以 EPS 或 DCS 格式儲存檔案。EPS 可用於將影像置入頁面配置、文字處理或繪圖應用程式中,而 DCS 則專門處理需要分色的 CMYK 或多頻道影像。這兩種格式都需要使用 PostScript 印表機才能輸出完整解析度;非 PostScript 印表機只會輸出低解析度預覽。

EPS (Encapsulated PostScript) 可保留向量元素 (例如形狀和文字),供其他應用程式使用,但在 Photoshop 中重新開啟檔案時,這些元素會轉換為點陣圖。DCS (Desktop Color Separations) 透過支援專色管道,並提供管理分色的單一檔案和多個檔案選項,擴充了 EPS 的功能。


將檔案儲存為 Photoshop EPS

選擇「檔案」>「另存新檔」,然後從「格式」選單中選擇「Photoshop EPS」。

請指定檔名和位置,然後選取「儲存」。

從「預覽」選單中選擇預覽選項。選取「TIFF (8 位元)」,以在 Windows 和 Mac OS 系統之間共用檔案。

從「編碼」選單中選取編碼方法。如果您是從 Windows 列印,或是遇到列印錯誤,請選擇「ASCII」或「ASCII85」。選取「二進位」以取得較小的檔案,或選取「JPEG」以壓縮檔案。

如果您的影像包含您想要保留供其他應用程式使用的形狀或文字,請選取「包含向量資料」。

選取「影像內插」,即可在列印低解析度預覽時套用雙立方平滑效果。

選取「確定」以儲存 EPS 檔案。

備註

JPEG 編碼需要使用 Level 2 或更新版本的 PostScript 印表機,且可能無法分離成個別印版。若要進行高階商業列印,請先洽詢您的列印服務供應商,再選取「包含網屏」或「包含轉移函數」。只有在儲存點陣圖模式影像時才選取「透明白色」,讓白色區域顯示為透明。


將分色儲存為 DCS

選擇「檔案」>「另存新檔」,然後從「格式」選單中選擇「Photoshop DCS 1.0」或「Photoshop DCS 2.0」。

請指定檔名和位置,然後選取「儲存」。

在「DCS 格式」對話框中設定預覽和編碼選項,方式與 EPS 檔案相同。

從「DCS」選單,選擇您要如何儲存顏色色版。若使用 DCS 1.0,請選取是否要建立複合預覽檔案。若使用 DCS 2.0,請選取是否要儲存為多個檔案或單一檔案。

選取是否要納入 72 ppi 的灰階或彩色複合影像,以供在頁面配置應用程式中刊登。

選取確定以儲存 DCS 檔案。

秘訣

DCS 2.0 格式會保留特別色色版,非常適合用於含有自訂油墨的影像。單一檔案選項可節省磁碟空間,同時保留所有分色資料。DCS 1.0 會為 CMYK 影像中的每個顏色色版建立一個檔案,並可選擇性建立第五個檔案作為複合檔案。若要檢視 DCS 1.0 複合檔案,請將所有五個檔案保留在同一個資料夾中。

了解編碼選項

了解編碼選項有助於您為工作流程選擇正確的方法:

  • ASCII 會使用文字字元編碼影像資料,確保與舊版系統及網路列印環境相容。從 Windows 列印或排解列印錯誤時,請使用此選項。
  • ASCII85 提供與 ASCII 相同的相容性,但透過更有效率的編碼方式,產生的檔案大小可縮小約 20%。
  • Binary 會保留原始資料而不進行文字轉換,因此可產生最小的檔案。某些頁面配置應用程式及列印多工緩衝處理程式可能不支援二進位編碼。
  • JPEG 會選擇性捨棄影像資料,以壓縮檔案。JPEG 編碼需要 Level 2 或更高等級的 PostScript 印表機。

儲存已啟用 PostScript 色彩管理的 CMYK 影像時,請確認您的輸出裝置支援 PostScript Level 3。若使用 Level 2 印表機,請先將 CMYK 影像轉換為 Lab 模式,然後再以 EPS 格式儲存。