選取 檢視 > 樣稿設定,然後選擇要模擬的輸出條件。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
列印印稿校樣
瞭解如何使用桌面印表機列印實體樣稿,以預覽影像在商業印刷機上的外觀。
預覽影像會使用您儲存的自訂樣稿設定,在桌面印表機上模擬特定的印刷機狀況。您的實體樣稿準確度取決於印表機描述檔的品質、監視器校正,以及桌面印表機與模擬輸出裝置的符合程度。解析度達 600 dpi 或以上的噴墨印表機,可產生可靠的實體樣稿。
- 透過 檢視 > 樣稿設定 > 自訂 儲存的自訂樣稿設定
- 已針對您的桌面印表機與紙張組合安裝印表機描述檔
- 經過校正的顯示器,可進行精確的軟校樣比對
- 商業印刷機規格 (油墨類型、紙張材質和網點增益值)
Photoshop 會在列印期間套用您的軟體樣稿設定,以模擬目標印刷機轉譯影像的方式。您所選取的印表機描述檔會控制 Photoshop 如何將這些模擬色彩轉換至您的桌面印表機。
設定列印用的樣稿設定
如果您需要自訂樣稿設定,請選取 自訂,設定符合目標印刷機的設定,然後以說明性名稱儲存。
請確認樣稿預設集名稱顯示在文件視窗的頂端。
選取「檔案 > 列印」。
設定色彩管理選項
展開 列印 對話框右側的「色彩管理」區段。
針對 色彩處理,選取 Photoshop 管理色彩。
針對 印表機描述檔,選取符合您桌面印表機與紙張組合的描述檔。
從 樣稿設定 上方的選單中,選取 實體樣稿。
請確認 樣稿描述檔 項目符合您所設定的樣稿設定。
選取 模擬紙張色彩,以預覽影像在目標印刷機所用紙張上的外觀。
選取 模擬黑色油墨,以預覽深色調在模擬裝置上的呈現方式。
模擬紙張色彩 和 模擬黑色油墨 選項取決於您所選取的印表機描述檔。
關閉印表機的色彩管理
選取列印設定以存取您的印表機驅動程式選項。
在印表機驅動程式中找到色彩管理區段 (通常位於色彩管理、色彩、進階或品質標籤下)。
關閉所有色彩管理、色彩校正或 ICM 設定。
不同的印表機製造商會以不同方式組織這些設定。尋找標示為無、關閉或無色彩調整的選項。若要瞭解您印表機型號的具體位置,請在印表機製造商的支援文件中搜尋「[printer model] disable color management」。
選取列印以輸出您的實體校樣。
將您的實體校樣與校正過的監視器上的軟校樣進行比較。
監視器會發光,而列印品則反射光線,因此會產生一些自然的變化版本。明顯的差異表示色彩描述檔或校正有問題,需要修正。