在多部裝置上同步預設集

上次更新時間 2026年10月29日

瞭解如何在 Adobe Photoshop 中於電腦之間轉移筆刷、漸層和其他預設集。

預設集同步功能已於 Photoshop 25.0 (2023年9月) 中停用。 預設集現在會儲存在本機,必須在裝置之間手動轉移。

升級至 Photoshop 25.0 或更新版本後還原預設集

如果升級至 Photoshop 25.0 或更新版本後,您的預設集顯示不同,請從先前安裝的 Photoshop 還原預設集檔案。

關閉 Photoshop。

瀏覽至較早版本 Photoshop 的設定資料夾:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

複製以下檔案:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

將檔案貼到 Photoshop 2024 Settings 資料夾中:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

重新啟動 Photoshop。

此方法會還原先前安裝版本中的筆刷、漸層、圖樣、色票、形狀和樣式。

手動匯出並轉移預設集

開啟 Photoshop。

選取 視窗 > 筆刷、視窗 > 漸層,或您要匯出的預設集類型的面板。

開啟面板 選單,然後選取適當的匯出選項,例如 匯出選定的筆刷 或 匯出選定的漸層。

將匯出的檔案儲存到其他電腦可存取的位置,例如 USB 隨身碟、網路位置或雲端儲存空間。

在目的電腦上匯入預設集檔案。

針對不支援面板匯出的預設集類型,請選取 編輯 > 預設集,然後選取 預設集管理員。 選取 儲存組合 以建立可轉移的預設集檔案。