在 Photoshop 中開啟與匯入檔案

上次更新時間 2026年10月29日

使用「檔案」選單指令與格式選項,將影像匯入 Photoshop。

使用這些方法開啟儲存在您電腦或網路上的標準圖片檔案,包括 JPEG、PNG、TIFF、PSD、PDF 及其他常見格式。

Photoshop 使用外掛程式模組來支援各種檔案格式。如果某個格式未顯示在開啟對話框或檔案 > 匯入子選單中,請安裝所需的外掛程式模組。在 macOS 與 Windows 之間轉移檔案時,檔案格式的識別可能會失敗。如果 Photoshop 無法自動判斷檔案的格式,您可以在開啟過程中手動指定正確的格式。

開啟檔案

選取「檔案 > 開啟」。

瀏覽至您要開啟的檔案。

如果檔案未顯示,請從 檔案類型 (Windows) 或 啟用 (macOS) 選單中選取顯示所有檔案的選項。

選取檔案名稱,然後選取開啟。

備註

如果出現色彩設定檔警告,請指定是要使用內嵌設定檔作為工作空間、將文件色彩轉換為工作空間,還是要捨棄內嵌設定檔。

對於 Camera Raw 或 EPS 等特定格式檔案,在檔案完全開啟之前,可能會出現含有其他選項的對話框。

開啟最近使用的檔案

選取檔案 > 開啟最近使用的檔案。

從子選單中選擇檔案。

若要變更開啟最近使用的檔案選單中的檔案數量,請選取「編輯」>「偏好設定」>「檔案處理」(Windows) 或「Photoshop」>「偏好設定」>「檔案處理」(macOS),然後調整最近使用的檔案清單包含值。

指定檔案格式

在 Windows 上,選取檔案 > 開啟為,然後選擇檔案。在 macOS 上,選取檔案 > 開啟,然後從顯示選單中選擇所有文件。

選取您要開啟的檔案。

從開啟為選單 (Windows) 或格式選單 (macOS) 中選擇正確的格式。

備註

選取「開啟」。 如果檔案未開啟,可能是格式與檔案的實際格式不符,或檔案已損壞。

複製開啟的影像

在影像開啟的情況下,選取影像 > 複製。

輸入複製影像的名稱。

若要在複製期間合併所有圖層,請選取 僅複製合併圖層。若要讓圖層保持分離,請取消選取此選項。

選取「確定」。

複製的影像會在新視窗中開啟,並保留所有圖層、遮色片和色版 (除非已合併)。這會在記憶體中建立複本,而不會儲存到磁碟。

開啟 EPS 檔案

選擇 檔案 > 開啟,然後選擇 EPS 檔案。

設定所需的尺寸、解析度和色彩模式。

若要維持高度與寬度的比例,請選取 限制比例。

若要減少圖片邊緣的鋸齒狀,請選取 消除鋸齒。

EPS 檔案可包含向量和點陣圖資料。當您開啟 EPS 檔案時,Photoshop 會點陣化向量圖片,將線條和曲線轉換為像素。

保留 Illustrator 圖層

若要在將 Illustrator 圖片帶入 Photoshop 時保留圖層、遮色片、透明度和可編輯的文字,請使用 Photoshop (PSD) 檔案格式從 Illustrator 匯出。如果您的 Illustrator 圖稿包含 Photoshop 不支援的元素,外觀會保留,但圖層會合併,且圖片會點陣化。