準備影像供排版程式使用

上次更新時間 2026年10月29日

了解如何在桌面版 Adobe Photoshop 中選取檔案格式並設定匯出設定,以便在版面配置應用程式中置入影像。

使用正確的格式和設定匯出影像,確保在頁面配置應用程式中正確顯示與列印。

InDesign 可以直接置入 PSD 檔案,並自動保留透明區域、圖層和效果。大多數其他頁面版面配置程式需要 TIFF 或 EPS 格式搭配特定的匯出設定。如果您的影像包含必須保持透明的區域,請在匯出前建立剪裁路徑。

您選取的格式,取決於頁面配置應用程式和最終輸出方式。TIFF 適用於非 PostScript 印表機,而 EPS 則專為 PostScript 列印工作流程所設計。

匯出影像

如果您的影像包含在頁面配置方案中應保持透明的區域,請在匯出前於不透明區域周圍建立剪裁路徑。

選取「檔案」>「另存新檔」。

選擇檔案的位置,然後輸入檔案名稱。

從「格式」選單中,為非 PostScript 印表機選取 TIFF,或為 PostScript 印表機選取 Photoshop EPS。

選取「儲存」以開啟格式選項對話框。

設定格式選項,然後選取「確定」。

儲存後,將影像置入頁面配置應用程式中。

設定 TIFF 匯出設定

在「TIFF 選項」對話框中,將「影像壓縮」設為「無」。

其餘選項請保持預設設定。

選取「確定」。

設定 EPS 匯出設定

在「EPS 選項」對話框中,將「預覽」在 Windows 上設為「TIFF (8 位元/像素)」,或在 macOS 上設為「Macintosh (8 位元/像素)」。

將「編碼」設為「ASCII85」。

選取「確定」。

秘訣

若影像將使用印刷色列印,請在匯出前將檔案轉換為 CMYK 模式。您也可以使用「檔案」>「匯出為」,取得其他格式選項與匯出控制項。