使用手冊 取消

濾鏡基本概念

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

使用濾鏡

有些濾鏡呈現灰色或無法使用嗎?在此查看解決方案

您可以使用濾鏡來清理或潤飾相片、套用特殊藝術效果、賦予影像有如素描或印象派的繪圖樣貌,或是使用扭曲與光源效果來建立獨特的變形。Adobe 提供的濾鏡顯示在「濾鏡」選單中。部分由協力廠商開發人員提供的濾鏡,也可當做增效模組使用。安裝後,這些增效模組濾鏡會顯示在「濾鏡」選單底部。

利用可套用到「智慧型物件」的「智慧型濾鏡」,就能以不影響原始影像的方式使用濾鏡。「智慧型濾鏡」是以圖層效果的方式儲存在「圖層」面板中,可以隨時重新調整,並作用於包含在「智慧型物件」中的原始影像資料。如需「智慧型濾鏡效果」與非破壞性編輯的詳細資訊,請參閱非破壞性編輯

若要使用濾鏡,請從「濾鏡」選單中選擇適當的次選單指令。下列原則可以幫助您選擇濾鏡:

  • 濾鏡會套用到作用中的可見圖層或選取範圍。

  • 大多數濾鏡可透過「濾鏡收藏館」累加地套用到每色版 8 位元的影像。所有濾鏡皆可個別套用。

  • 濾鏡不能套用到「點陣圖」模式或索引色影像中。

  • 某些濾鏡只適用於 RGB 影像。

  • 所有濾鏡皆可套用到 8 位元影像。

  • 下列濾鏡可以套用到 16 位元的影像:液化、消失點、平均模糊、模糊、更模糊、方框模糊、高斯模糊、鏡頭模糊、動態模糊、放射狀模糊、表面模糊、形狀模糊、鏡頭校正、增加雜訊、去除斑點、污點和刮痕、中和、減少雜訊、纖維、雲狀效果、雲彩效果、反光效果、銳利化、銳利化邊緣、更銳利化、智慧型銳利化、遮色片銳利化調整、浮雕、找尋邊緣、曝光過度、反交錯、NTSC 色彩、自訂、顏色快調、最高、最低和畫面錯位。

  • 下列濾鏡可以套用到 32 位元的影像:平均模糊、方框模糊、高斯模糊、動態模糊、放射狀模糊、形狀模糊、表面模糊、增加雜訊、雲狀效果、反光效果、智慧型銳利化、不銳利化遮色片、反交錯、NTSC 色彩、浮雕、顏色快調、最高、最低和畫面錯位。

  • 某些濾鏡完全在 RAM 中進行處理。如果沒有充足的可用 RAM 能夠用於處理濾鏡效果,您可能會收到錯誤訊息。

從濾鏡選單套用濾鏡

您可以將濾鏡套用至作用中圖層或「智慧型物件」。套用到「智慧型物件」的濾鏡是非破壞性的,而且可以隨時重新調整。

  1. 執行下列任一操作:
    • 若要將濾鏡套用到整個圖層,請確認該圖層為作用中或是已選取。

    • 若要將濾鏡套用到圖層區域中,請選取該區域。

    • 若要以不影響原始影像的方式套用濾鏡,以便稍後可以變更濾鏡設定,請選取含有您要套用濾鏡之影像內容的「智慧型物件」。

  2. 從「濾鏡」選單的次選單中選擇濾鏡。

    如果沒有出現任何對話框,便會直接套用該濾鏡效果。

  3. 如果出現對話框或「濾鏡收藏館」,請輸入數值或選取選項,然後按一下「確定」。
註解:

將濾鏡套用到大型影像可能需要很長的時間,但是您可以在濾鏡對話框中預視其效果。在預視視窗中拖移,將影像的特定區域移到中央。在某些濾鏡中,只需按一下影像,就可以將它的中央定位在您按的地方。按一下預視視窗下面的 + 或 – 按鈕,以放大或縮小顯示。

濾鏡收藏館概覽

「濾鏡收藏館」可讓您預視 許多特殊效果的濾鏡。您可以套用多個濾鏡、 開啟或關閉濾鏡的效果、重設濾鏡的選項, 以及更改濾鏡的套用順序。等到對預視結果感到滿意時, 再將它套用至影像。「濾鏡收藏館」中 並沒有提供「濾鏡」選單的所有濾鏡。

「濾鏡收藏館」對話框

A. 預視 B. 濾鏡類別 C. 已選取濾鏡的縮圖 D. 顯示/隱藏濾鏡縮圖 E. 濾鏡彈出式選單 F. 已選取濾鏡的選項 G. 要套用或排列的濾鏡效果清單 H. 已選取但未套用的濾鏡效果 I. 已累加套用但未選取的濾鏡效果 J. 隱藏的濾鏡效果 

  1. 選擇「濾鏡 > 濾鏡收藏館」。按一下濾鏡類別名稱,顯示可用濾鏡效果的縮圖。

放大或縮小預視

  1. 按一下預視區域下方的 + 或 – 按鈕, 或是選擇縮放百分比。

檢視預視的其他區域

  1. 使用「手形」工具在預視區域中拖移.

隱藏濾鏡縮圖

  1. 按一下收藏館上方的「顯示/隱藏」按鈕 

從濾鏡收藏館套用濾鏡

濾鏡效果是依照您選取的順序套用。您可以在套用濾鏡後,在已套用濾鏡清單中將濾鏡名稱拖移到不同位置,藉此重新排列濾鏡。重新排列濾鏡效果,往往可以顯著地改變影像的外觀。按一下濾鏡旁的眼睛圖示 ,可以在預視影像中隱藏效果。您也可以選取濾鏡並按一下「刪除圖層」圖示 ,刪除已套用的濾鏡。

註解:

為了節省嘗試各種濾鏡的時間,可選取影像中具代表性的小區域進行實驗。

  1. 執行下列任一操作:
    • 若要將濾鏡套用到整個圖層,請確認該圖層為作用中或是已選取。

    • 若要將濾鏡套用到圖層區域中,請選取該區域。

    • 若要以不影響原始影像的方式套用濾鏡,以便稍後可以變更濾鏡設定,請選取含有您要套用濾鏡之影像內容的「智慧型物件」。

  2. 選擇「濾鏡 > 濾鏡收藏館」。
  3. 按一下濾鏡名稱,增加第一個濾鏡。您可能 需要按一下濾鏡類別 旁的倒三角形,才能檢視完整濾鏡清單。一旦加入後,濾鏡會顯示 在「濾鏡收藏館」 對話框右下角的已套用濾鏡清單中。
  4. 為您所選取的濾鏡輸入數值或選取選項。
  5. 執行下列任一操作:
    • 若要累加地套用濾鏡,請按一下「新增效果圖層」圖示 ,然後選擇要套用的其他濾鏡。重複這個程序,增加更多濾鏡。

    • 若要重新排列已套用的濾鏡,請在「濾鏡收藏館」對話框右下角的已套用濾鏡清單中,將濾鏡拖移到新位置。

    • 若要移除已套用的濾鏡,請在已套用濾鏡清單中選取濾鏡,然後按一下「刪除圖層」圖示

  6. 對結果滿意後,按一下「確定」。

混合及淡化濾鏡效果

「淡化」指令會變更任何濾鏡、繪畫工具、擦除工具或色彩調整的不透明度和混合模式。「淡化」指令的混合模式是繪畫和編輯工具選項中的模式子集 (「下層」和「清除」模式除外)。套用「淡化」指令類似於在單獨的圖層上套用濾鏡效果,然後使用圖層不透明度和混合模式控制。

註解:

「淡化」指令也可以修改使用「液化」指令和「筆觸」濾鏡時的效果。

  1. 將濾鏡、繪畫工具或色彩調整套用到影像或選取範圍中。
  2. 選擇「編輯 > 淡化」。選取「預視」選項,預視效果。
  3. 拖移滑桿調整不透明度,從 0% (透明) 到 100%。
  4. 從「模式」選單中選擇混合模式。
    註解:

    「加亮顏色」、「顏色加深」、「變亮」、「變暗」、「差異化」和「排除」混合模式不適用於 Lab 影像。

  5. 按一下「確定」。

建立特殊效果的祕訣

建立邊緣效果

您可以使用不同的技巧,讓某一效果的邊緣只套用到影像中的部份區域。若要留下明顯的邊緣,只需套用濾鏡即可。處理柔邊時,先將邊緣羽化,然後套用濾鏡。處理透明效果時,先套用濾鏡,然後使用「淡化」指令調整選取範圍的混合模式和不透明度。

將濾鏡套用到圖層

您可以將濾鏡套用到個別圖層或連續的多個圖層,藉此建立效果。若要使濾鏡在圖層上產生效果,圖層必須為可見,而且必須包含像素 (例如,中性填色)。

將濾鏡套用到個別色版

您可以將濾鏡套用到個別色版、在每個色版上套用不同的效果,或是以不同的設定套用相同的濾鏡。

建立背景

將效果套用到純色或灰階形狀,可以產生各種不同的背景和紋理。您接著可以再模糊處理這些紋理。雖然部分濾鏡 套用到純色時只有少許效果,或者根本看不見效果 (例如, 「玻璃」濾鏡),但是其他濾鏡可以產生有趣的效果。

將多種效果與遮色片或複製影像結合

使用遮色片建立選取區域,讓您更能控制不同效果之間的轉變。例如,您可以在使用遮色片建立的選取範圍中套用濾鏡。

您也可以使用「步驟記錄筆刷」工具,在部份影像上繪製濾鏡效果。首先,請將濾鏡套用到整個影像。接著,在「步驟記錄」面板將步驟回溯至套用濾鏡前的影像狀態,然後按一下步驟記錄狀態左側,設定步驟記錄筆刷來源為已套用濾鏡狀態。然後塗刷影像。

改進影像品質和一致性

您可以將相同的效果套用到每個影像,藉此掩飾錯誤、改變或增強影像,或是建立影像之間的關係。使用「動作」面板,記錄修改影像時採取的步驟,然後將此動作套用到其他影像。

改進濾鏡的效能

部分濾鏡效果可能會佔用相當多記憶體, 尤其是套用到高解析度影像時。

  1. 您可以執行下列任一操作,以改進效能:
    • 在一小部分影像中嘗試濾鏡和設定。

    • 如果影像很大,而記憶體又不足時,請將效果套用到個別色版,例如每一個 RGB 色版。(對於部分濾鏡來說,套用到個別色版和套用到複合色版的效果並不相同,特別是如果濾鏡會隨機修改像素的話。)

    • 在執行濾鏡之前,請先使用「清除記憶」指令釋放一些記憶體。

    • 配置更多的 RAM 給 Photoshop。如果必要的話,結束其他應用程式,讓 Photoshop 有更多可用的記憶體。

    • 試著變更設定,改進「光源效果」、「挖剪圖案」、「彩繪玻璃」、「鉻黃」、「漣漪效果」、「潑濺」、「噴灑」和「玻璃」濾鏡等佔用大量記憶體的濾鏡速度。(例如,增大「彩繪玻璃」濾鏡的單元格大小。增大「挖剪圖案」濾鏡的「邊緣簡化度」、縮小其「邊緣精確度」,或兩者皆執行。)

    • 如果您準備從灰階印表機進行列印,請先將影像轉換為灰階,再套用濾鏡。不過,先將濾鏡套用到彩色影像中再轉換為灰階,與將濾鏡套用到灰階影像中的效果可能並不相同。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]