使用手冊 取消

批次處理檔案

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

使用影像處理器轉換檔案

影像處理器可轉換及處理多個檔案。影像處理器與「批次處理」指令不同,前者可以讓您直接處理檔案,不必先建立動作。您可在影像處理器中執行下列任一項作業:

  • 將一組檔案轉換成 JPEG、PSD 或 TIFF 格式;或者,同時將檔案轉換成這三種格式。

  • 使用相同選項來處理一組相機原始資料檔案。

  • 重新調整影像尺寸以符合指定的像素尺寸。

  • 嵌入色彩描述檔,或是將一組檔案轉換成 sRGB,並將它們儲存成 JPEG 影像供網頁使用。

  • 將版權中繼資料加入轉換後的影像中。

影像處理器適用於 Photoshop (PSD)、JPEG 和相機原始資料檔案。

  1. 執行下列任一項作業:
    • 選擇「檔案 > 指令碼 > 影像處理器」(Photoshop)。

    • 選擇「工具 > Photoshop > 影像處理器」(Bridge)。

  2. 選取您要處理的影像。您可以選擇處理任何已開啟的檔案,或是選取要處理的檔案夾。
  3. (選用) 選取「開啟第一個套用設定的影像」,將相同的設定套用到所有影像。

    如果您要處理一組在相同光線條件下攝製的相機原始資料檔案,您可以將第一個影像的設定調整到滿意為止,然後再將相同的設定套用到其他影像。

    如果 PSD 或 JPEG 來源影像的色彩描述檔不符合使用中的描述檔,請在該檔案上使用此選項。您可以選擇色彩描述檔,在其中轉換第一個影像和檔案夾中的所有影像。

    註解:

    您以影像處理器套用的設定都是暫時的,而且只能搭配影像處理器使用。影像目前的相機原始資料設定可用來處理影像,除非您在影像處理器中變更這些設定。

  4. 選取要用來儲存已處理檔案的位置。

    如果您多次將同一個檔案處理到相同的目的地,每一個檔案都會儲存為個別的檔案名稱,不會覆寫原有的任何檔案。

  5. 選取要儲存的檔案類型和選項。

    另存為 JPEG

    以 JPEG 格式,將影像儲存在目的地檔案夾中一個名為 JPEG 的檔案夾內。

    品質

    設定介於 0 到 12 之間的 JPEG 影像品質。

    重新調整尺寸以符合

    重新調整影像尺寸,以符合您在「寬度」和「高度」中輸入的尺寸。影像會維持其原始比例。

    將描述檔轉換成 sRGB

    將色彩描述檔轉換成 sRGB。如果您想將描述檔連同影像一併儲存,請務必選取「包含 ICC 描述檔」。

    另存為 PSD

    以 Photoshop 格式,將影像儲存在目的地檔案夾中一個名為 PSD 的檔案夾內。

    最大化相容性

    將圖層式影像的複合版本儲存在目標檔案內,使其與無法讀取圖層式影像的應用程式相容。

    另存為 TIFF

    以 TIFF 格式,將影像儲存在目的地檔案夾中一個名為 TIFF 的檔案夾內。

    LZW 壓縮

    使用 LZW 壓縮配置儲存 TIFF 檔。

  6. 設定其他處理選項。

    執行動作

    執行 Photoshop 動作。從第一個選單選擇動作集,並從第二個選單選擇動作。您必須將動作集載入「動作」面板中,動作集才會出現在這些選單中。

    版權資訊

    在檔案的 IPTC 版權中繼資料裡加入您輸入的任何文字。您在這裡加入的文字會覆寫原始檔案的版權中繼資料。

    包含 ICC 描述檔

    將色彩描述檔嵌入儲存的檔案中。

  7. 按一下「執行」。
註解:

處理影像之前,請按一下「儲存」,儲存對話框中目前的設定。下次需要使用這個設定群組處理檔案時,請按一下「載入」,再瀏覽到您儲存的影像處理器設定。

批次處理檔案

「批次處理」指令可在檔案夾上執行動作。如果您的數位相機或掃描器包含文件送紙器,您只需使用一個動作,即可讀入及處理多個影像。您的掃描器或數位相機可能需要支援這些動作的取得增效模組。

註解:

如果協力廠商所撰寫的增效模組不能一次讀入多份文件,那麼在批次處理期間或當成動作的一部分使用時,該模組可能無法執行。如需詳細資訊,請與增效模組的製造商連絡。

您也可以從 Acrobat Capture 或其他軟體讀入 PDF 影像。

當批次處理檔案時,可以讓所有檔案保持為開啟或關閉狀態,將變更儲存到原始檔案中,或是將修改過的檔案版本儲存到新的位置 (原檔案保持不變)。如果將處理過的檔案儲存在新位置,您可能會希望在開始批次處理之前,先為其建立新檔案夾。

若要使用多個動作進行批次處理,請建立可執行其他所有動作的新動作,然後使用此新動作進行批次處理。若要批次處理多個檔案夾,請在一個檔案夾中建立要處理的其他檔案夾的別名,並選取「包含全部的次檔案夾」選項。

註解:

為了達到最佳批次處理效能,請減少已儲存的步驟記錄狀態數目,並取消選取「步驟記錄」面板中的「自動建立首次快照」選項。

批次處理檔案

  1. 執行下列任一項作業:
    • 選擇「檔案 > 自動 > 批次處理」(Photoshop)

    • 選擇「工具 > Photoshop > 批次處理」(Bridge)

  2. 從「組合」和「動作」彈出式選單中,指定您要用來處理檔案的動作。這些選單顯示「動作」面板中可用的動作。如果沒有看到您想使用的動作,可能必須選擇不同的動作集,或將動作集載入面板中。
  3. 從「來源」彈出式選單中選擇要處理的檔案:

    檔案夾

    處理您所指定檔案夾中的檔案。按一下「選擇」,找出並選取檔案夾。

    讀入

    處理來自數位相機、掃描器或 PDF 文件的影像。

    開啟的檔案

    處理所有開啟的檔案。

    Bridge

    處理 Adobe Bridge 中選取的檔案。如果沒有選取任何檔案,則會處理目前 Bridge 檔案夾中的檔案。

  4. 設定處理、儲存及檔案命名選項。如需「批次處理」對話框設定的說明,請參閱批次處理與快捷批次處理選項

將嵌套檔案夾中的檔案批次處理成不同的格式

  1. 以一般方式處理您的檔案夾,執行至「目的地」步驟為止。
  2. 為目的地選擇「儲存和關閉」。您可以指定覆寫動作「另存新檔」指令,執行下列作業:
    • 如果動作中的「另存新檔」步驟包含檔案名稱,則系統會以文件儲存時的名稱覆寫該檔名;系統會將所有「另存新檔」步驟視為記錄時沒有檔案名稱。

    • 文件的原始檔案夾會覆寫您在「另存新檔」動作步驟中指定的檔案夾。

    註解:

    動作中必須包含「另存新檔」步驟;「批次處理」指令不會自動儲存檔案。

    例如,您可以使用這個程序來銳利化影像、重新調整影像尺寸,以及將影像儲存成原始檔案夾中的 JPEG。您會建立一個動作,在其中包含銳利化步驟,重新調整尺寸步驟,以及「另存為 JPEG」步驟。批次處理這個動作時,請選取「包括所有次檔案夾」,接著為目的地選取「儲存和關閉」,然後選取覆寫動作「另存新檔」指令。

從動作建立快捷批次處理

當您將一個或多個影像或整個影像檔案夾拖移到「快捷批次處理」圖示上時,快捷批次處理就會將動作套用至這些影像。您可以將快捷批次處理儲存在桌面上,或磁碟上其他的位置。

Photoshop 快捷批次處理圖示
快捷批次處理圖示

快捷批次處理的建立基礎是一些動作,也就是說,在建立快捷批次處理前,必須先在「動作」面板中建立想要的動作(請參閱建立動作)。

  1. 請選擇「檔案 > 自動 > 建立快捷批次處理」。
  2. 指定儲存快捷批次處理的位置。在對話框的「儲存快捷批次處理」區段中按一下「選擇」,然後瀏覽到該位置。
  3. 選取「動作集」,然後在「組合」和「動作」選單中指定您想使用的動作(開啟對話框預先選取這些選單之前,請先在「動作」面板中選取動作)。
  4. 設定處理、儲存及檔案命名選項。如需「批次處理」對話框設定的說明,請參閱批次處理與快捷批次處理選項

跨平台快捷批次處理的提示

從 Windows 與 Mac OS 建立快捷批次處理時,請記住下列有關相容性的問題:

  • 將 Windows 中建立的快捷批次處理移到 Mac OS 之後,您必須將快捷批次處理拖移到桌面上的 Photoshop 圖示。Photoshop 就會更新用於 Mac OS 的快捷批次處理。

  • 在 Mac OS 中建立快捷批次處理時,請使用 .exe 副檔名,讓快捷批次處理與 Windows 和 Mac OS 兩者都相容。

  • 不支援在不同作業系統之間參照檔名。如果動作步驟參照檔案或檔案夾名稱 (例如「開啟」指令、「另存新檔」指令,或從檔案中載入設定的調整指令),動作將暫停執行,且系統會提示使用者輸入檔案名稱。

以快捷批次處理方式處理檔案

  1. 將檔案或檔案夾拖移到快捷批次處理圖示。Photoshop 就會啟動 (如果尚未執行)。

批次處理與快捷批次處理選項

請在「批次處理」對話框與「快捷批次處理」對話框中指定這些選項。

覆寫動作「開啟」指令

確保在「批次處理」指令中選取的檔案已經處理,而不需開啟在動作的「開啟」指令中指定的檔案。如果動作包含會開啟已儲存檔案的「開啟」指令,而您沒有選取這個選項,「批次處理」指令就只會開啟及處理用來記錄「開啟」指令的檔案 (會發生這種情況是因為,在「批次處理」來源檔案夾中的每個檔案都開啟之後,「批次處理」指令會開啟動作所指定的檔案。由於最近開啟的檔案是在動作中有命名的那個檔案,所以「批次處理」指令會針對那個檔案執行動作,而不會處理「批次處理」來源檔案夾中的任何檔案)。

若要使用這個選項,動作必須包含「開啟」指令。否則,「批次處理」指令不會開啟您選取要進行批次處理的檔案。選取這個選項並不會略過「開啟」指令中的所有項目,而只是會開啟選取的檔案。

若要記錄的動作是對開啟的檔案進行操作,或者如果動作中包含可開啟所需特定檔案的「開啟」指令,請取消選取這個選項。

包含全部的次檔案夾

處理指定檔案夾之次檔案夾中的檔案。

抑制色彩描述檔警告

關閉色彩規則訊息顯示。

抑制檔案開啟選項對話框

隱藏「檔案開啟選項」對話框。這在對相機原始影像檔進行批次處理動作時會非常方便;所用的設定則會是預設或先前指定的設定。

「目的地」選單

設定已處理檔案的儲存位置

保持檔案的開啟,不儲存更改 (除非該動作包含「儲存」指令)。

儲存和關閉

將檔案儲存在目前的位置,並覆寫原始檔案。

檔案夾

將處理的檔案儲存到另一個位置。按一下「選擇」,指定目的地檔案夾。

覆寫動作的「另存新檔」指令

確保處理過的檔案是儲存在「批次處理」指令中所指定的目的地檔案夾 (或者,如果選擇「儲存和關閉」,則儲存到它們的原始檔案夾),並在儲存時使用其原來的名稱,或使用您在「批次處理」對話框的「檔案命名」區段中所指定的名稱。

如果您沒有選取這個選項,而動作中含有「另存新檔」指令,檔案就會儲存到動作中「另存新檔」指令所指定的檔案夾,而不是儲存到「批次處理」指令所指定的檔案夾。此外,如果您沒有選取這個選項,而動作中的「另存新檔」指令指定了檔名,「批次處理」指令就會在每次處理影像時覆寫相同的檔案 (動作中所指定的檔案)。

註解:

若要讓「批次處理」指令使用原始檔案名稱 (於您在「批次處理」指令中指定的檔案夾) 來處理檔案,請在動作中儲存影像。然後,建立批次處理時,請選取「忽略動作的另存新檔指令」,並指定目的地檔案夾。如果您在「批次處理」指令中重新命名影像,而且沒有選取「覆寫動作的另存新檔指令」,Photoshop 就會將處理過的影像儲存兩次:一次使用新的名稱儲存在指定的檔案夾中,一次則使用原來的名稱儲存在動作中「另存新檔」指令所指定的檔案夾中。

若要使用這個選項,動作必須包含「另存新檔」指令。否則,「批次處理」指令不會儲存處理過的檔案。選取這個選項並不會略過「另存新檔」指令中的所有項目,只會略過指定的檔案名稱與檔案夾。

註解:

有些「儲存」選項在「批次處理」或「建立快捷批次處理」指令中無法使用 (例如 JPEG 壓縮或 TIFF 選項)。若要使用這些選項,請在動作中記錄包含所需選項的「另存新檔」步驟,然後使用「覆寫動作的另存新檔指令」選項來確認檔案是儲存在「批次處理」或「建立快捷批次處理」指令中所指定的位置。Photoshop 會忽略動作的「另存新檔」指令中指定的檔名與路徑,並保留使用您在「批次處理」對話框所指定的新路徑與檔名的「儲存」選項。

檔案命名

指定檔案寫入新檔案夾時的檔案命名慣例。從彈出式選單中選取成份,或是在欄位中輸入要與所有檔案之預設名稱組合在一起的文字。這些欄位可以讓您變更檔案名稱各構成部分的順序和格式。每一個檔案至少必須包含一個唯一的欄位 (例如,檔案名稱、序號或字母順序),防止檔案相互覆寫。「起始序號」可以指定任何序號欄位的起始編號。第一個檔案的順序字母欄位,永遠以字母「A」開始。

相容性

讓檔案名稱相容於 Windows、Mac OS 與 UNIX 作業系統。

註解:

使用「批次處理」指令選項儲存檔案時,通常會將檔案儲存成與原始檔案相同的格式。若要建立將檔案儲存成新格式的批次處理,請在原始動作中記錄「另存新檔」指令,接著再記錄「關閉」指令。然後,設定批次處理時,為「目的地」選擇「覆寫動作的另存新檔指令」。

錯誤選單

指定錯誤的處理方式:

遇錯誤停止

暫停處理,直到您確認錯誤訊息為止。

記錄錯誤到檔案

將每一個錯誤記錄到檔案中,而不需停止處理。如果將錯誤記錄到檔案中,在處理完之後會出現一個訊息。若要檢視錯誤檔案,請在執行「批次處理」指令之後,以文字編輯器開啟它。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]