當您啟動 Photoshop 時,「工具」面板會顯示在螢幕的左邊。「工具」面板中某些工具的選項會顯示在快顯選項列中。

您可以展開某些工具,以顯示下面的隱藏工具。工具圖示右下角的小三角形表示這個工具下面有隱藏工具。

您可以將指標放在任何一種工具上方,以檢視其相關資訊。工具的名稱會出現在指標下方的工具提示中。

如需 Photoshop 中各種工具的圖形化綜覽,請參閱工具收藏館。

透過 Photoshop Mix,您將可直接從 iPhone 或 iPad 執行非破壞性的相片增強功能、進行選取、剪除及混合影像,以及執行其他多種動作。

參閱相關內容及下載 Photoshop Mix。


選取並顯示工具

選取工具

  1. 執行下列任一項作業:
    • 按一下「工具」面板中的工具。如果工具右下角有一個小三角形,則按住滑鼠按鈕以檢視隱藏工具。然後按一下想要選取的工具。
    • 按工具的鍵盤快速鍵。工具提示中會顯示鍵盤快速鍵。例如,您可以按 V 鍵選取「移動」工具。

    註解:

    按住鍵盤快速鍵可讓您暫時切換至某個工具。放開快速鍵時,Photoshop 就會返回暫時切換前正在使用的工具。

存取工具

A. 工具面板 B. 作用中工具 C. 隱藏工具 D. 工具名稱 E. 工具快速鍵 F. 隱藏工具三角形 

循環切換隱藏工具

依預設,按住 Shift 鍵並重複按工具快速鍵,可以循環切換一組隱藏工具。如您不想以按住 Shift 鍵的方式循環切換工具,可以停用此偏好設定。

  1. 選擇「編輯 > 偏好設定 > 一般」(Windows) 或「Photoshop > 偏好設定 > 一般」(Mac OS)。
  2. 取消選取「使用 Shift 鍵切換工具」。

變更工具指標

每一種預設的指標都有不同的作用點,影像中的效果或動作就是從這個作用點開始。大多數工具都可以切換至精確游標,其形狀是一個中心為作用點的十字游標。

在大多數的情況下,工具的指標與該工具的圖示相同;您會在選取工具時看到該指標。選取畫面工具的預設指標是十字形指標 ;文字工具的預設指標是 I‑beam ;繪圖工具的預設指標則是「筆刷大小」圖示。

  1. 選擇「編輯 > 偏好設定 > 游標」(Windows) 或「Photoshop > 偏好設定 > 游標」(Mac OS)。
  2. 在「繪圖游標」或「其他游標」下選擇工具指標設定:

    標準

    將指標顯示成工具圖示。

    精確

    將指標顯示成十字游標。

    正常筆尖

    指標外框約等於工具影響區域的 50% 左右。這個選項顯示外觀上影響最大的像素。

    全尺寸 筆尖

    指標外框近似於工具影響區域的 100%,或差不多等於受影響的所有像素。

    在筆尖顯示十字游標

    在筆刷形狀中央顯示十字游標。

    繪圖時僅顯示十字游標

    改善大筆刷的效能

  3. 按一下「確定」。

「繪圖游標」選項控制下列工具的指標:

「橡皮擦」、「鉛筆」、「繪圖筆刷」、「修復筆刷」、「仿製印章」、「圖樣印章」、「快速選取」、「指尖」、「模糊」、「銳利化」、「加亮」、「加深」和「海綿」工具

「其他游標」選項控制下列工具的指標:

「選取畫面」、「套索」、「多邊形套索」、「魔術棒」、「裁切」、「切片」、「修補」、「滴管」、「筆型」、「漸層」、「直線」、「油漆桶」、「磁性套索」、「磁性筆」、「創意筆」、「度量」與「顏色取樣器」工具。

註解:

按下 Caps Lock,就可以在某些工具指標的標準和精確游標之間切換,

以視覺方式重新調整繪圖游標的尺寸或變更其硬度

您可以在影像中拖移,即可重新調整繪圖游標的尺寸或變更繪圖游標的硬度。當您拖移時,繪圖游標可以預視您的變更。(預視需要 OpenGL。)

  1. 若要重新調整游標的尺寸,請按住 Alt 並按一下滑鼠右鍵 (Windows) 或按 Control + Option (Mac OS) 然後向左或向右拖移。若要變更硬度,請上下拖移。

使用選項列

選項列會出現在工作區頂端的選單列下面。選項列與內容相關,也就是說它會隨著您選取不同的工具而變化。選項列中的某些設定是數個工具通用的 (例如繪畫模式和不透明度),而有些則是某個工具專用的選項。

您可以使用把手列在工作區域中移動選項列,也可以將選項列固定在螢幕的頂端或底部。當您將指標放在工具上方時,工具提示便會出現。若要顯示或隱藏選項列,請選擇「視窗 > 選項」。

套索選項列

A. 把手列 B. 工具提示 

若要將工具還原成預設設定,請用滑鼠右鍵按一下選項列中的工具圖示 (Windows),或按住 Control 鍵再按一下 (Mac OS) 選項列中的工具圖示,然後從內容選單中選擇「重設工具」或「重設全部工具」。

如需有關特定工具設定選項的詳細資訊,請在「Photoshop 說明」中搜尋該工具的名稱。

工具預設集

工具預設集可讓您儲存及重複使用工具設定。您可以使用選項列中的「工具預設集」揀選器、「工具預設集」面板和「預設集管理員」,載入、編輯及建立工具預設集的程式庫。

若要選擇工具預設集,請按一下選項列中的「工具預設集」揀選器,然後從彈出式面板中選取預設集。您也可以選擇「視窗 > 工具預設集」,然後在「工具預設集」面板中選取預設集。

檢視工具預設揀選器

A. 按一下選項列中的「工具預設集」揀選器,開啟「工具預設集」彈出式面板。 B. 選取預設集,將工具選項變成該預設集;直到您從面板選單中選擇「重設工具」為止,每次選用該工具時,都會套用這項預設集。 C. 取消選取這個選項,可以顯示所有工具預設集;選取這個選項,則只會顯示工具箱中所選工具的預設集。 

建立工具預設集

  1. 選擇一個工具,並設定您想要的選項,以儲存為選項列中的工具預設。
  2. 執行下列任一項作業:
    • 按一下選項列左側的「工具預設」按鈕。
    • 選擇「視窗 > 工具預設集」以顯示「工具預設集」面板。
  3. 執行下列任一項作業:
    • 按一下「建立新增工具預設」按鈕 
    • 從面板選單中,選擇「新增工具預設」。
  4. 輸入工具預設的名稱,然後按一下「確定」。

變更工具預設集清單

  1. 按一下三角形,開啟「工具預設集」彈出式面板選單,然後選擇下列任一項選項:

    顯示全部工具預設集

    顯示所有已載入的預設集。

    依工具排序

    依工具排序預設集。

    顯示目前工具預設集

    只顯示載入的作用中工具預設集。您也可以選取「工具預設集」彈出式面板的「僅限目前工具」選項。

    僅文字、小型清單或大型清單

    決定預設集在彈出式面板中的顯示方式。

    註解:

    若要建立、載入及管理工具預設集的程式庫,請參閱使用預設集管理員

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策