使用手冊 取消

調整像素選取範圍

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

移動、隱藏或反轉選取範圍

您可以在影像中移動選取範圍邊界、隱藏選取範圍邊界,以及反轉選取範圍來選取先前未選取的影像部分。

註解:

若要移動選取範圍本身,而非選取範圍邊界,請使用「移動」工具。請參閱移動選取範圍

移動選取範圍邊界

  1. 使用任何選取工具,從選項列中選取「新增選取範圍」 ,並將指標置於選取範圍邊界內。指標會更改 ,表示您可以移動選取範圍。
  2. 拖移邊界圍住不同的影像區域。您可以將一部分的選取範圍邊界拖移出版面邊界。將選取範圍拖移回版面內時,會重新顯示為原始邊界原來的樣子。您也可以將選取範圍邊界拖移至另一個影像視窗。
    Photoshop 移動選取範圍邊界
    原始的選取範圍邊界 (左圖),以及移動後的選取範圍邊界 (右圖)

    註解:

    您還可以套用幾何變形來變更選取範圍邊界的形狀。(請參閱套用變形。)

控制選取範圍的移動

  • 若要強制方向為 45 度的倍數,請先開始拖移,然後在繼續拖移時按住 Shift 鍵。
  • 若要以 1 個像素的增量移動選取範圍,請使用方向鍵。
  • 若要以 10 個像素的增量移動選取範圍,請按住 Shift 鍵,再使用方向鍵。

隱藏或顯示選取範圍邊緣

執行下列其中一項作業:

  • 選擇「檢視 > 輔助項目」。這個指令會顯示或隱藏選取範圍邊緣、格點、參考線、目標路徑、切片、附註、圖層邊界、數量和智慧型參考線。
  • 選擇「檢視 > 顯示 > 選取範圍邊緣」。如此可切換選取範圍邊緣的檢視,而且只會影響目前的選取範圍。選取範圍邊緣在您進行不同的選取時會重新顯示。

選取影像中未選取的部分

  1. 選擇「選取 > 反轉」。
    註解:

    您可以使用這個選項選取背景為純色的物件。使用「魔術棒」工具選取背景,然後反轉該選取範圍。

手動調整選取範圍

您可以使用選取工具,從現有的像素選取範圍增加或減去。

在手動增加或減去選取範圍之前,請先在選項列中設定羽化和消除鋸齒的數值,使其和原始選取範圍中所用設定相同。

增加至選取範圍或選取其他區域

  1. 建立選取範圍。
  2. 使用任何選取工具,執行下列任一項作業:
    • 在選項列中選取「增加至選取範圍」選項,然後以拖移方式加入到選取範圍。

    • 按住 Shift 鍵,然後以拖移方式加入到選取範圍。

當您新增至選取範圍時,指標旁會出現一個加號。

從選取範圍中減去

  1. 建立選取範圍。
  2. 使用任何選取工具,執行下列任一項作業:
    • 在選項列中選取「從選取範圍中減去」選項,然後以拖移方式與其他選取範圍相交。

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),再以拖移方式減去另一選取範圍。

當您從選取範圍減去時,指標旁會出現一個減號。

僅選取與其他選取範圍相交的區域

  1. 建立選取範圍。
  2. 使用任何選取工具,執行下列任一項作業:
    • 在選項列中選取「與選取範圍相交」選項,然後拖移。

    • 按住 Alt+Shift 鍵 (Windows) 或 Option+Shift 鍵 (Mac OS),然後在原來選取範圍中您希望選取的部分拖移。

當您選取了相交的區域時,指標旁會出現一個「x」號。

Photoshop 相交的選取範圍
相交的選取範圍

以特定像素數來擴張或縮減選取範圍

  1. 使用選取工具建立選取範圍。
  2. 選擇「選取 > 修改 > 擴張」或「縮減」。
  3. 在「擴張」或「縮減」中,輸入介於 1 到 100 的像素值,按一下「確定」。

    邊界會依指定的像素數增加或減少。(沿著版面邊緣上選取範圍邊界的任何部分,都不受「擴張」指令影響。)

沿著選取範圍邊界周圍建立選取範圍

「邊界」指令可以讓您沿著取範圍邊界內外兩側選取像素寬度。如果您需要選取某個影像區域週圍的邊界或像素範圍,而不要選取該區域本身 (例如清除所貼上的物件周圍的光暈效果),這項操作就非常方便。

Photoshop 邊界指令
原始的選取範圍 (左圖),以及執行「邊界」指令之後的選取範圍: 5 個像素 (右圖)

  1. 使用選取工具建立選取範圍。
  2. 選擇「選取 > 修改 > 邊界」。
  3. 為新選取範圍的邊界寬度輸入介於 1 到 200 間的像素值,按一下「確定」

    新選取範圍會框住原來選取的區域,而且在原來的選取範圍邊界上居中。例如,20 個像素的邊界寬度會建立一個新的柔邊選取範圍,在原來選取範圍邊界的內外兩側各延伸 10 像素。

擴張選取範圍以包含具有相近顏色的區域

執行下列其中一項作業:

  • 選擇「選取 > 連續相近色」,以包含所有落在「魔術棒」選項中指定的容許度範圍內的鄰近像素。
  • 選擇「選取 > 相近色」,包含影像中所有落在容許度範圍內的像素,而非僅鄰近像素。

    若要以增量方式增加選取範圍,請重複選擇任一指令。

註解:

您無法將「連續相近色」和「相近色」指令用在「點陣圖」模式影像或每色版 32 位元的影像上。

清除以顏色為基礎的選取範圍內之零星像素

  1. 選擇「選取 > 修改 > 平滑」。
  2. 在「取樣強度」中,輸入介於 1 到 100 間的像素值,按一下「確定」。

    對於選取範圍內的每一個像素,Photoshop 會按照您在半徑設定中指定的距離檢查它周圍的像素。如果周圍的像素有半數以上已經被選取,該像素就會保持在選取範圍中,而它週圍未選取的像素也會加到選取範圍中。如果周圍的像素只有不到一半被選取,該像素就會從選取範圍移除。整體的效果是要降低不規則,以及平滑選取範圍中的尖銳轉折和鋸齒狀線條。

調整選取範圍邊緣

「選取並遮住」選項可改善選取範圍邊緣的品質,讓您輕鬆摘取物件。您也可使用「選取並遮住」選項來調整圖層遮色片。(請參閱調整遮色片不透明度或邊緣)。

按一下選項列中的「選取並遮住」,或選擇「選取 > 選取並遮住」

如需詳細資料,請參閱「選取並遮住」

柔化選取範圍的邊緣

您可以利用消除鋸齒和羽化來平滑選取範圍的硬邊。

消除鋸齒

利用柔化邊緣像素和背景像素間的顏色轉變,讓選取範圍的鋸齒邊緣變得平滑些。由於只有邊緣像素會變更,所以不會遺失任何細部資料。「消除鋸齒」在剪下、拷貝與貼上選取範圍建立複合影像時,相當有用。

「消除鋸齒」可用於「套索」工具、「多邊形套索」工具、「磁性套索」工具、「橢圓形選取畫面」工具及「魔術棒」工具(請選取工具來顯示選項列)。

註解:

您必須在使用這些工具前先指定這個選項。一旦完成選取範圍,就無法增加消除鋸齒功能。

羽化

利用製造選取範圍和周圍像素之間的轉變邊界來模糊邊緣。這個模糊的動作會導致選取範圍邊緣的細部資料遺失。

在使用工具時,您可以為「選取畫面」工具、「套索」工具、「多邊形套索」工具或「磁性套索」工具定義羽化效果,或者將羽化效果加入現有選取範圍。

註解:

羽化效果必須在移動、剪下、拷貝或填色選取範圍之後,才會變得明顯。

使用消除鋸齒選取像素

  1. 選取「套索」工具、「多邊形套索」工具、「磁性套索」工具、「橢圓形選取畫面」工具或「魔術棒」工具。
  2. 在選項列中選取「消除鋸齒」。

定義選取工具的羽化邊緣

  1. 選取任一套索或選取畫面工具。
  2. 在選項列中輸入「羽化」數值。這個數值定義羽化邊緣的寬度,可介於 0 到 250 像素之間。

定義現有選取範圍的羽化邊緣

  1. 選擇「選取 > 修改 > 羽化」。
  2. 輸入「羽化強度」數值,然後按一下「確定」。
    註解:

    選取範圍小而羽化強度大,可能會因為過於模糊、看不見邊緣而無法選取。如果出現「沒有選取多於 50% 的像素」訊息,請減少羽化強度或者增加選取範圍的尺寸。或者按一下「確定」,接受目前設定的遮色片,並建立看不到邊緣的選取範圍。

    Photoshop 有羽化及沒有羽化的選取範圍
    沒有羽化及有羽化的選取範圍

    A. 沒有羽化的選取範圍,填滿圖樣的同一個選取範圍 B. 有羽化的選取範圍,填滿圖樣的同一個選取範圍 

從選取範圍移除外緣像素

當您移動或貼上消除鋸齒的選取範圍時,會包含邊界周圍的部份像素。這可能導致貼上的選取範圍邊緣環繞著外緣或光暈。這些「圖層 > 修邊」指令可以讓您編輯不想要的邊緣像素:

  • 「顏色淨化」會以完整選取的鄰近像素顏色,來取代外緣像素中的背景色。

  • 「修飾外緣」會以深入選取範圍邊緣之內不包含背景色的像素顏色,來取代外緣像素的顏色。

  • 如果您想把白色或黑色背景上有消除鋸齒的選取範圍貼到不同的背景,可以利用「移除黑色邊緣調合」和「移除白色邊緣調合」。例如,在白色背景中,消除鋸齒的黑色文字邊緣會有灰色像素,您可以在彩色背景上看到這個情形。

註解:

您也可以使用「圖層樣式」對話框中的「進階混合」滑桿來移除外緣區域,從圖層中移除或透明化這些區域。在這個例子裡,您會把黑色或白色區域透明化。按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),再按一下滑桿以將其分離。分離滑桿讓您能移除外緣像素,並能保有平滑的邊緣。

減少選取範圍的外緣

  1. 選擇「圖層 > 修邊 > 修飾外緣」。
  2. 在「寬度」方塊中輸入數值,指定搜尋取代像素的區域。在大多情況下,1 或 2 像素距離值就足夠了。
  3. 按一下「確定」。

移除選取範圍的色邊

  1. 選擇「圖層 > 修邊 > 移除黑色邊緣調合」或「圖層 > 修邊 > 移除白色邊緣調合」。
Adobe 標誌

登入您的帳戶