使用手冊 取消

建立動作

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

對於經常執行的工作,您可以輕鬆地記錄各種動作來協助您提高工作效率。

記錄動作指導方針

記錄動作時,請記住下列原則:

  • 您可以在動作中記錄大多數 (但不是全部) 指令。

  • 您可以記錄使用「選取畫面」、「移動」、「多邊形」、「套索」、「魔術棒」、「裁切」、「切片」、「魔術橡皮擦」、「漸層」、「油漆桶」、「文字」、「形狀」、「備註」、「滴管」和「顏色取樣器」等工具所執行的操作,以及在「步驟記錄」、「色票」、「顏色」、「路徑」、「色版」、「圖層」、「樣式」和「動作」等面板中執行的操作。

  • 結果是由檔案和程式設定的變數所決定,例如作用中圖層和前景色。舉例來說,在 72 ppi 檔案與 144 ppi 檔案上,3 像素的「高斯」模糊不會產生相同的效果。「色彩平衡」也不能用在灰階影像中。

  • 當記錄的動作包括指定對話框與面板中的設定時,您所記錄的動作將反映記錄當時的有效設定。如果您在記錄動作時變更了對話框與面板中的設定,便會記錄變更後的值。

註解:

大部分的對話框都會保留上一次使用時所指定的設定。請仔細檢查這些設定是不是您想記錄的值。

  • 模組操作和工具 (包括記錄位置的工具) 會使用尺標目前指定的單位。模組操作或工具會要求您按下 Enter 鍵或 Return 鍵來套用效果,例如變形或裁切。會記錄位置的工具包括「選取畫面」、「切片」、「漸層」、「魔術棒」、「套索」、「形狀」、「路徑」、「滴管」和「備註」工具。
註解:

如果您記錄的動作會在大小不同的檔案中播放,請將尺標單位設定為百分比。如此一來,動作會永遠在影像中相同的相對位置進行播放。

  • 您可以記錄列在「動作」面板選單中的「播放」指令,由前一個動作播放下一個動作。

記錄動作

當建立新的動作時,會將您使用的指令和工具增加到動作中,直到停止記錄為止。

註解:

若要避免發生錯誤,請在拷貝中作業:在動作開始未套用其它指令之前,記錄「檔案 > 儲存為指令」並選取「做為拷貝」。或者,也可以按一下「步驟記錄」面板上的「新增快照」按鈕,在記錄動作之前取得影像的快照。 

  1. 開啟檔案。
  2. 在「動作」面板中,按一下「建立新增動作」按鈕 ,或從「動作」面板選單中選擇「新增動作」。
  3. 輸入動作名稱、選取動作集,並設定其他選項:

    功能鍵

    指定動作的鍵盤快速鍵。可以選擇任何功能鍵、Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 以及 Shift 鍵的組合 (例如,Ctrl+Shift+F3),但這些例外: 在 Windows 中,您無法使用 F1 鍵,也不能夠將 F4 鍵或 F6 鍵與 Ctrl 鍵一起使用。

    註解:

    如果您為動作所指定的鍵盤快速鍵和某個指令所用的一樣,則此快速鍵會套用該動作,而不是指令。

    顏色

    指定「按鈕」模式中所要顯示的顏色。

  4. 按一下「開始記錄」。「動作」面板中的「開始記錄」按鈕會變成紅色
    註解:

    記錄「另存新檔」指令時,請不要更改檔名。如果輸入新的檔案名稱,則每次執行該動作時,都會記錄及使用這個新名稱。如果您瀏覽到不同的檔案夾,在儲存之前,可以指定不同的位置,但是不必指定檔名。

  5. 執行您想記錄的操作和指令。

    並不是動作中的所有工作都可以直接記錄;不過您可使用「動作」面板選單中的指令,插入大部分無法記錄的工作。

  6. 如果要停止記錄,請按一下「停止播放/記錄」按鈕、從「動作」面板選單中選擇「停止記錄」,或者按下 Esc 鍵。

註解:

如果要繼續記錄相同的動作,請從「動作」面板選單中選擇「開始記錄」。

記錄路徑

「插入路徑」指令可以讓您在動作中包含複雜的路徑 (以筆型工具建立的路徑,或是從 Adobe Illustrator 貼上的路徑)。在播放動作時,會將工作路徑設定為記錄的路徑。您可以在記錄動作的同時,或是在記錄完動作之後插入路徑。

  1. 執行下列任一項作業:
    • 開始記錄動作。

    • 選取動作名稱,在動作結尾記錄路徑。

    • 選取指令,在指令之後記錄路徑。

  2. 從「路徑」面板中,選取現有的路徑。
  3. 在「動作」面板選單中選擇「插入路徑」。

如果您在同一個動作中記錄多個「插入路徑」指令,每一個路徑都會取代目標檔案中的前一個路徑。若要增加多個路徑,請在記錄完每一個「插入路徑」指令之後,使用「路徑」面板記錄「儲存路徑」指令。

註解:

播放插入複雜路徑的動作時,可能需要相當大量的記憶體。如果發生問題,請增加 Photoshop 可使用的記憶體量。

插入停止

您可以在動作中加入停止,好讓您執行無法記錄的工作 (例如,使用繪畫工具)。在您完成工作之後,請按一下「動作」面板中的「播放」按鈕以完成動作。

您也可讓動作進行至停止處時顯示一則短訊,提醒您在繼續動作之前需要完成什麼作業。如果沒有其他需要完成的工作,可以在訊息方塊中加入「繼續」按鈕。

  1. 請執行下列任一項動作,選擇插入停止的地方:
    • 選取動作名稱,在動作結尾插入停止。

    • 選取指令,在指令之後插入停止。

  2. 在「動作」面板選單中選擇「插入停止」。
  3. 輸入您要顯示的訊息。
  4. 如果您希望動作繼續、不要停止,請選取「允許繼續」。
  5. 按一下「確定」。
註解:

在記錄動作時或已記錄一個動作之後,您都可以插入一個結束符號。

播放動作時變更設定

根據預設,會使用最初記錄動作時所指定的值來完成動作。如果您希望變更動作中的指令設定,可插入模組控制。模組控制會暫停動作,讓您在對話框中指定數值,或使用模組工具(需要按 Enter 或 Return 鍵,才會套用模組工具的效果 – 一旦按 Enter 或 Return 鍵,動作就會繼續執行工作)。

模組控制是以「動作」面板中指令、動作或動作集左側的對話框圖示 表示。紅色的對話框圖示 表示動作或動作集中有一部分 (但不是全部) 指令為模組。您無法以「按鈕模式」設定模組控制。

  1. 執行下列任一項作業:
    • 如果要啟動動作中某個指令的模組控制,請按一下該指令名稱左側的方框。再次點取,移除模組控制。

    • 如果要啟動或關閉動作中所有指令的模組控制,請按一下動作名稱左側的方框。

    • 如果要啟動或關閉動作集中所有動作的模組控制,請按一下動作集名稱左側的方框。

從動作中排除指令

您可以排除不想播放的指令,讓它不會成為記錄動作的一部分。您無法以「按鈕模式」排除指令。

  1. 如有必要,在「動作」面板中按一下動作名稱左側的三角形,展開動作中的指令清單。
  2. 執行下列任一項作業:
    • 如果要排除單一指令,在指令名稱左側按一下,清除其核取記號。再按一下,即可包含該指令。

    • 若要排除或包含所有指令、動作或動作集,請按一下該動作或動作集名稱左側的核取記號。

    • 若要排除或包含除了選取的指令之外的所有指令,請在其核取記號上按 Alt 鍵加滑鼠按鍵 (Windows) 或是按 Option 鍵加滑鼠按鍵 (Mac OS)。

      為了表示動作中的部分命令已排除,父系動作的核取記號會變成紅色。

插入無法記錄的選單指令

您無法記錄繪畫和色調工具、工具選項、「檢視」指令和「視窗」指令。但是,您可以利用「插入選單項目」指令,將許多無法記錄的指令插入動作中。

您可在記錄動作時或完成記錄動作之後,插入指令。一直要到動作播放時,插入的指令才會執行,因此在插入指令時,檔案仍保持不變。動作中也沒有記錄任何指令的值。如果指令會開啟對話框,其對話框會在播放時顯示,且動作也會暫停,直到您按一下「確定」或「取消」。

註解:

當使用「插入選單項目」指令,將開啟對話框的指令插入時,不可以關閉「動作」面板中的模組控制。

  1. 請選擇插入選單項目的位置:
    • 選取動作名稱,在動作結尾插入項目。

    • 選取指令,在指令結尾插入項目。

  2. 從「動作」面板選單中選擇「插入選單項目」。
  3. 在「插入選單項目」對話框開啟時,從它的選單中選擇一個指令。
  4. 按一下「確定」。

編輯及重新記錄動作

您可以在動作內調整任何特定指令的設定、在現有的動作中增加指令,或逐步執行整個動作,並變更任何或所有的設定。

覆寫單一指令

  1. 在「動作」面板中,按兩下指令。
  2. 輸入新的值,並按一下「確定」。

在動作中增加指令

  1. 執行下列任一項作業:
    • 選取動作名稱,在動作結尾插入新的指令。

    • 選取動作中的指令,在它之後插入指令。

  2. 按一下「開始記錄」按鈕,或從「動作」面板選單中選擇「開始記錄」。
  3. 記錄其他指令。
  4. 在完成後,在「動作」面板中按一下「停止播放/記錄」按鈕,或者從面板選單中選擇「停止記錄」。

重新排列動作中的指令

  1. 請在「動作」面板中,將指令拖移到同一個動作或另一個動作中的新位置。當想要的位置上出現標明顯示的線條時,放開滑鼠按鍵。

再次記錄一個動作

  1. 請選取動作,並從「動作」面板選單中選擇「再記錄」。
  2. 如果出現模組工具,請使用該工具來建立不同的結果,然後按 Enter 或 Return,或只按 Enter 或 Return 維持相同設定。
  3. 如果出現對話框,請改變設定並按一下「確定」進行記錄,或按一下「取消」維持相同數值。
Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]