Mac에서 Creative Cloud Packager로 제작한 설치 프로그램을 실행할 때 다음과 같은 오류가 발생할 수 있습니다.

“설치에 실패했습니다. 설치 프로그램에서 오류가 발생하여 설치에 실패했습니다. 소프트웨어 제조업체에 지원을 요청하십시오.”

Adobe 소프트웨어의 일부 버전에서 보안 인증서 만료됨

2017년 3월 9일 이전에 제작한 패키지에 다음과 같은 애플리케이션이 포함되어 있는 경우 오류가 발생합니다.

  • Adobe Scout CC (1.1.3)
  • Lightroom 4.4 및 5.7.1
  • Acrobat DC

해결 방법

2017년 3월 9일 이후로 Acrobat, Lightroom 5.7 및 Adobe Scout에 대해 최신 인증서가 포함된 신규 설치 프로그램을 사용할 수 있습니다.

문제 해결 방법:

  • Creative Cloud Packager를 사용하여 새 패키지 제작
  • 설치 파일의 최신 빌드를 확보하기 위해 Creative Cloud Packager 환경 설정의 캐시를 비워야 합니다. 자세한 내용은 다음 문서의 “패키지 제작” 섹션에 있는 단계 5를 참조하십시오. https://helpx.adobe.com/kr/creative-cloud/packager/creating-packages.html.

Mac OS용 Lightroom 4가 Creative Cloud에서 제거되었습니다. Lightroom 4.4를 설치하려면 Photoshop Lightroom 설치 문서에서 제공되는 개별 설치 프로그램을 사용하십시오.

중요 사항: 위에 나열된 애플리케이션을 포함하는 2017년 3월 9일 이전에 빌드된 패키지는 더 이상 설치할 수 없습니다. 이 경우에는 위 가이드라인에 따라 다시 빌드해야 합니다. 여기 나열된 항목을 포함하는 패키지를 설치하려다 오류가 발생한 경우에는 다른 설치 패키지를 실행하기 전에 컴퓨터를 다시 시작하십시오.

추가 정보

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책