Méthodes de déploiement des produits ETLA dans des environnements d'entreprise 

Les produits ETLA (Enterprise Term License Agreement) utilisent divers outils pour préparer leur installation dans un environnement d'entreprise.Les informations ci-après vous guident à travers les outils permettant de déployer nos produits. Développez les sections ci-dessous correspondant aux produits que vous déployez.

Produits Creative Cloud

Remarque : Les produits signalés comme des exceptions n'utilisent pas le programme d'installation de Creative Cloud, qui crée des considérations spéciales. Les produits signalés comme desservices ne sont pas installés sur la machine physique et sont disponibles en ligne via une licence nominative. Seuls les utilisateurs possédant un abonnement Creative Cloud Toutes les applications dont les services sont activés peuvent accéder à ces fonctionnalités.

  • Acrobat XI Pro (exception)
  • Edge Inspect (exception)
  • InDesign
  • Adobe Media Encoder
  • Edge Reflow (exception)
  • Lightroom (exception)
  • Adobe Muse (exception)
  • Extendscript Toolkit
  • PhoneGap Build (service)
  • After Effects
  • Extension Manager
  • Photoshop
  • Audition
  • Fireworks
  • Prelude
  • Bridge
  • Flash Builder
  • Prelude Live Logger (service)
  • Dreamweaver
  • Flash Professional
  • Premiere Pro
  • Edge Animate (exception)
  • Gaming SDK
  • Scout
  • Edge Code (exception)
  • Illustrator
  • SpeedGrade

 

  • InCopy
  • Story Plus (service)

Creative Cloud Packager est utilisé pour créer les fichiers d'installation du logiciel Creative Cloud.Vous devez vous procurer les fichiers d'installation à l'aide de Creative Cloud Packager.La plupart des logiciels Creative Cloud peuvent facilement être inclus dans un pack à l'aide de cet outil. Le numéro de série Creative Cloud peut être utilisé sur les deux plateformes, mais vous devez créer un package logiciel distinct pour chacune.En outre, Windows 32 bits et 64 bits requièrent des packages distincts.Cet outil encapsule le programme d'installation natif d'Adobe dans un fichier MSI sous Windows ou dans un fichier PKG sous Mac pour simplifier le processus de déploiement.Les informations ci-après servent de guide de référence rapide pour préparer le logiciel en vue de son installation.

Acrobat Professional fait l'objet de considérations spéciales pour le déploiement dans le cadre de Creative Cloud pour Windows. Les informations ci-après s'intéressent à l'installation d'Acrobat comme composant du logiciel Creative Cloud bien que le support recommande d'utiliser Adobe Customization Wizard pour créer un package Acrobat Professional séparément sous Windows. Adobe Customization Wizard n'autorise pas d'autres options d'installation ou la personnalisation des préférences.

Acrobat Professional pour Mac ne constitue pas une exception et peut être mis en package à l'aide de Creative Cloud Packager, à moins que vous ne souhaitiez la fonctionnalité supplémentaire d'Adobe Customization Wizard. Pour en savoir plus sur la création de packs Acrobat Professional séparément, reportez-vous à la section Adobe Acrobat Professional et Standard.

  • Lightroom et Muse affichent le CLUF et les informations de connexion au lancement, à l'aide des informations ci-après. Vous devez effectuer des étapes supplémentaires, après avoir terminé la procédure ci-après, pour désactiver ces notifications. Pour plus d''informations, reportez-vous à la section Installation de produits dans le dossier Exceptions.

Création des packs du logiciel Creative Cloud

  1. Téléchargez et installez Creative Cloud Packager.

    Remarque :  Vous avez le choix entre deux méthodes pour télécharger Creative Cloud Packager. Utilisez la section qui s'applique à vous.En cas de doute, utilisez le site Web des licences.

    Accès à Creative Cloud Packager à partir du site Web des licences

    1. Connectez-vous au site Web des licences : licensing.adobe.com.
    2. Sélectionnez Licences > Téléchargements.
    3. Sélectionnez l'ID de déploiement du CLUF de votre société dans la liste déroulante Utilisateurs finaux/Déploiement.
    4. Sélectionnez Creative Cloud Pckgr dans la liste déroulante des noms de produit.
    5. Cliquez sur le lien Creative Cloud Pkgr correspondant à votre plateforme.
    Cliquez sur le lien Creative Cloud Pkgr.
    1. Cliquez sur Télécharger, puis sur Accepter pour continuer.
    2. Enregistrez l'installation CCPLaunch en local, puis exécutez-la pour procéder à l'installation.
    3. Suivez les instructions qui s’affichent à l’écran.

    Accès au Creative Cloud Packager à partir de l’Admin Console

    1. Connectez-vous à l’Admin Console : https://adminconsole.adobe.com/enterprise
      Remarque :
      votre profil doit avoir été configuré sur l’Admin Console avant d’obtenir le logiciel par le biais de cette méthode.
    2. Cliquez sur l'onglet Déploiement, puis sur le lien Télécharger de la plateforme Win ou Mac.
    3. Enregistrez l'installation CCPLaunch en local, puis exécutez-la pour procéder à l'installation.
    4. Suivez les instructions qui s’affichent à l’écran.
    Cliquez sur le lien Télécharger pour Win ou Mac
  2. Pour des déploiements sérialisés, procurez-vous votre numéro de série Creative Cloud ENT à partir du site Web des licences. Pour des déploiements de licence nominative, passez à l'étape suivante.

    Accès au numéro de série sur le site Web des licences

    1. Connectez-vous au site Web des licences : licensing.adobe.com.
    2. Sélectionnez Licences > Récupérer les numéros de série.
    3. Sélectionnez l’ID de déploiement du CLUF de votre société dans le champ ID d'utilisateur final ou ID de déploiement et cliquez sur Rechercher.
    4. Sélectionnez Creative Cloud ENT dans la liste déroulante des noms de produit.
    5. Pour les ensembles d’applications ou les produits indiqués comme vidéo ci-dessous, utilisez le numéro de série Creative Cloud ENT avec VIDEO dans le champ Texte supplémentaire.
    Accès aux numéros de série

    Les produits vidéo incluent

    After Effects

    Adobe Premiere Pro

    Audition

    SpeedGrade

    Prelude

    1. Pour tous les autres ensembles et produits, utilisez le numéro de série NONVIDEO.  
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.Pour plus d'informations sur l'utilisation de Creative Cloud Packager, reportez-vous à la sectionAide de Creative Packager.

    • Les licences par numéro de série incluent des fichiers d'activation hors ligne qui permettent une installation dans des environnements hors ligne.
    • Les licences nominatives requièrent une connexion Internet pour octroyer une licence à l'utilisateur connecté.
    • L'application Creative Cloud Desktop requiert une connexion. Nous vous déconseillons d'installer cette application dans des packs sérialisés à moins que vos utilisateurs ne soient en mesure de gérer eux-mêmes les installations et mises à jour de produit.
    • Les produits sont sélectionnés dans l'écran Applications et Mises à jour.
    • Les ensembles vidéo, Web ou de conception personnalisés sont sélectionnés manuellement dans l'écran Applications et Mises à jour.Votre package Orientation contenait un PDF détaillant les produits inclus. Si vous ne retrouvez pas ce PDF, contactez ecs@adobe.com pour obtenir une nouvelle copie.
    • Les versions antérieures peuvent être sélectionnées en sélectionnant Voir les versions archivées.
    Sélectionnez des produits dans l'écran Applications et Mises à jour.
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    Important : Le dossier créé par Creative Cloud Packager peut être utilisé pour effectuer une installation via l'interface utilisateur (en cliquant deux fois sur le programme d'installation) ou une installation en mode silencieux (à l'aide des outils de déploiement). Il n'existe actuellement pas d'exceptions pour Mac OS ; les étapes impliquant le dossier des exceptions pour Mac OS ont donc été supprimées.

    Exécution d'une installation via l'interface utilisateur ou le bureau

    Chaque package comporte un dossier Build, un dossier Exceptions et un fichier .ccp. Les dossiers Build et Exceptions doivent être utilisés pour installer intégralement le produit. 

    • Windows
      Important :
      Exceptions Deployer est un utilitaire développé par Adobe pour vous aider à installer des produits qui se trouvent dans le dossier Exceptions sans avoir à exécuter des commandes individuelles.Exceptions Deployer ne peut être exécuté qu'en mode silencieux.Nous avons créé de simples fichiers de commandes qui peuvent être inclus dans le dossier des exceptions pour vous permettre d'exécuter Exceptions Deployer sans saisir la commande. Les étapes ci-après supposent que vous utilisez ces fichiers de commandes. Remplacez BeforeSetup.bat et AfterSetup.bat par les noms de vos fichiers de commandes.Pour obtenir de l'aide sur la création de fichiers de commandes, reportez-vous à la sectionCréation de fichiers de commandes et de scripts...
      • Packages contenant Acrobat
        Remarque :
        Le support Adobe vous recommande de créer les packs Acrobat à l'aide d'Adobe Customization Wizard.   
      1. Exécutez Exception Deployer en pré-mode dans le dossier Exceptions en cliquant à l'aide du bouton droit de la souris sur le fichier BeforeSetup.bat et en choisissant Exécuter en tant qu'administrateur.
      2. Passez à la section suivante, Packages sans Acrobat.
      • Packages sans Acrobat
      1. Exécutez le fichier setup.exe dans le dossier Build en cliquant deux fois sur setup.exe.
      2. Exécutez Exception Deployer en post-mode dans le dossier Exceptions en cliquant à l'aide du bouton droit de la souris sur le fichier AfterSetup.bat et en choisissant Exécuter en tant qu'administrateur.
    Exécution d'une installation via l'interface utilisateur ou le bureau
    • Mac OS
    1. Exécutez l'installation Mac OS dans le dossier Build en cliquant deux fois sur le fichier Install.pkg.

    Installation en mode silencieux ou déployée

    Les étapes ci-après doivent toutes être effectuées à l'aide d'un outil de déploiement ou d'une ligne de commande élevée. Sous Windows, vous pouvez cliquer à l'aide du bouton droit de la souris sur l'invite de commandes et sélectionner Exécuter en tant qu'administrateur.Sous Mac OS, vous pouvez exécuter ces commandes avec l'utilitaire sudo. Pour plus d'informations, reportez-vous à la sectionDéploiement de packages.

    • Windows
      Remarque :
      Le support Adobe vous recommande de créer les packs Acrobat à l'aide d'Adobe Customization Wizard.
      • Packs contenant Acrobat
      1. Exécutez Exceptions Deployer en pré-mode en entrant la commande suivante : ExceptionDeployer --workflow=install --mode=pre
      2. Passez à la section suivante, Packages sans Acrobat.
      • Packages sans Acrobat
      1. Exécutez le programme <Nom de produit>.msi à partir du dossier Build en entrant la commande suivante : msiexec /i <Nom de produit>.msi /quiet
      2. Exécutez Exceptions Deployer à partir du dossier Exceptions en entrant la commande suivante : ExceptionDeployer --workflow=install --mode=post
    • Mac OS
    1. Exécutez le programme Install.pkg à partir du dossier Build en entrant la commande suivante : sudo installer -pkg -target  

Adobe Acrobat Professional et Standard

Adobe Customization Wizard prépare un dossier d'installation Acrobat pour l'installer dans un environnement déployé.Les fichiers d'installation d'Acrobat Professional et Standard peuvent être exécutés sans personnalisation à l'aide de cet outil et accepteront votre numéro de série Acrobat Enterprise. Vous devez télécharger le programme d'installation d'Acrobat, Adobe Customization Wizard et le numéro de série sur la plateforme sur laquelle vous souhaitez créer les packs de l'installation. Acrobat possède un numéro de série distinct pour Windows et Mac, contrairement aux produits Creative Cloud.

Acrobat pour Windows utilise un programme d'installation Microsoft Windows (MSI) et prend en charge les commandes MSI standard.Adobe Customization Wizard pour Windows vous permet de créer un MST qui personnalise les fichiers d'installation d'Acrobat.Cet outil offre une personnalisation complète du package d'installation et des préférences lors de l'installation d'Acrobat.Le numéro de version d'Adobe Customization Wizard doit correspondre à la version d'Acrobat.Les informations ci-après servent de guide de référence rapide pour préparer le logiciel en vue de son installation. 

Important : L'outil et la machine de création de packs, le numéro de série et l'installation du produit doivent utiliser la même plateforme.

Cet outil prend en charge les produits suivants :

  • Adobe Acrobat  Pro
  • Adobe Acrobat Standard
  • Reader
  1. Téléchargez et installez Adobe Customization Wizard.

    Important :  Le numéro de version d'Adobe Customization Wizard doit correspondre au produit installé.

    • Windows
    1. Cliquez sur Passer au téléchargement dans la pageAdobe Customization Wizard XI pour Windows.
    2. Cliquez sur Télécharger maintenant et enregistrez le fichier exécutable CustWiz11003_en_US.
    3. Exécutez le fichier exécutable et suivez les instructions à l'écran pour installer Adobe Customization Wizard 11.
    • Mac OS
    1. Cliquez sur Passer au téléchargement dans la page Adobe Customization Wizard XI pour Mac.
    2. Cliquez sur Télécharger maintenant, puis sur AdobeCustomizationWizard11000.dmg.
    3. Ouvrez l'unité Adobe Customization Wizard.
  2. Téléchargez le logiciel Adobe Acrobat Professional ou Standard correspondant à votre plateforme.

    1. Connectez-vous au site Web des licences : licensing.adobe.com.
    2. Sélectionnez Licences > Téléchargements.
    3. Sélectionnez l'ID de déploiement du CLUF de votre société dans la liste déroulante Utilisateurs finaux/Déploiement.
    4. Sélectionnez Acrobat Professional ou Acrobat Standard dans la liste déroulante des noms de produit.
    5. Cliquez sur le lien Acrobat Professional ou Standard correspondant à la plateforme sur laquelle vous allez installer le logiciel.
      Remarque : Le champ Description contient du texte relatif au produit et non à l'assistant de personnalisation (par exemple, "Acrobat Professional 11.0 WIN ESD MUN FLP").
    Sélectionnez Adobe Acrobat Professional ou Standard
    1. Cliquez sur Télécharger, puis sur Accepter pour continuer.
    2. Enregistrez le programme d'installation d'Acrobat en local, puis exécutez-le pour extraire les fichiers.
      Remarque : Sous Mac, l'extraction fait référence au montage du fichier DMG. Sous Windows, un dossier est créé dans l'emplacement spécifié contenant les fichiers d'installation.
    3. Windows uniquement : Suivez les instructions affichées à l'écran et sélectionnez un emplacement pour l'extraction des fichiers.
      Remarque : Ne lancez pas Acrobat.Vous créerez les packs du logiciel à déployer au cours des étapes qui suivent.
  3. Procurez-vous le numéro de série Acrobat Professional ou Standard sur le site Web des licences.

    1. Connectez-vous au site Web des licences : licensing.adobe.com.
    2. Sélectionnez Licences > Récupérer les numéros de série.
    3. Sélectionnez l’ID de déploiement du CLUF de votre société dans le champ ID d'utilisateur final ou ID de déploiement et cliquez sur Rechercher.
    4. Sélectionnez Acrobat Professional ou Acrobat Standard dans la liste déroulante des noms de produit.
    5. Vous avez besoin du numéro de série correspondant à la plateforme sur laquelle vous créez les pack du logiciel ou installez ce dernier.
      Remarque : Vous pouvez copier et coller le numéro de série de ce site Web dans l'outil.Si vous prévoyez d'effectuer les étapes restantes ultérieurement, enregistrez le numéro de série.
    Obtention de votre numéro de série Acrobat
  4. Lancez Adobe Customization Wizard.

    • Windows
    1. Cliquez sur Démarrer > Tous les programmes > Adobe Customization Wizard XI.
    • Mac OS
    1. Cliquez sur l'application Adobe Customization Wizard en maintenant la touche Ctrl enfoncée, puis choisissez Ouvrir.
      Remarque : Si vous voyez une remarque relative à un fournisseur non identifié, assurez-vous de bien maintenir la touche Ctrl enfoncée lorsque vous cliquez sur Ouvrir.
    Erreur Adobe Customization Wizard
    1. Si vous êtes invité à vérifier que vous voulez bien exécuter l'application, cliquez sur Ouvrir.
  5. À l'aide d'Adobe Customization Wizard, appliquez vos modifications à votre package.

    Important : L'outil et la machine de création de packs, le numéro de série et le programme d'installation du produit doivent utiliser la même plateforme. Les étapes ci-après vous aident à sélectionner votre package et à enregistrer vos modifications. Sélectionnez le package que vous avez téléchargé et extrait précédemment. Appliquez les modifications supplémentaires que vous souhaitez.

    • Windows
    1. Choisissez Fichier > Ouvrir un package.
    2. Accédez au programme AcroPro.msi dans le dossier d'installation extrait et cliquez sur Ouvrir.
    Ouvrez AcroPro.msi
    1. Dans l'onglet Options de personnalisation, entrez votre numéro de série et les informations sur votre société. 
    2. Sélectionnez les fonctionnalités supplémentaires de votre choix dans l'assistant de personnalisation.
    Onglet Options de personnalisation
    1. Une fois la personnalisation terminée, choisissez Fichier > Enregistrer le package.

    Important : Les clients qui utilisent des emplacements d’installation d’administration (AIP) ou de pures commandes MSI, choisissent Transformation > Générer une transformation.Une transformation est ainsi créée, mais le fichier Setup.ini n'est pas mis à jour pour utiliser le fichier setup.exe. Si vous choisissez Fichier > Enregistrer le package avec un emplacement d'installation d'administration, une erreur est générée car une transformation doit être utilisée pour l'installation.

    • Mac
    1. Dans le champ de recherche du programme d'installation, cliquez sur Ouvrir.
    2. Accédez au fichier PKG Acrobat monté sur le bureau et cliquez sur Ouvrir.
    Ouvrez le fichier PKG Acrobat.
    1. Saisissez votre numéro de série, sélectionnez d'autres modifications, puis cliquez sur OK.
    Indiquez votre numéro de série.
    1. Entrez un nom pour le programme d'installation terminé et sélectionnez un emplacement autre que le fichier dmg Acrobat, tel que Desktop.
    2. Cliquez sur OK.
  6. À l'aide du programme d'installation créé par Adobe Customization Wizard, déployez le produit.

    Installation via l'interface utilisateur ou le bureau

    • Windows
    1. Cliquez deux fois sur le fichier setup.exe dans le dossier d'installation Acrobat extrait.
      Remarque : Dans Adobe Customization Wizard, sélectionnez Interactivement pour afficher l'interface utilisateur du programme d'installation.
    • Mac OS
    1. Cliquez deux fois sur le fichier <NomPackage>.pkg créé par Adobe Customization Wizard.

    Installation en mode silencieux ou déployée

    • Windows
      Important :
      Il est possible de déployer Acrobat pour Windows de deux manières différentes.À l'aide du fichier setup.exe ou du programme MSI.En fonction de votre moteur de déploiement, vous pouvez avoir besoin d'un outil ou d'un autre.Acrobat ne met pas à jour le chaînage des correctifs, la journalisation, les autres commutateurs silencieux et de nombreuses autres commandes MSI.Les informations ci-après sont axées sur le flux de travaux le plus simple.Pour des informations supplémentaires, reportez-vous à la sectionAide d'Adobe Customization Wizard.
      • À l'aide du fichier setup.exe, exécutez l'installation en saisissant la commande suivante : Setup.exe
        Important : Vous devez avoir choisi d'exécuter le programme d'installation en mode non interactif dans l'assistant de personnalisation, faute de quoi une interface utilisateur apparaît à l'écran.
      • À l'aide du programme MSI, exécutez la commande d'installation MSI en entrant la commande suivante : msiexec /i AcroPro.msi TRANSFORMS="AcroPro.mst" /qn
    • Mac OS
      • Exécutez le programme CustomizationWizardInstaller.pkg créé par Adobe Customization Wizard en entrant la commande suivante : sudo installer -pkg <CustomizationWizardInstaller.pkg> -target /Applications

Technical Communication Suite

Remarque : Les produits signalés comme des exceptions n'utilisent pas le programme d'installation de Creative Cloud, qui crée des considérations spéciales.Ces dernières sont traitées dans la section Produits Creative Cloud. De nombreux emplacements font référence à ce produit comme produit non Creative.

  • Acrobat Professional (exception)
  • Captivate (exception)
  • FrameMaker 
  • Illustrator
  • Photoshop
  • Presenter
  • RoboHelp

Creative Cloud Packager est utilisé pour préparer Technical Communication Suite 5 en vue d'une installation sous Windows.Aucune version Mac de ce logiciel n'est disponible pour l'installation.Les étapes ci-après soulignent les différences par rapport à la création de packs pour les produits Creative Cloud.Illustrator et Photoshop peuvent être intégrés avec certains produits Technical Communication Suite.Ils ne sont pas inclus avec votre licence et doivent être achetés et installer séparément.Une fois qu'elle a été installée, la fonctionnalité supplémentaire sera activée.

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et Technical Communications Suite soient développées.

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour les déploiement sérialisés, vous avez besoin de votre numéro de série Technical Communications Suite (TCS), disponible sur le site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Adobe TechnicalSuite.
    • Il n'y a aucune différence entre les produits vidéo et non vidéo de TCS. Utilisez le numéro de série Adobe TechnicalSuite 5.0 lorsque vous y êtes invité dans Creative Cloud Packager.
    Accédez à votre numéro de série.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez les produits dans l'écran Applications et Mises à jour.
    Sélectionnez des produits dans l'écran Applications et Mises à jour.
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

eLearning Suite

Remarque : Les produits signalés comme des exceptions n'utilisent pas le programme d'installation de Creative Cloud, qui crée des considérations spéciales. Ces dernières sont traitées dans la section Produits Creative Cloud. De nombreux emplacements font référence à ce produit comme produit non Creative.

  • Acrobat Professional (exception)
  • Audition CS6
  • Bridge CS 6
  • Captivate (exception)
  • Dreamweaver CS6
  • Flash Professional CS6
  • Photoshop CS6
  • Presenter 8

Vous devez créer un package pour les trois types de numéro de série, puis les installer pour terminer le processus d'installation.   

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et eLearning Suite soient développées.

Premier numéro de série d'eLearning Suite - Acrobat Pro, Audition Bridge, Dreamweaver, Flash Professional et Photoshop Package

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour des déploiements sérialisés, vous devez récupérer votre numéro de série Creative Cloud ENT à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Creative Cloud ENT.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série ELS NON VIDEO, qui apparaît dans le champ Texte supplémentaire.
    Accédez à votre numéro de série ELS NON VIDEO.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Voir les versions archivées, puis Bridge CC, Audition CS6, Dreamweaver CS6, Flash Professional CS6 et Photoshop CS6 dans l'écran Applications et Mises à jour.
    Sélectionnez des produits dans l'écran Applications et Mises à jour.
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

Deuxième numéro de série d'eLearning Suite - Captivate

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour des déploiements sérialisés, vous devez récupérer votre numéro de série Captivate à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Captivate.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série Captivate 8 pour la plateforme correspondante.
    Accédez au numéro de série Captivate 8.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Captivate sous Applications et Mises à jour.
    Sélectionnez Captivate sous Applications et Mises à jour
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

Troisième numéro de série d'eLearning Suite - Presenter Package

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour des déploiements sérialisés, vous devez vous procurer votre numéro de série Presenter Licensed à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Presenter Licensed.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série Presenter Licensed pour la plateforme correspondante.
    Accédez au numéro de série Presenter Licensed.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Presenter sous Applications et Mises à jour.

     

    Sélectionnez Presenter sous Applications et Mises à jour
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

Captivate

Remarque : Captivate est une exception et n'utilise pas le programme d'installation de Creative Cloud.La section Produits Creative Cloud aborde les produits constituants des exceptions, mais notre documentation fait référence à ce produit comme un produit non Creative.

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et Captivate soient développées.

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.


  2. Pour des déploiements sérialisés, vous devez récupérer votre numéro de série Captivate à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit. 

    • Captivate requiert un déploiement sérialisé.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Captivate.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série Captivate 8 pour la plateforme correspondante.
    Accédez au numéro de série Captivate 8.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Captivate sous Applications et Mises à jour.
    Sélectionnez Captivate sous Applications et Mises à jour
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

FrameMaker

Remarque : FrameMaker est une exception et n'utilise pas le programme d'installation de Creative Cloud. La section Produits Creative Cloud aborde les produits constituants des exceptions, mais notre documentation fait référence à ce produit comme un produit non Creative.

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et FrameMaker soient développées.

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour des déploiements sérialisés, vous devez vous procurer votre numéro de série FrameMaker à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez FrameMaker.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série FrameMaker pour la plateforme correspondante. 
    Accédez au numéro de série FrameMaker.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez FrameMaker sous Applications et Mises à jour.
    Sélectionnez FrameMaker sous Applications et Mises à jour
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

Presenter

Remarque : Presenter est une exception et n'utilise pas le programme d'installation de Creative Cloud. La section Produits Creative Cloud aborde les produits constituants des exceptions, mais notre documentation fait référence à ce produit comme un produit non Creative.

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et Presenter soient développées.

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour des déploiements sérialisés, vous devez récupérer votre numéro de série Presenter à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Presenter Licensed.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série Presenter Licensed pour la plateforme correspondante.

     

    Accédez au numéro de série Presenter Licensed.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Presenter sous Applications et Mises à jour.
    Sélectionnez Presenter sous Applications et Mises à jour
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

Premiere et Photoshop Elements 13

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et Presenter soient développées. 

  • En outre, il est possible de créer les packs de Premiere Elements 12 pour Windows (uniquement) à l'aide de ces instructions.
  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.
  2. Pour des déploiements sérialisés, vous devez récupérer votre numéro de série Photoshop ou Premiere Elements 13 à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Presenter Licensed.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série Photoshop ou Premiere Elements 13 pour la plateforme correspondante.
    Accédez au numéro de série Photoshop ou Premiere Elements.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Photoshop ou Premiere Elements sous Applications et Mises à jour.
    Sélectionnez Photoshop ou Premiere Elements sous Applications et Mises à jour
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

     

Premiere et Photoshop Elements 12

Remarque : Photoshop et Premiere Elements 12 doivent être préparés pour être déployés sous Windows et Macintosh.Suivez les étapes ci-après pour obtenir le logiciel, le numéro de série et préparer le logiciel pour l'installation. À la différence des trois autres produits auxquels il est fait référence ici, Premiere Elements 12 pour Windows doit être préparé à l'aide de Creative Cloud Packager. Pour plus d'informations, reportez-vous à la section Premiere et Photoshop Elements 13.

  1. Téléchargez le logiciel.

    Accès au logiciel sur le site Web des licences.

    1. Connectez-vous au site Web d’Adobe Licensing – licensing.adobe.com.
    2. Sélectionnez Licences > Téléchargements.
    3. Sélectionnez l'ID de déploiement du CLUF de votre société dans la liste déroulante Utilisateurs finaux/Déploiement.
    4. Sélectionnez Photoshop ou Premiere Elements dans la liste déroulante des noms de produit.
    5. Cliquez sur le lien Photoshop ou Premiere Elements correspondant à votre plateforme.
    6. Cliquez sur Télécharger, puis sur Accepter pour continuer.
    7. Enregistrez les deux fichiers en local et exécutez le fichier exécutable pour extraire le programme d'installation du produit.
    8. Suivez les instructions qui s’affichent à l’écran. 
    • Si vous y êtes invité, annulez l'installation une fois que les fichiers ont été extraits.
    Accédez au logiciel Photoshop ou Photoshop Elements.
  2. Procurez-vous votre numéro de série.

    Accès au numéro de série sur le site Web des licences

    1. Connectez-vous au site Web d’Adobe Licensing – licensing.adobe.com.
    2. Sélectionnez Licences > Récupérer les numéros de série.
    3. Sélectionnez l’ID de déploiement du CLUF de votre société dans le champ ID d'utilisateur final ou ID de déploiement et cliquez sur Rechercher.
    4. Sélectionnez Photoshop ou Premiere Elements dans la liste déroulante des noms de produit.

     

    Accédez au numéro de série Photoshop ou Photoshop Elements.
    1. Copiez le numéro de série Photoshop ou Premiere Elements 12 dans un fichier texte pour un usage ultérieur.
  3. Préparez votre logiciel pour l'installation.

    Exécution d'une installation via l'interface utilisateur ou le bureau

    Important : Les utilisateurs finaux peuvent utiliser le programme d'installation téléchargé pour exécuter une installation via l'interface utilisateur, bien que le numéro de série et les options seront sélectionnés par l'utilisateur final.Les utilisateurs finaux doivent disposer de droits d'administration.

    1. Fournissez le programme d'installation obtenu à l'étape 1 à votre utilisateur final.
    2. Demandez à l'utilisateur final ou au technicien d'exécuter l'installation dans le dossier d'installation du produit.
    3. Lorsque vous y êtes invité, indiquez le numéro de série obtenu à l'étape 2.

    Installation en mode silencieux ou déployée

    Utilisez le logiciel obtenu à l'étape un et le numéro de série obtenu à l'étape deux pour créer les packs du logiciel à l'aide de la documentation ci-après.

    Remarque : Premiere Elements 12 pour Windows doit être préparé à l'aide de Creative Cloud Packager. Pour plus d'informations, reportez-vous à la section Premiere et Photoshop Elements 13.

Flash Builder Premium

Important : Les étapes ci-après correspondent à celles de la section Produits Creative Cloud. Utilisez les informations ci-après pour créer les packs de ce produit plutôt que d'un produit Creative Cloud. Cliquez sur Méthode de déploiement des produits CLUF Creative Cloud abonnement Entreprise pour ouvrir une deuxième copie afin que les sections Produits Creative Cloud et Presenter soient développées.

  1. Téléchargez et installez Creative Cloud Packager.

    • La procédure d'obtention de cet outil est identique à celle des produits Creative Cloud.


  2. Pour des déploiements sérialisés, vous devez récupérer votre numéro de série Flash Builder Premium à partir du site Web des licences. Il n'existe pas d'option de licence nominative pour ce produit.

    Accès au numéro de série sur le site Web des licences

    • Lorsque vous sélectionnez le produit dans la liste déroulante des noms de produit, choisissez Flash Builder Premium.
    • Pour créer les packs de ces produits, vous avez besoin du numéro de série Flash Builder Premium pour la plateforme correspondante.
  3. Lancez Creative Cloud Packager et suivez les instructions à l'écran pour préparer votre logiciel pour l'installation.

    • Sélectionnez la licence par numéro de série sous Type de licence, dans l'écran de configuration des packages.
    • Sélectionnez Flash Builder Premium sous Applications et Mises à jour.
  4. Utilisez le dossier créé par Creative Cloud Packager pour installer le logiciel dans votre environnement.

    • Veillez à bien installer les dossiers Build et Exceptions décrits ci-avant, faute de quoi certains produits ne seront pas installés.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne