Opprette skjemafelt

I Acrobat oppretter du et skjemafelt ved å velge et av skjemaverktøyene. For hver felttype kan du angi en rekke alternativer fra dialogboksen Egenskaper.

Åpne skjemaredigeringsmodus

Skjemaredigeringsmodusen viser Skjema-oppgavelinjen. Med alternativene i Skjema-oppgavelinjen kan du legge til nye felt, redigere eksisterende felt og utføre andre skjemarelaterte oppgaver.

  • Hvis du har opprettet et nytt skjema, åpnes det i skjemaredigeringsmodus som standard.
  • For eksisterende skjemaer velger du Verktøy > Skjemaer > Rediger

Skjemaet vises nå i skjemaredigeringsmodus, og skjemaoppgaveruten åpnes.

Opprette et skjemafelt

  1. Når du har konvertert dokumentet ditt til et PDF-skjema, åpner du oppgaveruten Skjemaer, hvis den ikke alt er åpen (Verktøy > Skjemaer > Rediger).
  2. Gjør ett av følgende:
    • Klikk Legg til nytt felt, og velg deretter typen skjemafelt du vil legge til.

    • Velg et skjemafelt fra verktøylinjen Hurtigtilgang.

    • Høyreklikk siden og velg et verktøy.

    Markøren blir et trådkors og viser en forhåndsvisning av feltet.

  3. På siden klikker du der du vil legge til feltet, for å opprette et felt med standardstørrelse. Hvis du vil opprette et felt med en egendefinert størrelse, drar du et rektangel for å definere størrelsen på feltet.
  4. I Feltnavn-boksen skriver du inn navnet på feltet og angir om det skal være et obligatorisk felt. Velg et navn som er relevant og beskrivende for å gjøre det enklere å organisere og samle inn data.
  5. Hvis du vil vise dialogboksen Egenskaper og endre andre feltegenskaper, klikker du Alle egenskaper.

    Merk:

    Hvis du har valgt alternativet Behold valgte verktøy på verktøylinjen for skjemaer (synlig i skjemaredigeringsmodus), vil feltnavnboksen ikke vises etter at du har lagt til et felt. Hver gang du klikker siden, legges det til et nytt felt i skjemaet. Du avslutter denne modusen ved å trykke Esc-tasten eller klikke knappen Velg objekt . Hvis du vil redigere egenskapene for feltet, dobbeltklikker du feltet.

  6. Klikk knappen for forhåndsvisning på verktøylinjen for å teste skjemaet. Ved å forhåndsvise et skjema kan du se hvordan skjemaet vil se ut for mottakerne, og du får mulighet til å justere det. Hvis du forhåndsviser et skjema, kan du klikke på Rediger-knappen for å gå tilbake til redigeringsmodus.
  7. Klikk Lukk skjemaredigering når skjemaet er ferdig.

Utforme skjemafelt i et rutenett

Du kan bruke rutenett for å gjøre det lettere å plassere skjemafelt nøyaktig på en side. Du kan definere avstand, farge og plassering for et rutenett. Du kan også velge om grensene for et skjemafelt skal festes til rutenettlinjene når du redigerer skjemafeltet. Rutenettlinjer skrives ikke ut.

  1. Velg Vis > Vis/Skjul > Linjaler og rutenett > Rutenett.
  2. Hvis du vil at skjemafelt skal festes til de nærmeste rutenettlinjene når du oppretter eller flytter feltene, velger du Vis > Vis/Skjul > Linjaler og rutenett > Fest til rutenett.

Kopiere et skjemafelt

Du kan opprette kopier av et skjemafelt på en enkeltside i et PDF-skjema. Du kan også kopiere et skjemafelt og lime det inn på andre sider. Når du oppretter dupliserte skjemafelt, legges det til replikaer av originalfeltet på én eller flere sider. Dupliserte felter plasseres alltid i samme posisjon på siden som originalfeltet. Både kopier og duplikater kan dras til forskjellige steder på en side, men ikke fra én side til en annen. Du kan for eksempel bruke

Både kopier og duplikater opprettes med samme grunnavn som det opprinnelige skjemafeltet. Kopier og duplikater som limes inn med kommandoen Dupliser på tvers av sider, har i tillegg et nummer. Alle skjemafelt med samme basisnavn deler de samme egenskapene for brukerdata og handlinger. Når en bruker legger til eller redigerer et svar i et kopiert eller duplisert felt, vises svaret i alle felt med samme basisnavn.

Hvis du endrer egenskapene til én av flere versjoner av et skjemafelt med samme basisnavn, påvirker disse endringene bare den kopien av skjemafeltet. Unntaket er når du endrer en handlingsliste hvis utløseren ikke er en musehandling.

Merk:

Hvis du vil forhindre at et duplisert eller kopiert skjemafelt påvirkes sammen med originalfeltet, endrer du navnet på det nye skjemafeltet.

Opprette en kopi av et skjemafelt

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Merk skjemafeltet, og gjør ett av følgende:
    • Hvis du vil kopiere skjemafeltet til midten av gjeldende visning, velger du Rediger > Kopier og deretter Rediger > Lim inn.

    • Hvis du vil kopiere skjemafeltet og flytte det til et annet sted på siden, Ctrl-drar du feltet.

      Tips: Hvis du vil begrense den loddrette eller vannrette bevegelsen når du drar, trykker du Skift-tasten og holder den nede.

  3. Hvis du vil at feltet skal fylles ut automatisk med dataene brukeren skrive inn i det opprinnelige feltet, lar du navnet være slik det er. Hvis det kopierte feltet er for unik brukerinformasjon, gir du det nytt navn.

Opprette flere kopier av et skjemafelt på en side

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Gjør ett av følgende:
    • Høyreklikk skjemafeltet, og velg Opprett flere kopier.

    • Merk skjemafeltet, og velg Oppgaver > Rediger felt > Opprett flere kopier.

  3. I dialogboksen Opprett flere kopier av felt velger du Forhåndsvisning og flytter om nødvendig dialogboksen slik at du kan se originalfeltet og kopiene på skjemasiden.
  4. Foreta ønskede valg:
    • Hvis du vil endre antallet kopier som skal opprettes, skriver du inn andre verdier for alternativene Kopier merkede felt og Kopier merkede felt på tvers.

    • Hvis du vil endre målene for originalfeltet og alle kopiene, skriver du inn andre verdier for alternativene Endre bredde og Endre høyde.

    • Hvis du vil flytte originalfeltet og alle kopiene, klikker du knappene Opp, Ned, Venstre eller Høyre.

  5. Hvis du vil at feltene skal fylles ut automatisk med dataene brukeren skrive inn i det opprinnelige feltet, lar du navnene være slik de er. Hvis de kopierte feltene er for unik brukerinformasjon, gir du dem nye navn.

Duplisere et skjemafelt over flere sider

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Gjør ett av følgende:
    • Høyreklikk skjemafeltet, og velg Dupliser på tvers av sider.

    • Merk skjemafeltet, og velg Skjemaer > Oppgaver> Rediger felt > Dupliser på tvers av sider.

      Merk: Kommandoen Dupliser er ikke tilgjengelig for skjemaer med bare én side.

  3. Gjør ett av følgende:
    • Hvis du vil duplisere skjemafeltet på alle sider i skjemaet, merker du av for Alle og klikker OK.

    • Hvis du vil duplisere skjemafeltet på et begrenset område av sider, klikker du Fra-knappen og skriver inn start- og sluttsiden der skjemafeltet skal vises. Velg deretter OK.

      Merk: Dupliseringsprosessen påvirkes ikke enten du inkluderer eller ikke inkluderer siden der skjemafeltet opprinnelig vises. Hvis du inkluderer denne siden, opprettes det ikke en kopi til oppå originalen. Hvis du ikke inkluderer siden, fjernes ikke originalfeltet.

  4. Hvis du vil at feltene skal fylles ut automatisk med dataene brukeren skrive inn i det opprinnelige feltet, lar du navnene være slik de er. Hvis de dupliserte feltene er for unik brukerinformasjon, gir du dem nye navn.

Merke flere skjemafelt

Å merke flere skjemafelt er første steg når du for eksempel skal opprette kopier, plassere skjemafelt eller justere avstanden mellom skjemafelt.

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Gjør ett av følgende:
    • Hvis du vil merke alle skjemafelt av alle typer, velger du Rediger > Merk alt.

    • Hvis du vil merke et område med skjemafelt, klikker du det første skjemafeltet i området, og deretter Skift-klikker du det siste skjemafeltet. Alle skjemafelt mellom de to skjemafeltene merkes.

    • Hvis du vil merke enkeltstående skjemafelt i forskjellige deler av PDF-siden, Ctrl-klikker du hvert skjemafelt.

    • Hvis du vil merke alle skjemafelt i et område av siden, bruker du Velg objekt-verktøyet for å dra en markeringsramme rundt området.

    • Hvis du vil fjerne merkingen av et enkeltstående skjemafelt, Ctrl-klikker du feltet.

    Feltet som er merket med mørk blått og har kanthåndtak, kalles anker. Når du merker flere skjemafelt ved å klikke, er det sist merkede feltet ankeret. Når du bruker en markeringsramme, er det først opprettede skjemafeltet ankeret. Hvis du Ctrl-klikker for å fjerne merkingen av ankeret, blir skjemafeltet øverst til venstre i det merkede området det nye ankerskjemafeltet.

Endre størrelse på og ordne skjemafelt

Når du har opprettet skjemafelt, kan du omorganisere, endre størrelse på eller flytte dem for å gi siden et ryddigere og mer profesjonelt utseende.

Du kan justere oppsettet for skjemafelt i skjemaredigeringsmodus (velg Verktøy  > Skjemaer > Rediger).

Endre størrelse på et skjemafelt

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Velg skjemafeltet du vil endre størrelsen på.
  3. Gjør ett av følgende:
    • Hvis du vil endre størrelse på feltet manuelt, drar du et kanthåndtak. Hold nede Skift og dra et hjørnehåndtak hvis du vil beholde gjeldende forhold i skjemafeltet.

    • Hvis du vil endre feltstørrelsen med ett bildepunkt, trykker du Ctrl+piltast. Hvis du vil endre feltstørrelsen med ti bildepunkter, trykker du Ctrl+Skift+piltast.

    • Hvis du vil skalere til en bestemt størrelse, høyreklikker du feltet og velger Egenskaper. Klikk deretter kategorien Plassering, og juster verdiene Bredde og Høyde.

Endre størrelse på flere skjemafelt til samme størrelse som et valgt skjemafelt

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Velg alle skjemafeltene du vil endre størrelse på.
  3. Høyreklikk skjemafeltet som de andre valgte skjemafeltene skal samsvare med. Velg Gi feltene samme størrelse, og velg deretter ett av følgende:

    Høyde

    Justerer høydene uten å endre breddene.

    Bredde

    Justerer breddene uten å endre høydene.

    Begge

    Justerer alle bredder og høyder slik at de samsvarer.

Flytte enkeltstående skjemafelt

Du kan flytte skjemafelt ved ganske å enkelt å dra dem. For å oppnå større nøyaktighet på kortere tid kan du bruke spesialfunksjoner som justerer feltene i forhold til hverandre, justerer avstanden mellom dem og midtstiller dem på siden.

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Velg ett eller flere skjemafelt som du vil flytte.
  3. Gjør ett av følgende:
    • Hvis du vil flytte til en omtrentlig plassering, drar du de valgte skjemafeltene til den nye plasseringen.

      Tips: Hvis du vil begrense flytting til en vannrett eller loddrett retning, kan du begynne å dra og deretter trykke Skift mens du fortsetter å dra det merkede området.

    • Hvis du vil flytte til en bestemt plassering, høyreklikker du feltet og velger Egenskaper. Klikk deretter kategorien Plassering, og juster verdien Plassering.

    • Hvis du vil flytte vannrett eller loddrett i små intervaller, trykker du piltastene for å skyve det valgte skjemafeltet til riktig posisjon.

    • Hvis du vil flytte skjemafeltet til det nøyaktige midtpunktet på en side, velger du Rediger > Klipp ut, går til ønsket side og velger Rediger > Lim inn.

      Merk: Felt plasseres på midten av siden bare første gang de limes inn. Hvis du limer inn flere felt, forskyves de fra det forrige innlimte feltet.

Justere og midtstille flere skjemafelt

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Velg to eller flere skjemafelt du vil justere.
  3. Høyreklikk feltet som de andre feltene skal plasseres i forhold til. Velg Juster, fordel eller midtstill, og velg deretter en kommando:
    • Hvis du vil justere en kolonne med felt, velger du Venstrejuster, Høyrejuster eller Juster loddrett. Disse innstillingene justerer feltene etter henholdsvis ankerskjemafeltets venstre kant, høyre kant eller loddrette akse (midtstilt).

    • Hvis du vil justere en rad med felt, velger du Toppjuster, Bunnjuster eller Juster vannrett. Disse innstillingene justerer feltene etter henholdsvis ankerskjemafeltets øvre kant, nedre kant eller vannrette akse (midtstilt).

    • Hvis du vil midtstille feltene, velger du Midtstill loddrett, Midtstill vannrett eller Midtstill begge.

    Merk:

    Når du høyreklikker et av de valgte feltene, vises kanthåndtakene, som angir at dette skjemafeltet er ankeret. Kommandoene på Juster-menyen flytter de andre valgte skjemafeltene slik at de justeres etter kantene på ankerskjemafeltet.

Justere avstanden mellom skjemafelt

I forbindelse med utforming av skjemafelt på en side betyr fordeling å gi en gruppe med skjemafelt ensartet avstand, målt fra midten av tilstøtende felt. Distribuer-kommandoene har forrang fremfor kommandoen Fest til rutenett.

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Velg skjemafeltene du vil justere.
  3. Høyreklikk et av de valgte skjemafeltene, og gjør ett av følgende:
    • Hvis du vil fordele feltene jevnt mellom det øverste og nederste feltet, velger du Juster, fordel eller midtstill > Fordel loddrett.

    • Hvis du vil fordele feltene jevnt mellom det venstre og høyre feltet, velger du Juster, fordel eller midtstill > Fordel vannrett.

      Merk: Fordel-kommandoen i Verktøy > Skjemaer har en annen funksjon. Bruk kommandoen til å sende skjemaet til andre, som deretter fyller ut skjemaet og sender det tilbake til deg.

Slette et skjemafelt

  1. Hvis du ikke er i skjemaredigeringsmodus, velger du Verktøy > Skjemaer > Rediger.
  2. Velg skjemafeltene du vil slette. Du kan velge feltene i feltpanelet eller i sidevisningen.
  3. Trykk Slett, eller velg Rediger > Slett.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet