Acrobat og kompatibilitet med nye Mac macOS 10.13 High Sierra

Både Acrobat 2017 og Acrobat DC er kompatible med nye macOS High Sierra (10.13). Nedenfor finner du noen kjente problemer. Adobe prøver å løse disse problemene i en senere utgave.

Kjente problemer

Adobe-programmer og 64-biters kompatibilitet

Når du oppgraderer til den nyeste versjonen av macOS 10.13.4 eller starter Acrobat DC eller Acrobat Reader DC for første gang på de nyeste versjonene av macOS High Sierra, ser du eventuelt en advarsel som sier at Adobe-programvaren må optimaliseres for å gi bedre ytelse.

Advarsel tilknyttet 32-biters versjoner på macOS 10.13 High Sierra

Dette skyldes flere 32-biters komponenter som Adobe jobber med å finne løsninger for i fremtiden. Merk: Ingen handling kreves av deg for øyeblikket. Programmene dine vil fortsette å kjøre som normalt.

Hvis du vil ha mer informasjon, ser du følgende ressurser:

 

Merknader

  • Det finnes ingen avmerkingsboks for å velge fyllfargen Gjennomsiktig i egenskapene for kvalifiserte merknader. [ADC-4223579]

Samarbeid

  • Når du deltar i WebDAV-basert delt gjennomgang, vises nøkkelkjedepassord opp 3 ganger, selv om du skriver inn et passord og klikker på Tillat alltid. [ADC-4226584]

Skjemaer

  • Kan ikke velge eller endre farge for Rammefarge og/eller Fyllfarge fra egenskapene i Form-feltet. [ADC-4225994]

Skjul innhold

  • Kan ikke «Fyllfarge» for redigering i dialogboksen Egenskaper. [ADC-4226271]

Sendmail

  • [11.x Specific] Vedlegg til e-post fungerer ikke når Outlook er standard e-postleser på Mac High Sierra. [ADC-4229279]

Visningsprogram

  • Enkelte dialogbokser i Acrobat vises kort som svart ved oppstart og vises deretter som normalt. [ADC-4220296]

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet