Not:

Photoshop CC 2017 sürümü artık kullanılabilir. Bkz. Yeni özelliklerin özeti.

İpucu: Photoshop menüleri genelindeki yeni özellikleri öne çıkarmak için Pencere > Çalışma Alanı > CS6'daki Yenilikler seçeneğini belirleyin.

Yalnızca Adobe Creative Cloud

Adobe Creative Cloud abonesiyseniz, aşağıdaki ek özellikler kullanılabilir. Yalnızca Adobe Creative Cloud olmayan yeni CS6 özellikleri için sayfayı aşağı kaydırın.

Sıvılaştır filtresi geliştirmeleri

Photoshop için Creative Cloud güncellemesinde Sıvılaştır filtresi önceki sürümlerden çok daha hızlıdır. Sıvılaştır filtresi şimdi Akıllı Nesne video katmanları dahil olmak üzere Akıllı Nesneleri destekler ve akıllı filtre olarak uygulanır.

Sıvılaştır filtresinde yapılan bir başka geliştirme, Yeniden Yapılandırma aracı için eklenen bir davranıştır. Aracı bir çarpıtma üzerinden sürüklerken Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarsanız, Yeniden Yapılandırma aracı, geriye ölçeklemek veya çarpıtmayı kaldırmak yerine çarpıtmayı düzgünleştirir.

Daha fazla bilgi için bkz. Sıvılaştır filtresi.

Akıllı filtreler olarak Bulanıklaştırma galerisi efektlerini uygulama

Bulanıklaştırma galerisindeki fotoğraf bulanıklaştırma efektleri artık Akıllı Nesneleri destekler ve geri alınabilir şekilde akıllı filtreler olarak uygulanabilir. Bu özellik Akıllı Nesne video katmanlarını da destekler.

Daha fazla bilgi için bkz. Fotoğraf bulanıklaştırma galerisi CS6, Akıllı Filtreler Hakkında.

Şekil veya metin katmanlarından CSS özelliklerini kopyalama

CSS Kopyala, şekil veya metin katmanlarından Basamaklı Stil Tabakası (CSS) özellikleri oluşturur. Boyut, konum, dolgu rengi (degradeler dahil), kontur rengi ve alt gölge değerlerini yakalar.CSS Kopyala, metin katmanları için font ailesi, font boyutu, font ağırlığı, satır yüksekliği, altı çizili, üstü çizili, üst simge, alt simge ve metin hizalama değerlerini de yakalar. CSS, panoya kopyalanır ve bir stil sayfasına yapıştırılabilir.

Daha fazla bilgi için bkz. Katmanlardan CSS kopyalama ve şu adresteki videoyu izleyin: New CSS Support in Photoshop (Photoshop'ta yeni CSS Desteği).

Koşullu eylemler

Koşullu eylemler, birkaç farklı koşuldan birine dayalı olarak ne yapılacağını seçmeye yönelik eylemler oluşturmanıza olanak tanır. Öncelikle bir koşul seçin ve ardından isteğe bağlı olarak, belge söz konusu koşulla karşılaştığında yürütülen bir eylem belirtin. Ardından, isteğe bağlı olarak, belge söz konusu koşulla karşılaşmadığında yürütülecek bir eylem belirtin.

Yüksek dpi görüntüleme desteği

Photoshop, Retina Ekranlar gibi yüksek dpi'li ekranlar için destek ekler. Daha yüksek çözünürlüklü ekranlarla çalışmaya yönelik geliştirmeler arasında, belgelerin hızlı şekilde %200 ölçekte görüntülenebilmesi yer alır. Bir belgeyi %200 ölçekte görüntülemek için aşağıdakilerden herhangi birini yapın:

  • Görünüm > %200 seçeneğini belirleyin.
  • Ctrl tuşunu (Windows) veya Cmd tuşunu (Mac OS) basılı tutarak Yakınlaştır araç simgesini çift tıklatın.
  • Tüm açık belgeleri %200 ölçekte görüntülemek için Shift-Ctrl tuşunu (Windows) veya Shift-Cmd tuşunu (Mac OS) basılı tutarak Yakınlaştır aracı simgesini çift tıklatın.

Görünüm seçeneklerindeki değişiklikler

Yakınlaştır araç seçenekleri çubuğunda ve El araç seçenekleri çubuğunda, bir görüntüyü gerçek boyutunda görüntüleme düğmesi %100 olarak yeniden adlandırılmıştır. Ayrıca, her iki araç seçenekleri çubuğunda da artık Baskı Boyutu düğmesi yoktur. Ayrıca, Görünüm menüsündeki Gerçek Pikseller komutu, %100 olarak değiştirilmiştir.

Kırpma aracı değişiklikleri ve geliştirmeleri

Kırpma aracı ile ilgili güncellemeler, şunlar da dahil olmak üzere birçok hata düzeltmesi ve geliştirmesi içerir:

  • En Boy Oranı menüsünde Ön Görüntü ve yeni hazır ayarlar.
  • Çift ok simgesi tıklatıldığında kırpma yönü değişir; Genişlik ve Yükseklik değerleri takas edilir. Bu simge, Kırpma Kutusunu Döndür düğmesinin yerini alır.
  • En Boy Oranı menüsünden G x Y x Çözünürlük seçeneği belirlendiğinde seçenekler çubuğunda bir Çözünürlük alanı görüntülenir ve Genişlik ile Yükseklik değerleri otomatik olarak doldurulur.
  • Temizle düğmesi tıklatıldığında, seçenek çubuğundaki Genişlik ve Yükseklik alanlarındaki değerler silinir. Görüntüleniyorsa, Çözünürlük alanındaki değer de silinir.
  • Ön Görüntü klavye kısayolu, hem Kırpma aracı hem de Perspektif Kırpma aracı için F iken I olarak değişmiştir.
Photoshop Kırp aracı seçenekleri çubuğu
CS6 Creative Cloud Kırpma aracı seçenekler çubuğu

A. En Boy Oranı menüsü B. Takas Genişliği ve Yüksekliği değerleri C. Kaplama Seçenekleri 

Daha fazla bilgi için bkz. Using the new crop tool (Yeni kırpma aracını kullanma) ve Crop and straighten photos (Fotoğrafları kırpma ve düzleştirme).

Varsayılan yazım stilleri

Bir belgenin karakter ve paragraf stilleri, varsayılan yazım stilleri olarak kaydedilebilir. Bu varsayılan stiller, yeni bir Photoshop belgesi oluşturulduğunda Karakter Stili ve Paragraf Stili panellerine otomatik olarak yüklenir. Varsayılan stiller, Yazım Stillerini Yükle komutu kullanılarak herhangi bir belgeye de yüklenebilir.

Daha fazla bilgi için bkz. Varsayılan tür stillerini belirtme, Karakter stilleri ve Paragraf stilleri. Ayrıca stiller hakkında bir video da izleyebilirsiniz: Type Styles in Photoshop (Photoshop'ta Yazım Stilleri).

Renk Aralığında yüz algılama geliştirmeleri

Renk Aralığı seçimleri komutu artık Cilt Tonları seçimlerini hazır ayar olarak kaydeder. Ayrıca, Cilt Tonları veya Örneklenmiş Renkler seçili olduğunda Yüzleri Algıla seçeneği ayarını da kaydedebilir.

Daha fazla bilgi için bkz. Cilt Tonları ayarlarını hazır ayar olarak kaydetme, Bir görüntüde renk aralığı seçme veya Photoshop uzmanı Matt Kloskowski tarafından hazırlanan videoyu izleyin: Selecting Skin Tones in Photoshop CS6 (Photoshop CS6'da Cilt Tonlarını Seçme).

HTML, CSS ve SVG dosyalarından renk örneklerini okuma

Bir HTML, CSS veya SVG belgesinde belirtilen renkleri Renk Örnekleri paneline ekleyebilirsiniz. Bir renk değeri belgede tekrarlandığında, rengin yalnızca bir örneği eklenir, kopyaları eklenmez. Bu özellik şu HTML/CSS renk dizimini tanır: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) ve hsba(1,2,3,4).

3B geliştirmeleri ve değişiklikleri

Photoshop CS6'nın Creative Cloud sürümünde birçok yeni 3B özellikleri ve geliştirmeleri vardır. Güncellemeler hakkında bilgi için bkz. 3B iş akışı ve şu adresteki videoyu izleyin: New Possibilities in 3D (3B'deki Yeni Olanaklar).

Büyük JPEG'ler için destek

Photoshop şimdi genişliği veya yüksekliği en fazla 65.535 piksel olan JPEG belgelerini açabilir ve kaydedebilir.

Yeniden Boyutlandırılabilir Renk paneli

Renk paneli artık yeniden boyutlandırılabilir.

Tüm Photoshop CS6 kullanıcıları için yeni özellikler

Aşağıda, yalnızca Adobe Creative Cloud değil, tüm Photoshop CS6 kullanıcılarının kullanımına sunulan yeni özellikler yer almaktadır.

Rötuş ve dönüştürme

İçeriğe Uygun Taşıma aracı

İçeriğe Uygun Taşıma aracı, karmaşık katman oluşturmaya veya yavaş ve kesin seçimlere neden olmadan görüntüleri hızlı bir şekilde yeniden oluşturmanıza olanak sağlar. Genişletme modu; saç, ağaç veya bina gibi nesneleri inandırıcı şekilde genişletir ya da daraltır. Taşıma modu, nesneleri farklı konumlara yerleştirmenize olanak sağlar (arka plan benzer şekilde kaldığında en etkilidir) Araç çubuğunda Nokta Düzeltme Fırçası öğesine basın ve İçeriğe Uygun Taşıma aracı seçeneğini belirleyin.

Daha fazla bilgi için bkz. İçeriğe Uygun Taşıma.

İçeriğe Uygun Yama aracı

Güncellenen Yama aracı, yakındaki içeriği sentezleyerek istenmeyen görüntü öğelerini kusursuz bir şekilde değiştiren İçeriğe Uygun seçeneğini içerir. Doğal görünen sonuçlar, İçeriğe Duyarlı Dolguya benzer, ancak Yama aracı, dolgunun çizildiği alanı seçmenize olanak sağlar. Araç çubuğunda Nokta Düzeltme Fırçası öğesine basın ve Yama aracını seçin.

Daha fazla bilgi için bkz. İçeriğe Uygun Yama.

Yeniden Tasarlanan Kırpma araçları

Yeniden tasarlanan Kırpma aracı, sonuçları daha iyi görselleştirebilmeniz için etkileşimli bir önizleme sağlar. Geliştirilmiş araç çubuğu seçenekleri kümesi; görüntü penceresinde kırpma işlemi etkinken ayarlayabileceğiniz en boy oranı kontrollerini ve yardımcı bir Düzleştirme aracını içerir. (Geçerli en boy oranını veya çözünürlüğü korumak için, görüntüyü sağ tıklayarak ek seçeneklere erişin.)

  • Bir resmi kırpmak için, araç çubuğunda Kırpma aracını tıklatın. Ardından görüntü penceresinde varsayılan kırpma kenarlıklarını ayarlayın veya belirli kenarlıklarla başlamak için pencereye sürükleyin.
  • Görüntü perspektifini düzeltmek için Kırpma aracına basın ve Perspektif Kırpma aracını  seçin.

Daha fazla bilgi için bkz. Fotoğrafları kırpma ve düzleştirme veya şu videoyu izleyin: Crop tool video tutorial (Kırpma aracı video eğitimi).

Filtreler

Geniş açılı mercekleri düzeltme

Balık gözü ve geniş açılı merceklerle çekilen manzara veya fotoğraflarda kıvrılmış görünen çizgileri hızlı bir şekilde düzeltmek için Filtre > Uyarlanabilir Geniş Açı seçeneklerini belirleyin. Filtre, görüntüleri otomatik olarak düzeltmek için tek merceklerin fiziksel özelliklerini kullanır.

Daha fazla bilgi için bkz. Uyarlanabilir Geniş Açı Filtresi veya RC Concepcion tarafından sunulan videoyu izleyin: Lens Aware Adjustments (Merceğe Uygun Ayarlar).

Fotoğraf bulanıklaştırma galerisi

Üç belirgin fotoğraf bulanıklaştırma efektini sezgisel görüntü üzerinde kontroller ile hızlı bir şekilde oluşturmak için Filtre > Alan Bulanıklaştırma, İris Bulanıklaştırma veya Eğme-Kaydırma seçeneğini belirleyin. Görüntülere Bokeh efektleri eklemek için Bulanıklaştırma Efektleri kontrollerini kullanın.

Daha fazla bilgi için bkz. Bulanıklaştırma galerisi.

Işık Efektleri galerisi

Yeni, 64 bit Işık Efektleri galerisi ile daha iyi performans ve sonuçlar elde edin. Ayrılmış bir çalışma alanı, tuval üzerinde kontroller ve önizlemeler sağlayarak ışık geliştirmelerinizi görselleştirmenizi kolaylaştırır.

Daha fazla bilgi için bkz. Işık efektleri ekleme.

Yağlı Boya filtresi

Klasik boyama görünümünü kolay bir şekilde oluşturmak için Filtre > Yağlı Boya seçeneğini belirleyin.

Daha fazla bilgi için bkz. Yağlı Boya filtresi.

Video

Yeniden tasarlanan, klip temelli Zaman çizelgesi paneli, tamamlanan videolara profesyonel bir cila sağlayan geçişler ve efektler içerir. Klip süresini ve hızını kolayca değiştirin ve metne, durağan görüntülere ve Akıllı Nesneler'e hareket efektleri uygulayın.

Video Grupları, birden çok video klip ile metin, görüntü ve şekil gibi içerikleri tek bir Zaman Çizelgesi parçası üstünde birleştirir. Ayrı ses parçaları kolay düzenlemeye ve ayarlamaya olanak sağlar.

Yeniden tasarlanan video motoru aynı zamanda daha geniş bir içe aktarma formatları aralığını destekler. Son videoyu dışa aktarmak için hazır olduğunuzda Photoshop; DPX, H.264 ve QuickTime formatları için yardımcı hazır ayarlar ve seçenekler sağlar.

Not: Windows'da QuickTime'ı ayrı olarak yüklemeniz gerekir.

Ayrıntılı talimatlar için bkz. Video düzenleme. Hızlı bir video genel bakışı için RC Concepcion tarafından hazırlanan şu videoyu izleyin: Intuitive video workflow (Sezgisel video iş akışı).

Renk ve ton ayarlamaları

Cilt tonu seçimi ve yüz algılama

Seç > Renk Aralığı seçeneklerini belirleyin. Ardından bu tonları kolayca ayırt edebilmek için Renk Aralığı iletişim kutusundaki Seç açılır menüsünden Cilt Tonları seçeneğini belirleyin. Daha doğru cilt tonu seçimi için Yüzleri Algıla'yı seçin ve sonra Belirsizlik seçeneğini ayarlayarak seçimdeki renk aralığının ne kadar düşük veya yüksek olacağını belirtin.

Video genel bakışı için Color range changes in CS6 (CS6'daki renk aralığı değişiklikleri) videosunu izleyin. Daha fazla bilgi için bkz. Renk Aralığı seçme.

Geliştirilmiş otomatik düzeltmeler

DüzeylerEğriler ve Parlaklık/Kontrast ayarlamalarına yönelik geliştirilmiş Otomatik seçeneklerle görüntülerinizi tek bir adımda mükemmel şekilde geliştirin.

Not:

Otomatik düzeltmeleri özelleştirmek için, Alt tuşuna basıp (Windows) veya Option tuşuna basıp (Mac OS) Otomatik düğmesini tıklatın. Her bir ayarla ilgili ayrıntılar için bkz. Otomatik ayarlama seçeneklerini belirleme. Bir video genel bakışı için bkz. Otomatik Düzeltmeler.

3B (yalnızca Photoshop Extended)

Tuval üzerinde sahne düzenleme yapabilmenizi sağlayan basitleştirilmiş bir arabirim ile sezgisel olarak 3B resimler oluşturun. Gölgeleri yerlerine sürüklemeyi, 3B nesneleri hareketlendirmeyi, 3B nesnelere taslak veya karikatür görünümü vermeyi ve çok daha fazlasını kolaylıkla gerçekleştirin.

Ayrıntılı talimatlar için bkz. 3B iş akışı.

Otomasyon

Photoshop CS6, fırça aracı gibi araçları eyleminizde kaydetmenize olanak sağlar. Bu özelliği etkinleştirmek için, Eylemler paneli menüsünden Araç Kaydına İzin Ver'i seçin.

Daha fazla bilgi için bkz. Eylemlerde araçları kaydetme.

Boyama ve desenler

Aşınabilir fırça uçları

Aşınabilir kalemler ve pasteller kullanıldıkça doğal olarak aşınır. Fırça Ucu Şekli seçeneklerini özelleştirin: Yumuşaklık aşınma oranını kontrol eder, Şekil düzden yuvarlağa ayarlar sağlar ve Ucu Sivrileştir orijinal netliğe döndürür. Boyarken görüntünün sol üst köşesindeki Canlı Fırça Ucu Önizlemesi ile aşınma oranını izleyin.

Yeni aşınabilir uçlara hızlı bir şekilde erişmek için Pencere > Fırça Hazır Ayarları seçeneğini, bunları özelleştirmek içinse Pencere > Fırça seçeneğini belirleyin. Daha fazla bilgi için bkz. Aşınabilir uç seçenekleri.

Pistole uçları

Pistole uçları, 3B bir konik sprey ile sprey kutularıyla aynı işlemi gerçekleştirir. ParçacıklılıkSıçramaSertlik ve Deformasyon kontrolleri gibi Fırça Ucu Şekli seçeneklerini özelleştirin. Stilus ile kalem basıncını değiştirerek püskürtülmüş konturların yayılışını değiştirin.

Yeni pistole uçlarına hızlı bir şekilde erişmek için Pencere > Fırça Hazır Ayarları seçeneğini, bunları özelleştirmek içinse Pencere > Fırça seçeneğini belirleyin. Daha fazla bilgi için bkz. Pistole ucu seçenekleri.

Fırça pozu

Stilus eğimi, dönüşü ve basıncını belirtin. Belirtilen eğim, dönüş ve basınç ile boyama yapmak için Pencere > Fırça seçeneğini belirleyin ve Fırça Pozu öğesini seçin. Varsayılan poza göreli olarak konturu değiştirmek için stilusu kullanın veya hareketsiz bir pozu korumak için Üzerine Yazma seçeneklerini belirleyin. Daha fazla bilgi için bkz. Fırça pozu seçenekleri.

Fırça izdüşümü

Uç şekillerine stilus eğimi ve dönüşü uygulamak için Fırça İzdüşümü'nü kullanın. Soldaki listeden Pencere > Fırça seçeneğini belirleyin ve Şekil Dinamiği'ni seçin. Sağdaki seçeneklerin en altında Fırça İzdüşümü'nü seçin. Stilus ile boyama yaparken, eğme ve dönüş üzerindeki değişiklikler, uç şeklini değiştirir. Bkz. Fırça şekli dinamikleri seçenekleri.

Fırça rengi dinamikleri

Renk Dinamiği varsayılan olarak her bir kontur için tutarlı kalır. Renk Dinamiği ayarları, siz boyama yaptıkça otomatik olarak renk değiştirir. Önceki Photoshop sürümlerinde dinamik ayarları, bir konturdaki her farklı uç damgası için rengi değiştirirdi. Ancak Photoshop CS6'da, dinamik değişiklikler yalnızca her bir konturun başında oluşur. Bu özellik, her bir konturun içinde değil, konturlar arasında renk değiştirmenize olanak sağlar.

 

Önceki sürümlerin davranışına geri dönmek için, Pencere > Fırça seçeneklerini belirleyin ve soldaki listeden Renk Dinamiği'ni seçin. Sağdaki seçeneklerin en üstünde Uç Başına Uygula seçeneğini belirleyin. Bkz. Renk Dinamiği fırça seçenekleri.

 

Komut dosyaları yazılmış desenler

Düzen > Dolgu seçeneklerini belirleyin, Kullan menüsünden Desen'i seçin ve sonra birçok geometrik seçenek arasından tercih yapmak için Komut Dosyaları Yazılmış Desenler'i seçin. Bu komut dosyalarını Özel Desen hazır ayarları ve karıştırma modları ile birleştirerek gelişmiş tasarımlar oluşturun.

Çizim

Vektör katmanları

Artık, Çizgi ve Şekil araçları tamamen vektör tabanlı nesneler oluşturmaktadır. Seçenekler çubuğunu kullanarak konturlar ve dolgular uygulayın. Nesnelere kesikli çizgiler ve diğer tasarımlarla kontur uygulayın. Nesneleri hazır ayar veya kullanıcı tanımlı degradeler, renkler ve desenlerle doldurun.

Kontur ve dolgu ayarlarını daha sonra gözden geçirip düzeltmek için, nesne katmanını seçin ve ardından Yol Seçimi veya Doğrudan Seçim aracını seçin.

Daha Fazla Bilgi Edinin: Vektör tabanlı şekil katmanları ile ilgili video

Sezgisel yol düzenleme  Varsayılan olarak, Doğrudan Seçim aracı ile sürükleme sonucunda, birden çok ilgili parça ayarlanarak yol şekillerini hızlıca dönüştürmenize olanak sağlanır. Önceki Photoshop sürümlerini yansıtarak yalnızca seçilen bağlantı noktaları arasındaki parçaları düzenlemek için, seçenekler çubuğunda Yol Sürüklemeyi Sınırla seçeneğini belirleyin.

Not:

Yumuşatılmış kenarları azaltmak için, vektör nesnelerinin olabildiğince keskin göründüğünden emin olarak seçenekler çubuğunda Kenarları Hizala seçeneğini belirleyin.

Çalışma alanı ve iş akışı

Çok sayıda geliştirme, ortak görevleri daha verimli şekilde tamamlamanıza yardımcı olur.

Mercury Graphics Engine

SıvılaştırÇarpıtKukla Çarpıt ve Kırp gibi işlemciyi yoğun bir şekilde kullanan komutlar ile son derece hızlı etkileşimler elde edin.

Yepyeni bir görünüm

 

Aşağıdaki gibi tasarım geliştirmeleri olan yeni, mükemmel bir arabirimle çalışın:

 

 

  • Dört farklı parlaklık düzeyi arasından seçim yapın: Düzen > Tercihler (Windows) veya Photoshop > Tercihler (Mac OS) seçeneklerini belirleyin. Arabirim bölümünde bir Renk Teması renk örneği seçin.

Not: Arabirim parlaklığını hızlı şekilde azaltmak için Shift + F1 tuşlarına basın. Parlaklığı artırmak için Shift + F2 tuşlarına basın. (Mac dizüstü bilgisayar kullanıcılarının ayrıca FN tuşuna basması gerekir.)

  • Görüntü üzerinde görüntüleme özelliği, siz favori araçlarınızı kullanırken seçime yönelik boyutları, dönüştürme açılarını ve daha fazlasını göstererek sizi bilgilendirmeye devam eder. Bu değerlerin yerleşimini ayarlamak için, Arabirim tercihlerinde Dönüştürme Değerlerini Göster menüsünden bir seçenek belirleyin.
  • Yeni Mini Bridge galerisi, görüntülere ve belgelere daha kolay erişim sunar. Pencere > Uzantılar > Mini Bridge seçeneğini belirleyin.
  • Ekran alanını büyütmek için, önceden uygulama çubuğunda bulunan işlevler başka bir yere taşınmıştır. Standart ve Tam Ekran görüntüleme modları arasında geçiş yapmak için araç çubuğunun en altındaki düğmeyi tıklatın.

 

Katmanlar geliştirmeleri 

Katmanlar panelinin en üstündeki yeni filtreleme seçenekleri, anahtar katmanları karmaşık belgeler içinde hızlı bir şekilde bulmanıza yardımcı olur. Ad, tür, efekt, mod, nitelik veya renk etiketi tabanlı katmanların alt kümelerini görüntüleyin. Katmanlar panelinde seçili katman bileşenlerini hızlı şekilde değiştirmek için Özellikler panelini kullanabilirsiniz.

Hazır Ayarları geçirme ve paylaşma

Hazır ayarları, çalışma alanlarını, tercihleri ve ayarları Photoshop CS3 ve sonraki sürümlerden Photoshop CS6'ya kolayca taşımak için Düzen > Hazır Ayarlar > Geçir seçeneğini belirleyin. Çalışma alanındaki tüm bilgisayarlarda özel bir ayarı paylaşmak için Düzen > Hazır Ayarlar > Hazır Ayarları Dışa Aktar/İçe Aktar seçeneğini belirleyin.

Daha fazla bilgi için bkz. Photoshop'un eski sürümlerinden hazır ayar taşıma.

Arka planda kaydetme

Arka planda kaydetme özelliği, kaydetmenin tamamlanmasını beklemek yerine Kaydet komutlarını seçtikten sonra çalışmaya devam etmenize olanak sağlar.

Not: Büyük dosyaları düzenli olarak kaydediyor ve Photoshop'tan en tutarlı performansı elde etmek istiyorsanız, Dosya İşleme tercihlerinde Arka Planda Kaydet seçeneğini devre dışı bırakın.

Otomatik kurtarma

Otomatik kurtarma özelliği, belirtilen aralıklarda çökme kurtarma bilgilerini saklar. Varsayılan değer on dakikadır. Uygulamanın çökmesi durumunda, uygulamayı bir sonraki başlatmanızda çalışmanız kurtarılır.

Otomatik kurtarma depolaması arasındaki zaman aralıklarını özelleştirmek için Düzen > Tercihler > Dosya İşleme (Windows) veya Photoshop > Tercihler > Dosya İşleme (Mac OS) seçeneklerini belirleyin.
Arka Planda Kaydet'i seçin ve ardından Kurtarma Bilgisini Otomatik Olarak Kaydet menüsünden bir aralık seçin.

Yazım

Paragraf ve karakter stilleri

Pencere > Paragraf Stilleri panelinde, vurgulanan cümle gruplarının özelliklerini oluşturun, depolayın ve yeniden uygulayın. Pencere > Karakter Stilleri panelinde seçilen harflerin, kelimelerin veya kelime öbeklerinin görünümünü belirtin.

Daha fazla bilgi için bkz. Paragraf stilleri ve Karakter stilleri.

Bir video genel bakışı için Julieanne Kost tarafından hazırlanan Paragraph and Character Styles in Photoshop CS6 (Photoshop CS6'da Paragraf ve Karakter Stilleri) adlı videoya bakın.

Yazım menüsü

Yeni bir Yazım menüsü eklenmiştir ve metin ve yazım ile ilgili işlevlerin çoğuna Yazım menüsünden erişilebilir. Örneğin, Karakter ve Paragraf panellerine Yazım > Paneller menüsünden erişebilirsiniz.

Adobe Touch ve Photoshop yardımcı uygulamaları ile uyumluluk

Adobe Touch ve Photoshop yardımcı uygulamalarıyla (ayrı ayrı satılır) yaratıcılığınızı Photoshop CS6'nın ötesinde genişletin. Photoshop Touch, Adobe Kuler ve Adobe Debut dahil olmak üzere tabletiniz için tasarlanan altı Adobe Touch Uygulamasını kullanarak işinizi tasarlayın, düzenleyin ve mükemmel bir şekilde sunun. Photoshop CS6'da daha fazla geliştirme veya hemen her yerden görüntüleme, erişim ve paylaşım için Adobe Creative Cloud ile dosyaları aktarın. Veya, Adobe ve geliştirici topluluğundaki Photoshop yardımcı uygulamalarını kullanarak Photoshop CS6 ile kablosuz olarak doğrudan etkileşim kurun.

Camera Raw 7

Geliştirme sekmesindeki Basitleştirilmiş Temel kontroller, açık tonu ve gölge oluşturmayı geliştirir. Yeni yerel düzeltmeler beyaz dengesi, açık tonlar, gölgeler, parazit azaltma ve daha fazlası için kullanılabilir.

Yeni Temel kaydırıcılar ve yerel ayarlamalar seçenekleri, yeni görüntüler işlediğinizde ya da önceden işlenen görüntüleri İşlem Sürümü 2012'ye (PV2012) dönüştürdüğünüzde görünür. Bir görüntüyü dönüştürmek için görüntü önizleme alanının sağ alt köşesindeki ünlem işareti simgesini tıklatın.

Daha fazla bilgi için bkz. Camera Raw'da renk ve ton ayarlamaları yapma ve Camera Raw'da yerel ayarlamalar yapma.

Video genel bakışı için Iceflow Studios tarafından hazırlanan bu eğitime bakın: bakın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi