Photoshop'un en son sürümündeki yenilikleri öğrenin.
Photoshop_CC_icon

Photoshop Ekim 2018 sürümü (sürüm 20.0) tasarımcılar, dijital fotoğrafçılar ve illüstratörler için heyecan verici yeni özellikler sunar. Bu özelliklere hızlı bir giriş ve daha fazla bilgi sunan kaynaklara yönelik bağlantılar için okumaya devam edin.


Not:

  • Yeni Otomatik Güncelleme özelliği sayesinde, artık Creative Cloud uygulamalarınız yeni bir sürüm kullanıma sunulduğunda otomatik olarak yükseltilir. Creative Cloud masaüstü uygulamasını kullanarak güncelleme tercihlerini yönetebilirsiniz. Daha fazla bilgi edinin.
  • Photoshop'un önceki bir sürümünden yükseltme yapıyorsanız bkz. dikkate alınacak noktalar ve ipuçları.

Kolay maskeleme için Kare Aracı

Görüntüleri kareler içine yerleştirerek kolayca maskeleyin. Dikdörtgen veya oval yer tutucu kareleri hızlıca oluşturmak için Kare Aracını (K) kullanın. Ayrıca herhangi bir şekli veya metni kareye dönüştürebilir ve görüntülerle doldurabilirsiniz.

Kolay maskeleme için Kare Aracı

Bir görüntüyü kare içine yerleştirmek için Kitaplıklar panelinden veya yerel diskinizden bir Adobe Stock varlığını ya da kitaplıklar varlığını sürüklemeniz yeterlidir; görüntü kareye sığacak şekilde otomatik olarak ölçeklenir. Karelere yerleştirilen içerik her zaman Akıllı Nesneler olarak yerleştirilir; böylece bozulmadan ölçeklenebilir.

Ayrıntılı bilgi için bkz. Karelere görüntü yerleştirme.

Yeniden Yapılandırılan İçeriğe Uygun Dolgu

Adobe Sensei ile desteklenmektedir

Yeni, özel İçeriğe Uygun Dolgu çalışma alanı, sorunsuz dolgu sonuçlarına ulaşmak için size etkileşimli bir düzenleme deneyimi sağlar. Adobe Sensei teknolojisi sayesinde artık hangi kaynak piksellerini kullanacağınızı, döndüreceğinizi, ölçekleyeceğinizi seçebilir ve kaynak pikselleri yansıtabilirsiniz. Ayrıca değişikliklere ilişkin tam çözünürlüklü canlı önizleme ve sonucu yeni bir katmana kaydetme seçeneği elde edersiniz.

Photoshop 2019'da İçeriğe Uygun Dolgu çalışma alanı

İçeriğe Uygun Dolgu çalışma alanını başlatmak için:

  1. Photoshop’ta bir görüntüyü açın. Herhangi bir seçim aracını kullanarak, doldurmak istediğiniz alanın ilk seçimini oluşturun.
  2. Menü çubuğundan Düzenle > İçeriğe Uygun Dolgu seçeneklerini belirleyin.
İçeriğe Uygun Dolgu çalışma alanında, belge penceresi varsayılan örnekleme alanını görüntü üzerindeki bir kaplama maskesi olarak görüntüler. Örnekleme alanını ve dolgu alanına ilişkin ilk seçiminizi değiştirmek için Araçlar panelinde (ekranın sol kısmındadır) sunulan araçları kullanabilirsiniz. Görüntüde istediğiniz dolgu sonucunu elde etmek için İçeriğe Uygun Dolgu panelinde (ekranın sağ kısmındadır) örnekleme seçeneklerini, dolgu seçeneklerini ve çıktı seçeneklerini belirleyebilirsiniz. Değişiklikleri yaptığınız sırada Önizleme panelinde çıktının tam çözünürlüklü canlı bir önizlemesi görüntülenir.

Yeni çoklu geri alma modu

Artık Control + Z (Win) / Command + Z (Mac) tuşlarını kullanarak Photoshop belgenizde birden çok adımı geri alabilirsiniz, tıpkı diğer Creative Cloud uygulamalarında olduğu gibi. Yeni çoklu geri alma modu varsayılan olarak etkindir.  

Birden fazla adımı geri almak için Control / Command + Z tuşlarını kullanın

Yeni çoklu geri alma modu ile, Düzenle menüsü aşağıdaki komutları görüntüler:

  • Geri Al: Geri alma zincirinde bir adım geriye gider. Şu kısayol tuşlarını kullanın: Control + Z (Win) / Command + Z (Mac).
  • Yinele: Bir adım ileri gider. Şu kısayol tuşlarını kullanın: Shift + Control + Z (Win) / Shift + Command + Z (Mac).
  • Son Sahneye Geçiş Yap, eski geri alma modunda olduğu gibi çalışır. Şu kısayol tuşlarını kullanın: Control + Alt + Z (Win) / Command + Option + Z (Mac).

(Photoshop)

Photoshop'ta eski geri alma moduna geçiş yapmak için aşağıdakileri yapın:

  1. Menü çubuğundan Düzenle > Klavye Kısayolları öğesini seçin.
  2. Klavye Kısayolları ve Menüleri iletişim kutusunda Eski Geri Alma Kısayollarını Kullan öğesini seçin ve Tamam öğesini tıklatın.
  3. Photoshop'u yeniden başlatın.

(Adobe Camera Raw)

Adobe Camera Raw'da eski geri alma moduna geçiş yapmak için aşağıdakileri yapın:

  1. Photoshop'ta menü çubuğunda, Düzenle > Tercihler > Dosya İşleme seçeneklerini belirleyin.
  2. Dosya Uyumluluğu bölümünde, Camera Raw Tercihleri'ni tıklatın.
  3. Camera Raw Tercihleri iletişim kutusunda, Eski Geri Alma Kısayollarını Kullan öğesini seçin ve Tamam'ı tıklatın.
  4. Photoshop'u yeniden başlatın.
Düzenle menüsü, Geri Al veya Yinele komutlarının yanında geri alınacak adımın adını da görüntüler.
Örneğin, Düzenle > Geri Al Yazımı Düzenle.

İleri Adım ve Geri Adım komutları Düzenle menüsünden kaldırılmıştır. Bu komutlar Geçmiş panelindeki  açılır menüden hâlâ kullanılabilir. Ayrıca katman görünürlüğü değişiklikleri artık varsayılan olarak geri alınabilirdir. Katmanlar panelinde bir görünürlük simgesini tıkladığınızda geçmiş durumu oluşturulur. Bu davranışı, Geçmiş panelindeki açılır menüden erişilebilen Geçmiş Seçenekleri iletişim kutusundan Katman Görünürlüğü Değişikliklerini Geri Alınamaz Duruma Getir seçeneğini kullanarak denetleyebilirsiniz.

İlgili faydalı bilgiler için bkz. Geri Alma ve Geçmiş.

Kullanılabilirlik geliştirmeleri

Referans Noktası varsayılan olarak gizlidir

Öğeleri dönüştürürken artık öğeleri tuval üzerinde kolaylıkla taşıyabilirsiniz. Öğeleri dönüştürürken görünen referans noktası artık varsayılan olarak gizlidir. Referans noktasının görünmesini istiyorsanız Seçenekler çubuğunda Referans Noktasını Aç/Kapat onay kutusunu işaretleyebilirsiniz.

Referans noktasını aç/kapat

Metni düzenlemek için çift tıklama

Artık belgenizdeki metni hızlıca düzenlemeye başlamak için Taşıma aracını kullanarak Yazım katmanını çift tıklatabilirsiniz. Metni düzenlemek için araç değiştirmenize artık gerek yoktur.  

Yazımı düzenlemek için çift tıklama

İlgili faydalı bilgiler için bkz. Metni düzenleme.

Otomatik kesinleştirme

Otomatik kesinleştirme ile etkili bir şekilde kırpma, dönüştürme ve yerleştirme işlemi gerçekleştirin veya metin girin. Değişikliklerinizin uygulanması için artık Enter (Win) / Return (macOS) tuşlarına basmanıza veya Seçenekler çubuğundaki Kesinleştir düğmesini tıklatmanıza gerek yoktur.

Kırpma veya dönüştürme işlemini uygularken, değişikliklerinizin kesinleşmesi için aşağıdaki işlemlerden birini gerçekleştirin:

  • Yeni bir araç seçin.
  • Katmanlar panelinde bir katmanı tıklatın. (Bu işlem değişiklikleri otomatik olarak kesinleştirir ve katmanı seçer.)
  • Belge penceresinde tuval alanının dışını tıklatın.
  • Tuval alanında sınırlama kutusunun dışını tıklatın.

Yazım katmanında metin girerken, değişikliklerinizin kesinleşmesi için aşağıdaki işlemlerden herhangi birini gerçekleştirin:

  • Yeni bir araç seçin.
  • Katmanlar panelinde bir katmanı tıklatın. (Bu işlem değişiklikleri otomatik olarak kesinleştirir ve katmanı seçer.)

İlgili faydalı bilgiler için aşağıdaki bağlantılara bakın:

Varsayılan olarak orantısal şekilde dönüştürme

Photoshop artık varsayılan olarak orantısal şekilde çoğu katman türünü (piksel katmanları, yazı katmanları, bitmap'ler, Yerleştirilmiş Akıllı Nesneler) dönüştürmektedir. Şekiller ve yollar (yani vektörler) hala orantısal olmayan şekilde varsayılan olarak dönüştürülür. 

Bir katmanı dönüştürürken artık, seçilen katmanı oranlarına göre kısıtlayacak şekilde yeniden boyutlandırmak üzere köşe tutamacını sürükleme sırasında Shift tuşunu basılı tutmanıza gerek yoktur. Dönüştürme işlemi sırasında ne zaman bir köşe tutamacını sürükleyip taşırsanız katman orantısal şekilde yeniden boyutlandırılır. Shift tuşu basılı tutulduğunda, dönüştürme sırasında köşe tutamacını sürüklerken artık orantısal olmayarak yeniden boyutlandırma yapılır.

Dönüştürme sırasında bir katmanı orantısal olarak yeniden boyutlandırmak için aşağıdakileri yapın:

  1. Katmanlar panelinde yeniden boyutlandırmak istediğiniz katmanları seçin.
  2. Command + T (Mac) / Control + T (Win) tuşlarına basın. Alternatif olarak, Düzenle > Serbest Dönüştürme seçeneklerini belirleyebilirsiniz.
  3. Katmanı yeniden boyutlandırmak için sınırlayıcı kutusunda köşe tutamacını sürükleyin.
  4. Değişiklikleri kesinleştirin.

Katmanları dönüştürürken yeni varsayılan olarak orantısal boyutlandırma davranışını nasıl kapatırım?

Eski dönüştürme davranışına geri döndürmek için Photoshop sürümünüze bağlı olarak aşağıdaki talimatları izleyin.

Photoshop sürümü 20.0.5 (Haziran 2019 sürümü) için talimatlar

Aşağıdakileri yapın:

  1. Düzenle> Tercihler > Genel (Windows) veya Photoshop > Tercihler > Genel (macOS) seçeneğini belirleyin.
  2. Eski Serbest Dönüştürmeyi Kullan seçeneğini belirleyin. 
  3. Photoshop'u yeniden başlatın.

Photoshop 20.0, 20.0.1, 20.0.2, 20.0.3 ve 20.0.4 sürümleri için talimatlar

Aşağıdakileri yapın:

  1. Basit metin dosyası (.txt) oluşturmak için Mac OS'de bir metin düzenleyiciyi veya Notepad'i (Windows) kullanın.
  2. Metin dosyasına aşağıdaki metni yazın:

    TransformProportionalScale 0

  3. (Windows) Dosyayı Photoshop ayarlar klasörünüze "PSUserConfig.txt" olarak kaydedin. [Installation Drive]:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings\

    (macOS) Şunları yapın:
    1. Dosyayı masaüstüne "PSUserConfig.txt" olarak kaydedin.
    2. Masaüstüne kaydedilen PSUserConfig.txt dosyasını Control tuşunu basılı tutarak tıklatın ve açılır menüden Kopyala seçeneğini belirleyin.
    3. Finder'da, Git > Klasöre Git seçeneğini belirleyin. Klasöre Git iletişim kutusunda, ~/Library/Preferences/Adobe Photoshop CC 2019 Settings/ ifadesini yazın
    4. Kopyalanan dosyayı bu konuma yapıştırın.
  4. Photoshop'u yeniden başlatın.

İlgili faydalı bilgiler için aşağıdaki bağlantılara bakın:

Çalışma Alanını Kilitle özelliği ile panelin kazayla taşınmasını önleme

Özellikle Photoshop'u bir tablette, stilus ile kullanırken çalışma alanı panellerini kazayla taşımayı önlemek için yeni Çalışma Alanını Kilitle seçeneğini kullanın. Bu seçeneğe erişmek için Pencere > Çalışma Alanı > Çalışma Alanını Kilitle seçeneklerini belirleyin.

Photoshop'ta Çalışma Alanını Kilitle seçeneği
Photoshop'ta Çalışma Alanını Kilitle seçeneği

Çalışma alanı seçenekleriyle ilgili daha fazla faydalı bilgi için bkz. Çalışma alanıyla ilgili temel bilgiler.

Canlı karışım modu önizlemesi

Artık, görüntünüzde nasıl göründüklerini görmek için farklı karışım modu seçenekleri arasında geçiş yapabilirsiniz. Photoshop, Katmanlar panelinde ve Katman Stili iletişim kutusunda farklı karışım modu seçenekleri arasında geçiş yaptığınızda tuvaldeki karışım modlarının canlı önizlemesini görüntüler.

Canlı karışım modu önizlemesi
Katmanlar panelinde karışım modu seçenekleri arasında geçiş yapma

İlgili faydalı bilgiler için aşağıdaki bağlantılara bakın:

Simetri modu

Mükemmel derecede simetrik desende fırça konturlarınızla boyama yapın. Boya Fırçası, Karıştırıcı Fırça, Kalem veya Silgi araçlarını kullanırken Seçenekler çubuğundaki kelebek () simgesini tıklatın. Çeşitli simetri türlerinden birini seçin - Dikey, Yatay, Çift Eksen, Diyagonal, Dalgalı, Daire, Spiral, Paralel Çizgiler, Radyal, Mandala. Siz boyama yaptıkça fırça darbeleri simetri hattı boyunca canlı olarak yansıtılır ve kolaylıkla karmaşık simetrik desenler oluşturmanızı sağlar.

Mandala resmi
Mandala simetrisiyle oluşturulan desen. (Resmi tasarlayan: Mike Shaw.)

Ayrıntılı bilgi için bkz. Simetrik desenler boyama.

Renk seçmeye yönelik Renk Çarkı

Renk tayfını görselleştirmenin yanı sıra tamamlayıcı ve analog renkler gibi uyuma dayalı renkleri kolaylıkla seçmek için Renk Çarkını kullanın. Renk paneli açılır menüsünden Renk Çarkı'nı tıklatın.

Renk seçmek için Renk Çarkını kullanın
Renk seçmek için Renk Çarkını kullanın

Ana Sayfa ekranı

Photoshop Ana Sayfa ekranını kullanarak uygulamayı hızlıca kullanmaya başlayın. Yeni özellikleri öğrenmek, öğrenme içeriğine bağlanmak ve doğrudan açık belgelerinize atlamak için istediğiniz zaman erişin. İstediğiniz noktadan Ana Sayfa ekranına erişmek için Seçenekler çubuğundaki yeni Ana Sayfasimgesini tıklatın.

Photoshop Ana Sayfa ekranı
Photoshop Ana Sayfa ekranı

Daha fazla bilgi için bkz. Çalışma alanıyla ilgili temel bilgiler.

Geliştirilmiş uygulama içi öğrenme

Uygulama içi bir eğitimi tamamladıktan sonra (Bilgi paneli), istediğiniz görünümleri daha kısa sürede elde etmek için kendi görüntülerinizi kullanabilirsiniz.

Kendi görüntülerinizle öğrenin
Kendi görüntülerinizle öğrenin

Müşteri tarafından en çok talep edilen özellikler

Aralığı dağıtma (Adobe Illustrator gibi)

Artık, nesneler arasındaki aralığı dağıtabilirsiniz. Photoshop, merkez noktalarını eşit olarak aralıklandırarak nesneleri zaten dağıtabilir. Nesneleriniz farklı boyutlardaysa artık bunlar arasında eşit bir aralık elde edebilirsiniz. İlgili faydalı bilgiler için bkz. Katmanları hizalama ve dağıtma.

Aralığı nesneler arasında yatay veya dikey olarak dağıtma
(Sol) Photoshop'taki Aralığı Dağıtma seçenekleri. (Sağ) Nesneler arasında yatay olarak dağıtılmış aralık.

Sayı alanlarında matematik

Ayrıca, sayısal değerleri kabul eden her girdi kutusunda basit matematik işlemlerini gerçekleştirebilirsiniz Örneğin artık, 200/2 gibi (100 olarak hesaplanır ve son değeri alana girer) basit matematik işlemlerinde yazı yazabilirsiniz. Bu, hızlıca çoklu değer elde etmeye veya bölme işlemi yapmaya çalıştığınızda faydalıdır. Daha fazla bilgi için bkz. Sayı alanlarında basit matematik kullanma.

Photoshop'ta herhangi bir sayısal alanda basit matematik işlemleri gerçekleştirme
Tuval Boyutu iletişim kutusunda basit matematik işlemini gösteren görüntü.

Uzun katman adlarını görebilme

Photoshop uzun katman adları için artık, katman adının başını ve sonunu korur ve adın ortasına üç nokta (...) koyar. Önceden katman adı sonda üç nokta (...) ile kesilirdi.

Uzun katman adlarını görebilme
Photoshop artık, uzun katman adlarının ortasına üç nokta (...) koymaktadır.

Font Eşleştirme artık Japonca fontları desteklemektedir

Artık, Font Eşleştirme ile Japonca fontlar arayabilirsiniz. Adobe Sensei'yi kullandığınızda Font Eşleştirme, bir görüntünün seçilen alanında bulunan metni tespit etmenize ve bunu bilgisayarınızdaki veya benzer fontlar öneren Adobe Fonts'taki lisanslı fontlarla eşleştirmenize olanak tanır. Daha fazla bilgi için bkz. Font Eşleştirme.

Font Eşleştirme ile Japonca fontları arayın.
Font Eşleştirme ile Japonca fontları arayın.

Belge görünümünü çevirme

Tuvalinizi yatay olarak hızlıca çevirin. Görünüm > Yatay Çevir.

Lorem Ipsum yer tutucu metni

Belgenizde yeni yazım katmanlarını yerleştirirken 'Lorem Ipsum' metnini yer tutucu metin olarak alın. Yazım tercihlerinde (Düzenle > Tercihler > Yazım) Yeni Türde Katmanları Yer Tutucu Metin İle Doldur.

Seç ve Maskele için klavye kısayollarını özelleştirme

Artık, Seç ve Maskele çalışma alanı için klavye kısayollarını değiştirebilirsiniz. Düzenle > Klavye Kısayolları seçeneklerini belirleyin. Klavye Kısayolları ve Menüleri iletişim kutusunda Klavye Kısayolları menüsünden Görev alanları seçeneğini belirleyin. Görev Alanı komut sütununda, kısayolları gerektiği şekilde düzenlemek için Seç ve Maskele ayarını genişletin. İlgili bilgiler için bkz. Klavye kısayollarını özelleştirme.

Kullanıcı arabirimi boyutunu büyütme tercihi

Photoshop Kullanıcı Arabirimini ölçeklerken daha fazla denetim elde edin ve tam olarak doğru font boyutuna ulaşmak için diğer uygulamalarınızdan bağımsız olarak ayarlayın. Arabirim tercihlerinde (Düzenle >Tercihler > Arabirim), yeni Kullanıcı Arabirimini Fonta Ölçekle ayarı sunulmuştur. Bu yeni ayarı seçtiğinizde Photoshop Kullanıcı Arabiriminin tamamı seçtiğiniz Kullanıcı Arabirimi Font Boyutuaçılır menüsü değerine (Minik, Küçük, Orta veya Büyük) göre ölçeklenir.

Arabirim tercihlerindeki Kullanıcı Arabirimini Fonta Ölçekle ayarı
Arabirim tercihlerindeki Kullanıcı Arabirimini Fonta Ölçekle ayarı

Güney Doğu Asya komut dosyaları desteği

Photoshop artık, belgelerinizin şu metinlerde yazı içerebilmesi için beş yeni Güney Doğu Asya dili desteği içermektedir: Tayca, Birmanca, Laoca, Sinhali dili ve Kmerce.

Not:

Bu dilleri Windows'ta doğru şekilde kullanmak için, kullanmak istediğiniz belirli dile ilişkin Dil ve Font paketlerini yüklemeniz gerekir. Ayrıntılar için Microsoft'un Yardım belgelerine bakın: Dil Paketleri.

Bu yeni dillerden birini kullanarak belge oluşturmak için aşağıdakileri yapın:

  1. Düzenle > Tercihler > Yazım seçeneklerini belirleyin.
  2. Orta Doğu ve Güney Asya seçeneğini belirleyin.
  3. Belge açın.
  4. Yazım katmanı oluşturun.
  5. Karakter panelinde Dilinizi yeni dillerden herhangi birine ayarlayın: Tayca, Birmanca, Laoca, Sinhali dili veya Kmerce.
  6. Seçtiğiniz dile göre uygun bir font ayarlayın. Örneğin, Tayca dilini seçtiyseniz, Adobe Thai veya Noto Sans Thai gibi bir Tayca fontunu ayarlayın.
  7. Seçtiğiniz dilde oluşturulan metni kopyalayıp yapıştırın. Dile özel bir klavye kurulumunuz varsa metni yazın.

Daha fazla bilgi için bkz. Asya komut dosyaları için oluşturucular.

Modernleştirilmiş birleştirme motoru

Photoshop'un bu sürümünde, tüm platformlarda (macOS, Windows ve iOS/mobil) optimize edilmesi daha kolay olan daha modern bir birleştirme mimarisi sağlayan yeni bir birleştirme motoru sunulmaktadır.

Camera Raw | Yeni özellikler

Adobe Camera Raw'da sunulan yeni özelliklerin ayrıntıları için bkz. Camera Raw'daki Yenilikler.

Değişiklikler

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi