Помилка "...Не вдалося запустити механізм друку Adobe..." | Друк | InDesign |CS, CC

Проблема

Під час спроби друку InDesign повертає таку помилку:

"Помилка друку: механізм друку Adobe не зміг вивести ваші дані через невідому проблему."

Рішення

Виконайте один або кілька кроків із наведених нижче:

Рішення 1: повторно створіть файл параметрів InDesign.

  1. Закрийте програму InDesign.
  2. Перейменуйте файли InDesign SavedData та InDesign Defaults (наприклад, в InDesign SavedData.old, InDesign Defaults.old) у наступному розташуванні:
    • Windows XP: C:/Documents and Settings/[ім'я користувача]/Application Data/Adobe/InDesign/[Версія]
    • Windows 7/Vista: C:/Users/[ім'я користувача]/AppData/Roaming/Adobe/InDesign/[Версія]
    • Mac OS: /Users/[ім'я користувача]/Library/Preferences/Adobe InDesign/[Версія]
  3. Запустіть InDesign. InDesign створює файл параметрів.
  4. Якщо проблема не усунена, можна відновити початкові параметри, видаливши нові файли і перейменувавши старі файли параметрів в їх початкові імена.

Рішення 2: Створіть градієнт заново, щоб стандартні кольори були з того ж колірного простору.

При друкуванні файлу формату EPS, експортованого з документа InDesign з градієнтом, переконайтеся, що стандартні кольори в градієнті взяті з того ж колірного простору, а потім повторно експортуйте EPS. (Наприклад, переконайтеся, що градієнт не містить один стандартний колір RGB і один стандартний колір LAB.)

Рішення 3: параметри друку в діалоговому вікні "Друк".

Змініть параметри в діалоговому вікні "Друк" наступним чином:

  • Якщо ви друкуєте розділ, який містить лише одну непарну сторінку, зніміть прапорець з "Лише парні сторінки".
  • Якщо ви друкуєте розділ, який містить лише одну парну сторінку, зніміть прапорець з "Лише непарні сторінки".

Рішення 4: замініть кольори поза діапазоном на кольори в діапазоні.

Якщо ви друкуєте документ InDesign, який містить імпортований текст з тегами, перевірте, чи містить текстовий файл з тегами колір поза діапазоном. Кольори поза діапазоном відображаються в палітрі зразків з доданим значенням, наприклад "+ 5", яке вказує на найближче значення в діапазоні.

Щоб змінити колір поза діапазоном на колір в діапазоні, виконайте наступні дії:

  • Визначте новий зразок кольору в InDesign, а потім використовуйте функцію "Знайти"/"Змінити", щоб змінити колір у файлі з тегами на новий колір.
  • Перевизначте значення кольору в текстовому файлі з тегами, а потім повторно імпортуйте файл в InDesign. Значення кольору визначаються за допомогою тега таблиці кольорів (<Таблиця кольорів>). Для отримання більш детальної інформації про визначення і теги кольорів тексту, дивиться текстовий PDF-файл з тегами на компакт-диску InDesign.

Рішення 5: експортуйте файл в PDF, а потім роздрукуйте з Adobe Acrobat 5 або пізнішої версії.

Експортуйте файл у формат PDF, а потім роздрукуйте його з Adobe Acrobat 5 або пізнішої версії або Adobe Acrobat Reader 5.0 або пізнішої версії.

Рішення 6: видаліть коментарі OPI 2.0 з PDF-файлу.

Видаліть коментарі OPI 2.0 з PDF-файлу, помістіть PDF-файл в InDesign, а потім роздрукуйте документ.

Для видалення коментарів OPI 2.0, виконайте одну з наступних дій:

  • У Adobe Acrobat вручну видаліть коментарі OPI 2.0, а потім повторно створіть файл PDF.
  • Ввикористовуйте Enfocus Pitstop в Acrobat для видалення коментарів OPI 2.0.
  • Використовуйте коментарі OPI 1.3.
  • В Acrobat Distiller виберіть Налаштування > Змінити налаштування Adobe PDF, перейдіть на вкладку "Додатково", зніміть прапорець з "Зберегти коментарі OPI", а потім витягайте файл PDF.
  • Використовувати проксі робочого процесу OPI та проксі розміщення у форматі PDF (без виключення).
  • В InDesign виберіть PDF і застосуйте параметр прозорості. Для отримання більш детальної інформації дивиться розділ "Визначення прозорості" в довідці InDesign.

Рішення 7: замініть PDF-файл зображенням EPS.

Для збереження PDF-файла у вигляді зображення EPS використовуйте додаток для редагування зображень, наприклад Adobe Photoshop. Потім помістіть зображення EPS в документ InDesign.

Рішення 8: використовуйте диспетчер чорнила, щоб перетворити всі стандартні кольори в тріадні.

Відкрийте палітру зразків для перевірення кількості використовуваних стандартних кольорів. Назви зразків, за якими слід квадрат з сірим колом, є стандартними кольорами.

Для перетворення всіх кольорів в тріадні за допомогою диспетчера чорнила, виконайте наступні дії:

  1. Відкрийте палітру зразків.
  2. Виберіть "Диспетчер чорнила" з меню.
  3. Виберіть "Всі області для обробки" в лівому нижньому кутку діалогового вікна та натисніть "ОК".

При виборі сторінки виводу в діалоговому вікні друку ви побачите, що в розділі "Чорнило" перераховані тільки сині, пурпурні, жовті і чорні чорнила.

Примітка: Ця проблема виникає лише під час друку на принтері PostScript. Якщо ви маєте доступ до принтера без PostScript, ви можете використовувати його для друку композитів вашого файлу.

Рішення 9: збережіть вихідний файл в іншому форматі.

Відкрийте вихідний файл у додатку, за допомогою якого він був створений, і збережіть його у форматі, відмінному від PDF. Для отримання більш детальної інформації дивиться документацію, що додається до додатка.

Рішення 10: експортуйте документ у формат InDesign Interchange (.inx), а потім перевірте інформацію про шрифт.

  1. В InDesign CS виберіть меню Файл > Експорт, та виберіть взаємозаміна InDesign з меню "Зберегти як типовий".
  2. Натисніть «Зберегти».

Рішення 11: експортувати файл PDF з InDesign як файл JPEG.

Помістіть файл PDF-фай в новий документ InDesign. Експортуйте файл PDF у форматі JPEG, а потім помістіть файл JPEG у вихідний документ InDesign.

  1. Створіть документ InDesign.
  2. Виберіть меню Файл > Помістити, виберіть файл PDF, і натисніть "Відкрити".
  3. Натисніть на сторінку, щоб розмістити файл PDF.
  4. Поки файл PDF вибирається, виберіть меню Файл > Експорт.
  5. Виберіть JPEG в меню "Формат", назвіть файлу та натисніть "Зберегти".
  6. Виберіть потрібні параметри експорту та натисніть "Експорт".
  7. Відкрийте вихідний документ InDesign, який не буде друкуватися.
  8. Виберіть Файл > Помістити, виберіть файл JPEG, збережений на кроці 5, і натисніть "Відкрити".
  9. Натисніть сторінку, щоб розмістити файл JPEG.

Рішення 12: для створення файлу PDF використовуйте інструмент для конвертації в формат PDF в Microsoft Office.

  1. Відкрийте документ у Microsoft Excel, Microsoft PowerPoint або Microsoft Word.
  2. Натисніть "Конвертувати в Adobe PDF" на панелі інструментів.
  3. Назвіть і збережіть файл PDF.

Рішення 13: створіть файл PostScript і перетворіть його в PDF за допомогою Adobe Acrobat Distiller.

Для створення файлу PostScript у вихідному додатку, дивиться документацію, що додається до додатка.

Щоб перетворити файл PostScript у файл PDF, виконайте наступні дії:

  1. Запустіть Acrobat Distiller.
  2. Виберіть налаштування з меню налаштувань за замовчуванням.
  3. Виберіть «Файл» > «Відкрити».
  4. Виберіть файл PostScript і натисніть "Відкрити". Файл PDF відображається в тому ж розташування, що і файл PostScript.

Рішення 14: перевірте наявність пошкоджень шрифту.

Щоб визначити, чи пов'язана проблема з пошкодженим шрифтом, спробуйте переключити всі шрифти, що використовуються в документі, на стандартний шрифт. (Наприклад, змінити Arial або Times New Roman.)

Якщо проблема повторюється знову після перемикання шрифтів, то вона не пов'язана з шрифтом. Якщо проблема не повториться, то вихідний шрифт може бути пошкоджений або застарів (тобто створений до 1992 року). Спробуйте перевстановити шрифт або отримати оновлену версію від виробника шрифту.

Рішення 15. Ще раз створіть файли списку шрифтів Adobe.

Для Windows:

  1. Закрийте всі програми Adobe.
  2. Виберіть Пуск > Пошук > Файли або папки.
  3. Пошукайте файли списків шрифтів.
  • Для Windows XP та Windows Vista, введіть "Adobefnt*.lst" (включаючи лапки) у всьому або частині полю імені файлу, та натисніть "Пошук".
  • У Windows 2000 введіть "Adobefnt*.lst" (з лапками) у вікні «З ім'ям», а тоді натисніть «Знайти зараз».
  1. Виберіть усі перелічені файли й натисніть «Файл» > «Видалити». (Якщо видалити файли списку шрифтів для іншої програми Adobe, файл буде створено повторно, коли ви наступного разу запустите програму Adobe.)
  2. Перезапустіть InCopy або InDesign. Під час запуску файли списку шрифтів створюються повторно.

У Mac OS Х:

  1. Закрийте всі програми Adobe.
  2. Виберіть «Файл» > «Знайти» та виконайте одну з таких дій.
  • У Mac OS X v10.4.x, натисніть кнопку "Комп'ютер", введіть Adobefnt у текстовому полі поруч з ім'ям файлу, потім натисніть Enter.
  • - У Mac OS X v10.2.x–v10.3.x виберіть у меню «Шукати в» опцію «Локальні диски», введіть Adobefnt у текстовому полі поряд із пунктом «Назва файлу», а тоді натисніть «Знайти».
  1. Виберіть файл та натисніть Файл > Перемістити до кошика.
  2. Повторіть кроки 2–3 для файлів Adobefnt05.lst і Adobefnt06.lst.
  3. Перезапустіть InCopy або InDesign. Під час запуску файли списку шрифтів створюються повторно.

Примітка: Для Mac OS 10.5x, якщо файл adobefnt.lst не знайдено, додайте системні файли в критерії пошуку в діалоговому вікні Файл > Знайти.

  1. Виберіть "Інші у своєму роді" у спливаючому меню та дочекайтеся відображення діалогового вікна "Вибрати атрибут пошуку".
  2. Введіть «Система».
  3. Виберіть "Системні файли" зі списку і натисніть "ОК".
  4. Також перевірте наявність прапорцю в меню, якщо ви хочете, щоб системні файли з'являлися в ваших критеріях в майбутньому.
  1. Друкуйте по одній сторінці за раз.

  2. Розмістіть пошкоджену сторінку або посилання в документі.

Рішення 17: перевстановіть драйвери принтера

Щоб отримати останню версію драйвера для свого принтера, зв'яжіться з виробником принтера. Якщо ви використовуєте останню версію драйвера принтера, але проблема далі виникає, видаліть драйвер, а тоді повторно інсталюйте його з оригінальних інсталяційних дисків чи CD-ROM.

Рішення 18: перемістіть документ в новий файл

  1. Переміщуйте сторінки за допомогою команди "Перемістити сторінки"
    Виберіть Макет > Сторінки > Перемістити сторінки, або виберіть "Перемістити сторінки" в меню панелі сторінки.

  2. Визначте сторінку або сторінки, які необхідно перемістити.

  3. У полі «Ціль» в разі необхідності вкажіть місце для переміщення сторінок і визначте сторінку. 

  4. Натисніть ОК.

Додаткова інформація

Ця помилка має кілька потенційних причин. Повторне створення файлів параметрів усуває найбільш поширені причини, до яких відносяться:

  • Друк на принтері, відмінному від PostScript, відразу після друку на принтері PostScript з обраним масштабом за розміром.
  • Скасування завдання друку під час друку або буферизації.
  • Друк з пошкодженими файлами.

До інших потенційних причин відносяться:

  • Друк PDF-файлу, що містить коментарі OPI 2.0.
  • Друк градієнта, що містить стандартні кольори з різних колірних просторів.
  • Друк текстового файлу з тегами, в якому використовуються кольори поза діапазону.
  • Друк без вибору принтера у Засобі вибору.
  • Друк за допомогою засобу вибору, відкритого після вибору принтера.

У деяких випадках друк PDF-версії файлу є обхідним шляхом. Помилка не завжди виникає з InDesign 1.5 або пізнішої версії, тому що ці версії включають в себе безліч поліпшень друку.

InDesign повертає помилку при спробі друку коментарів OPI 2.0. При розміщенні PDF-файлів, створених в QuarkXPress 5.x в документ InDesign, може виникнути помилка. Проблема не виникає з коментарями OPI 1.3. Більшість проксі не містять коментарів OPI 2.0.

Логотип Adobe

Увійдіть до облікового запису