Nota:

Questo documento contiene le istruzioni per Acrobat DC. Se si utilizza Acrobat 2017 o Acrobat DC Classic (2015), consultare L’area di lavoro | Acrobat DC 2017, Acrobat DC Classic (2015).

Panoramica dell’area di lavoro

L’interfaccia utente di Adobe Acrobat include tre viste: Home, Strumenti e Documento.

Inoltre, per la vista Documento sono disponibili due interfacce: per documento singolo (viene visualizzato un documento alla volta) o per più documenti (più PDF visualizzati in diverse schede).

Home

Questa è il gateway o la pagina di destinazione quando non si dispone di un documento PDF aperto in Acrobat.

Strumenti

Questa è lavistadi base per scoprire gli strumentiche sonodisponibili in Acrobat. Tutti gli strumenti di Acrobat sono riportati in questa visualizzazione.

Documento

Questa è la vista predefinita ogni volta che un documento è aperto in Acrobat. Quando si aprono più documenti, ogni documento viene aperto in una propria scheda nella stessa finestra dell’applicazione.

Tutorial video: Scoprire l’interfaccia di Acrobat DC

Video (00:20)

Vista Home

Questa è il gateway o la pagina di destinazione quando non si dispone di un documento PDF aperto in Acrobat. Dalla vista Home è possibile accedere rapidamente ai file recenti e condivisi, alle attività da fare e agli account di archiviazione.

Vista Home unificata
A. File recenti B. Schede Da fare C. Ricerca di file D. Notifiche E. Riquadro contestuale F. File condivisi per visualizzazione, revisione e firma 

A. Vista dei file Recenti

Questa vista presenta un elenco unificato dei file condivisi con/dall’utente per la visualizzazione, la revisione o la firma, nonché i file aperti per la visualizzazione dal computer, da Document Cloud o da sistemi di archiviazione di terze parti come OneDrive, Dropbox, Box, SharePoint e Google Drive. I file sono etichettati come Condiviso, Non condiviso o Revisione in base all’azione effettuata sul file. È possibile individuare facilmente i propri file condivisi.

Quando è selezionato un file, in un pannello di dettagli a destra viene visualizzata una miniatura di anteprima del file e un elenco degli strumenti utilizzati più di frequente. L’opzione Rimuovi da Recenti nel pannello consente di rimuovere alcuni file dall’elenco dei file Recenti.

Nota:

Nell’app mobile Acrobat Reader, gli accordi Sign inviati per la firma non sono elencati tra i file Recenti. Tuttavia puoi visualizzare le notifiche e le schede Da fare per gli accordi Sign in attesa del tuo intervento.

B. Schede Da fare

Qui sono visualizzati i documenti ricevuti da visualizzare, rivedere o firmare per i quali è richiesto l’intervento dell’utente. Per esplorare le schede Da fare, fare clic sull’icona (>). L’indicatore di pagina, () specifica la pagina corrente in relazione a tutte le pagine disponibili. A seconda del tipo di documento condiviso, fare clic su Visualizza, Rivedi, Visualizza e approva o Visualizza e firma. Per rimuovere una scheda Da fare, selezionarla e fare clic su Rimuovi scheda Da fare nel riquadro a destra.

C. Ricerca di file

La casella di ricerca unificata in alto al centro consente di cercare tutti i propri file recenti, i file Document Cloud nonché i file inviati e ricevuti da visualizzare, rivedere o firmare.

Ricerca di file

D. Campanello delle notifiche

Il campanello delle notifiche avvisa quando si verifica un cambiamento nello stato di un documento condiviso. Presenta le notifiche su tutte le richieste in entrata e in uscita per i documenti condivisi per attività di visualizzazione, revisione e firma.

Per ulteriori informazioni, consultare Notifiche di Document Cloud.

E. Riquadro contestuale

In questo riquadro è possibile intervenire sui file delle varie schede della vista Home, tramite appositi menu contestuali. Quando si seleziona un file, in un pannello di dettagli a destra viene visualizzata una miniatura di anteprima del file e un elenco degli strumenti utilizzati più di frequente. Selezionare uno strumento per intervenire sul file con l’operazione desiderata.

F. File condivisi per visualizzazione, revisione e firma

Nella vista dei file Condivisi è possibile gestire e tenere traccia dei file condivisi. Per facilità di accesso, tutti i file condivisi sono raggruppati in base al relativo flusso di lavoro.  I file condivisi da visualizzare sono elencati in Per visualizzazione; quelli da rivedere sono elencati in Per revisione; e quelli da firmare sono elencati in Per firma. Quando si sceglie un file, nel riquadro a destra vengono visualizzate le opzioni disponibili.

Nota:

Nell’app mobile Acrobat Reader, gli accordi Sign inviati per la firma non sono elencati tra i file Recenti. Tuttavia puoi visualizzare le notifiche e le schede Da fare per gli accordi Sign in attesa del tuo intervento.

Per ulteriori informazioni sui file condivisi per la visualizzazione, la revisione e la firma, consultare:

Account di archiviazione online

In Archiviazione sono elencati i servizi online da cui è possibile accedere ai propri file. Oltre al computer locale, è possibile accedere ai file:

  • Archiviati in modalità protetta su Adobe Document Cloud mediante il collegamento Document Cloud che si trova nel riquadro a sinistra.
  • Dai propri account online quali Box, Dropbox, Google Drive, OneDrive e Microsoft SharePoint. È possibile aggiungere gli account utilizzando il collegamento Aggiungi account nel riquadro a sinistra. Per ulteriori informazioni, consultare Utilizzo degli account online.

Centro strumenti

Nel Centro strumenti si trovano tutti gli strumenti per navigare in Acrobat o Reader. Gli strumenti sono organizzati in categorie. Quando un file è aperto e si seleziona uno strumento, la barra o i comandi specifici di questo strumento vengono visualizzati nella vista documento.

Alcuni strumenti sono disponibili anche senza dover aprire alcun documento. Se lo strumento richiede che un documento sia aperto, quando lo si seleziona viene richiesto di selezionare un documento.

Centro strumenti in Acrobat
Nel centro strumenti sono elencati tutti gli strumenti, organizzati per categorie. Nel riquadro a destra sono riportate le relative scelte rapida da tastiera.

Aggiungere o rimuovere le scelte rapide degli strumenti nel riquadro a destra

Per aggiungere una scelta rapida di uno strumento nel riquadro a destra, fare clic sul pulsante Aggiungi sotto il nome dello strumento. 

Aggiungere al riquadro a destra

In alternativa, è possibile aggiungere uno strumento trascinandolo nel riquadro a destra.

Per rimuovere la scelta rapida di uno strumento dal riquadro a destra, fare clic sul pulsante Freccia giù accanto ad Apri, sotto il nome dello strumento, e scegliere Rimuovi scelta rapida.

Rimuovere una scelta rapida dal riquadro a destra

In alternativa, per rimuovere la scelta rapida, fare clic sul pulsante con la crocetta per la scelta rapida nel riquadro destro.

Collegamento Combina file

Vista documento

Per impostazione predefinita, viene visualizzata l’interfaccia a schede per la visualizzazione di più PDF. Quando si aprono più documenti PDF, ognuno viene aperto come una scheda nella stessa finestra dell’applicazione. Per passare da una scheda all’altra è sufficiente fare clic sul nome del file aperto nella scheda. quando sono aperti più file di quante schede possano essere visualizzate, a destra diventano disponibili i pulsanti Precedente e Successivo per passare alle varie schede.

La barra del menu e le due barre degli strumenti sono visibili nella parte superiore dell’area di lavoro. L’area di lavoro per l’applicazione autonoma include un riquadro del documento al centro, un pannello di navigazione a sinistra e strumenti o riquadro attività sul lato destro. Nel riquadro del documento vengono visualizzati i file PDF. Il pannello di navigazione sul lato sinistro consente di sfogliare il PDF e di eseguire altre opzioni sui file PDF. Le barre degli strumenti situate nella parte superiore della finestra forniscono altri controlli utili per elaborare i documenti PDF.

Vista documento a schede per visualizzare più file PDF
Vista documento a schede per visualizzare più file PDF

Nota:

Per disattivare la visualizzazione a schede e tornare a quella per singolo documento, scegliere Modifica > Preferenze > Generali e deselezionare la casella di Apri documenti come nuove schede nella stessa finestra (è necessario il riavvio). Riavviare Acrobat.

In generale è consigliabile mantenere i menu di Acrobat visibili, affinché siano disponibili durante il lavoro. È possibile nascondere i menu mediante il comando Vista > Mostra/Nascondi > Barra Menu. Tuttavia, l’unico modo per visualizzarli e utilizzarli nuovamente consiste nel premere F9 (Windows) o Maiusc+Comando+M (Mac OS).

Diversamente dai menu visualizzati nella parte superiore dello schermo, i menu contestuali presentano i comandi correlati allo strumento attivo o alla selezione attiva. È possibile utilizzare i menu contestuali quale metodo per scegliere rapidamente i comandi più comunemente utilizzati. Ad esempio, quando si fa clic con il pulsante destro del mouse nell’area delle barre degli strumenti, viene visualizzato un menu contestuale contenente gli stessi comandi del menu Vista > Mostra/Nascondi > Elementi barra degli strumenti.

  1. Posizionare il puntatore sul documento, sull’oggetto o sul pannello.

  2. Fare clic con il pulsante destro del mouse.

Nota:

(Mac OS) Se non si dispone di un mouse a due pulsanti, per visualizzare il menu contestuale premere il tasto Ctrl mentre si fa clic con il mouse.

Barre degli strumenti

Inizialmente, non è possibile visualizzare i vari strumenti nella barra degli strumenti. Per agevolare l’accesso, è possibile aggiungere strumenti alle barre degli strumenti.

Per aggiungere gli strumenti nella barra degli strumenti, fare clic con il pulsante destro del mouse su uno spazio vuoto nella barra degli strumenti e scegliere gli strumenti che si desidera visualizzare nella barra degli strumenti.

Scegliere gli strumenti da visualizzare

Strumenti rapidi

È possibile aggiungere gli strumenti utilizzati di frequente dai riquadri dalla barra degli strumenti Strumenti rapidi.

  1. Fare clic con il pulsante destro del mouse su uno spazio vuoto nella barra degli strumenti e scegliere Personalizza gli Strumenti rapidi.

  2. Nella finestra di dialogo Personalizza gli Strumenti rapidi, effettuare una delle seguenti operazioni:

    • Per aggiungere uno strumento, selezionarlo nel riquadro a sinistra e fare clic sull’icona della freccia rivolta verso l’alto .

    • Per rimuovere uno strumento, selezionarne l’icona e fare clic sull’icona Elimina .

    • Per modificare la posizione di uno strumento nella barra degli strumenti, selezionarne l’icona e fare clic su .

    • Per aggiungere una riga verticale per separare i gruppi di strumenti della barra degli strumenti, fare clic su .

Strumenti comuni

Alla barra Strumenti comuni è possibile aggiungere ulteriori strumenti.

  1. Fare clic con il pulsante destro del mouse su uno spazio vuoto della barra degli strumenti.

  2. Selezionare uno strumento dal menu.

  3. Per rimuovere uno strumento dalla barra degli strumenti, fare clic con il pulsante destro del mouse sullo strumento desiderato e deselezionarlo dal menu.

Nascondere e mostrare le barre degli strumenti

Quando l’attività svolta non richiede l’uso degli strumenti di una determinata barra degli strumenti, è possibile chiudere tale barra per rendere più libera l’area di lavoro. se vi sono più documenti PDF aperti, è possibile personalizzare le barre degli strumenti per ogni PDF in modo indipendente. I diversi stati personalizzati vengono mantenuti quando si passa da un file PDF all’altro.

  • Per nascondere tutte le barre degli strumenti, scegliere Vista > Mostra/Nascondi > Elementi barra degli strumenti > Nascondi barre degli strumenti.
  • Per ripristinare le barre degli strumenti sulla configurazione predefinita, scegliere Vista > Mostra/Nascondi > Elementi barra degli strumenti > Reimposta barre degli strumenti.

Nota:

Se sono state nascoste tutte le barre degli strumenti, è possibile mostrarle nuovamente premendo F8.

Selezionare uno strumento

Per impostazione predefinita, all’apertura di Acrobat è attivo lo strumento Selezione, in quanto si tratta dello strumento più versatile.

  1. Effettuare una delle seguenti operazioni:
    • Selezionare uno strumento in una barra degli strumenti.

    • Scegliere Vista > Mostra/Nascondi > Elementi barra degli strumenti > [nome barra degli strumenti] > [strumento].

Creare strumenti personalizzati

È possibile creare una propria raccolta di funzioni Acrobat, salvarla e condividerla con altri. Questo consente di accedere rapidamente agli strumenti e ai comandi utilizzati con maggior frequenza.  

  1. Scegliere Strumenti > Crea strumento personalizzato.

  2. Per personalizzare la barra degli strumenti, effettuare una delle seguenti operazioni:

    • Per aggiungere uno strumento alla barra degli strumenti, fare clic sul pannello a sinistra, selezionare lo strumento e fare clic sull’icona Aggiungi a barra degli strumenti .

    • Per rimuovere uno strumento dal set della barra degli strumenti, selezionarne l’icona e fare clic sull’icona Elimina .

    • Per modificare la posizione di uno strumento nella barra degli strumenti, selezionarne l’icona e fare clic sull’icona Sposta a sinistra  o Sposta a destra .

    • Per aggiungere una linea verticale per separare i gruppi di strumenti nella barra degli strumenti, fare clic sull’icona Aggiungi linea verticale .

    Finestra di dialogo Crea strumento personalizzato
    Finestra di dialogo Crea strumento personalizzato

    A. Disporre o eliminare gli strumenti nella barra degli strumenti B. Aggiungere pannelli personalizzati, istruzioni o riga di divisione tra strumenti C. Rinominare, ridisporre o eliminare strumenti D. Aggiungere alla barra degli strumenti o agli strumenti personalizzati a destra 
  3. Per personalizzare gli strumenti del set personalizzato, effettuare una delle seguenti operazioni:

    • Per aggiungere uno strumento personalizzato, fare clic sul pannello a sinistra, quindi sull’icona Aggiungi a set personalizzato .

    • Per creare un pannello, fare clic sull’icona Aggiungi sezione  a destra. Assegnare al pannello un nome e fare clic su Salva.

    • Per aggiungere uno strumento a un pannello, selezionare il pannello a destra, selezionare lo strumento a sinistra e fare clic sull’icona Aggiungi a set personalizzato .

    • Per rimuovere uno strumento dal set, selezionarne l’icona e fare clic sull’icona Elimina .

    • Per modificare la posizione di uno strumento, selezionarlo a destra e fare clic sull’icona della freccia rivolta verso l’alto  o il basso .

    • Per aggiungere una linea orizzontale che separi i gruppi di strumenti, fare clic sull’icona Aggiungi divisore .

    • Per modificare le istruzioni o il nome della sezione, selezionarlo e fare clic sull’icona Modifica .

  4. Una volta completato il set di strumenti, fare clic su Salva, digitare il nome desiderato e fare di nuovo clic su Salva.

    Lo strumento personalizzato viene aggiunto al Centro strumenti. Per aprire lo strumento, scegliete Strumenti > [nome dello strumento personalizzato].

Modificare, eliminare, rinominare o condividere uno strumento personalizzato

È possibile modificare, rinominare, copiare, eliminare, ridisporre o condividere i set di strumenti. Per specificare l’ordine in cui i set di strumenti sono elencati nel menu Personalizza, spostarli verso l’alto o il basso nell’elenco. Per condividere i set di strumenti con un gruppo di lavoro, usare le opzioni di importazione ed esportazione.

  • Scegliere Strumenti > [nome dello strumento personalizzato], fare clic sul pulsante con la freccia rivolta verso il basso e scegliere un’opzione appropriata.
Opzioni per gestire uno strumento personalizzato
Opzioni per gestire uno strumento personalizzato

Il pannello di navigazione è un’area dello spazio di lavoro in cui possono essere visualizzati diversi pannelli di navigazione. Nel pannello di navigazione possono essere visualizzati vari strumenti funzionali. Ad esempio, il pannello Miniature di pagina contiene immagini in miniatura di ogni pagina; se si fa clic su una miniatura, viene aperta la pagina corrispondente del documento.

Quando si apre un file PDF, il riquadro di navigazione è chiuso per impostazione predefinita, ma i pulsanti sul lato sinistro dell’area di lavoro consentono di accedere facilmente a vari pannelli, ad esempio il pulsante Miniature di pagina  e quello del pannello Segnalibri . Quando Acrobat è aperto ma vuoto (nessun PDF aperto), il pannello di navigazione non è disponibile.

Mostrare o nascondere il pannello di navigazione

  1. Per aprire il pannello di navigazione, effettuare una delle seguenti operazioni:

    • Fare clic su un pulsante qualsiasi sul lato sinistro dell’area di lavoro per aprire il pannello corrispondente.

    • Scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Mostra pannello di navigazione.

  2. Per chiudere il pannello di navigazione, effettuare una delle seguenti operazioni:

    • Fare clic sul pulsante relativo al pannello aperto nel pannello di navigazione.

    • Scegliere Vista > Mostra/Nascondi > Pannelli di navigazione > Nascondi pannello di navigazione.

Nota:

l’autore del file PDF può controllare il contenuto di alcuni pannelli di navigazione e svuotarli.

Modificare l’area di visualizzazione dei pannelli di navigazione

Tutti i pannelli di navigazione, come ad esempio quello dei segnalibri, appaiono in una colonna sul lato sinistro dell’area di lavoro.

  • Per modificare la larghezza del riquadro di navigazione, trascinarne il bordo destro.

  • Per visualizzare un pannello diverso, sul lato sinistro del riquadro di navigazione, selezionare il pulsante dal pannello.

Opzioni di un pannello di navigazione

Tutti i pannelli di navigazione includono un menu Opzioni nell'angolo superiore sinistro. I comandi disponibili in tali menu possono variare.

Alcuni pannelli contengono inoltre altri pulsanti che influiscono sugli elementi del pannello. Anche questi variano a seconda del pannello e in alcuni pannelli sono totalmente assenti.

Impostare le preferenze

Nella finestra di dialogo Preferenze sono disponibili molte delle impostazioni del programma, come le impostazioni per la visualizzazione, gli strumenti, la conversione e le prestazioni. Dopo aver impostato le preferenze, queste resteranno attive fino alla modifica successiva.

  1. Scegliere Modifica > Preferenze (Windows) oppure Acrobat/Adobe Acrobat Reader > Preferenze (Mac OS).

  2. Nella sezione Categorie, selezionare il tipo di preferenze da modificare.

Ripristinare (ricreare) le preferenze

Ripristinare la cartella Preferenze di Acrobat (Windows)

È possibile ripristinare la cartella Preferenze di Acrobat per risolvere problemi causati da preferenze danneggiate. La maggior parte dei problemi relativi alle preferenze è provocata da queste preferenze basate sui file, benché gran parte delle preferenze di Acrobat sia archiviata nel registro di sistema.

Nota:

questa soluzione rimuove le impostazioni personalizzate per Collaborazione, JavaScript, Protezione, Timbri, Gestione colore, Riempimento automatico, Web Capture e Updater.

  1. Uscire da Acrobat.

  2. In Esplora risorse, passare alla cartella delle preferenze:

    • (Windows 10, 8 o 7) C:\Utenti\[nome utente]\AppData\Roaming\Adobe\Acrobat\[versione]

    Nota:

    In Windows 10 o 8, se la cartella AppData non è visibile, fare clic sul menu Visualizza nella barra multifunzione di Esplora risorse di Windows e, in Mostra/Nascondi, selezionare la casella Elementi nascosti.

  3. Spostare la cartella Preferenze in un’altra posizione (ad es., C:\Temp).

  4. Riavviare Acrobat.

Se persiste anche a seguito del ripristino della cartella Preferenze di Acrobat, il problema non è correlato alla cartella Preferenze. Per ripristinare le impostazioni personalizzate, trascinare la cartella spostata nel corso del passaggio 2 e riportarla nella sua posizione originale. Successivamente fare clic su Sì tutti per sostituire la nuova cartella Preferenze.

Ripristinare i file delle preferenze di Acrobat (Mac OS)

È possibile ripristinare i file delle preferenze di Acrobat per eliminare i problemi provocati da un file delle preferenze danneggiato.

Nota:

mediante la ricreazione dei file delle preferenze di Acrobat, le impostazioni vengono ripristinate sui valori predefiniti.

  1. Uscire da Acrobat.

  2. Trascinare i seguenti file dalla cartella Utenti/[nome utente]/Libreria/Preferences sulla Scrivania:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist o com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs e com.adobe.Acrobat.Pro.plist (se viene eseguita la risoluzione dei problemi relativi a Distiller)

    • La cartella Acrobat, che contiene le preferenze per i moduli (MRUFormsList), le opzioni di collaborazione (OfflineDocs) e le impostazioni di colore (AcrobatColor Settings.csf)

  3. Riavviare Acrobat

Se persiste anche a seguito del ripristino dei file delle preferenze di Acrobat, il problema non è correlato ai file delle preferenze. Per ripristinare le impostazioni personalizzate, trascinare i file spostati nel corso del passaggio 2 e riportarli nella loro posizione originale. Successivamente fare clic su OK quando viene visualizzato l’avviso “Un elemento più recente chiamato “[nome file]” esiste già in questa posizione. Sostituirlo con quello meno recente che si sta spostando?”

Nella sezione Categorie, selezionare il tipo di preferenze da modificare.

Scegliere Modifica > Preferenze (Windows) oppure Acrobat/Adobe Acrobat Reader > Preferenze (Mac OS).

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online