Visualizzare le proprietà del documento

Quando si visualizza un PDF, si possono ottenere informazioni, come titolo, font usati e impostazioni di protezione. Alcune di queste informazioni vengono impostate dall’autore del documento, mentre altre vengono generate automaticamente.

In Acrobat DC, tutte le informazioni che possono essere impostate dall’autore del documento sono modificabili, a meno che il file non sia stato salvato con impostazioni di protezione che impediscono le modifiche.

  1. Scegliere File > Proprietà.
  2. Fare clic su una scheda nella finestra di dialogo Proprietà documento.

Proprietà del documento

Descrizione

Visualizza informazioni di base sul documento. Il titolo, l’autore, l’oggetto e le parole chiave potrebbero essere stati impostati dall’autore del documento nell’applicazione di origine, ad esempio Word o InDesign o dall’autore del PDF. È possibile cercare queste voci descrittive per individuare particolari documenti. La sezione Parole chiave può risultare particolarmente utile per restringere le ricerche.

Tenere presente che molti motori di ricerca utilizzano il titolo per descrivere il documento nell’elenco dei risultati della ricerca. Se per un PDF non è stato definito alcun titolo, viene utilizzato il nome del file. Il titolo di un file non corrisponde necessariamente al relativo nome.

L’area Avanzate visualizza la versione PDF, la dimensione della pagina, il numero delle pagine, se il documento è provvisto di tag e se è abilitato per Visualizzazione Web veloce. La dimensione della prima pagina è riportata in PDF o in portfolio PDF che contengono più dimensioni di pagina. Tali informazioni vengono generate automaticamente e non possono essere modificate.

Protezione

Descrive le modifiche o le funzionalità consentite nel PDF specificato. Se al PDF è stata applicata una password, un certificato o una policy di protezione, il metodo è elencato di seguito.

Font

Elenca i font e i tipi di font usati nel documento originale, i font, i tipi di font e la codifica usata per visualizzare i font originali.

Se sono stati utilizzati font sostitutivi e non si è soddisfatti del loro aspetto, è possibile installare i font originali nel proprio sistema o chiedere all’autore del documento di ricrearlo incorporando tali font.

Vista iniziale (solo Acrobat)

Descrive come viene visualizzato il PDF all’apertura. Le informazioni fornite includono le dimensioni della finestra iniziale, il numero di pagina in corrispondenza del quale deve essere aperto il documento, il livello di ingrandimento e la visualizzazione di segnalibri, miniature, barra degli strumenti e barra dei menu. È possibile modificare queste impostazioni per definire le opzioni da utilizzare alla successiva apertura del documento. È inoltre possibile creare un JavaScript che venga eseguito alla visualizzazione di una pagina, all’apertura di un documento o altro.

Personalizzato (solo Acrobat)

Consente di aggiungere proprietà documento al proprio documento.

Avanzate

Elenca le impostazioni PDF, i predefiniti per la finestra di dialogo di stampa e le opzioni di lettura per il documento.

Nelle impostazioni PDF per Acrobat si può impostare un URL (Uniform Resource Locator) di base per i link Web nel documento. La specifica di un URL di base semplifica la gestione dei link Web che conducono ad altri siti Web. Se l’URL dell’altro sito viene modificato, è sufficiente reimpostare l’URL di base senza modificare i singoli link Web che rimandano a tale sito. Se un link contiene un indirizzo URL completo, l’URL di base non viene utilizzato.

È inoltre possibile associare un file di indice catalogo (PDX) al PDF. Quando viene eseguita la ricerca del PDF mediante la finestra Ricerca, vengono cercati anche tutti i file PDF indicizzati dal file PDX specificato.

È possibile includere informazioni di prestampa, quali il trapping, per il documento. Per un documento, è possibile definire i predefiniti di stampa che precompilano la finestra di dialogo Stampa con valori specifici al documento stesso. Si possono anche impostare opzioni che determinano la modalità di lettura del PDF da parte di un assistente vocale o da un’altra periferica di assistenza.

Aggiungere una descrizione a Proprietà documento

Si possono aggiungere parole chiave alle proprietà documento di un PDF che altri potrebbero usare in un’utilità di ricerca per individuare il PDF.

  1. Scegliere File > Proprietà.
  2. Fare clic sulla scheda Descrizione e digitare il nome dell’autore, l’oggetto e le parole chiave.
  3. (Facoltativo) Fare clic su Metadati aggiuntivi per aggiungere altre informazioni descrittive, come le informazioni sul copyright.

Creare proprietà dei documenti

È possibile aggiungere proprietà documento personalizzate che archiviano i tipi specifici di metadati, come ad esempio il numero di versione o il nome dell’azienda, in un PDF. Le proprietà create vengono visualizzate nella finestra di dialogo Proprietà documento e devono avere nomi univoci non presenti nelle altre schede della finestra di dialogo Proprietà documento.

  1. Scegliere File > Proprietà, quindi selezionare Personalizz.
  2. Per aggiungere una proprietà, digitare il nome e il valore e fare clic su Aggiungi.
  3. Per modificare le proprietà, scegliere una delle seguenti procedure e fare clic su OK:
    • Per modificare una proprietà, selezionarla, modificare il valore e fare clic su Modifica.

    • Per eliminare una proprietà, selezionarla e fare clic su Elimina.

    Per cambiare il nome di una proprietà personalizzata, eliminare la proprietà e creare una nuova proprietà personalizzata con il nome desiderato.

Modificare i metadati di un documento

I documenti PDF creati in Acrobat 5.0 o versioni successive contengono metadati documenti in formato XML. I metadati includono informazioni sul documento e sul relativo contenuto che possono essere utilizzate con le utilità di ricerca, quali il nome dell’autore, le parole chiave e le informazioni sul copyright. Contengono, tra l’altro, informazioni che vengono visualizzate anche nella scheda Descrizione della finestra di dialogo Proprietà documento. È possibile estendere e modificare tali dati utilizzando prodotti di terze parti.

La piattaforma Extensible Metadata Platform (XMP) fornisce alle applicazioni Adobe uno schema XML comune che consente di standardizzare la creazione, l’elaborazione e lo scambio dei metadati documento tra i flussi di lavoro di pubblicazione. È possibile salvare e importare il codice sorgente XML dei metadati documento in formato XMP, semplificando la condivisione dei metadati tra documenti differenti. È possibile salvare anche i metadati di documento in un modello di metadati riutilizzabili in Acrobat.

Visualizzare i metadati del documento

  1. Scegliere File > Proprietà e fare clic sul pulsante Metadati aggiuntivi nella scheda Descrizione.
  2. Fare clic su Avanzate per visualizzare tutti i metadati incorporati nel documento. I metadati vengono visualizzati in schemi, vale a dire in gruppi predefiniti di informazioni correlate. Visualizzare o nascondere le informazioni degli schemi in base al nome degli schemi. Se uno schema non dispone di un nome riconosciuto, viene elencato come Sconosciuto. Lo spazio dei nomi XML è racchiuso tra parentesi dopo il nome dello schema.

Modificare o aggiungere metadati al documento

  1. Scegliere File > Proprietà, fare clic sulla scheda Descrizione, quindi fare clic su Metadati aggiuntivi.
  2. Selezionare Avanzate dall’elenco sulla sinistra.
  3. Per modificare i metadati, scegliere una delle procedure riportate di seguito e fare clic su OK.
    • Per aggiungere le informazioni salvate in precedenza, fare clic su Aggiungi, selezionare un file XMP o FFO e fare clic su Apri.

    • Per aggiungere nuove informazioni e sostituire i metadati correnti con le informazioni archiviate in un file XMP, fare clic su Sostituisci, selezionare un file XMP o FFO archiviato quindi fare clic su Apri. Vengono aggiunte nuove proprietà, le proprietà esistenti specificate anche nel nuovo file vengono sostituite e le proprietà esistenti non contenute nel file di sostituzione restano nei metadati.

    • Per eliminare uno schema XML, selezionarlo e fare clic su Elimina.

    • Per aggiungere i metadati correnti contenenti i metadati di un modello, tenere premuto Ctrl (Windows) o Comando (Mac OS) e scegliere un nome di modello dal menu della finestra di dialogo nell’angolo superiore destro.

    Nota:

    prima di importare i metadati da un modello, è necessario salvare un modello di metadati.

    Per sostituire i metadati correnti con un modello di metadati, scegliere un file di modello (XMP) dal menu della finestra di dialogo nell’angolo superiore destro.

Salvare metadati come modello o file

  1. Scegliere File > Proprietà, fare clic sulla scheda Descrizione, quindi fare clic su Metadati aggiuntivi.
  2. Selezionare Avanzate dall’elenco sulla sinistra.
  3. Salvare i metadati del documento, quindi fare clic su OK:
    • Per salvare i metadati in un file esterno, fare clic su Salva e denominare il file. I metadati vengono memorizzati come file in formato XMP. Per usare i metadati salvati in un altro PDF, aprire il documento e usare queste istruzioni per sostituire o aggiungere i metadati nel documento.

    • Per salvare i metadati come modello, scegliere Salva modello metadati dal menu della finestra di dialogo nell’angolo superiore destro e denominare il file.

Visualizzare i dati e i metadati degli oggetti

È possibile visualizzare le informazioni dei metadati relativi a specifici oggetti, tag e immagini all’interno di un documento PDF. È possibile modificare ed esportare metadati solo per gli oggetti Visio.

Strumento Dati oggetto in Acrobat
Per visualizzare il raggruppamento oggetti e i dati oggetto, utilizzare lo strumento Dati oggetto.

Visualizzare i metadati degli oggetti (Acrobat Pro)

  1. Scegliere Strumenti > Modifica PDF > Modifica testo e immagini.

  2. Selezionare un oggetto, fare clic con il pulsante destro del mouse sulla selezione, quindi scegliere Mostra metadati. Se Mostra metadati non è disponibile, all’immagine non sono associati metadati.

Visualizzare e modificare i metadati dell’oggetto Visio

  1. Scegliere Strumenti > Misurazione > Strumento Dati oggetto.

  2. Fare doppio clic su un oggetto nella pagina per mostrarne i metadati.

    L’albero del modello si apre e mostra un elenco gerarchico di tutti gli elementi strutturali. I metadati dell’oggetto selezionato vengono visualizzati come proprietà modificabili e come valori alla fine dell’albero del modello.

    Nota:

    L’oggetto selezionato viene evidenziato nella pagina. Usare il menu Colore evidenziazione nella parte superiore dell’albero del modello per scegliere un colore diverso.

  3. Per modificare i metadati, digitarli nella parte inferiore dell’albero del modello.
  4. Per esportare metadati oggetto, dal menu Opzioni, scegliere Esporta come XML > Albero completo per esportare tutti gli oggetti nella struttura ad albero modello, o scegliere Esporta come XML > Nodo corrente per esportare solo l’oggetto selezionato e gli oggetti secondari. Assegnare un nome al file e salvarlo.

Esportare i metadati oggetto Visio

  1. Scegliere Strumenti > Misurazione > Strumento Dati oggetto.

  2. Fare doppio clic su un oggetto nella pagina per mostrarne i metadati.
  3. Nel menu delle opzioni , selezionare una delle seguenti opzioni:
    • Scegliere Esporta come XML > Albero completo per esportare tutti gli oggetti.

    • Scegliere Esporta come XML > Nodo corrente per esportare solo l’oggetto selezionato e gli oggetti secondari.

  4. Assegnare un nome al file e salvarlo.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online