O předvolbách a výchozích hodnotách

Předvolby obsahují různá nastavení, jako jsou polohy panelů, volby jednotek měření a volby zobrazení pro grafiky a typografii. Nastavení předvoleb určuje, jak se na počátku chovají dokumenty a objekty aplikace InDesign.

Nastavení všeobecných předvoleb

Tato část obsahuje nastavení předvoleb v kartě Obecné dialogového okna Předvolby. Informace o ostatních předvolbách naleznete v nápovědě k příslušnému nastavení.

  1. Zvolte Úpravy > Předvolby > Všeobecné (Windows) nebo InDesign > Předvolby > Všeobecné (Mac OS) a pak zvolte typ předvoleb, které chcete nastavit.
  2. V sekci Číslování stránek zvolte způsob číslování stránek z nabídky Zobrazovat. (Viz Zobrazení absolutního číslování nebo číslování oddílu v panelu Stránky.)
  3. V sekci Zavádění a vkládání písem určete práh pro vytvoření podmnožiny písma na základě počtu glyfů, které písmo obsahuje. Toto nastavení ovlivňuje volby zavádění písem v dialogových oknech Tisk a Export.
  4. V části Při změně velikosti můžete určit, jakým způsobem se objekty se změněným měřítkem zobrazí v panelu a jak se chová obsah těchto objektů.
    • Zvolte Aplikovat na obsah, pokud se má při změně měřítka textového rámečku změnit velikost bodu. (Viz Změna měřítka textu.) Pokud je tato volba vybrána při změně měřítka grafického rámečku, procentní velikost obrázku se změní, ale měřítko rámečku se obnoví na 100 %. (Viz Změna velikosti objektů.)

    • Vyberte Nastavit změnu velikosti v procentech, pokud se má při změně měřítka textu zobrazit původní velikost bodu spolu s novou velikostí bodu v závorkách. Pokud je tato volba vybrána při změně měřítka grafického rámečku, změní se procentní velikost rámečku i obrázku.

  5. Klikněte na Obnovit všechny výstražné dialogy, aby se zobrazily všechny výstrahy – i ty, pro které jste již zaškrtli volbu Příště nezobrazovat. (Když se zobrazí výstraha, můžete zaškrtnout volbu, abyste zabránili dalšímu zobrazení této výstrahy.)

Nastavení výchozích hodnot

Pokud změníte nastavení, když nejsou otevřené žádné dokumenty, změny nastaví výchozí hodnoty pro nové dokumenty. Pokud je při změně nastavení otevřený dokument, změny ovlivní pouze tento dokument.

Podobně pokud změníte nastavení, když nejsou vybrané žádné objekty, změny nastaví výchozí hodnoty pro nové objekty.

Změna výchozích nastavení pro nové dokumenty

  1. Zavřít všechny dokumenty.
  2. Změňte libovolná nastavení nabídek, panelů nebo dialogových oken.

Poznámka:

Pokud používáte stejnou velikost stránky a jazyk pro většinu dokumentů, můžete změnit tyto výchozí hodnoty, když není otevřený žádný dokument. Chcete-li například změnit výchozí velikost stránky, zavřete všechny dokumenty, zvolte Soubor > Nastavení dokumentu a vyberte požadovanou velikost stránky. Chcete-li nastavit výchozí slovník, zavřete všechny dokumenty, zvolte Úpravy > Předvolby > Slovník (Windows) nebo InDesign > Předvolby > Slovník (Mac OS) a vyberte volbu z nabídky Jazyk.

Určení výchozích nastavení pro nové objekty v dokumentu

  1. Otevřete dokument a zvolte Úpravy > Odznačit vše.
  2. Změňte libovolná nastavení nabídek, panelů nebo dialogových oken.

Obnovení všech předvoleb a výchozích nastavení

Pokud zaznamenáte zhoršení funkce aplikace InDesign, problém často vyřeší odstranění předvoleb.

Je vhodné vytvořit záložní kopie souborů předvoleb zvaných InDesign Defaults (výchozí hodnoty aplikace InDesign) a InDesign SavedData (uložená data aplikace InDesign). Předvolby nemusíte odebírat, stačí problematické poškozené soubory předvoleb překopírovat těmito zálohovanými soubory. Tímto způsobem nepřijdete o vlastní přizpůsobení.

Mike Witherell publikoval podrobný seznam souborů potřebných pro obnovení předvoleb na stránce Adobe InDesign Presets (PDF, pouze v angličtině).

  1. Proveďte jeden z následujících úkonů:
    • (Windows) Spusťte InDesign a pak stiskněte klávesy Shift+Ctrl+Alt. Klikněte na Ano v okně s dotazem, zda chcete vymazat soubory předvoleb.

    • (Mac OS) Spusťte InDesign a přitom podržte stisknuté klávesy Shift+Option+Command+Ctrl. Klikněte na Ano v okně s dotazem, zda chcete vymazat soubory předvoleb.

Různé předvolby programu a výchozí nastavení jsou uloženy v souborech předvoleb aplikace Adobe InDesign. Tyto soubory, včetně souboru InDesign Defaults (Výchozí), se ukládají při každém ukončení aplikace InDesign. Potřebujete-li odstranit nebo přejmenovat soubory předvoleb, naleznete je v následujících umístěních:

  • Mac OS

    Uložená data aplikace InDesign

    Users/[uživatel]/Library/Caches/Adobe InDesign/Version [verze]/InDesign SavedData

    Výchozí nastavení aplikace InDesign

    Users/[uživatel]/Library/Preferences/Adobe InDesign/Version [verze]/InDesign Defaults

  • Windows XP

    Uložená data aplikace InDesign

    \Documents and Settings\[jméno uživatele]\Local Settings\Application Data\Adobe\InDesign\Version [verze]\Caches

    Výchozí nastavení aplikace InDesign

    \Documents and Settings\[jméno uživatele]\Application Data\Adobe\InDesign\Version [verze]

  • Windows Vista nebo Windows 7

    Uložená data aplikace InDesign

    Users\[jméno uživatele]\AppData\Roaming\Adobe\InDesign\Version [verze]\Caches\InDesign SavedData

    Výchozí nastavení aplikace InDesign

    C:\Users\[jméno uživatele]\AppData\Roaming\Adobe\InDesign\Version [verze]\InDesign Defaults

O stylech a přednastaveních aplikace InDesign

Můžete uložit nastavení pro opakované použití, včetně nastavení pro následující položky:

Obecně platí: změňte nastavení v dialogovém okně a pak uložte nastavení. Styly a přednastavení se ukládají do dokumentu, ve kterém byly vytvořeny. Pomocí importu nebo načtení stylů nebo přednastavení můžete použít nastavení z jiného dokumentu. Kromě toho můžete většinu přednastavení exportovat nebo uložit do samostatného souboru a použít na jiných počítačích.

Mike Witherell publikoval podrobný seznam přednastavení na stránce Adobe InDesign Presets (PDF, pouze v angličtině).

Styly a přednastavení můžete také sdílet ve všech dokumentech v souboru knihy. Další informace viz Synchronizace dokumentů knihy.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online