Kompatibilitet mellem Acrobat og den nye macOS 10.13 High Sierra

Både Acrobat 2017 og Acrobat DC er kompatible med den nye macOS High Sierra (10.13). Der findes dog nogle enkelte kendte problemer. Adobe is trying to fix these issues in a future release.

Kendte problemer

Adobe-programmer og 64-bit kompatibilitet

Når du opgraderer til den nyeste version af macOS 10.13.4 eller starter Acrobat DC eller Acrobat Reader for første gang i de nyeste versioner af macOS High Sierra, vises der muligvis en advarsel om, at Adobe-softwaren skal optimeres for at give en bedre ydeevne.

32-bit advarsel i macOS 10.13 High Sierra

Det skyldes nogle 32-bit komponenter, som Adobe vil tilrette i fremtiden. Bemærk, at der ikke kræves nogen handling på nuværende tidspunkt, og at programmerne stadig vil køre som normalt.

Du kan få mere at vide her:

 

Anmærkninger

  • Der er ikke noget afkrydsningsfelt, der gør det muligt at bruge gennemsigtig udfyldningsfarve, i de relevante egenskaber for noter. [ADC-4223579]

Samarbejde

  • Når du deltager i den WebDAV-baserede fælles gennemgang, vises der et pop op-vindue om adgangskoden til nøgleringen tre gange, selvom du indtaster en adgangskode og klikker på "Tillad altid". [ADC-4226584]

Formularer

  • Farven på rammefarve og udfyldningsfarve kan ikke vælges eller ændres i feltegenskaber. [ADC-4225994]

Redigering

  • Kan ikke bruge "udfyldningsfarve" til redigering i dialogboksen Egenskaber. [ADC-4226271]

Send mail

  • [Specifikt for 11.x] Vedhæftning af filer til e-mail virker ikke, hvis Outlook er standardprogram til e-mail i Mac High Sierra. [ADC-4229279]

Fremviser

  • Nogle Acrobat-dialogbokse er sorte et øjeblik, når de åbnes, men derefter vises de som forventet. [ADC-4220296]

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online