Acrobat er fuldt kompatibelt med 64-bit macOS

På Worldwide Developers Conference (WWDC) i 2017 har Apple meddelt, at MacOS High Sierra vil være den allersidste version, der understøtter 32-bit-software. Den nye macOS 10.15 vil ikke længere understøtte 32-bit-software.

Acrobats kernekodebase blev overført til 64-bit med Acrobat-versionen i 2015. I august 2019-udgaven af Acrobat blev alle delte komponenter flytter over til 64-bit-platformen for alle Acrobat-udgaver – DC, Classic 2017 og Classic 2015. Acrobat er fuldt kompatibelt med 64-bit macOS.

 

Version

Status

Acrobat

Programmet er allerede 64-bit-kompatibelt. Opdatering tilgængelig.

Acrobat 2017 (Classic)

Programmet er allerede 64-bit-kompatibelt. Opdatering tilgængelig.

Acrobat 2015 (Classic)

Programmet er allerede 64-bit-kompatibelt. Opdatering tilgængelig.*

*Følgende aktiveringsmetoder vil ikke være understøttet i Acrobat 2015 på macOS:

  • Prøveversioner
  • Opgraderinger
  • Navngiven brugerlicensering

Ofte stillede spørgsmål

  • Hvordan opdaterer jeg Acrobat til den nyeste version?
    Acrobat henter opdateringer automatisk. Du kan også opdatere Acrobat manuelt ved at følge disse trin.

  • Fungerer Acrobat med den nuværende version af macOS?
    Ja, Acrobat fungerer med nuværende versioner af macOS. Detaljerede oplysninger findes i afsnittet med systemkrav.

  • Hvad hvis jeg stadig bruger Adobe Acrobat 11?
    I henhold til Adobes politik for supportophør understøtter Adobe ikke længere Adobe Acrobat XI. Som følge heraf bliver Adobe Acrobat XI ikke længere opdateret med nye funktioner, fejlrettelser og sikkerhedsopdateringer. For at sikre, at du kan arbejde med PDF-filer i sikkerhed og har adgang til moderne funktioner anbefaler vi, at du opgraderer til Adobe Acrobat. Du får både adgang til alle de nyeste og bedste funktioner samt understøttelse af de nyeste operativsystemer og enheder. Flere oplysninger.
Adobe-logo

Log ind på din konto