Propriétés des calques dans le panneau Montage

Chaque calque dispose de propriétés. Bon nombre d’entre elles peuvent être modifiées et animées. Le groupe de propriétés le plus simple est le groupe Géométrie, qui est associé à chaque calque. Les propriétés Position et Opacité en font partie. Lorsque vous ajoutez certains éléments à un calque (ajout de masques ou d’effets, conversion du calque en calque 3D, etc.), le calque est doté de propriétés supplémentaires, réunies dans les groupes de propriétés.

Toutes les propriétés de calque sont temporelles, c’est-à-dire qu’elles peuvent modifier le calque dans le temps. Certaines propriétés de calque (Opacité, par exemple) possèdent uniquement un composant temporel. D’autres (c’est le cas de Position) sont également spatiales ; c’est-à-dire qu’elles peuvent déplacer le calque ou ses pixels dans l’espace composition.

Vous pouvez développer la liste de calques de manière à afficher les propriétés et à les modifier.

La plupart des propriétés ont un chronomètre . Toute propriété dotée d’un chronomètre peut être animée, c’est-à-dire modifiée dans le temps (voir A propos de l’animation, des images clés et des expressions).

Propriétés du calque réduites dans le panneau Montage
Groupe de propriétés réduit dans la liste des calques

Propriétés du calque développées dans le panneau Montage
Groupe de propriétés développé dans la liste des calques


Les propriétés du groupe Effets (propriétés d’effet) sont également des propriétés de calque. Beaucoup de propriétés d’effet peuvent également être modifiées dans le panneau Effets.

Affichage et masquage des propriétés dans le panneau Montage

  • Pour développer ou réduire un groupe de propriétés, cliquez sur le triangle situé à gauche de son nom ou de celui du calque.
  • Pour développer ou réduire un groupe de propriétés et ses enfants, cliquez sur le triangle tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.
  • Pour développer ou réduire tous les groupes des calques sélectionnés, appuyez sur les touches Ctrl + ` (accent grave) (Windows) ou Commande + ` (accent grave) (Mac OS).
  • Pour afficher une propriété d’effet dans le panneau Montage, double-cliquez sur le nom de la propriété dans le panneau Effets.
  • Pour masquer une propriété ou un groupe de propriétés, maintenez les touches Alt + Maj (Windows) ou Option + Maj (Mac OS) enfoncées et cliquez sur le nom de la propriété ou du groupe dans le panneau Montage.
  • Pour afficher uniquement les propriétés ou les groupes de propriétés sélectionnés dans le panneau Montage, appuyez sur SS au clavier.

Remarque :

Le raccourci SS est particulièrement utile lors d’un travail avec des tracés de peinture. Sélectionnez le tracé dans le panneau Calque et appuyez sur SS au clavier pour ouvrir le groupe de propriétés de ce tracé dans le panneau Montage.

  • Pour afficher uniquement une propriété ou un groupe de propriétés spécifique, appuyez sur la ou les touches de raccourci correspondantes (voir Affichage des propriétés et des groupes dans le panneau Montage (raccourcis clavier)).
  • Pour ajouter une propriété ou un groupe de propriétés affichées dans le panneau Montage, appuyez sur la touche Maj et la touche de raccourci de la propriété ou du groupe de propriétés.
  • Pour afficher uniquement les propriétés dont la valeur par défaut a été modifiée, appuyez sur les touches UU ou choisissez Animation > Afficher les propriétés modifiées.
  • Pour afficher uniquement les propriétés ayant des images clés ou des expressions, appuyez sur la touche U ou choisissez Animation > Afficher les propriétés d’animation.

Remarque :

Les commandes U et UU sont très utiles pour comprendre le fonctionnement des animations prédéfinies, des modèles de projet ou autres éléments animés puisqu’elles isolent les propriétés modifiées par le créateur de ces éléments.

Vous pouvez également filtrer des calques dans le panneau Montage pour n’afficher que les calques dont les propriétés correspondent à la chaîne de recherche (voir Recherche et filtrage dans les panneaux Montage, Projet et Effets et paramètres prédéfinis).

Sélection d’une propriété ou d’un groupe de propriétés dans le panneau Montage

Point d’ancrage sélectionné
  • Pour sélectionner une propriété ou un groupe de propriétés (avec toutes les valeurs, images clés et expressions), cliquez sur son nom dans la liste des calques du panneau Montage.

Copie ou duplication d’une propriété ou d’un groupe de propriétés du panneau Montage

  • Pour copier des propriétés d’un calque ou d’un groupe de propriétés vers un autre, sélectionnez le calque, la propriété ou le groupe de propriétés, appuyez sur les touches Ctrl + C (Windows) ou Commande + C (Mac OS), sélectionnez le calque, la propriété ou le groupe de propriétés cible et appuyez sur les touches Ctrl + V (Windows) ou Commande + V (Mac OS).
  • Pour dupliquer un groupe de propriétés, sélectionnez le groupe et appuyez sur les touches Ctrl + D (Windows) ou Commande + D (Mac OS).

    Seuls certains groupes de propriétés peuvent être dupliqués (formes, masques et effets, par exemple). Les groupes de propriétés de niveau supérieur (contenu, masques, effets et transformations, par exemple) ne peuvent être dupliqués. Si vous essayez de dupliquer un groupe de propriétés de niveau supérieur, le calque entier est dupliqué.

Copie d’une valeur à partir d’une propriété de calque ne contenant pas d’images clés

Il est possible de copier la valeur actuelle d’une propriété de calque vers un autre calque et ce, même lorsque le calque d’origine ne contient aucune image clé.

  1. Dans le panneau Montage, affichez la propriété de calque contenant la valeur que vous voulez copier.
  2. Cliquez sur le nom de la propriété de calque afin de la sélectionner.
  3. Choisissez Edition > Copier.
  4. Sélectionnez le calque de destination pour la valeur à coller.
  5. Si le calque de destination contient des images clés, déplacez le repère d’instant courant à l’endroit où vous voulez coller la valeur. Dans le cas contraire, la nouvelle valeur s’applique à toute la durée du calque.
  6. Choisissez Edition > Coller.

Définition d’une valeur de propriété

Si plusieurs calques sont sélectionnés et que vous modifiez la propriété d’un des calques, le changement s’opère au niveau de chacun des calques sélectionnés. Certaines options de propriétés telles que les curseurs, les options d’angles, etc. sont uniquement disponibles dans le panneau Effets.

Remarque :

Pour modifier les unités d’une propriété, cliquez sur la valeur soulignée avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS), sélectionnez Modifier la valeur et faites votre choix dans le menu Unités. Les unités disponibles varient selon les types de propriétés. Les unités de certaines propriétés ne peuvent pas être modifiées.

  • Placez le pointeur sur la valeur soulignée, puis faites-le glisser vers la gauche ou la droite.
  • Cliquez sur la valeur soulignée, entrez une nouvelle valeur et appuyez sur la touche Entrée (Windows) ou Retour (Mac OS).

Remarque :

vous pouvez utiliser des expressions arithmétiques simples en guise de valeurs de propriétés et autres entrées numériques. Vous pouvez, par exemple, entrer 2*3 au lieu de 6, 4/2 au lieu de 2 et 2e2 au lieu de 200. De telles entrées peuvent s’avérer particulièrement utiles lorsque vous augmentez une valeur d’une quantité définie.

  • Cliquez sur la valeur soulignée avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS), puis sélectionnez la commande Modifier la valeur.
  • Faites glisser le curseur de l’option vers la gauche ou vers la droite.
  • Cliquez sur un point dans la commande Angle ou faites glisser la ligne.

Remarque :

une fois que vous avez cliqué dans la commande Angle, vous pouvez déplacer le curseur en dehors de cette dernière pour plus de précision.

  • Pour augmenter ou diminuer la valeur d’une propriété d’1 unité, cliquez sur la valeur soulignée et appuyez sur la touche Flèche haut ou Flèche bas. Pour l’augmenter ou la diminuer de 10 unités, maintenez la touche Maj enfoncée et appuyez sur la touche Flèche haut ou Flèche bas. Pour l’augmenter ou la diminuer de 0,1 unité, maintenez la touche Ctrl (Windows) ou Commande (Mac Os) enfoncée tout en appuyant sur la touche Flèche haut ou Flèche bas.
  • Pour rétablir les valeurs par défaut des propriétés d’un groupe de propriétés, cliquez sur le bouton de réinitialisation situé en regard du nom du groupe. Pour rétablir une propriété individuelle, cliquez sur son nom (et non sur sa valeur) avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS), puis choisissez Réinitialiser dans le menu contextuel.

    Si la propriété comporte des images clés, une image clé est ajoutée à l’instant courant avec la valeur par défaut.

Remarque :

Alan Shisko explique, dans un didacticiel vidéo disponible sur son blog Motion Graphics ’n Such, comment utiliser les couleurs des libellés et plusieurs sélections pour modifier rapidement et simultanément les propriétés de plusieurs calques.

Charles Bordenave (nab) propose, sur le site Web After Effects Scripts, un script qui définit les propriétés du groupe Transformer pour les calques sélectionnés sur des valeurs aléatoires, dans les limites que vous avez définies.

Le script LockProperties, disponible sur le site Web d’After Effects Scripts, verrouille uniquement les propriétés spécifiées de façon à empêcher les modifications accidentelles.

Points d’ancrage du calque

Les transformations, telles que la rotation et le redimensionnement, ont lieu autour du point d’ancrage (également appelé point de transformation ou centre de transformation). Par défaut, le point d’ancrage de la plupart des calques se trouve au centre du calque.

Bien qu’à certains moments vous souhaiterez animer le point d’ancrage, il est plus courant de définir le point d’ancrage d’un calque avant de commencer l’animation. Par exemple, si vous animez une image d’une personne constituée d’un calque pour chaque partie de son corps, vous souhaiterez probablement déplacer le point d’ancrage de chaque main vers les poignets, de sorte que les mains soient articulées autour de ces points durant toute l’animation.

Remarque :

Pour effectuer un déplacement sur une grande image, le moyen le plus simple est d’animer les propriétés Point d’ancrage et Echelle.

Sur son site Web, Alan Shisko propose un didacticiel vidéo détaillé illustrant la création d’un environnement 3D complexe à partir de calques 3D, en commençant par de simples éléments 2D. La manipulation des points d’ancrage est au centre de ce didacticiel.

Points d’ancrage du calque
Point d’ancrage au centre du calque de texte (gauche) et point d’ancrage placé à l’extrémité du calque de texte (droite)

Points d’ancrage du calque
Lorsque vous déplacez le point d’ancrage à l’aide de l’outil Déplacement arrière (Point d’ancrage) dans le panneau Composition (gauche), After Effects prend automatiquement en compte le déplacement de manière à ce que le calque conserve sa position dans l’image de la composition (droite).

Remarque :

si le point d’ancrage n’apparaît pas dans le panneau Calque, sélectionnez l’option Chemin du point d’ancrage dans le menu Afficher dans la zone inférieure droite du panneau Calque.

Déplacement du point d’ancrage d’un calque

  • Faites glisser le point d’ancrage à l’aide de l’outil Sélection dans le panneau Calque

Remarque :

certains types de calques (calques de texte, de forme, etc.) ne peuvent pas être ouverts dans le panneau Calque.

  • Pour déplacer le point d’ancrage d’un calque de 1 pixel, choisissez l’option Chemin du point d’ancrage dans le menu Afficher dans la zone inférieure droite du panneau Calque et appuyez sur une touche Flèche. Pour le déplacer de 10 pixels, appuyez sur une flèche et la touche Maj simultanément. La mesure des pixels se fait selon l’échelle d’agrandissement actuelle, dans le panneau Calque.
  • Pour déplacer le point d’ancrage d’un calque dans le panneau Composition sans déplacer le calque, sélectionnez le calque et utilisez l’outil Déplacement arrière (Point d’ancrage) pour faire glisser le point d’ancrage.

Remarque :

Lorsque vous déplacez le point d’ancrage avec l’outil Déplacement arrière (Point d’ancrage), les valeurs Position et Point d’ancrage sont modifiées et le calque reste à la place qu’il occupait dans la composition avant le déplacement du point d’ancrage. Pour modifier uniquement la valeur Point d’ancrage, faites-la glisser avec l’outil Déplacement arrière (Point d’ancrage) en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée.

Charles Bordenave (nab) propose, sur le site Web After Effects Scripts, un script qui déplace les points d’ancrage des calques sélectionnés, sans déplacer ceux du cadre de composition.

Réinitialisation du point d’ancrage d’un calque

  • Pour rétablir l’emplacement initial du point d’ancrage dans le calque, double-cliquez sur l’outil Déplacement arrière (Point d’ancrage) du panneau Outils.
  • Pour rétablir l’emplacement initial du point d’ancrage dans le calque, double-cliquez sur l’outil Déplacement arrière (Point d’ancrage) tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée. Le calque se fixe au centre de la composition.

Placement du point d’ancrage d’un calque au centre du contenu

Vous pouvez définir le point d’ancrage pour qu’il se trouve au centre du contenu du calque de l’une des façons suivantes :

  • Sélectionnez Calque > Transformation > Centrer le point d’ancrage dans le contenu du calque.
  • Utilisez le raccourci clavier Ctrl + Alt + Origine sous Windows ou Commande + Option + Origine sous Mac OS.
  • Double-cliquez, en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée, sur l’outil Déplacement arrière (Point d’ancrage).

Voici quelques utilisations de cette commande :

  • Placement du point d’ancrage d’un calque de forme au centre d’une seule forme ou sur le centroïde d’un groupe de formes d’un calque de forme.
  • Placement du point d’ancrage d’un calque de texte au centre du contenu du texte.
  • Placement du point d’ancrage d’un calque au centre de la zone visible d’une zone masquée.

Mise à l’échelle ou basculement d’un calque

A l’instar d’autres transformations, la mise à l’échelle d’un calque se produit autour du point d’ancrage du calque. Par conséquent, lorsque vous éloignez le point d’ancrage du centre du calque, le calque risque de bouger lorsque vous le renversez. Certains calques (comme les calques de caméra, de lumière ou audio) ne possèdent aucune propriété Echelle.

La mise à l’échelle d’un calque peut dépasser le cadre de la composition.

Pour plus d’informations sur une mise à l’échelle exponentielle, reportez-vous à la section Utilisation de l’échelle exponentielle pour changer la vitesse de mise à l’échelle.

Pour plus d’informations sur la mise à l’échelle ou le redimensionnement de films entiers plutôt que d’un seul calque, reportez-vous aux sections Agrandissement d’un film et Réduction d’un film.

Basculer un calque revient à multiplier par -1 le composant horizontal ou vertical de la valeur de la propriété Echelle correspondante. Le calque bascule autour de son point d’ancrage.

  • Pour basculer des calques sélectionnés, choisissez Calque > Géométrie > Basculer horizontalement ou Calque > Géométrie > Basculer verticalement.
  • Pour effectuer une mise à l’échelle proportionnelle d’un calque dans le panneau Composition, faites glisser une des poignées de ce calque tout en maintenant la touche Maj enfoncée.
  • Pour effectuer une mise à l’échelle libre d’un calque dans le panneau Composition, faites glisser une des poignées de ce calque.
  • Pour effectuer une mise à l’échelle dans une seule dimension dans le panneau Composition, faites glisser une poignée latérale du calque.
  • Pour augmenter ou diminuer l’échelle d’un calque sélectionné de 1 %, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée et appuyez sur + ou – sur le pavé numérique.
  • Pour augmenter ou diminuer l’échelle d’un calque sélectionné de 10 %, maintenez les touches Alt + Maj (Windows) ou Option + Maj (Mac OS) enfoncées et appuyez sur + ou – sur le pavé numérique.
  • Pour mettre à l’échelle l’ensemble d’une composition, choisissez Fichier > Scripts > Scale Composition.jsx.
  • Pour mettre à l’échelle et centrer les calques sélectionnés afin de les adapter à la composition, choisissez Calque > Géométrie > Ajuster à la composition.
  • Pour mettre à l’échelle et centrer les calques sélectionnés afin de les adapter à la hauteur et à la largeur de la composition, tout en préservant le format du calque, choisissez Calque > Géométrie > Ajuster à la largeur de la composition (ou Ajuster à la hauteur de la composition).
  • Pour redimensionner un calque proportionnellement dans le panneau Montage, sélectionnez ce calque, appuyez sur la touche S pour afficher la propriété Echelle, cliquez sur le bouton d’ajustement des proportions situé à gauche des valeurs d’échelle et saisissez une nouvelle valeur pour l’échelle x, y ou z.

Remarque :

Cliquez sur l’icône Ajuster les proportions en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée afin de l’activer et de faire correspondre la hauteur et la largeur.

  • Pour redimensionner un ensemble donné de dimensions en pixels, cliquez sur la valeur Echelle avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS) dans le panneau Montage, choisissez l’option Modifier la valeur, puis modifiez les unités en pixels dans la boîte de dialogue Echelle. Sélectionnez l’option Inclure le format des pixels pour voir et régler les dimensions du format des pixels dans la composition.

Le rétrécissement d’un calque pixellisé (non vectoriel) entraîne parfois un léger adoucissement ou flou de l’image. Un agrandissement important d’un calque pixellisé peut produire un effet de mosaïque ou une pixellisation.

Effet d’amélioration avec conservation des détails

L’effet Conservation des détails-Amélioration permet de mettre des images à l’échelle selon un facteur important tout en conservant les détails.

Pour plus d’informations, reportez-vous à la section Effet d’amélioration avec conservation des détails.

Échantillonnage bilinéaire ou bicubique

Vous avez le choix entre un échantillonnage bicubique ou bilinéaire pour les calques sélectionnés. Cela détermine la manière dont les pixels sont échantillonnés pour la mise à l’échelle et pour toutes les transformations appliquées à l’aide de l’effet Transformation.

Pour plus d’informations, reportez-vous à la section Qualité d’image d’un calque et positionnement des sous-pixels.

Autres outils et ressources pour la mise à l’échelle

Remarque :

Adobe Photoshop propose un contrôle précis des méthodes de rééchantillonnage utilisées pour la mise à l’échelle des images. Pour un contrôle précis du rééchantillonnage, vous pouvez exporter les images vers Photoshop pour en modifier la taille, puis les réimporter dans After Effects.

Bien que peu adaptée aux films, la fonction de mise à l’échelle sensible au contenu de Photoshop se révèle particulièrement utile pour l’extension et la mise à l’échelle des images fixes. Vous pouvez notamment l’utiliser pour adapter aux formats Grand écran des images créées en définition standard.

Pour vous procurer un script permettant de mettre à l’échelle plusieurs compositions simultanément, rendez-vous sur le forum AE Enhancers.

Sur le site Web After Effects Scripts, Lloyd Alvarez propose un script qui met à l’échelle les calques sélectionnés afin qu’ils s’adaptent dans l’image de composition, ainsi que des options de recadrage et de letterboxing.

Sur le site Web Creative COW, Aharon Rabinowitz propose un didacticiel vidéo dans lequel il explique comment utiliser la modification et l’animation des propriétés d’échelle d’un calque 3D, y compris la modification de la dimension z uniquement de l’échelle.

Rotation d’un calque 2D

A l’instar d’autres transformations, la rotation d’un calque se produit autour du point d’ancrage du calque.

Remarque :

Pour afficher la valeur de la propriété Rotation des calques sélectionnés dans le panneau Montage, appuyez sur R.

La première partie de la valeur de la propriété Rotation est le nombre de rotations complètes, et la seconde représente la fraction de rotation en degrés.

Pour plus de détails sur la rotation de calques 3D, reportez-vous à la section Rotation ou orientation d’un calque 3D.

  • Pour faire pivoter un calque en le faisant glisser dans le panneau Composition, utilisez l’outil Rotation . Pour que la rotation se fasse par incréments de 45 degrés, maintenez la touche Maj enfoncée tandis que vous faites glisser l’outil.
  • Pour faire pivoter les calques sélectionnés de 1 degré, appuyez sur les signes plus (+) ou moins (-) du pavé numérique.
  • Pour faire pivoter les calques sélectionnés de 10 degrés, appuyez sur les signes plus (+) ou moins (-) du pavé numérique tout en maintenant la touche Maj enfoncée.

Réglage des niveaux de volume

Lorsque vous utilisez un métrage contenant une séquence audio, le niveau audio de lecture est de 0 db par défaut, ce qui signifie que le niveau n’est pas réglé dans After Effects. Un niveau (en décibels) positif augmente le volume, tandis qu’un volume négatif le réduit.

Remarque :

cliquer deux fois sur une image clé de niveaux audio permet d’activer le panneau Audio.

Le compteur UV du panneau Audio affiche la plage de volume de la séquence audio durant la lecture. Les blocs rouges en haut du compteur représentent la limite en volume de votre système.

Remarque :

Pour paramétrer plus précisément les niveaux audio en faisant glisser les curseurs, agrandissez le panneau Audio.

  1. Dans le panneau Audio, ajustez le volume de l’une des manières suivantes :
    • Pour définir simultanément le niveau des canaux droit et gauche, faites glisser le curseur central vers le haut ou vers le bas.

    • Pour définir le niveau du canal gauche, faites glisser le curseur gauche vers le haut ou vers le bas, ou entrez une nouvelle valeur dans le champ correspondant, au bas du curseur gauche.

    • Pour définir le niveau du canal droit, faites glisser le curseur droit vers le haut ou vers le bas, ou entrez une nouvelle valeur dans le champ correspondant, au bas du curseur droit.

Calques parents et enfants

Pour synchroniser les modifications de plusieurs calques en assignant les modifications d’un calque à un autre calque, vous pouvez les apparenter. Lorsqu’un calque est désigné en tant que parent d’un autre calque, ce dernier est appelé calque enfant. Après l’assignation d’un parent, les propriétés de transformation du calque enfant sont relatives au calque parent et non plus à la composition. Si, par exemple, vous déplacez un calque parent de 5 pixels à droite de sa position initiale, le calque enfant suit le même déplacement. Le lien de parenté est semblable au groupement. Les transformations appliquées à un groupe dépendent du point d’ancrage du parent.

Le lien de parenté affecte toutes les propriétés de transformation, à l’exception de l’opacité : Position, Echelle, Rotation et (pour les calques 3D) Orientation.

Remarque :

Lors de l’affectation de liens de parenté entre des calques, un texte d’aide décrivant les différents comportements de parenté s’affiche sur la barre des calques, sous le pointeur de la souris et dans le panneau Info.

Un calque peut avoir un seul parent, mais il peut être le parent d’un nombre illimité de calques dans une même composition.

Vous pouvez animer les calques enfants indépendamment des calques parents, ou encore créer des liens de parenté à l’aide d’objets nuls, qui sont des calques masqués.

Il n’est pas possible d’animer l’assignation ou la suppression de la désignation d’un parent. En d’autres termes, vous ne pouvez pas désigner un calque en tant que parent à un point dans le temps, puis le désigner en tant que calque standard à un autre point dans le temps.

Lorsque vous créez un lien de parenté entre des calques, vous pouvez choisir d’assigner à l’enfant les valeurs des propriétés de transformation du parent ou de préserver les siennes. Si vous décidez de lui assigner les valeurs des propriétés de transformation du parent, le calque enfant saute pour atteindre la position du parent. Si vous décidez de préserver ses propres propriétés de transformation, l’enfant reste à sa place. Dans les deux cas, toutes les modifications ultérieures apportées aux valeurs des propriétés de transformation du parent sont appliquées à l’enfant. De même, vous pouvez choisir de faire sauter l’enfant lorsque le lien de parenté est supprimé.

Remarque :

Lors de l’affectation de liens de parenté entre des calques, vous pouvez utiliser la touche Maj pour déplacer le calque enfant vers l’emplacement du parent. Cela peut se révéler utile si vous souhaitez associer un calque à une valeur nulle, mais faites en sorte que le calque se déplace vers l’emplacement du calque nul parent (par exemple, associer un calque texte 3D à un calque nul créé à partir de la fonction Caméra de suivi 3D).

Déplacement de l’icône de sélection dans le panneau Montage
Déplacement de l'icône de sélection dans le panneau Montage du calque de forme 1 (calque enfant) pour désigner le calque de forme 2 comme calque parent

Remarque :

pour afficher ou masquer la colonne Parent dans le panneau Montage, choisissez Colonnes > Parent dans le menu du panneau Montage.

  • Pour apparenter un calque, dans la colonne Parent, faites glisser l’icône de sélection du calque désigné comme calque enfant vers le calque désigné comme calque parent.
  • Pour apparenter un calque, dans la colonne Parent, cliquez sur le menu du calque désigné comme calque enfant et choisissez un nom de calque parent dans le menu.
  • Pour supprimer un parent d’un calque, dans la colonne Parent, cliquez sur le menu du calque dont vous voulez supprimer le parent, puis choisissez l’option Aucun.
  • Pour sélectionner tous les calques enfants d’un calque parent sélectionné, cliquez avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle (Mac OS) enfoncée sur le calque dans le panneau Composition ou Montage, puis choisissez la commande Sélectionner les enfants.
  • Pour faire sauter un calque enfant lors de l’affectation ou de la suppression d’un parent, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée, tandis que vous assignez ou supprimez le parent.
  • Pour supprimer un parent d’un calque (c.-à-d. définir Parent sur Aucun), maintenez la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée, puis cliquez sur l’icône de sélection du lien de parenté du calque enfant, dans le panneau Montage. Tout en maintenant les touches Alt + Ctrl (Windows) ou Option + Commande (Mac OS) enfoncées, cliquez sur l’icône de sélection du lien de parenté du calque enfant pour supprimer le parent et faire sauter le calque enfant.

Ressources en ligne sur les calques parents et enfants

Paul Tuersley propose, sur le forum AE Enhancers, un script permettant de dupliquer un calque parent et tous ses calques enfants sans perdre la hiérarchie de parenté.

Sur le site Web Creative COW, Carl Larsen propose un didacticiel vidéo qui illustre l’utilisation des expressions et du lien de parenté pour lier la rotation d’un train de roues au mouvement horizontal d’un véhicule.

Sur le site Web Slippery Rock NYC, Robert Powers propose un didacticiel vidéo qui explique comment animer un personnage à l’aide du parentage et des outils Marionnette.

Calques d’objets nuls

Pour assigner un calque parent et faire en sorte que cet élément reste invisible dans votre projet, utilisez un objet nul. Un objet nul est un calque qui a les mêmes propriétés qu’un calque visible. Il peut donc être le parent de n’importe quel calque de la composition. Il est défini et animé comme n’importe quel autre calque. Les paramètres d’un objet nul sont modifiés à l’aide des mêmes options que celles d’un calque de couleur unie (Calque > Paramètres du solide).

Remarque :

Il est possible d’appliquer des effets Options pour expressions à un objet nul, et d’utiliser ensuite cet objet comme calque de paramètres pour les effets et animations d’autres calques. Par exemple, lors de l’utilisation d’un calque de caméra ou de lumière, créez un calque d’objet nul et utilisez une expression pour lier la propriété Point ciblé de la caméra ou de la lumière à la propriété Position du calque nul. Ensuite, vous pouvez animer la propriété Point ciblé en déplaçant l’objet nul. Il est souvent plus simple de sélectionner et de voir un objet nul que de sélectionner et de voir un point ciblé.

Une composition peut comporter autant d’objets nuls que nécessaire. Un objet nul est visible dans les panneaux Composition et Calque uniquement. Dans le panneau Composition, il s’affiche sous la forme d’une silhouette rectangulaire dotée de poignées de calque. Les effets appliqués aux objets nuls ne sont pas visibles.

  1. Pour créer un objet nul, sélectionnez le panneau Montage ou Composition, puis choisissez Calque > Créer > Objet nul.

Remarque :

le point d’ancrage d’un nouveau calque d’objet nul s’affiche dans l’angle supérieur gauche du calque, et le calque est ancré au centre de la composition, à son point d’ancrage. Modifiez le point d’ancrage comme pour n’importe quel autre calque.

Remarque :

Si un objet nul attire le regard dans votre cadre de composition, pensez à le faire glisser en dehors du cadre, sur le tableau de montage.

Sur son site Web Video Copilot, Andrew Kramer propose un didacticiel vidéo dans lequel il explique comment animer un contour 3D à l’aide d’un objet nul.

Calques repères

Pour vous aider à positionner et modifier des éléments, vous pouvez créer des calques repères à partir des calques existants et les utiliser comme référence dans le panneau Composition. Par exemple, vous pouvez utiliser des calques repères comme référence visuelle, pour la synchronisation audio, comme référence de code temporel ou pour stocker des commentaires personnels.

Une icône de calque repère apparaît en regard du nom d’un calque repère ou de sa source dans le panneau Montage.

Par défaut, les calques repères ne sont pas rendus lorsque vous générez une sortie, mais peuvent l’être lorsque vous le souhaitez en modifiant les paramètres de rendu de la composition.

Remarque :

les calques repères des compositions imbriquées ne sont pas visibles dans la composition réceptrice.

  • Pour convertir des calques sélectionnés en calques repères, choisissez Calque > Calque repère.
  • Pour effectuer le rendu d’une composition avec ses calques repères visibles, cliquez sur l’option Paramètres de rendu dans le panneau File d’attente de rendu, puis, dans le menu Calques repères de la boîte de dialogue des paramètres de rendu, sélectionnez la commande Param. actuels.
  • Pour effectuer le rendu d’une composition sans ses calques repères, cliquez sur l’option Paramètres de rendu dans le panneau File d’attente de rendu, puis, dans le menu Calques repères de la boîte de dialogue des paramètres de rendu, sélectionnez la commande Tous désactivés.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne