À propos du service Bibliothèques Creative Cloud

Avec le service Bibliothèques Creative Cloud, vos actifs sont disponibles où que vous soyez. Créez des images, des couleurs, des styles de texte, des styles de couleur (Looks), et bien plus encore dans Photoshop, Illustrator et les applications mobiles telles qu’Adobe Shape CC, puis retrouvez-les facilement à partir d’autres applications mobiles ou de bureau, pour un workflow tout en fluidité.

Pour en savoir plus, voir Bibliothèques Creative Cloud.

Utilisation du service Bibliothèques Creative Cloud

Dans After Effects, le service Bibliothèques Creative Cloud est disponible à partir du panneau Bibliothèques et de l’écran de démarrage. Le panneau Bibliothèques est visible dans les espaces de travail Par défaut, Standard et Tous les panneaux. Il est ancré dans la partie droite de l’espace de travail.

Pour ouvrir le panneau Bibliothèques, sélectionnez l’une des options suivantes :

  • Fenêtre > Espace de travail > Bibliothèques
  • Fichier > Importer > OU
  • Fenêtre > Bibliothèques
Ouverture du panneau Bibliothèques
Ouverture du panneau Bibliothèques

Il existe plusieurs moyens d’utiliser des éléments graphiques dans After Effects :

  • Vous pouvez faire glisser des éléments graphiques du panneau Bibliothèques vers le panneau Projet pour les importer dans votre projet.
  • Les éléments vectoriels de votre bibliothèque qui ont été créés avec des applications mobiles, comme Shape CC, peuvent être importés dans After Effects et convertis en calques de forme pour des animations vectorielles de qualité.
  • Les images de calque de texte ajoutées à votre bibliothèque depuis Photoshop peuvent être importées dans After Effects et converties en calques de texte modifiables avec des styles de calques actifs.

Remarque :

Les actifs autres que des éléments graphiques qui figurent dans votre bibliothèque ne peuvent pas être appliqués directement, mais vous pouvez les consulter et les gérer dans le panneau Bibliothèques. Vous pouvez également utiliser l’outil Pipette d’After Effects pour choisir des couleurs provenant de votre bibliothèque, comme avec le panneau Thèmes d’Adobe Color.

Emplacement des actifs de bibliothèque

Les actifs de bibliothèque importés dans After Effects sont copiés dans votre dossier utilisateur, aux emplacements suivants :

  • Mac OS X : Users/<nom_utilisateur>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows : C:\Users\<nom_utilisateur>\Documents\Adobe\After Effects CC 2015\User Libraries\

Accès au service Bibliothèques Creative Cloud

Vous pouvez accéder aux bibliothèques de l’une des façons suivantes :

Dans les projets

Tout ce que vous avez enregistré dans le panneau Bibliothèques devient disponible dans les projets After Effects sur lesquels vous travaillez.

Sur les ordinateurs

Les bibliothèques sont synchronisées avec Creative Cloud. Votre bibliothèque est disponible sur tous les ordinateurs sur lesquels vous êtes connecté avec votre Adobe ID Creative Cloud.

Dans les applications

Tout ce que vous avez enregistré dans le panneau Bibliothèques devient automatiquement disponible dans les applications mobiles et de bureau prenant en charge le service Bibliothèques Creative Cloud.

Par exemple, vous pouvez accéder aux bibliothèques depuis des applications de bureau telles qu’Adobe Premiere Pro CC et Photoshop CC, et depuis des applications mobiles telles qu’Adobe Capture et Premiere Clip.

Pour savoir comment accéder aux Bibliothèques Creative Cloud, voir Accès à vos contenus en tout lieu.

Ajout d’une bibliothèque Creative Cloud

Vous pouvez créer autant de bibliothèques que vous le souhaitez pour organiser vos actifs. Les bibliothèques créées sont affichées dans le panneau Bibliothèques d’After Effects.

Pour créer une bibliothèque, procédez comme suit :

  1. Cliquez sur la liste déroulante dans le panneau Bibliothèques, puis sélectionnez Créer une nouvelle bibliothèque.
  2. Nommez la bibliothèque, puis cliquez sur Créer.
Ajout d’une bibliothèque Creative Cloud
Ajout d’une bibliothèque Creative Cloud

Ajout d’actifs à une bibliothèque Creative Cloud

Pour ajouter des actifs à une bibliothèque Creative Cloud, procédez de l’une des manières suivantes :

Méthode 1 :

  1. Faites glisser vos actifs vers le panneau Bibliothèque.
  2. Ils sont ajoutés à la bibliothèque sélectionnée. Ces bibliothèques sont synchronisées avec vos comptes Creative Cloud, et vous pouvez y accéder n’importe où.

Méthode 2 :

Dans After Effects, sélectionnez Fichier > Enregistrer sous ou Fichier > Enregistrer, puis enregistrez les fichiers dans le répertoire Creative Cloud Files.

Vous pouvez stocker tous vos actifs dans le répertoire de la bibliothèque Creative cloud, qui est synchronisée avec votre compte Creative Cloud. L’application de bureau Creative Cloud crée le répertoire par défaut.

Méthode 3 :

Pour ouvrir une bibliothèque Creative Cloud à partir de l’application de bureau Creative Cloud, procédez comme suit :

  1. Ouvrez l’application de bureau Creative Cloud.
  2. Sélectionnez Actifs > Fichiers, puis cliquez sur Ouvrir le dossier.

Pour plus d’informations, voir Ajout d’actifs à une bibliothèque Creative Cloud.

Ajout d’éléments à la page Actifs Creative Cloud
Ajout d’éléments à la page Actifs Creative Cloud

Vous pouvez également ajouter des actifs directement sur la page Actifs Creative Cloud. Vous y trouverez un tri des actifs sous forme de fichiers, de créations mobiles et de bibliothèques.

Pour ajouter des actifs, procédez comme suit :

  1. Ouvrez l’application de bureau Creative Cloud.
  2. Sélectionnez Actifs > Fichiers, puis cliquez sur Afficher sur le Web.

Utilisation des actifs d’une bibliothèque

Eléments graphiques

Ajout d’effets Photoshop à une bibliothèque Creative Cloud
Ajout d’effets Photoshop à une bibliothèque Creative Cloud

Vous avez la possibilité d’importer des éléments graphiques dans votre projet After Effects, de la même manière qu’avec tout autre actif importé depuis vos lecteurs locaux. Pour importer des éléments graphiques dans votre projet, effectuez l’une des opérations suivantes :

  • Cliquez avec le bouton droit sur un élément graphique et sélectionnez Importer.

OU

  • Sélectionnez un élément graphique dans le panneau Bibliothèques, puis faites-le glisser vers le panneau Projet.

Les images vectorielles stockées dans votre bibliothèque et créées avec Illustrator ou Shape peuvent être importées dans After Effects. Une fois ajoutées à une composition, ces images peuvent être converties en calques de forme, dans l’optique de créer des animations vectorielles haut de gamme.

Les images de calque de texte Photoshop ajoutées à votre bibliothèque peuvent être importées dans After Effects puis converties en calques de texte modifiables avec des styles de calques actifs.

Toute modification apportée au paramètre Importer plusieurs éléments par glissement en tant que sous Préférences > Importer a des répercussions sur la manière dont les actifs PSD et AI sont importés depuis une bibliothèque.

Pour plus d’informations, voir Accès depuis Photoshop et Illustrator.

Looks

Les Looks sont des préconfigurations de couleur créées et ajoutées à la bibliothèque Creative Cloud à l’aide d’Adobe Premiere Pro (CC 2015 et versions ultérieures). Les looks combinent les informations de couleur et de lumière d’une image directe prise avec l’appareil photo de votre appareil mobile ou d’une photo présente sur votre appareil.

Les looks, qui sont stockés dans des fichiers portant l’extension .look, peuvent alors être appliqués à un calque dans After Effects. Ils constituent un moyen simple d’améliorer votre projet en modifiant la couleur des images ou d’appliquer un étalonnage des couleurs, ce qui se fait généralement à l’aide d’une autre application telle qu’Adobe SpeedGrade ou du panneau de couleur d’Adobe Premiere Pro.

Les looks figurant dans le panneau Bibliothèques sont lus à partir de l’effet « Appliquer la table de correspondance des couleurs », tout comme pour les fichiers LUT issus d’autres sources.

Pour appliquer un look depuis le panneau Bibliothèques, effectuez l’une des opérations suivantes :

  • Sélectionnez un calque dans la composition, cliquez avec le bouton droit sur un look dans le panneau Bibliothèques, puis sélectionnez Appliquer le look.
  • Faites glisser un look du panneau Bibliothèques vers un calque dans le panneau Composition, Calque, Options d’effet ou Montage.
  • Faites glisser un look du panneau Bibliothèques vers la ligne de titre d’un effet « Appliquer la table de correspondance des couleurs » existant, sur un calque du panneau Montage ou Options d’effet.

    After Effects ajoute cet effet au calque cible et lui applique le look.

    Si l’effet « Appliquer la table de correspondance des couleurs » est déjà présent sur un calque et que vous appliquez un look depuis le panneau Bibliothèques, l’instance existante de l’effet est réutilisée. Vous pouvez utiliser cette approche pour tester différents looks sur un même calque.

Ajout d’actifs depuis Adobe Stock

Adobe Stock est un service qui propose à la vente des millions de photos, d’illustrations et de vidéos de qualité, libres de droit (y compris des vidéos aux formats HD et 4K).

Vous pouvez lancer une recherche des éléments Adobe Stock dans After Effects :

  1. Choisissez Fenêtre > Bibliothèque pour ouvrir le panneau Bibliothèque dans After Effects.
  2. Cliquez sur le bouton Rechercher dans Adobe Stock situé en bas du panneau Bibliothèques.
  3. Dans la page qui s’affiche, recherchez dans la bibliothèque Stock l’actif que vous souhaitez utiliser.

Les résultats de la recherche d’éléments vidéo affichent des informations sur l’état de licence, sur la durée et sur le format. Vous pouvez filtrer les résultats de la recherche et afficher un aperçu des éléments. Cliquez sur les résultats d’Adobe Stock pour restreindre les résultats de la recherche aux photos, illustrations, dessins vectoriels ou vidéos. Lorsque vous achetez ou essayez un aperçu d’une vidéo 4K à l’aide du panneau Bibliothèques, vous pouvez sélectionner des versions 4K ou HD.

Lorsque vous repérez un actif que vous souhaitez utiliser, vous pouvez de suite acheter sa licence pour l’ajouter votre bibliothèque ; cet actif sera ensuite visible dans le panneau Bibliothèques d’After Effects. Sinon, vous pouvez ajouter à votre bibliothèque une version sans licence (avec filigrane) permettant de prévisualiser l’actif qui vous intéresse. Pour activer la licence d’un actif Stock dans le panneau Projet, sélectionnez un actif de prévisualisation avec filigrane dans le panneau Projet, puis choisissez Fichier > Licence ou cliquez sur le bouton du caddie à gauche d’un élément de métrage sans licence.

Ajout d’éléments Adobe Stock à partir du panneau Bibliothèque
Ajout d’éléments Adobe Stock à partir du panneau Bibliothèque

Si vous ajoutez simplement l’aperçu d’un actif à votre bibliothèque, vous pourrez acquérir la licence correspondante ultérieurement. Pour acheter la licence de l’actif, cliquez dessus avec le bouton droit de la souris, puis sélectionnez « Obtenir une licence pour cette image » dans le menu contextuel.

Les éléments d’aperçu d’images fixes d’Adobe Stock sont désormais remplacés automatiquement par une version haute résolution et sans filigrane lorsque vous achetez une licence.

Ajout d’éléments à partir du panneau Objets graphiques essentiels

Vous pouvez partager des modèles d’animations graphiques par le biais des bibliothèques Creative Cloud. Vérifiez que la dernière version de l’application Creative Cloud pour postes de travail est installée sur votre ordinateur.

Vous pouvez rechercher les mises à jour disponibles dans l’application Creative Cloud pour postes de travail. Tous les modèles d’animations graphiques sont affichés sous forme de mises à jour dans l’application Creative Cloud pour postes de travail. 

Vous pouvez rechercher des mises à jour manuellement en procédant comme suit :

  1. Dans l’application Creative Cloud pour postes de travail, cliquez sur l’icône en forme de roue dentée située dans le coin supérieur droit.

  2. Dans la liste déroulante, sélectionnez Rechercher les mises à jour de l’application ou appuyez sur les touches Ctrl + Alt + R (Windows) ou Cmd + Option + R (Mac) pour actualiser et afficher les mises à jour dans l’application Creative Cloud pour postes de travail.

Partage de bibliothèques avec les utilisateurs de Creative Cloud

Vous pouvez partager vos bibliothèques avec d’autres utilisateurs de Creative Cloud pour leur permettre d’afficher, de modifier ou d’utiliser le contenu de toute bibliothèque partagée. Les utilisateurs de vos éléments de bibliothèque sont informés lors de chaque changement d’un élément en lecture seule. 

Remarque :

Si un utilisateur de Creative Cloud a partagé une bibliothèque avec vous, vous pouvez la partager avec d’autres utilisateurs de Creative Cloud.

Partage d’une bibliothèque : il existe deux méthodes pour partager vos bibliothèques avec d’autres utilisateurs.

Méthode 1 :

Dans le panneau Bibliothèques, cliquez sur le menu contextuel de l’onglet du panneau, puis sélectionnez Collaborer.

Partage de bibliothèques et collaboration à partir du panneau Bibliothèque
Partage de bibliothèques et collaboration à partir du panneau Bibliothèque

Méthode 2 :

  1. Dans la page Actifs Creative Cloud, cliquez sur le menu Dossier, puis sélectionnez Collaborer.
  2. Si vous êtes en train de consulter le contenu du dossier, sélectionnez Partager > Collaborer.
Partage d’éléments et collaboration à partir de la page Actifs Creative Cloud
Partage d’éléments et collaboration à partir de la page Actifs Creative Cloud

Accès à une bibliothèque partagée :
  1. Lancez l’application de bureau Adobe Creative Cloud, puis connectez-vous avec votre Adobe ID.
  2. Si une bibliothèque a été partagée avec vous, une notification s’affiche dans le panneau Accueil.
  3. Cliquez sur le bouton Accepter disponible pour chaque invitation à collaborer sur une bibliothèque.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne