Utilisation des modes de fusion des calques

Les modes de fusion des calques contrôlent la manière dont chaque calque se fond ou interagit avec les calques qu’il recouvre. Les modes de fusion d’After Effects (anciennement appelés modes de calque et parfois appelés modes de transfert) sont identiques à ceux proposés dans Adobe Photoshop.

La plupart des modes de fusion modifient uniquement les valeurs chromatiques du calque source, non la couche alpha. Le mode de fusion Ajout alpha modifie la couche alpha du calque source et les modes Modèle et Silhouette modifient la couche alpha des calques situés dessous.

Vous ne pouvez pas animer directement les modes de fusion à l’aide d’images clés. Pour modifier le mode de fusion à un moment bien précis, scindez le calque à ce moment et appliquez le nouveau mode de fusion à la partie postérieure du calque. Vous pouvez également utiliser l’effet Opérations complexes, dont le résultat sera semblable aux résultats des modes de fusion, mais pouvant évoluer dans le temps.

Chaque calque possède un mode de fusion, même s’il s’agit du mode de fusion Normal par défaut.

Remarque :

pour fusionner les couleurs avec une valeur gamma égale à 1, sélectionnez Fichier > Paramètres du projet, puis Fusionner les couleurs à l’aide d’un gamma de 1,0. Désélectionnez cette option pour fusionner les couleurs dans l’espace colorimétrique de travail du projet (voir Linéarisation de l’espace de travail et activation de la fusion linéaire).

Les modes de fusion de plusieurs masques d’un seul calque s’appellent modes de masque.

Certains effets comprennent leurs propres options de mode de fusion. Pour plus de détails, reportez-vous à la description des différents effets.

  • Pour passer d’un mode de fusion à un autre après avoir sélectionné des calques, maintenez la touche Maj enfoncée et appuyez sur la touche - (tiret) ou = (signe égal) du clavier.

Remarque :

ces raccourcis sont pratiques pour se faire une idée de l’apparence des divers modes de fusion.

  • Pour appliquer un mode de fusion à une sélection de calques, choisissez un mode dans le menu de la colonne Mode du panneau Montage ou dans le menu Calque > Mode de fusion.
  • Pour afficher la colonne Modes dans le panneau Montage, choisissez Colonnes > Modes dans le menu du panneau, ou cliquez sur le bouton Agrandir ou réduire le panneau Modes de fusion dans l’angle inférieur gauche du panneau Montage.

Trish et Chris Meyer partagent conseils et astuces sur l’utilisation des modes de fusion dans le but de produire un aspect filmique dans ce document PDF, sur le site Web Artbeats.

Dans un article PDF intitulé « Writing on the Wall » et publié sur le site Web Artbeats, Trish et Chris Meyer expliquent comment utiliser les modes de fusion, les styles de calque et l’effet Dispersion pour faire apparaître la fusion de texte comme un élément d’une surface.

Référence du mode de fusion

Les termes suivants sont utilisés dans les descriptions ci-dessous :

  • La couleur source est la couleur du calque ou du tracé de peinture auquel est appliqué le mode de fusion.
  • La couleur sous-jacente est la couleur des calques composites situés sous le calque source ou le tracé de peinture dans l’ordre d’empilement des calques du panneau Montage.
  • La couleur finale correspond au résultat de l’opération de fusion ; couleur du composite.

Tous les modes de fusion décrits dans cette section permettent de fusionner les calques. Vous pouvez en utiliser certaines avec les tracés de peinture, les styles de calque et les effets.

Pour obtenir des informations détaillées sur les concepts et les algorithmes à l’origine de ces modes de fusion tels qu’ils sont exploités dans plusieurs applications Adobe, reportez-vous à la section 7.2.4 de la version 1.7 de la documentation PDF sur le site Web d’Adobe.

Le menu des modes de fusion compte huit catégories de modes regroupés par similitude de leur résultat. Les noms de catégorie n’apparaissent pas dans l’interface ; les catégories sont simplement séparées par des lignes de démarcation dans le menu.

Catégorie Normal

Les options disponibles sont les suivantes : Normal, Fondu et Fondu dansant. La couleur finale d’un pixel n’est pas affectée par la couleur du pixel sous-jacent tant que l’opacité du calque source reste supérieure à 100 %. Les modes de fusion de type fondu rendent transparents certains pixels du calque source.

Catégorie Soustraction

Les options disponibles sont : Obscurcir, Produit, Densité couleur +, Densité couleur + classique, Densité linéaire + et Couleur plus foncée. Ces modes de fusion ont tendance à assombrir les couleurs, certains par mélange comme un peintre mélangerait ses pigments de couleur.

Catégorie Addition

Les options disponibles sont : Addition, Éclaircir, Superposition, Densité couleur -, Densité couleur - classique, Densité linéaire -, Couleur plus claire. Ces modes de fusion ont tendance à éclaircir les couleurs, certains par mélange comme pour une lumière projetée.

Catégorie Complexe

Les options disponibles sont : Incrustation, Lumière douce, Lumière crue, Lumière linéaire, Lumière vive, Lumière neutre et Contraste. Ces modes de fusion agissent différemment sur les couleurs sources et sous-jacentes selon que l’une de ces couleurs est plus claire qu’un gris à 50 %.

Catégorie Différence

Les options disponibles sont : Différence, Différence classique, Exclusion, Soustraction et Diviser. Ces modes de fusion créent des couleurs d’après les différences observées entre les valeurs de la couleur source et de la couleur sous-jacente.

Catégorie TSL

Les options disponibles sont : Teinte, Saturation, Couleur et Luminosité. Ces modes de fusion transfèrent une ou plusieurs des composantes de la représentation TSL des couleurs (teinte, saturation et luminosité) de la couleur sous-jacente vers la couleur finale.

Catégorie Cache

Les options disponibles sont : Modèle alpha, Luminance du modèle, Silhouette alpha et Luminance de silhouette. Ces modes de fusion convertissent essentiellement le calque source en un cache pour tous les calques sous-jacents.

Les modes de fusion Modèle et Silhouette utilisent soit la couche alpha d’un calque, soit ses valeurs de luminance pour affecter la couche alpha de tous les calques situés en dessous du calque. L’utilisation de ces modes de fusion est différente de l’utilisation d’un cache par approche, qui n’affecte qu’un seul calque. Les modes Modèle effectuent une section sur l’ensemble des calques afin de vous permettre, par exemple, de faire apparaître plusieurs calques à travers la couche alpha du calque modèle. Les modes Silhouette bloquent tous les calques sous le calque pour lequel le mode de fusion est appliqué, de telle sorte que vous pouvez couper un trou à travers plusieurs calques simultanément. Si vous ne souhaitez pas que les modes Modèle et Silhouette coupent ou masquent tous les calques situés en dessous, vous devez précomposer les calques concernés par l’opération et les intégrer à la composition.

Modèle
Modèle (gauche) montre tous les calques sous le calque modèle à travers l’image de la couche alpha du calque de modèle ; silhouette (droite) coupe un trou à travers tous les calques sous le calque silhouette.

Catégorie Utilitaire

Les options disponibles sont : Ajout alpha et Prémultiplier la luminescence. Ces modes de fusion appliquent des fonctions utilitaires spécialisées.

Description des modes de fusion

Remarque :

dans les descriptions ci-dessous, certaines valeurs de couleur sont indiquées sur une échelle de 0,0 à 1,0 du noir au blanc.

Normal

La couleur finale est la couleur source. Ce mode ignore la couleur sous-jacente. Normal est le mode par défaut.

Fondu

La couleur finale de chaque pixel est soit la couleur source, soit la couleur sous-jacente. La probabilité selon laquelle la couleur finale sera la couleur source dépend de l’opacité de la source. Si l’opacité de la source est définie sur 100 %, la couleur finale est la couleur source. Si l’opacité de la source est définie sur 0 %, la couleur finale est la couleur sous-jacente. Les effets Fondu et Fondu dansant ne fonctionnent pas sur des calques 3D.

Fondu dansant

Fonctionne de la même manière que l’option Fondu, à cette exception près que la fonction de probabilité est recalculée pour chaque image. Le résultat varie donc avec le temps.

Obscurcir

Chaque valeur de la couche de couleur finale correspond à la valeur la plus basse (la plus sombre) de la couche de couleur source et à la valeur de la couche de couleur sous-jacente correspondante.

Produit

Pour chaque couche de couleur, multiplie la valeur de la couche de couleur source par la valeur de la couche de couleur sous-jacente et divise par la valeur maximale du mode 8 bpc, 16 bpc ou 32 bpc, selon le codage des couleurs du projet. La couleur finale n’est jamais plus claire que la couleur originale. Si une couleur d’entrée est noire, la couleur finale est noire. Si une couleur d’entrée est blanche, la couleur finale est l’autre couleur d’entrée. Ce mode de fusion simule un dessin réalisé sur du papier avec plusieurs stylos ou une lumière devant laquelle plusieurs feuilles de gélatine ont été placées. Lorsque la fusion s’opère avec une couleur autre que le noir ou le blanc, la couleur obtenue au niveau des calques ou des tracés associés à ce mode est toujours plus foncée.

Densité couleur +

La couleur finale correspond à la couleur source assombrie : elle reflète la couleur du calque sous-jacent en augmentant le contraste. Un blanc pur dans le calque original ne modifie pas la couleur sous-jacente.

Densité couleur + classique

Il s’agit du mode Densité couleur + proposé dans After Effects 5.0 et versions antérieures, auquel le nom Densité couleur + classique est attribué. Ce mode s’utilise pour conserver la compatibilité avec les anciens projets. Dans les autres cas, utilisez le mode Densité couleur +.

Densité linéaire +

La couleur finale correspond à la couleur source assombrie : elle reflète la couleur sous-jacente. Un blanc pur ne produit aucun effet.

Couleur plus foncée

Le pixel final correspond à la couleur la plus sombre entre la valeur de la couleur source et la valeur de la couleur sous-jacente correspondante. Couleur plus foncée est identique au mode Obscurcir, à ceci près qu’elle ne fonctionne pas sur les couches de couleur individuelles.

Addition

Chaque valeur de la couche de couleur finale correspond à la somme des valeurs de la couche de couleur correspondantes entre la couleur source et la couleur sous-jacente. La couleur finale n’est jamais plus sombre que la couleur d’entrée.

Eclaircir

Chaque valeur de la couche de couleur finale correspond à la valeur la plus haute (la plus claire) de la couche de couleur source et à la valeur de la couche de couleur sous-jacente correspondante.

Superposition

Multiplie les couleurs complémentaires des valeurs de la couche de couleur, puis choisit la couleur complémentaire du résultat. La couleur finale n’est jamais plus sombre que la couleur d’entrée. Utiliser ce mode revient à projeter simultanément plusieurs diapositives photo sur un seul écran.

Densité couleur -

La couleur finale correspond à la couleur source éclaircie : elle reflète la couleur du calque sous-jacent en diminuant le contraste. Si la couleur source est un noir pur, la couleur finale est la couleur sous-jacente.

Densité couleur - classique

Il s’agit du mode Densité couleur - proposé dans After Effects 5.0 et versions antérieures, auquel le nom Densité couleur - classique est attribué. Ce mode s’utilise pour conserver la compatibilité avec les anciens projets. Dans les autres cas, utilisez le mode Densité couleur -.

Densité linéaire -

La couleur finale correspond à la couleur source éclaircie : elle reflète la couleur du calque sous-jacent en augmentant la luminosité. Si la couleur source est un noir pur, la couleur finale est la couleur sous-jacente.

Couleur plus claire

Le pixel final correspond à la couleur la plus claire entre la valeur de la couleur source et la valeur de la couleur sous-jacente correspondante. Couleur plus claire est identique au mode Eclaircir, à ceci près qu’elle ne fonctionne pas sur les couches de couleur individuelles.

Recouvrir

Multiplie ou superpose les valeurs de la couche de couleur d’entrée selon que la couleur sous-jacente est plus claire qu’un gris à 50 % ou non. Cette option permet de préserver les tons clairs et les tons foncés du calque sous-jacent.

Lumière douce

Assombrit ou éclaircit les valeurs de la couche de couleur du calque sous-jacent, en fonction de la couleur source. L’effet est semblable à la projection d’une lumière diffuse sur le calque sous-jacent. Pour chaque valeur de la couche de couleur, si la couleur source contient moins de 50 % de gris, la couleur finale est plus claire que la couleur sous-jacente (comme si elle était moins dense). Si la couleur source contient plus de 50 % de gris, la couleur finale est plus sombre que la couleur sous-jacente (comme si elle était plus dense). Un calque avec un noir ou un blanc pur devient nettement plus foncé ou plus clair, mais vous n’obtenez ni un noir pur, ni un blanc pur.

Lumière crue

Multiplie ou superpose les valeurs de la couche de couleur d’entrée, en fonction de la couleur source d’origine. L’effet est semblable à la projection d’une lumière crue sur le calque. Pour chaque valeur de la couche de couleur, si la couleur sous-jacente contient moins de 50 % de gris, le calque est éclairci comme s’il était superposé. Si la couleur sous-jacente contient plus de 50 % de gris, le calque est obscurci comme s’il était multiplié. Ce mode est utile pour créer un effet d’ombre sur le calque.

Lumière linéaire

Augmente ou diminue la densité des couleurs par augmentation ou réduction de la luminosité, selon la couleur sous-jacente. Si la couleur sous-jacente contient moins de 50 % de gris, le calque est éclairci par augmentation de la luminosité. Si la couleur sous-jacente contient plus de 50 % de gris, le calque est obscurci par diminution de la luminosité.

Lumière vive

Augmente ou diminue la densité des couleurs par augmentation ou réduction du contraste, selon la couleur sous-jacente. Si la couleur sous-jacente contient moins de 50 % de gris, le calque est éclairci par diminution du contraste. Si la couleur sous-jacente contient plus de 50 % de gris, le calque est obscurci par augmentation du contraste.

Lumière neutre

Remplace les couleurs selon la couleur sous-jacente. Si la couleur sous-jacente contient moins de 50 % de gris, les pixels plus sombres que la couleur sous-jacente sont remplacés, tandis que les pixels plus clairs restent intacts. Si la couleur sous-jacente contient plus de 50 % de gris, les pixels plus clairs que la couleur sous-jacente sont remplacés, tandis que les pixels plus foncés restent intacts.

Mélange maximal

Améliore le contraste du calque sous-jacent visible sous un masque du calque source. La taille du masque détermine la zone de contraste. Le calque source inversé détermine le centre de la zone de contraste.

Différence

Pour chaque couche de couleur, soustrait la valeur d’entrée la plus sombre à la plus claire. L’application de blanc inverse la couleur de fond ; l’application de noir ne produit aucun effet.

Remarque :

Si vous disposez de deux calques comportant les mêmes éléments visuels et que vous souhaitez les aligner, positionnez un calque au-dessus de l’autre, puis définissez le mode de fusion du calque supérieur sur Différence. Ensuite, vous pouvez déplacer un calque ou l’autre jusqu’à ce que les pixels de l’élément visuel à aligner s’affichent en noir, ce qui signifie que l’écart entre les pixels est de zéro (nul) et que les éléments sont parfaitement superposés.

Différence classique

Il s’agit du mode Ecart proposé dans After Effects 5.0 et versions antérieures, auquel le nom Différence classique est attribué. Ce mode s’utilise pour conserver la compatibilité avec les anciens projets. Dans les autres cas, utilisez le mode Différence.

Exclusion

Produit un effet semblable au mode Différence avec un moindre contraste. Si la couleur source est blanche, la couleur finale est complémentaire de la couleur sous-jacente. Si la couleur source est noire, la couleur finale est la couleur sous-jacente.

Soustraction

Soustrait la couleur source de la couleur sous-jacente. Si la couleur source est noire, la couleur finale est la couleur sous-jacente. Dans les projets 32 bpc, les valeurs de couleur finales peuvent être inférieures à 0.

Diviser

Divise la couleur sous-jacente par la couleur source. Si la couleur source est blanche, la couleur finale est la couleur sous-jacente. Dans les projets 32 bpc, les valeurs de couleur finales peuvent être supérieures à 1.

Teinte

La couleur finale a la luminosité et la saturation de la couleur sous-jacente, et la teinte de la couleur source.

Saturation

La couleur finale a la luminosité et la teinte de la couleur sous-jacente, et la saturation de la couleur source.

Couleur

La couleur finale a la luminosité de la couleur sous-jacente, et la teinte et la saturation de la couleur source. Ce mode de fusion permet de conserver les niveaux de gris de la couleur sous-jacente. Ce mode de fusion permet de colorer des images en niveaux de gris et de teinter des images en couleur.

Luminosité

La couleur finale a la teinte et la saturation de la couleur sous-jacente, et la luminosité de la couleur source. Ce mode est le contraire du mode Couleur.

Modèle alpha

Crée un modèle à l’aide de la couche alpha du calque.

Luminance du modèle

Crée un modèle à l’aide des valeurs de luminance du calque. Les pixels clairs du calque sont plus opaques que les pixels foncés.

Silhouette alpha

Crée une silhouette à l’aide de la couche alpha du calque.

Luminance de silhouette

Crée une silhouette à l’aide des valeurs de luminance du calque. Crée de la transparence dans des zones peintes du calque, ce qui permet de voir les calques sous-jacents ou l’arrière-plan. La valeur de luminance de la couleur de fusion détermine l’opacité de la couleur finale. Les pixels clairs de la source donnent davantage de transparence que les pixels foncés. L’application de blanc pur crée une opacité de 0 %. L’application de noir pur ne produit aucun effet.

Ajout alpha

Assemble les calques normalement, mais ajoute des couches alpha supplémentaires pour créer une zone de transparence continue. Ce mode est utile pour supprimer les contours visibles de deux couches alpha inversées l’une par rapport à l’autre ou des contours de la couche alpha de deux calques adjacents animés.

Remarque :

lorsque les calques sont alignés bord à bord, il arrive que des raccords apparaissent entre eux. Cela pose un réel problème dans le cas des calques 3D joints les uns aux autres au niveau des bords pour créer un objet 3D. Lorsque les bords d’un calque sont lissés, une transparence partielle apparaît au niveau des bords. En cas de chevauchement de deux zones ayant une valeur de transparence de 50 %, on obtient une opacité de 75 %, et non de 100 %, car l’opération par défaut est la multiplication (50 % de la lumière traverse un calque, puis les 50 % restants traversent le calque suivant ; 25 % de la lumière traverse donc le système.) Cela équivaut à une transparence partielle dans le monde réel. Cependant, cette fusion par défaut n’est pas adaptée à toutes les situations. Ainsi, vous souhaitez que les zones présentant une opacité de 50 % se combinent afin de créer un joint opaque et continu. Vous souhaitez également que les valeurs alpha soient ajoutées. Si tel est le cas, utilisez le mode de fusion Ajout alpha.

Prémultiplier la luminescence

Empêche l’écrêtage des valeurs colorimétriques dépassant la valeur de la couche alpha après la fusion en les intégrant à la composition. Utile pour l’assemblage, après leur rendu, d’effets d’objectif ou de lumière (tels qu’un effet de lumière parasite) provenant d’un métrage avec des couches alpha prémultipliées. Peut également améliorer les résultats lors de la composition du métrage à partir du logiciel d’application de caches d’autres fabricants. Lors de l’application de ce mode, vous pouvez obtenir de meilleurs résultats en définissant l’interprétation de la couche alpha du métrage (prémultipliée) sur le paramètre Directe.

Styles de calques

Photoshop offre toute une variété de styles de calque (ombres, lueurs, biseaux) qui vous permettent de modifier l’aspect d’un calque. After Effects peut conserver ces styles de calque lors de l’importation de calques Photoshop. Il est également possible d’appliquer des styles de calque dans After Effects et d’en animer les propriétés.

Remarque :

Vous pouvez copier et coller n’importe quel style de calque dans After Effects, y compris ceux importés dans des fichiers PSD.

En plus des styles de calque qui ajoutent des éléments visuels, tels que les effets Ombre portée ou Incrustation couleur, tous les groupes de propriétés des styles du calque comportent un groupe de propriétés Options de fusion. Les paramètres Options de fusion permettent de contrôler avec efficacité et flexibilité les opérations de fusion.

Bien que les styles de calque soient assimilés à des effets dans Photoshop, ils s’apparentent plus à des modes de fusion dans After Effects. Les styles de calque suivent les transformations dans l’ordre de rendu standard, alors que les effets les précèdent. Autre différence : tous les styles de calque fusionnent directement avec les calques sous-jacents dans la composition, tandis qu’un effet est rendu sur le calque auquel il est appliqué, puis interagit avec les calques sous-jacents.

Lorsque vous importez un fichier Photoshop qui inclut des calques, vous pouvez conserver les styles de calque modifiables ou fusionner les styles de calque en métrage. Lorsque vous n’importez qu’un seul calque incluant des styles de calque, vous avez le choix entre les ignorer ou les fusionner en métrage. Vous pouvez à tout moment convertir des styles de calque fusionnés en styles de calque modifiables sur chaque calque After Effects créé à partir d’un métrage Photoshop.

After Effects peut conserver tous les styles de calque des fichiers Photoshop importés, mais seuls certains styles de calque et certaines options peuvent être ajoutés ou modifiés dans After Effects.

Remarque :

Pour en savoir plus sur les différents styles de calque et leurs propriétés, consultez l’aide de Photoshop.

Styles de calque que vous pouvez appliquer et modifier dans After Effects

Ombre portée

Insère une ombre derrière le calque.

Ombre interne

Ajoute une ombre qui se présente juste à l’intérieur du contenu du calque, donnant un aspect de mise en retrait.

Lueur externe

Ajoute une lueur qui émane vers l’extérieur à partir du contenu du calque.

Lueur interne

Ajoute une lueur qui émane vers l’intérieur à partir du contenu du calque.

Biseautage et estampage

Insère différentes combinaisons de tons clairs et d’ombres.

Remarque :

Utilisez le style de calque Biseautage et estampage au lieu de l’effet Biseautage alpha si, par exemple, vous souhaitez appliquer des modes de fusion différents aux tons clairs et aux ombres d’un biseau.

Satin

Applique un ombrage interne créant un fini satiné.

Incrustation couleur

Remplit le contenu d’un calque avec de la couleur.

Incrustation en dégradé

Remplit le contenu d’un calque avec un dégradé.

Contour

Trace le contour du contenu du calque.

Ajout, suppression et conversion de styles de calques

  • Pour convertir des styles de calque fusionnés en styles de calque modifiables, sélectionnez un ou plusieurs calques et choisissez Calque > Styles de calque > Convertir en styles modifiables.
  • Pour ajouter un style de calque à des calques sélectionnés, sélectionnez Calque > Styles de calque, puis choisissez un style de calque dans le menu.
  • Pour supprimer un style de calque, sélectionnez-le dans le panneau Montage et appuyez sur la touche Suppr.
  • Pour supprimer tous les styles de calque des calques sélectionnés, choisissez Calque > Styles de calque > Tout supprimer.

Lorsqu’un style de calque est appliqué à un calque vectoriel, tel qu’un calque de texte, un calque de forme ou un calque créé à partir d’un métrage Illustrator, les éléments visuels s’appliquant aux contours du contenu du calque s’appliquent également aux silhouettes des objets vectoriels, tels que caractères de texte ou formes. Un style de calque appliqué à un calque créé à partir d’un métrage non vectoriel s’applique également aux silhouettes des limites ou des masques du calque.

Vous pouvez appliquer un style de calque à un calque 3D, mais un calque avec un style de calque ne peut pas croiser d’autres calques 3D ni interagir avec ces autres calques pour la projection et réception d’ombres. Les calques 3D situés de part et d’autre d’un calque auquel un style a été appliqué ne peuvent pas se croiser, ni projeter des ombres entre eux.

Si vous utilisez la commande Calque > Convertir en texte modifiable sur un calque de texte à partir d’un fichier Photoshop, les styles de ce calque sont également convertis en styles de calque modifiables.

Paramètres des styles de calque

Chaque style de calque a sa propre collection de propriétés dans le tableau Montage.

Aligner sur le calque

Utilise le cadre de sélection du calque pour calculer le fond en dégradé.

Elévation

Élévation, en degrés, de la source de lumière au-dessus du calque (style de calque Biseautage et estampage).

Erodé

Rétrécit les limites du cache d’une ombre interne ou d’une lueur interne avant d’appliquer le flou.

Distance

Indique la distance de décalage d’un style de calque Ombre ou Satin.

Mode des tons clairs, Mode des tons foncés

Spécifie le mode de fusion des tons clairs ou foncés d’un biseautage ou d’un estampage.

Bougé

Varie l’application des couleurs et de l’opacité d’un dégradé, ce qui réduit les effets de bande.

Ombre portée masquée par le calque

Contrôle la visibilité d’une ombre portée dans un calque semi-transparent.

Inverser

Fait basculer l’orientation d’un dégradé.

Échelle

Redimensionne le dégradé.

Dilaté

Etend les limites du cache avant d’appliquer le flou.

Utiliser l’éclairage global

Réglez cette option sur Oui pour utiliser l’Angle d’éclairage global et l’Altitude d’éclairage global dans le groupe de propriétés Options de fusion au lieu des paramètres Angle et Altitude de chaque style de calque individuel. Cette option peut être utile si vous avez appliqué plusieurs styles de calque au même calque et que vous souhaitez animer la position de l’éclairage pour chacun d’entre eux.

Options de fusion pour les styles de calques

Tous les styles de calque disposent de leur propre mode de fusion, qui détermine leur interaction avec les calques sous-jacents. Dans ce contexte, le calque sous-jacent peut inclure ou non le calque auquel le style est appliqué. Ainsi, contrairement à une ombre interne, une ombre portée ne fusionne pas avec le calque auquel elle est appliquée, car l’ombre tombe derrière le calque.

Les styles de calque peuvent être divisés en styles internes et en styles externes. Les styles de calque internes agissent sur les pixels opaques du calque auquel ils sont appliqués. Les styles de calque internes incluent les effets Lueur interne, Ombre interne, Incrustation couleur, Incrustation de dégradé, Satin et Biseautage et estampage. Les styles de calque externes ne fusionnent pas avec les pixels du calque auquel ils sont appliqués, mais se contentent d’interagir avec les calques sous-jacents. Les styles de calque externes incluent Lueur externe et Ombre portée.

Si l’option Fusionner les styles internes en groupe est activée, les styles de calques internes utilisent le mode de fusion du calque.

Si vous modifiez la propriété Opacité d’un calque, l’opacité du contenu du calque et l’opacité des styles du calque sont toutes affectées. Toutefois, la modification de la propriété Opacité du fond du groupe de propriétés Options de fusion n’affecte pas l’opacité des styles de calque. Par exemple, si vous appliquez le style Ombre portée à un calque de texte, le fait de régler l’opacité du fond sur 0 fait disparaître le texte, mais pas l’ombre portée.

L’option Utiliser les plages de fusion de la source permet d’utiliser les options de fusion avancées définies pour le fichier Photoshop et qui déterminent les opérations de fusion à effectuer en fonction des caractéristiques chromatiques du calque d’entrée.

Ressources en ligne relatives aux styles de calque

Dans un didacticiel vidéo disponible sur le site Web CG Swot, Dave Scotland explique comment créer un logo à texture métallique à l’aide des styles de calque d’After Effects.

Fusion d’instantanés dans les panneaux Composition, Calque et Métrage avec l’image de base

Vous pouvez fusionner des instantanés des panneaux Composition, Calque et Métrage avec l’image de base à l’aide du mode de fusion Différence classique. Pour fusionner des instantanés, maintenez la touche Option (Mac OS) ou Alt (Windows) enfoncée lorsque vous cliquez sur le bouton Afficher l’instantané.

Exclusion de couches de la fusion

Vous pouvez exclure une ou plusieurs couches de couleurs d’un calque des opérations de fusion.

Remarque :

Le groupe de propriétés Options de fusion n’est disponible que si un style a été appliqué au calque. Pour ajouter un groupe de propriétés Options de fusion sans style de calque, ajoutez un style de calque de façon arbitraire, puis supprimez-le immédiatement ; le groupe de propriétés Options de fusion et son groupe de propriétés Styles de calque sont alors conservés.

  1. Développez le groupe de propriétés Options de fusion du calque du groupe de propriétés Styles de calque dans le panneau Montage.
  2. Pour exclure une couche de la fusion, définissez Rouge, Vert ou Bleu sur Désactivé dans le groupe de propriétés Fusion avancée.

    Il est possible d’animer ces propriétés, de façon à pouvoir exclure une couche de la fusion à certains moments et à l’inclure à d’autres moments.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne