Utilisation de la mémoire (RAM) dans After Effects 64 bits

Préférences de mémoire et de multitraitement

Vous pouvez définir les préférences de mémoire et de multitraitement en sélectionnant Édition > Préférences > Mémoire (Windows) ou After Effects > Préférences > Mémoire (Mac OS).

A mesure que vous modifiez les paramètres dans la boîte de dialogue Mémoire et multitraitement, After Effects met à jour de manière dynamique le texte utile dans la boîte de dialogue qui indique la manière dont le logiciel attribuera et utilisera la mémoire et les processeurs.

La préférence RAM réservée pour les autres applications est appropriée, que l’option Rendu simultané de plusieurs images soit sélectionnée ou non. Les paramètres de la catégorie Multitraitement After Effects sont pertinents uniquement si l’option Rendu simultané de plusieurs images est sélectionnée.

Sur le site Web d’Adobe, Todd Kopriva fournit des informations sur les paramètres optimaux de mémoire et de processeur.

RAM réservée aux autres applications

Augmentez cette valeur afin de laisser davantage de RAM au système d’exploitation et aux applications autres qu’After Effects et que l’application avec laquelle il partage un pool de mémoire (voir Pool de mémoire partagé entre After Effects, Premiere Pro, et Adobe Media Encoder). Si vous savez que vous utiliserez une application spécifique avec After Effects, vérifiez ses exigences système et définissez cette valeur sur au moins la quantité minimale de RAM nécessaire à cette application. Les performances sont meilleures si une quantité suffisante de mémoire est réservée au système d’exploitation. Vous ne pouvez par conséquent pas définir cette valeur en dessous d’une valeur de base minimale.

Pool de mémoire partagé entre After Effects, Premiere Pro, Prelude, Media Encoder, Photoshop, SpeedGrade et Audition

After Effects partage un pool de mémoire avec les applications Adobe CC. Cela est indiqué dans le haut du panneau des préférences Mémoire par les icônes pour chacune de ces applications. Les icônes des applications qui ne sont pas en cours d’exécution sont estompées.

Un équilibrage de la mémoire empêche l’échange de la RAM sur le disque en gérant dynamiquement la mémoire allouée à chacune des applications. Chaque application s’enregistre auprès de l’équilibrage de la mémoire avec quelques informations de base : quantité minimale de mémoire requise, quantité maximale de mémoire pouvant être utilisée, quantité de mémoire en cours d’utilisation et une priorité. La priorité peut avoir trois valeurs : faible, normale et supérieure. Pour l’heure, la priorité supérieure est réservée aux applications After Effects et PremiereProlorsqu’il s’agit de l’application active.La priorité normaleest définie lorsqu’After Effects est en arrière-plan ou qu’Adobe Media Encoder est au premier plan. La priorité faible convient pour les serveurs en arrière-plan de Premiere Pro ou d’Adobe Media Encoder en arrière-plan.

Remarque :

voici un exemple de résultat pratique du pool de mémoire partagé : le démarrage de Premiere Pro réduit la quantité de RAM accordée à After Effects pour les prévisualisations ; la fermeture de Premiere Pro libère immédiatement de la RAM pour After Effects et prolonge la durée possible des prévisualisations.

Boîte de dialogue Mémoire

La boîte de dialogue Détails de mémoire contient des informations supplémentaires sur la RAM installée, et sur l’utilisation réelle et autorisée de la RAM. Elle comprend également un tableau à plusieurs colonnes qui répertorie les processus liés aux applications. Ce tableau comprend des informations sur chaque processus, notamment un identificateur, le nom de l’application, la mémoire minimale requise, la mémoire maximale utilisable, la mémoire maximale autorisée, la mémoire active et la priorité active.

Pour ouvrir la boîte de dialogue, sélectionnez Édition > Préférences > Mémoire (Windows) ou After Effects > Préférences > Mémoire (Mac OS), puis cliquez sur le bouton Détails au bas de la boîte de dialogue des préférences.

Vous pouvez également copier les informations dans le Presse-papiers à l’aide du bouton Copier.

Mémoire (vive) requise pour le rendu

La mémoire requise pour le rendu d’une image (pour les prévisualisations ou pour la sortie finale) augmente en même temps que la mémoire requise par le calque de la composition qui consomme le plus de mémoire.

After Effects effectue le rendu de chaque image d’une composition calque par calque. Pour cette raison, lorsque vous déterminez si une image donnée peut être rendue avec la mémoire disponible, la mémoire requise par chaque calque individuel est plus pertinente que la durée de la composition ou que le nombre de calques dans la composition. La consommation de mémoire d’une composition équivaut à celle du calque unique le plus gourmand en mémoire de cette composition.

Il existe plusieurs circonstances dans lesquelles la mémoire requise d’un calque augmente, notamment :

  • Augmentation du codage de couleur du projet

  • Augmentation de la résolution de la composition

  • Utilisation d’une image source volumineuse

  • Activation de la gestion des couleurs

  • Ajout d’un masque

  • Ajout de propriétés 3D par caractère

  • Prémontage sans réduction des transformations

  • Utilisation de certains modes de fusion, styles de calque ou effets, notamment ceux faisant intervenir plusieurs calques

  • Application de certaines options de sortie, telles que la Conversion 3:2, le recadrage et le redimensionnement

  • Ajout d’ombres ou d’effets de profondeur de champ lors de l’utilisation de calques 3D

After Effects requiert un bloc de mémoire contigu pour enregistrer chaque image. L’application ne peut pas enregistrer de portions d’image dans une mémoire fragmentée. Pour plus d’informations sur la RAM requise pour stocker une image non compressée, voir la section Conditions de stockage requises pour les fichiers de sortie.

Remarque :

Pour obtenir des conseils sur la diminution de la mémoire requise et l’augmentation des performances, reportez-vous à la section Optimisation des performances en simplifiant le projet.

Vidage de la mémoire (vive)

De temps à autre, After Effects affiche un message d’alerte signalant une insuffisance de mémoire pour l’affichage ou le rendu d’une composition. Si un message indiquant que la mémoire disponible est insuffisante s’affiche, libérez de la mémoire ou réduisez la consommation de mémoire des calques les plus gourmands, et essayez de nouveau.

Vous pouvez libérer de la mémoire immédiatement à l’aide des commandes du menu Edition > Purger :

  • Toute la mémoire
  • Mémoire cache de l’image
  • Toute la mémoire et le cache disque
  • Annuler
  • Instantané

La purge de la mémoire est plus rapide pour les projets volumineux. Lors de la purge de la mémoire, ne synchronisez pas la base de données du projet. Si vous voulez forcer la synchronisation de la base de données du projet, appuyez sur la touche Option (Mac) ou Alt (Windows) et sélectionnez Edition > Purger > Toute la mémoire. Vous pouvez effectuer cette opération si le panneau Composition n’est pas mis à jour correctement et que les commandes Purger > Toute la mémoire ou Toute la mémoire et le cache disque ne permettent pas de résoudre le problème. 

Dépannage des problèmes de mémoire

Erreur : « Impossible d’allouer suffisamment de mémoire pour effectuer le rendu de l’image actuelle... »

Diminuez la quantité de mémoire requise pour le rendu de cette image ou installez davantage de RAM.

Erreur : « Impossible d’allouer [n] Mo de mémoire.... »

Diminuez la quantité de mémoire requise pour le rendu de cette image ou installez davantage de RAM.

Erreur : « Les tampons d’image de taille [largeur]x[hauteur] @ [codage] bpc ([n] Go) sont supérieurs aux limites internes... »

Diminuez la quantité de mémoire requise pour le rendu de cette image.

Remarque :

Une image ne peut pas occuper plus de 2 Go de mémoire.

Erreur : « L’allocation de mémoire de [n] Go dépasse les limites internes... »

Diminuez la quantité de mémoire requise pour le rendu de cette image.

Remarque :

Une allocation de mémoire ne peut pas dépasser 2 Go.

Conditions de stockage requises pour les fichiers de sortie

Utilisez la formule suivante pour déterminer le nombre de mégaoctets requis pour stocker une image sans compression en résolution intégrale :

(hauteur en pixels) x (largeur en pixels) x (nombre de bits par couche) / 2 097 152

Remarque :

la valeur 2 097 152 est un facteur de conversion qui tient compte du nombre d’octets par mégaoctet (220), du nombre de bits par octet (8) et du nombre de couches par pixel (4).

Voici quelques exemples de tailles d’image et de quantités de mémoire requises, en mégaoctets (Mo) par image :

  • Image DV NTSC (720 x 480) dans un projet de 8 bpc : 1,3 Mo

  • Image D1/DV PAL (720 x 576) dans un projet de 8 bpc : 1,6 Mo

  • Image HDTV (1 920 x 1 080) dans un projet de 16 bpc : 16 Mo

  • Cinéma numérique 4K (4 096 x 2 304) dans un projet de 32 bpc : 144 Mo

Les éléments vidéo étant généralement compressées lors de l’encodage intervenant au moment du rendu final, vous ne pouvez pas multiplier la quantité de mémoire requise pour une seule image par la cadence et la durée de la composition pour déterminer la quantité d’espace disque nécessaire au stockage du film définitif. Toutefois, ce type de calcul peut vous donner une idée approximative de l’espace de stockage maximum dont vous pourriez avoir besoin. Par exemple, une seconde (environ 30 images) de vidéo de 8 bpc de définition standard non compressée nécessite environ 40 Mo. Avec un tel débit de données, un film de long métrage nécessiterait plus de 200 Go d’espace de stockage. Même avec une compression DV, qui fait passer la taille de fichier à 3,6 Mo par seconde de vidéo, un film de long métrage standard occuperait plus de 20 Go.

Il n’est pas rare qu’un projet de long métrage, fort d’une résolution élevée, d’un format d’image supérieur et d’un taux de compression nettement inférieur, requière une capacité de stockage de plusieurs téraoctets pour le métrage et les séquences définitives.

Caches : cache de RAM, cache de disque et cache de support

Au cours de votre travail sur une composition, After Effects sauvegarde temporairement certaines images rendues ainsi que les images source en mémoire vive (RAM) pour accélérer la génération de l’aperçu et l’édition. After Effects ne met pas en cache les images dont le rendu est rapide. Les images mises en cache le sont sans compression.

After Effects effectue également une mise en cache au niveau du métrage et du calque pour une prévisualisation plus rapide. Les calques qui ont été modifiés sont rendus durant la prévisualisation, tandis que les calques non modifiés sont combinés à partir du cache.

Lorsque le cache de RAM est saturé et que vous y ajoutez une nouvelle image, cette dernière écrase une image mise en cache précédemment. Lorsque vous compilez des images pour une prévisualisation, After Effects cesse d’ajouter des images une fois le cache saturé et seules les images stockées dans le cache de RAM sont alors lues.

Des barres vertes dans l’échelle de temps des panneaux Montage, Calque et Métrage indiquent les images mises en cache dans la RAM. Des barres bleues dans le panneau Montage indiquent les images mises en cache sur le disque.

Indicateurs du cache de calque

Grâce aux indicateurs du cache de calque, vous pouvez visualiser les images cachées calque par calque. Ceci s’avère pratique lorsque vous tentez de déterminer quels calques sont masqués dans une composition.

Activez l’option Indicateurs du cache de calque en appuyant sur la touche Ctrl (Windows) ou Commande (Mac), puis en sélectionnant Afficher les indicateurs du cache dans le menu du panneau Montage. Pour que les indicateurs soient visibles, l’option Afficher les indicateurs du cache doit être activée dans le menu.

Remarque :

L’affichage des indicateurs de cache diminue légèrement les performances.

Le cache RAM est automatiquement purgé lorsque vous quittez After Effects.

Vous pouvez choisir de purger lescaches de RAMou les caches de RAM et de disque, à partir du menu Édition > Purger

Sélectionnez Édition > Purger > Toute la mémoire et le cache disque pour purger le contenu de toutes les mémoires caches de RAM (tout comme la commande existante Toute la mémoire), ainsi que le contenu de la mémoire cache du disque (tout comme le bouton existant Vider le cache de disque dans les préférences Cache de média et de disque).

After Effects purge la mémoire plus rapidement pour les projets volumineux. Lors de la purge de la mémoire, ne synchronisez pas la base de données du projet. Si vous voulez forcer la synchronisation de la base de données du projet, appuyez sur la touche Option (Mac) ou Alt (Windows) et sélectionnez Edition > Purger > Toute la mémoire. Vous pouvez effectuer cette opération si le panneau Composition n’est pas mis à jour correctement et que les commandes Purger > Toute la mémoire ou Toute la mémoire et le cache disque ne permettent pas de résoudre le problème. 

Remarque :

le fait de purger la mémoire cache du disque pour une version d’After Effects ne la purge pas pour les autres versions. Par exemple, la purge de la mémoire cache du disque d’After Effects CC n’affecte pas le cache de disque pour After Effects CS6.

Cache performances globales

La mémoire cache des performances globales comprend les éléments suivants :

Mémoire cache RAM globale : lorsque vous modifiez une composition, les images présentes dans la mémoire cache RAM ne sont pas effacées automatiquement et sont réutilisées si vous annulez la modification ou restaurez l’état précédent de la composition. Les images les plus anciennes dans la mémoire du cache de la mémoire vive (RAM) sont effacées lorsque la mémoire cache de la mémoire vive est saturée et After Effects doit placer de nouvelles images dans la mémoire cache.
Cache persistant de disque : les images placées dans la mémoire cache sur le disque sont toujours disponibles, même après la fermeture d’After Effects.

Pour en savoir plus sur le cache performances globales, reportez-vous à l’article de blog intitulé Fonctions GPU (CUDA, OpenGL) dans After Effects (en anglais) sur le blog de l’équipe After Effects.

Vidéo : Cache performances globales

Vidéo : Cache performances globales
Dans cette vidéo de Brian Maffitt et Total Training, découvrez comment les fonctions du Cache performances globales peuvent vous faire gagner un temps précieux lors du montage.
Brian Maffitt et Total Training

 

Cette vidéo de Todd Kopriva et video2brain présente les fonctionnalités du Cache performances globales et du Cache persistant de disque. Vous y découvrirez également en quoi elles peuvent vous aider à effectuer plus facilement et plus rapidement le rendu et le prérendu des calques.

Remarque :

le cache disque n’est pas utilisé pour les prévisualisations. Il est utilisé uniquement pour les prévisualisations sans lecture en temps réel du contenu audio et des images en mémoire cache. (Reportez-vous à la section Prévisualisation.)

Le cache disque est activé par défaut. Pour les préférences de cache de disque, et pour activer ou désactiver la mise en mémoire cache du disque :

  • Choisissez Edition > Préférences > Cache de média et de disque (Windows) ou After Effects > Préférences > Cache de média et de disque (Mac OS), puis sélectionnez Activer le cache de disque.

Les préférences du cache de disque vous permettent de sélectionner un dossier contenant le cache.

  • Cliquez sur le bouton Choisir un dossier, puis cliquez sur OK (Windows) ou Choisir (Mac OS).

Pour vider le cache de disque :

  • Cliquez sur le bouton Vider le cache de disque ou sélectionnez l’option Purger > Toute la mémoire et le cache disque dans le menu Edition.

Remarque :

même si le cache disque est activé, chaque image doit pouvoir être contenue dans un bloc de RAM contigu. L’activation du cache disque n’a aucune incidence sur les limitations relatives à l’incapacité de la RAM de contenir ou d’effectuer le rendu d’une image de votre composition.

Pour optimiser les performances de la mise en cache sur le disque, sélectionnez un dossier situé sur un autre disque dur physique que le métrage source. Il est préférable que ce dossier soit situé sur un disque dur qui utilise un contrôleur de disque autre que celui utilisé par le disque sur lequel se trouve le métrage source. Un disque dur rapide ou SSD avec autant d’espace alloué que possible est recommandé pour le dossier du cache de disque. Le dossier du cache disque ne peut être le dossier racine du disque dur.

Comme avec le cache de RAM, After Effects utilise uniquement le cache disque pour stocker une image s’il est plus rapide de récupérer une image à partir du cache que d’effectuer le rendu de l’image.

Le paramètre Taille maximum du cache de disque définit le nombre de gigaoctets d’espace sur le disque dur à utiliser. La taille du cache de disque par défaut est définie à 10 % de la taille totale du volume, jusqu’à 100 Go.  

Remarque :

l’application vérifie que l’espace disponible est supérieur de 10 Go à la valeur définie dans Préférences > Cache de média et de disque. After Effects vous avertit si l’espace disponible pour le cache de disque est insuffisant.

Cache Mémoire vive globale

Cache Mémoire vive globale offre les avantages suivants :

  • Les images en mémoire cache sont restaurées après une action annuler/rétablir.
  • Les images en mémoire cache sont restaurées lorsqu’une composition ou un calque est renvoyé à un état antérieur, par exemple, la désactivation de la visibilité d’un calque, puis sa réactivation.
  • Les images réutilisables sont reconnues n’importe où dans le montage (par exemple, lors de l’utilisation des expressions de boucle, du remappage de temps ou du copier/coller des images-clés), et pas seulement les images adjacentes.
  • Les images réutilisables sont reconnues sur les calques ou les compositions en double.
  • Le cache n’est pas automatiquement détruit par un rendu de la file d’attente s’il n’est pas défini sur Paramètres actuels.

Cette vidéo de Learn by Video explique comment utiliser les caches de RAM et de disque pour gagner du temps et comment restituer les compositions en arrière-plan, afin de ne pas avoir à attendre le rendu d’une prévisualisation avant de continuer à travailler.

Cache persistant de disque

Après avoir enregistré un projet, les images du cache de disque seront conservées même après la fermeture du projet ou après avoir quitté After Effects. Ce protocole est appelé « cache persistant de disque ».Le cache de disque n’est plus vidé à la fin d’une session. Avec la fonction de cache persistant de disque, les images stockées dans le cache de disque sont conservées entre les sessions. Ceci permet d’économiser du temps de rendu lorsque vous travaillez sur un projet ou d’autres projets qui utilisent les mêmes images mises en cache.

Lors de l’ouverture d’un projet, le cache de disque est balayé à la recherche d’images correspondant à celles du projet, les rendant disponibles pour utilisation. Le cache de disque contient des images issues de tous les projets que vous avez ouverts dans la même version ou une version antérieure, de sorte que les images en mémoire cache d’un projet soient récupérées pour être réutilisées dans d’autres projets requérant les mêmes images. Lorsque le cache est balayé, des repères bleus remplissent progressivement votre montage.

Remarque :

Etant donné que les versions précédentes d’After Effects ne stockaient pas sur le disque tous les éléments nécessaires pour cette fonction, vous devez réenregistrer CS5.5 et les projets antérieurs pour utiliser le cache persistant.

Remarque :

Les images de Roto-pinceau ne peuvent pas être mises en cache persistant.

Remarque :

l’option Mettre en cache la zone de travail en arrière-plan utilise également le cache disque pour stocker les images. Reportez-vous à la section Amélioration des performances à l’aide du Cache performances globales.

Tutoriel vidéo : Comment optimiser After Effects pour obtenir des performances élevées

Tutoriel vidéo : Comment optimiser After Effects pour obtenir des performances élevées
Steve Forde, chef de produit Adobe, partage ses conseils pour optimiser After Effects afin d’obtenir des performances élevées.
Steve Forde

Mise en cache de la zone de travail en arrière-plan

Vous pouvez remplir le cache de disque pour une zone de travail de la composition (ou plusieurs zones de travail de la même composition ou de plusieurs compositions) tout en continuant de travailler. Lorsque vous n’envisagez pas d’apporter des modifications à une composition, en particulier si elle est utilisée dans les compositions en aval, vous pouvez effectuer le rendu des images au cache de disque en arrière-plan. Normalement, l’application tente d’identifier les images appropriées dont le rendu est difficile et qui doivent être placées dans le cache de disque, mais cette commande va forcer ces images à être rendues sur le cache pour une récupération plus rapide lors de leur prochaine utilisation.

  1. Pour mettre en mémoire cache une composition sur le disque en arrière-plan :

    Assurez-vous que la mise en mémoire cache de disque est activée dans Edition > Préférences > Cache de média et de disque (Windows) ou Premiere Pro > Préférences > Cache de média et de disque (Mac OS).

    Remarque :

    Pour obtenir de meilleurs résultats, utilisez un cache de disque important sur un lecteur rapide différent de celui du métrage source. Les lecteurs de disque SSD fonctionnent bien pour la mise en cache sur le disque.

  2. Définissez la zone de travail pour les images à mettre en mémoire cache sur le disque.

  3. Choisissez Composition > Mettre en cache la zone de travail en arrière-plan, ou utilisez le raccourci clavier Ctrl+Entrée (Windows) ou Cmd+Entrée (Mac OS).

    Pour annuler la mise en cache de la zone de travail en arrière-plan, sélectionnez Composition > Annuler la mise en cache de la zone de travail en arrière-plan.

Le projet est enregistré dans un fichier temporaire sur le disque, puis une instance d’arrière-plan d’After Effects est lancée pour en effectuer le rendu. La progression du rendu s’affiche dans le panneau Info. Les images rendues sont représentées par des marques de cache bleues, car elles sont dans le cache de disque. Les caches de calque et les compositions imbriquées ne seront mis en mémoire cache sur le disque que si cela est souhaitable (suffisamment coûteuses pour effectuer un rendu).

Vous pouvez placer en file d’attente différentes sections de la même composition ou des compositions différentes ou même provenant d’un autre projet, mais deux zones de travail ne peuvent pas être en cours de rendu en même temps en arrière-plan.

Remarque :

si vous apportez une modification à une zone de travail en attente, le rendu existant continue d’utiliser les anciens paramètres. Les indicateurs de cache bleus ne réapparaitront pas tant que vous ne revenez pas à cet état.

Pour mettre en mémoire cache plusieurs compositions en arrière-plan :

  1. Définissez la zone de travail dans chaque composition que vous voulez mettre en mémoire cache.

  2. Sélectionnez les compositions dans le panneau Projet.

  3. Utilisez l’une des méthodes suivantes :

    • Choisissez Composition > Mettre en cache la zone de travail en arrière-plan
    • Appuyez sur Ctrl+Entrée (Windows) ou Cmd+Entrée (Mac OS)
    • Dans le menu contextuel, choisissez Mettre en cache la zone de travail en arrière-plan

     

Pour annuler tous les rendus en mémoire cache en arrière-plan actifs et en attente :

  • Choisissez Composition > Annuler la mise en cache de la zone de travail en arrière-plan.

Si plusieurs travaux en arrière-plan sont en cours d’exécution, le nombre de travaux s’affiche comme partie intégrante de la commande de menu.

Cache de support

Lorsque After Effects importe des séquences vidéo et audio dans certains formats, l’application traite et met en cache les versions des séquences auxquelles elle peut accéder lors de la génération de prévisualisations. Les fichiers audio importés sont conformés dans un nouveau fichier .cfa et les fichiers MPEG sont indexés dans un nouveau fichier .mpgindex. Le cache de média accélère fortement les prévisualisations, car les éléments audio et vidéo ne sont pas retraités avant chaque prévisualisation.

Remarque :

lors de la première importation d’un fichier, le traitement et la mise en cache du support peuvent prendre un certain temps.

Les liens de tous les fichiers de support mis en cache sont stockés dans une base de données. Cette base de données est partagée par Adobe Media Encoder, Premiere Pro, Encore et Soundbooth, de sorte que chacune de ces applications a accès aux mêmes fichiers de support mis en cache lors des opérations de lecture/écriture. Si vous déplacez la base de données dans l’une de ces applications, l’emplacement de la base est mis à jour dans toutes les autres applications. Chaque application peut utiliser son propre dossier de mise en cache, mais le suivi est effectué par une seule et même base de données.

  • Choisissez Edition > Préférences > Cache média et de disque (Windows) ou After Effects > Préférences > Cache média et de disque (Mac OS), et utilisez l’une des méthodes suivantes :

    • Cliquez sur l’un des boutons Choisir un dossier pour modifier l’emplacement de la base de données du cache de média ou le cache de média lui-même.
    • Cliquez sur le bouton Nettoyer la base de données et le cache pour supprimer les fichiers indexés et conformés du cache et supprimer les entrées correspondantes de la base de données. Cette opération supprime uniquement les fichiers associés à des éléments de métrage pour lesquels le fichier source n’est plus disponible.

    Remarque :

    avant de cliquer sur le bouton Nettoyer la base de données et le cache, assurez-vous que tout appareil de stockage contenant votre média source actuellement utilisé est connecté à votre ordinateur. Si le métrage est manquant car l’appareil de stockage sur lequel il se trouve n’est pas connecté, les fichiers associés sur le cache de média seront supprimés. Cette suppression oblige à reconformer ou à réindexer le métrage lorsque vous essaierez de l’utiliser ultérieurement.

Remarque :

Le nettoyage de la base de données et du cache grâce au bouton Nettoyer la base de données et le cache ne supprime pas les fichiers associés aux éléments de métrage pour lesquels les fichiers sources sont toujours disponibles. Pour supprimer manuellement les fichiers conformés et indexés, parcourez le dossier du cache de média et supprimer les fichiers. L’emplacement du dossier du cache de média s’affiche dans les préférences Cache de média mis en conformité. Si le chemin est tronqué, cliquez sur le bouton Choisir dossier pour afficher le chemin.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne