Prévisualisation de séquences vidéo et audio

Bien qu’il soit d’usage de parler de rendu comme si ce terme s’appliquait uniquement à une sortie finale, les procédés de création de prévisualisations réalisées à partir des panneaux Métrage, Calque et Composition sont également des types de rendu.

Vous pouvez prévisualiser tout ou partie de votre composition en cours de travail, sans qu’un rendu soit effectué. La plupart des contrôles de prévisualisation se trouvent dans le panneau Prévisualisation.

Utilisation de la prévisualisation pour lire les séquences audio et vidéo

After Effects alloue de la mémoire vive (RAM) pour lire les séquences vidéo et audio dans le panneau Montage, Calque ou Métrage à la vitesse réelle. Le nombre d’images pouvant être stockées pour une lecture en temps réel dépend de la quantité de mémoire RAM disponible et des paramètres définis dans le panneau Prévisualisation.

Le comportement de prévisualisation par défaut est configuré de manière à générer un aperçu représentant une lecture en temps réel. Lorsque vous appuyez sur la barre d’espace (raccourci clavier par défaut), After Effects lance une prévisualisation avec les données audio et met les images en cache jusqu’à ce que la RAM disponible soit saturée.

  • Pour lancer une prévisualisation du contenu vidéo et audio, effectuez l’une des opérations suivantes :

    • Appuyez sur la ou les touches de raccourci clavier de la fonction Aperçu Barre d’espacement, Maj + Barre d’espacement, Pavé numérique-0, Maj + Pavé numérique-0, Pavé numérique. ou Option/Alt + Pavé numérique. (point). Chaque touche de raccourci entraîne un comportement de prévisualisation différent, en fonction des paramètres qui lui sont attribués. Vous pouvez configurer le comportement de prévisualisation de chaque touche de raccourci en modifiant les paramètres associés dans le panneau Prévisualisation. Pour plus d’informations, reportez-vous à la section Configuration des comportements de prévisualisation.
    • Cliquez sur le bouton (Lecture) dans le panneau Prévisualisation. Lorsque vous cliquez sur le bouton Lecture, les paramètres affectés au raccourci affiché actuellement dans le panneau Prévisualisation sont utilisés.
    • Sélectionnez Composition > Prévisualisation > Lecture. Lorsque vous cliquez sur l’option Lecture, les paramètres affectés au raccourci affiché actuellement dans le panneau Prévisualisation sont utilisés.

Configuration des comportements de prévisualisation

Vous pouvez configurer les options de prévisualisation en fonction de votre méthode de travail. Les commandes du panneau Aperçu permettent de configurer les comportements d’aperçu pour chaque raccourci clavier (Barre d’espacement, Maj + Barre d’espacement, Pavé numérique-0, Maj + Pavé numérique-0, Pavé numérique- ou Option/Alt + Pavé numérique-) : commandes audio, de boucle, de mise en mémoire cache, de plage et de calque.

Pour configurer les paramètres de prévisualisation, procédez comme suit :

  1. Le panneau Prévisualisation est ouvert par défaut dans la plupart des espaces de travail d’After Effects. Néanmoins, si ce panneau est fermé, il vous suffit de cliquer sur Fenêtre > Prévisualisation pour l’ouvrir.

    Panneau aperçu d’After Effects
    Panneau Aperçu

  2. Dans le panneau Prévisualisation, vous pouvez modifier les paramètres suivants pour configurer le comportement de prévisualisation :

    Raccourci

    Sélectionnez un raccourci clavier pour lire/arrêter un aperçu : Barre d’espacement, Maj + Barre d’espacement, Pavé numérique-0, Maj + Pavé numérique-0, Pavé numérique. (point) ou Option/Alt + Pavé numérique. (point). Le comportement de prévisualisation dépend des paramètres définis pour la touche de raccourci sélectionnée.

    Réinitialiser

    Permet de restaurer les paramètres de prévisualisation par défaut pour toutes les touches de raccourci.

    Remarque :

    Pour restaurer les paramètres de prévisualisation de toutes les touches de raccourci afin qu’ils correspondent autant que possible au comportement qui leur était attribué dans les versions antérieures (After Effects CC 2014 et versions antérieures), maintenez enfoncée la touche Option (Mac OS) ou Alt (Windows) et cliquez sur le bouton Réinitialiser.

    Inclure la vidéo : lorsque cette option est activée, la vidéo est lue lors de la prévisualisation. 

    Inclure l'audio : lorsque cette option est activée, le son est lu lors de la prévisualisation.

    Inclure les incrustations et les contrôles de calque : lorsque cette option est activée, l’aperçu affiche les incrustations (par exemple, les grilles et les repères) et les commandes de calque pour les calques sélectionnés définis dans la boîte de dialogue Affichage > Options d’affichage. Notez que cette option peut être activée indépendamment de l'activation de l'option Inclure la vidéo.

    Les incrustations du visualiseur comprennent les lignes de repère, les marges admissibles, les grilles et les axes de référence 3D. Pour choisir les incrustations à afficher pour le visualiseur actif, ouvrez le menu Choisir les options de grille et de repère, au bas du panneau du visualiseur.

    Lors de la lecture d’une prévisualisation, vous pouvez afficher ou masquer de manière dynamique les commandes de calque à l’aide des raccourcis clavier : Commande + Maj + H (Mac OS) ou Ctrl + Maj + H (Windows).

    Boucle : indiquez si vous souhaitez que l’aperçu soit lu en boucle.

    Remarque : le fait de masquer ou d’afficher les commandes de calque pendant une prévisualisation n’a pas d’incidence sur l’option correspondante dans le panneau Prévisualisation.

    Remarque : les trois boutons Inclure ne peuvent être désactivés à la fois. Au moins un bouton doit rester activé. Lorsque vous désactivez le troisième bouton, l'un des deux autres est activé.

    Cache avant la lecture : lorsque vous activez cette option, After Effects place les images dans la mémoire cache avant de commencer leur lecture. Cette option n'est pas activée par défaut, pour aucun des raccourcis de prévisualtion. Si vous cliquez via Option- (Mac OS) ou Alt- (Windows) sur le bouton Réinitialiser du panneau de prévisualisation, l'option Cache avant la lecture est activée pour le raccourci 0 du pavé numérique.

    Plage

    Définit la plage d’images prévisualisées :

    • Zone de travail : uniquement les images de la zone de travail.
    • Zone de travail - Etendue selon l’instant présent : la zone de travail est étendue de manière dynamique par rapport à la position du repère d’instant présent.
      • Si le repère d’instant présent est placé avant la zone de travail, la longueur de la plage s’étend de l’instant présent jusqu’à la fin de la zone.
      • Si le repère d’instant présent est placé après la zone de travail, la longueur de la plage s’étend du point de départ de la zone jusqu’à l’instant présent. Cela n’est pas valable si l’option « Depuis l’instant présent » est activée, auquel cas la longueur de la plage s’étend du point de départ de la zone jusqu’à la dernière image de la composition, du calque ou du métrage.
      • Si le repère d’instant présent est placé à l’intérieur de la zone de travail, la plage correspond à toute cette zone, sans aucun prolongement.
    • Durée totale : toutes les images de la composition, du calque ou du métrage.
    • Lire autour de l'instant présent. Lorsque vous lancez une prévisualisation alors que l’option « Lire autour de l’instant présent » est activée, la valeur de preroll est soustraite de l’instant présent, la valeur de postroll est ajoutée à l’instant présent et les images intermédiaires sont prévisualisées.

      Définir les valeurs de preroll et postroll :

      1. Sélectionnez Plage > Lecture autour de l'instant présent.
      2. Dans la boîte de dialogue des paramètres de la lecture autour de l'instant présent, indiquez en secondes les valeurs preroll et postroll souhaitées.
      3. Cliquez sur OK.

    Cadence

    Indiquez une cadence pour la prévisualisation. Sélectionnez Auto pour que la cadence des images de la composition et de la prévisualisation soit la même.

    Ignorer

    Sélectionnez le nombre d’images que vous souhaitez ignorer lors de la prévisualisation afin d’améliorer les performances de lecture.

    Résolution

    Indiquez la résolution de la prévisualisation. La valeur spécifiée dans la liste déroulante Résolution remplace le paramètre initialement défini pour la composition.

    Sélectionnez un ou plusieurs des comportements ci-dessous qui seront activés lorsque vous arrêtez un aperçu avec le raccourci actuel ou le bouton Lire :
    • En cas de mise en cache, lire les images en mémoire cache : lorsque cette option est activée et que vous utilisez ce raccourci pour arrêter une prévisualisation avant que la mise en cache ne soit terminée, seule cette dernière est arrêtée. La lecture des images en cache reprend depuis le début de la plage. Lorsque cette option est désactivée, le fait d'arrêter une prévisualisation en utilisant ce raccourci arrête à la fois la mise en cache et la lecture.
    • Déplacer le temps sur l’instant de prévisualisation : lorsque vous activez cette option et utilisez ce raccourci pour arrêter une prévisualisation, l’indicateur d’instant présent se déplace jusqu’à la position de l’instant de prévisualisation.

Arrêter une prévisualisation

Vous pouvez arrêter une prévisualisation en utilisant l’une des méthodes suivantes :

  • Appuyez sur la ou les touches des raccourcis clavier de la fonction Aperçu : Barre d’espacement, Maj + Barre d’espacement, Pavé numérique-0, Maj + Pavé numérique-0,Pavé numérique. (point) ou Option/Alt + Pavé numérique. (point)
  • Cliquez sur le bouton Lire/Arrêter dans le panneau Prévisualisation.
  • Cliquez sur Composition > Prévisualisation > Lire la prévisualisation active.
  • Appuyez sur la touche Échap.

Si vous effectuez l’une des actions suivantes, After Effects mettra également fin à la prévisualisation :  

  • Cliquer dans le panneau de la visionneuse d’aperçu. Notez que le fait de cliquer sur l’onglet du panneau de la visionneuse ne mettra pas fin à la prévisualisation.
  • Régler une propriété temporelle, telle que la barre Zone de travail ou Fenêtre temporelle.
  • Faire glisser le repère d’instant présent ou cliquer dans l’échelle de temps, sans maintenir la touche Option (Mac OS) ou Alt (Windows) enfoncée. Cette opération modifie également l’instant présent.
  • Modifier les paramètres d’une composition de prévisualisation.
  • Masquer le panneau de la visionneuse de prévisualisation derrière un autre panneau de l’espace de travail. Par exemple : cliquer sur un autre panneau du même groupe ou ouvrir un nouveau panneau de visionneuse dans le même groupe.
  • Démarrer la file d’attente de rendu.

Le bouton Lire/Arrêter du panneau Aperçu et l’option Composition > Aperçu > Lire l’aperçu actif sont liés au raccourci affiché dans le panneau Aperçu. Si vous utilisez ces actions pour arrêter une prévisualisation, vous obtiendrez le même résultat qu'en appuyant sur la touche de raccourci affichée.

Paramètres de prévisualisation par défaut

La liste ci-dessous recense les paramètres de prévisualisation par défaut pour chacune des touches de raccourci associées :

Barre d’espace Maj + barre d’espace 0 du pavé numérique
  • Lire la vidéo dans l'aperçu : On
  • Lire l'audio dans l'aperçu : On
  • Afficher les incrustations d'exposition et les contrôles de calque : Off
  • Cache avant la lecture : Off
  • Plage : Zone de travail étendue selon l'instant présent
  • Lire à partir de : Instant présent
  • Cadence : Auto.
  • Ignorer : 0
  • Résolution : Auto
  • Plein écran : option désactivée

Si la barre d'espace est utilisée pour arrêter les prévisualisations :

  • En cas de mise en cache, lire les images en cache : option activée
  • Déplacer le temps sur l’instant de prévisualisation : option désactivée
  • Lire la vidéo dans l'aperçu : On
  • Lire l'audio dans l'aperçu : On
  • Afficher les incrustations d'exposition et les contrôles de calque : Off
  • Cache avant la lecture : Off
  • Plage : Zone de travail étendue selon l'instant présent
  • Lire à partir de : Instant présent
  • Cadence : Auto
  • Ignorer : 0
  • Résolution : Auto
  • Plein écran : option désactivée

Si le raccourci Maj + barre d'espace est utilisé pour arrêter les prévisualisations :

  • En cas de mise en cache, lire les images en cache : option activée
  • Déplacer le temps sur l’instant de prévisualisation : option désactivée
  • Lire la vidéo dans l'aperçu : On
  • Lire l'audio dans l'aperçu : On
  • Afficher les incrustations d'exposition et les contrôles de calque : Off
  • Cache avant la lecture : Off
  • Plage : Zone de travail
  • Lire à partir de : Début de la plage
  • Cadence : Auto
  • Ignorer : 0
  • Résolution : Auto
  • Plein écran : option désactivée

Si le raccourci 0 du pavé numérique est utilisé pour arrêter les prévisualisations :

  • En cas de mise en cache, lire les images en cache : option activée
  • Déplacer le temps sur l’instant de prévisualisation : option désactivée
Maj + 0 du pavé numérique Pavé numérique . Alt + pavé numérique .
  • Lire la vidéo dans l'aperçu : On
  • Lire l'audio dans l'aperçu : On
  • Afficher les incrustations d'exposition et les contrôles de calque : Off
  • Cache avant la lecture : Off
  • Plage : Zone de travail étendue selon l'instant présent
  • Lire à partir de : Début de la plage
  • Cadence : Auto
  • Ignorer : 1
  • Résolution : Auto
  • Plein écran : option désactivée

Si le raccourci Maj + 0 du pavé numérique est utilisé pour arrêter les prévisualisations :

  • En cas de mise en cache, lire les images en cache : option activée
  • Déplacer le temps sur l’instant de prévisualisation : option désactivée
  • Lire la vidéo dans l'aperçu : Off
  • Lire l'audio dans l'aperçu : On
  • Afficher les incrustations d'exposition et les contrôles de calque : Off
  • Cache avant la lecture : Off
  • Plage : zone de travail étendue au moment présent
  • Lire à partir de : Instant présent
  • Cadence : Auto
  • Ignorer : 0
  • Résolution : Auto
  • Plein écran : option désactivée

Si le Pavé numérique . est utilisé pour arrêter une prévisualisation :

  • En cas de mise en cache, lire les images en cache : option activée
  • Déplacer le temps sur l’instant de prévisualisation : option désactivée
  • Lire la vidéo dans l'aperçu : Off
  • Lire l'audio dans l'aperçu : On
  • Afficher les incrustations d'exposition et les contrôles de calque : On
  • Cache avant la lecture : Off
  • Plage : Zone de travail
  • Lire à partir de : Début de la plage
  • Cadence : Auto
  • Ignorer : 0
  • Résolution : Auto
  • Plein écran : option désactivée

Si Alt + du Pavé numérique . est utilisé pour arrêter une prévisualisation :

  • En cas de mise en cache, lire les images en cache : option activée
  • Déplacer le temps sur l’instant de prévisualisation : option désactivée

Prévisualisation de la séquence audio uniquement

Pour les prévisualisations portant uniquement sur la séquence audio, la lecture se fait en temps réel, sauf si vous avez appliqué des effets audio autres que le Mixeur stéréo, auquel cas vous devrez peut-être attendre le rendu audio avant que la lecture ne commence.

Définissez le taux d’échantillonnage des séquences audio pour l’ensemble du projet dans la boîte de dialogue Paramètres du projet (Fichier > Paramètres du projet).

Les préférences de matériel audio et de mappage de sortie audio déterminent le comportement des aperçus audio. La qualité audio finale dépend, en revanche, des paramètres du module de sortie. Dans le volet Matériel audio de la boîte de dialogue Préférences (Edition > Préférences > Matériel audio), vous pouvez sélectionner la classe d’appareils, mapper la sortie par défaut, modifier les paramètres et définir la latence.

Prévisualisation manuelle (défilement) des séquences vidéo et audio

  • Pour prévisualiser manuellement (faire défiler ou lire à vitesse variable) une séquence vidéo dans le panneau Montage ou pour atteindre une image spécifique, faites glisser le repère d’instant présent.
  • Pour faire défiler une séquence audio dans le panneau Montage, faites glisser le repère d’instant présent (RIP) tout en maintenant les touches Ctrl + Alt (Windows) ou Commande + Option (Mac OS) enfoncées.
  • Pour faire défiler une séquence audio et vidéo dans le panneau Montage, faites glisser le repère d’instant (RIP) présent tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.

Si vous arrêtez de déplacer le repère d'instant présent (RIP) avec le bouton de la souris enfoncé lors du défilement de l'audio, une courte section de la séquence audio est lue en boucle.

Remarque :

Pour prévisualiser manuellement les seules images déjà rendues et mises en cache dans la mémoire vive, appuyez sur Verr. maj avant de faire glisser le repère d’instant présent (RIP). Vous évitez ainsi qu’After Effects ne tente de procéder au rendu d’autres images lorsque vous déplacez le curseur sur celles-ci ou au-delà. Cette technique se révèle particulièrement utile si vous souhaitez prévisualiser manuellement certaines images dont vous avez effectué le rendu à l’aide de paramètres de prévisualisation qui impliquaient d’ignorer une image sur deux.

Définition des options du panneau Audio

Lors des prévisualisations, le compteur d’unité de volume (UV) du panneau Audio affiche activement les niveaux de volume sonore. Au-dessus du compteur UV, des signaux indiquent, le cas échéant, l’écrêtage du signal audio (distorsion qui se produit lorsque le signal audio dépasse le niveau maximal autorisé par le périphérique audio).

Pour afficher le compteur UV et les contrôles de niveau en détail, agrandissez le panneau Audio.

Panneau Audio
Sélectionnez les options dans le panneau Audio

Choisissez la commande Options dans le menu du panneau Audio pour spécifier les options suivantes :

Unités

Permet de choisir entre un affichage des niveaux audio en décibels ou en pourcentages. 100 % équivaut à 0 décibel (0 dB).

Réglage minimum

Niveau audio minimum à afficher dans le panneau Audio.

Conseils et options supplémentaires à propos de la prévisualisation

  • Quelle que soit la méthode de prévisualisation, un calque n’est visible dans les prévisualisations rendues que si l’option de calque vidéo est sélectionnée (ceci s’applique aussi à la sortie finale).
  • Voici quelques-uns des facteurs qui influencent la vitesse de rendu des prévisualisations :
    • Options de calque
    • Paramètres de prévisualisations rapides
    • Paramètres de préférences
    • Paramètre de composition

Utilisez le menuRésolution/Sous-échantillonnagequi est l’un des facteurs les plus simples et les plus influents des contrôles de paramètres de prévisualisation. Dans ce menu, choisissez une valeur autre que Intégrale pour afficher toutes les prévisualisations à une résolution inférieure.

 

Paramètre de résolution
Définition de la résolution de l’aperçu

Remarque :

Pour activer ou désactiver la correction du format des pixels lors des prévisualisations, cliquez sur le bouton Activer/désactiver la correction du format des pixels au bas du panneau. La qualité de la correction du format des pixels est déterminée par la préférence Qualité du zoom (voir Préférences de qualité du visualiseur).

  • Dans la mesure du possible, effectuez les prévisualisations sur un périphérique similaire à celui utilisé par votre public pour visualiser le résultat final. Par exemple, vous pouvez effectuer une prévisualisation sur un moniteur vidéo externe.
  • Si la gestion des couleurs est activée, vous pouvez prévisualiser une composition, un calque ou un élément de métrage tel qu’il apparaîtra dans l’espace colorimétrique de sortie. (voir la section Simulation de l’aspect des couleurs sur un autre périphérique de sortie).

Remarque :

sélectionnez l’option Afficher l’avancement du rendu dans le panneau Info et organigramme (Edition > Préférences > Affichage (Windows) ou After Effects > Préférences > Affichage (Mac OS)) pour afficher des informations supplémentaires dans le panneau Info ou le panneau Organigramme du projet. Cela est valable tant pour les prévisualisations que pour la sortie finale.

Déplacement du repère d’instant présent

Repère d’instant présent dans la fenêtre de calque
Repère d’instant présent dans la fenêtre de calque

La méthode de prévisualisation d’images la plus élémentaire consiste à effectuer une prévisualisation manuelle en déplaçant ou en faisant glisser le repère d’instant présent (CTI).

L’échelle de temps représente visuellement la dimension temporelle d’une composition, d’un calque ou d’un métrage. L’échelle de temps s’affiche dans la partie inférieure des panneaux Calque et Métrage. Pour un panneau Composition, elle s’affiche dans le panneau Montage correspondant. Les échelles de temps des différents panneaux représentent des durées différentes. Dans un panneau Calque ou Métrage, l’échelle de temps représente la durée du contenu du panneau. Dans le panneau Montage, elle représente la durée de la composition dans son intégralité.

Sur une échelle de temps, le repère d’instant présent indique l’image que vous visualisez ou modifiez.

Repère d’instant présent dans le panneau Montage
Repère d’instant présent dans le panneau Montage

  • Pour avancer ou reculer d’une image, cliquez sur le bouton Image suivante ou Image précédente dans le panneau Prévisualisation, ou appuyez sur la touche Pg. suiv ou Pg. préc.

  • Pour avancer ou reculer de dix images, maintenez la touche Maj enfoncée, puis cliquez sur le bouton Image suivante ou Image précédente ou appuyez sur la touche Pg. suiv ou Pg. préc.

  • Pour avancer d’une certaine durée ou d’un certain nombre d’images, cliquez dans la zone d’affichage d’instant présent, puis entrez un signe plus (+) suivi du code temporel ou du nombre d’images souhaité. Par exemple, entrez +20 pour avancer de 20 images ou +1:00 pour avancer d’une seconde. Faites précéder la valeur d’un signe moins (-) pour reculer. Par exemple, entrez +-20 pour reculer de 20 images ou +-1:00 pour reculer d’une seconde.

  • Pour atteindre la première ou la dernière image, cliquez sur le bouton Première image ou Dernière image dans le panneau Prévisualisation, ou appuyez sur la touche Origine ou Fin.

  • Pour atteindre la première ou la dernière image de la zone de travail, appuyez sur la touche Origine ou Fin tout en maintenant la touche Maj enfoncée.

  • Pour atteindre une image spécifique, cliquez sur l’échelle de temps ; cliquez sur l’affichage de l’instant présent dans le panneau Métrage, Calque, Composition ou Montage ; ou appuyez sur les touches Alt + Maj + J (Windows) ou Option + Maj + J (Mac OS). Vous pouvez également modifier la valeur du repère d’instant présent en le faisant glisser dans le panneau Montage.

  • Pour aligner le repère d’instant présent sur des images clés, des repères, des points d’entrée et de sortie, ou sur le début ou la fin de la composition ou de la zone de travail, faites-le glisser tout en maintenant la touche Maj enfoncée.

Remarque :

Si vous faites défiler le repère d’instant présent pendant la lecture d’une prévisualisation, cette dernière s’arrête. Pour éviter cela, maintenez la touche Option/Alt enfoncée lorsque vous faites défiler le repère d’instant présent.

Zoom avant ou arrière sur l’échelle de temps pour une composition

  • Dans le panneau Montage, cliquez sur le bouton Zoom avant ou Zoom arrière ou faites glisser le curseur de zoom entre les deux boutons.
  • Appuyez sur la touche = (égal) du clavier principal pour effectuer un zoom avant ou sur la touche – (tiret) pour effectuer un zoom arrière sur l’échelle de temps.
  • Faites glisser la limite gauche ou droite de la fenêtre temporelle pour effectuer un zoom avant ou arrière sur une section de l’échelle de temps de la composition.

Remarque :

Lorsque vous cliquez sur la fenêtre temporelle dans le panneau Montage, le panneau Info affiche les heures de début et de fin de la fenêtre temporelle.

  • Pour effectuer un zoom arrière sur toute la durée de la composition, appuyez sur les touches Maj + ; (point-virgule) lorsque le panneau Composition ou Montage est actif. Appuyez à nouveau sur les touches Maj + ; pour faire revenir le niveau de zoom sur la durée spécifiée par la fenêtre temporelle.
  • Pour effectuer un zoom arrière sur toute la durée de la composition, double-cliquez sur la fenêtre temporelle en maintenant la touche Maj enfoncée. Double-cliquez à nouveau en maintenant la touche Maj enfoncée pour faire revenir le niveau de zoom sur la durée spécifiée par la fenêtre temporelle.
  • Pour effectuer un zoom avant sur les images individuelles de l’échelle de temps, double-cliquez sur la fenêtre temporelle. Double-cliquez à nouveau sur la fenêtre temporelle pour afficher toute la durée de la composition.
  • Vous pouvez effectuer du bout des doigts un zoom avant dans les panneaux Composition, Calque, Séquence et Montage avec des gestes multi-touch. Pincez avec le pouce et l'index pour un zoom arrière et écartez vos doigts pour effectuer un zoom avant.

Pour connaître d’autres méthodes de zoom et de défilement temporel à l’aide de la molette de la souris, voir la section Défilement ou zoom avec la molette de la souris.

Remarque :

Lors d’un zoom sur l’échelle de temps, appuyez sur la touche D pour centrer le graphique temporel sur l’instant présent.

Choix du visualiseur à toujours prévisualiser

Le fait de désigner un visualiseur comme panneau par défaut à prévisualiser s’avère particulièrement utile lorsqu’un visualiseur de composition représente votre sortie finale et que vous souhaitez toujours prévisualiser ce visualiseur, même lorsque vous modifiez des paramètres dans d’autres panneaux.

Le panneau défini pour être toujours prévisualisé apparaît au premier plan pendant toute la durée de la prévisualisation.

  • Cliquez sur le bouton Toujours prévisualiser cette vue dans le coin inférieur gauche du panneau.

    OU

  • Cliquez sur le bouton Visionneuse principale dans le coin inférieur gauche du panneau.

Bouton Visionneuse principale

Le bouton Visionneuse principale est situé en regard du bouton Toujours prévisualiser cette vue dans le coin inférieur gauche des panneaux de visualisation Composition, Calque et Métrage.

La visionneuse principale présente un fonctionnement semblable à l’option Toujours prévisualiser cette vue, si ce n’est qu’elle définit uniquement la visionneuse ou la vue utilisée pour la prévisualisation audio et vidéo externe.

  • Une seule vue peut être définie comme visionneuse principale ; le fait de l’activer pour une visionneuse ou une vue la désactive dans toute autre visionneuse ou vue où elle était activée précédemment.
  • Lorsque la visionneuse principale est désactivée, la visionneuse ou la vue activée le plus récemment est utilisée pour la prévisualisation vidéo externe et audio.
  • Lorsque vous basculez vers une visionneuse ou une vue différente, celle-ci prend le contrôle de la prévisualisation audio et vidéo externe.

Remarque :

lorsque plusieurs vues sont ouvertes, les prévisualisations utilisent la vue de composition de premier plan pour les compositions 2D et la vue Caméra active pour les compositions 3D. Pour désactiver la vue Caméra active, désélectionnez l’option Prévisualisations caméra active préférées dans le menu Prévisualisation.

Modes de prévisualisation et préférences de qualité du visualiseur

After Effects propose plusieurs options de prévisualisation qui établissent plusieurs compromis entre vitesse et fidélité.

Modes de prévisualisation et préférences de prévisualisations rapides

Chaque mode de prévisualisation propose différents rapports qualité/vitesse pour la lecture et la mise à jour d’images lors d’interactions (par exemple, lorsque vous faites glisser un calque dans le panneau Composition ou modifiez la valeur d’une propriété dans le panneau Montage).

Les modes Ebauche 3D et Mise à jour automatique s’appliquent à toutes les vues d’une composition.

Ebauche 3D

Désactive les lumières, les ombres et le flou de la profondeur de champ pour la caméra. Pour activer ou désactiver le mode Ebauche 3D, cliquez sur le bouton Ebauche 3D dans la partie supérieure du panneau Montage.

Mise à jour automatique

Met à jour les images dans le panneau Composition ou Calque lors des interactions. Lorsque l’option Mise à jour automatique est désélectionnée, After Effects affiche des représentations filaires lors des interactions.

 

Remarque :

Pour activer ou désactiver temporairement le mode Mise à jour automatique, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée pendant que vous déplacez un calque, modifiez une valeur de propriété ou déplacez le repère d’instant présent (RIP).

Remarque :

Pour éviter qu’After Effects ne mette les images à jour dans les panneaux Métrage, Calque et Composition, appuyez sur la touche Verr. maj. Lorsque vous apportez une modification qui, en temps normal, serait affichée dans un panneau, After Effects ajoute une barre rouge au bas du panneau avec un message vous rappelant que l’actualisation des images est désactivée. After Effects continue d’actualiser les options de panneaux telles que les trajectoires, les points d’ancrage et les contours de masque, au fur et à mesure que vous les déplacez. Appuyez de nouveau sur la touche Verr. maj pour rétablir les mises à jour de panneau et l’affichage de toutes les modifications apportées. Le fait d’appuyer sur la touche Verr. maj. permet d’éviter que les vues ne soient actualisées pour chaque image au cours du rendu du résultat final.

Remarque :

si vous utilisez OpenGL pour effectuer un rendu de prévisualisations et prévisualiser sur un moniteur vidéo, la prévisualisation se met à jour uniquement après que vous avez relâché la souris, lorsque vous manipulez les éléments de votre composition (voir Prévisualisation sur un moniteur vidéo externe).

Prévisualisations rapides

Les options Prévisualisations rapides vont d’une qualité optimale mais avec performances inférieures (Désactivé) à une qualité moindre avec performances plus élevées (Filaire).

Désactivé(e) (qualité finale)

Les prévisualisations rapides sont désactivées. Utilisez ce mode lorsque vous prévisualisez la qualité finale de votre composition.

Résolution adaptative

Cette option tente de sous-échantillonner du métrage tout en faisant glisser un calque ou en faisant défiler une valeur de propriété. Dans le cas des compositions 3D avec lancer de rayon, l’option Résolution adaptée réduit la qualité du lancer de rayon en fonction de la résolution adaptative en cours :

  • Avec une valeur de 1/2, la valeur de qualité du lancer de rayon est divisée par deux.
  • Avec une valeur de 1/4, elle est réduite tout au plus à 4.
  • Avec une valeur de 1/8 ou 1/16, elle est réduite tout au plus à 2.

Vous pouvez modifier la limite de résolution adaptative en cliquant sur Édition > Préférences > Prévisualisations (Windows) ou Premiere Pro > Préférences > Prévisualisations (Mac OS).

Ebauche

Cette option est disponible uniquement dans les compositions 3D avec lancer de rayon. Elle réduit la qualité de lancer de rayon (nombre de rayons déclenchés par le lancement de rayon) à 1.

Ebauche rapide

Lorsque vous procédez à la mise en forme d’une scène complexe, ou si vous travaillez dans une composition 3D avec lancer de rayon, vous pouvez utiliser le mode Ebauche rapide pour la prévisualisation. Dans les compositions 3D avec lancer de rayon, le mode Ébauche effectue le rendu des calques 3D biseautés, extrudés et courbes. Lors de l’affichage de l’aperçu, la scène est sous-échantillonnée afin d’accélérer le chargement des textures sur le GPU. En modeÉbaucherapide, chaque image de la vidéo est toujours lue dans le moteur de rendu en fonction des besoins. Le facteur desous-échantillonnageest défini sur une résolution de 1/4 ; quant aux effets et aux caches par approche, ils sont activés.

Filaire

Cette option est utile pour configurer et prévisualiser des compositions complexes.

  • Dans les modes Ebauche, Rendu ébauche et Filaire, l’icône représentant un éclair du bouton du menu Système de rendu actuel apparaît en orange. Dans le mode Résolution adaptative, elle apparaît en orange lorsque la composition est sous-échantillonnée. Dans ces modes, le nom du mode s’affiche dans le coin supérieur droit de la vue Composition.
  • Si le réglage d’une propriété ou le défilement du panneau Montage prend beaucoup de temps en mode Qualité finale, Résolution adaptative ou Ébauche, l’affichage de la scène bascule temporairement en mode Filaire. Le rendu de l’image se termine lorsque vous arrêterez de déplacer la souris.
  • Si vous travaillez dans une composition 3D avec lancer de rayon en mode Ebauche, puis la faites basculer en mode 3D classique, le mode de prévisualisation rapide bascule automatiquement vers Résolution adaptative.
  • Si vous souhaitez mettre à jour plusieurs affichages actifs lors du défilement en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée, activez l’option « Partager les options d’affichage » dans le menu contextuel Sélectionner la disposition des vues.
  • Appuyez sur le bouton de menu Rendu en cours dans le coin supérieur droit du panneau de composition pour ouvrir rapidement les paramètres du module de rendu en cours dans la boîte de dialogue Paramètres de composition. Cette méthode s’applique à un calque 3D, une caméra ou une lumière dans la composition.

Remarque :

Il est essentiel de faire correspondre le mode Prévisualisations rapides à votre flux de travail, en particulier lorsque vous travaillez avec des compositions 3D avec lancer de rayon.

Raccourcis clavier pour les prévisualisations rapides

Nom de la qualité

Raccourci
Désactivé(e) (qualité finale) Ctrl+Alt+1 (Windows) / Cmd+Option+1 (Mac OS)
Résolution adaptative Ctrl+Alt+2 (Windows) / Cmd+Option+2 (Mac OS)
Ebauche Ctrl+Alt+3 (Windows) / Cmd+Option+3 (Mac OS)
Ebauche rapide Ctrl+Alt+4 (Windows) / Cmd+Option+4 (Mac OS)
Filaire Ctrl+Alt+5 (Windows) / Cmd+Option+5 (Mac OS)

Didacticiel vidéo sur les prévisualisations rapides

Préférences de qualité du visualiseur

Dans la catégorie de préférences Prévisualisations, vous pouvez choisir la qualité et la vitesse des opérations de zoom et de gestion des couleurs utilisées dans les prévisualisations.

Dans le menu Qualité du zoom ou Qualité de gestion des couleurs, choisissez l’une des options suivantes :

  • Plus rapide
  • Plus précise sauf prévisualisation cache
  • Plus précis

La préférence Qualité du zoom affecte la qualité de mise à l’échelle inhérente à la correction du format des pixels dans les panneaux Composition et Calque.

Remarque :

Lorsque le menu Afficher la couche est défini sur une option qui affiche des couleurs directes (RVB Direct, Incrustation alpha ou Bordure alpha), la préférence Qualité du visualiseur est ignorée et la prévisualisation est créée comme si les paramètres de Qualité du visualiseur étaient définis sur Plus rapide.

Zone ciblée

La zone ciblée est une zone d’une composition, d’un calque ou d’un élément de métrage dont le rendu est effectué pour les prévisualisations. Pour économiser la puissance de traitement et la mémoire lors de la prévisualisation, mieux vaut créer une zone ciblée plus petite. La vitesse d’interaction et la durée de prévisualisation n’en seront que meilleures.

Par défaut, la modification de la zone ciblée n’a aucune incidence sur la sortie du fichier. Vous pouvez modifier la taille de votre composition et sélectionner la partie rendue en recadrant la zone ciblée.

 

Remarque :

une fois la zone ciblée sélectionnée, le panneau Info affiche les distances horizontales et verticales entre l’angle supérieur gauche de la composition et la bordure supérieure (S), gauche (G), inférieure (I) et droite (D) de la zone.

  • Pour tracer une zone ciblée, cliquez sur le bouton Zone ciblée au bas du panneau Composition, Calque ou Métrage, puis faites glisser le pointeur pour délimiter une zone visible dans le panneau.

Remarque :

Pour tout reprendre avec le rectangle de sélection, cliquez sur le bouton Zone ciblée tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée.

  • Pour permuter entre l’utilisation de la zone ciblée et celle de la totalité de la composition, du calque ou du métrage, cliquez sur le bouton Zone ciblée.
  • Pour déplacer ou redimensionner la zone ciblée, faites glisser sa bordure ou ses poignées. Tout en maintenant la touche Maj enfoncée, faites glisser une poignée d’angle pour redimensionner la zone et préserver le rapport hauteur/largeur.
  • Pour recadrer la composition sur la zone ciblée, sélectionnez Composition > Recadrer comp. sur zone ciblée.
  • Pour recadrer la sortie sur la zone ciblée, sélectionnez Utiliser la zone ciblée dans la section Recadrage de la boîte de dialogue Paramètres du module de sortie (voir la section Paramètres des modules de sortie).

Remarque :

Pour créer l’équivalent d’une zone ciblée pour un seul calque, vous pouvez dessiner un masque temporaire autour de la partie du calque sur laquelle vous travaillez. Le rendu de la zone extérieure au masque ne sera pas effectué. Cela peut accélérer sensiblement le traitement d’une petite partie d’un calque de grande taille. La prudence est toutefois de mise, dans la mesure où l’absence de rendu des pixels situés à l’extérieur du masque risque de modifier considérablement l’apparence de la composition (voir Création de masques).

Zone de travail

La zone de travail correspond à la partie de la durée d’une composition dont le rendu produit les prévisualisations ou la sortie finale. Dans le panneau Montage, la zone de travail apparaît dans une nuance de gris plus claire.

  • Pour définir l’instant de départ ou de fin de la zone de travail sur l’instant présent, appuyez sur la touche B (début) ou N (fin), respectivement.
  • Pour configurer la zone de travail, déplacez les repères de début et de fin de la zone de travail dans l’échelle de temps.
Repères de la zone de travail
Les repères de la zone de travail indiquent la durée de composition rendue pour les prévisualisations ou la sortie finale.

  • Pour déplacer la zone de travail, faites glisser le centre de la barre de la zone de travail vers la gauche ou la droite.
  • Pour étendre la zone de travail aux dimensions de la composition, double-cliquez sur le centre de la barre de la zone de travail.

  • Pour afficher la durée du travail, ainsi que les heures de début et de fin dans le panneau Info, cliquez sur la barre de la zone de travail.

Instantanés

Si vous souhaitez comparer des vues dans le panneau Composition, Calque ou Métrage, prenez un instantané. Cette fonction permet, par exemple, de comparer deux images correspondant à des instants différents dans une séquence.

Vous pouvez afficher les instantanés pris dans un type de panneau dans les autres panneaux. Par exemple, vous pouvez prendre un instantané d’un panneau Calque et l’afficher dans un panneau Composition ou Métrage. L’instantané affiché ne remplace pas le contenu du panneau. Si la taille ou le format de l’instantané sont différents de ceux du panneau dans lequel vous l’affichez, l’instantané est redimensionné en fonction de la vue actuelle.

Les instantanés ne s’affichent qu’à titre indicatif et ne figurent pas dans les calques, les compositions ni le rendu des films.

Un son est généré lorsque vous prenez un instantané.

  • Pour prendre un instantané, cliquez sur le bouton Prendre un instantané au bas du panneau ou appuyez sur les touches Maj + F5, Maj + F6, Maj + F7 ou Maj + F8.
  • Pour afficher l’instantané le plus récent pris avec le bouton Prendre un instantané ou les touches Maj + F5, cliquez sur le bouton Afficher l’instantané au bas du panneau et maintenez-le enfoncé.
  • Pour afficher un instantané déterminé, appuyez sur la touche F5, F6, F7 ou F8 et maintenez-la enfoncée.
  • Pour purger un instantané, maintenez les touches Ctrl + Maj (Windows) ou Commande + Maj (Mac OS) enfoncées et appuyez sur la touche F5, F6, F7 ou F8.
  • Pour libérer toute la mémoire utilisée pour stocker les instantanés, sélectionnez Édition > Purger > Instantané.

Prévisualisation sur un moniteur vidéo externe

Vous pouvez prévisualiser le contenu du panneau Calque, Métrage ou Composition sur un moniteur vidéo externe. Pour ce faire, vous devez disposer de matériel supplémentaire : une carte de capture vidéo ou un port FireWire.

Les aperçus peuvent être affichés sur un deuxième écran connecté à votrecartevidéo (via DVI, DisplayPort ou HDMI, par exemple). Si vous utilisez une carte d’acquisition vidéo pour connecter un moniteur vidéo externe, installez les pilotes appropriés et connectez le moniteur pour afficher les prévisualisations. Si vous utilisez un port FireWire, connectez-y dans un premier temps un caméscope numérique ou un autre périphérique similaire, puis reliez le moniteur vidéo au périphérique. Pour en savoir plus sur la configuration des prévisualisations FireWire, consultez la documentation accompagnant votre caméscope numérique, votre magnétoscope ou tout autre périphérique.

  1. Sélectionnez Edition > Préférences > Prévisualisation vidéo (Windows) ou After Effects > Préférences > Prévisualisation vidéo (Mac OS).

  2. Pour activer la sortie vidéo sur un appareil externe, faites votre choix parmi les options suivantes :

    • Adobe DV : il s’agit de l’option FireWire.
    • Moniteur Adobe x : il s’agit des moniteurs connectés à votre ordinateur qui peuvent recevoir des données de prévisualisation vidéo par le biais de la carte graphique.
    • Matériel vidéo tiers : ces entrées varient en fonction du matériel tiers que vous avez connecté. AJA Kona 3G, Blackmagic Playback et Matrox Player sont quelques exemples types.
  3. Sélectionnez l’option Désactiver la sortie vidéo pendant l’exécution en arrière-plan pour empêcher l’envoi des images vidéo vers le moniteur externe lorsque l’application en avant-plan n’est pas After Effects.

  4. Sélectionnez l’option Prévisualisation vidéo pendant la génération de la file d’attente de rendu pour envoyer les images vidéo vers le moniteur externe pendant qu’After Effects effectue le rendu des images dans la file d’attente de rendu.

La prévisualisation vidéo envoyée vers un moniteur externe à l’aide de Mercury Transmit prend en charge la gestion des couleurs (en traitant le moniteur de prévisualisation vidéo externe en tant que périphérique HDTV Rec. 709). Pour plus d’informations, consultez l’article Prévisualisation vidéo à l’aide de Mercury Transmit.

Remarque :

Le mode de prévisualisation Filaire ne permet pas du tout d'effectuer une prévisualisation sur le moniteur de prévisualisation vidéo. (voir Modes de prévisualisation et Sélection d’un espace colorimétrique de travail et activation du mode de gestion des couleurs.)

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne