Guide d'utilisation Annuler

Préférences

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
    3. Fonctionnalités de la version Beta
      1. Panneau Propriétés (Beta)
      2. Calques cache de piste sélectionnables (Bêta)
      3. Codage H.264 natif (Bêta)
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
    10. Configuration et installation
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélection et disposition de calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gestion et animation de tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utilisation dʼanimations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définition, sélection et suppression dʼimages clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Incrustations
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Effets de simulation
    4. Effets esthétiques
    5. Effets audio
    6. Effets de déformation
    7. Effets de perspective
    8. Effets de couches
    9. Effets de rendu
    10. Effets de transition
    11. Effet Réparation dʼobturateur déroulant
    12. Effets de flou et de netteté
    13. Effets de couches 3D
    14. Effets Utilité
    15. Effets de cache
    16. Effets de bruit et de grain
    17. Effet Conservation des détails-Amélioration
    18. Effets obsolètes
  14. Expressions et automatisation
    1. Expression
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Création dʼenvironnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Suivi du mouvement de la caméra 3D
    5. Utilisation de lʼespace de conception 3D
    6. Widgets de transformation 3D
    7. En faire plus avec l’animation 3D
    8. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur en temps réel
    9. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    3. Conversion de films
    4. Rendu multi-images
    5. Rendu automatisé et rendu en réseau
    6. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    7. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects

Les sections suivantes décrivent la boîte de dialogue Préférences, ainsi que les différentes tâches qui peuvent être réalisées à l’aide de ce menu.

Boîte de dialogue Préférences

Pour ouvrir la boîte de dialogue Préférences, accédez à l’emplacement suivant :

  • Édition > Préférences > [nom de catégorie] (Windows)
  • After Effects > Préférences > [catégorie] (Mac OS)

Utilisez les raccourcis clavier suivants pour ouvrir le menu Préférences > Général :

  • Ctrl+Alt+; (point-virgule) (Windows)
  • Commande+Option+; (point-virgule) (Mac OS)

Réinitialiser les préférences

Pour restaurer les paramètres de préférences par défaut, appuyez sur les touches suivantes au démarrage de l’application.

  • Ctrl+Alt+Maj (Windows)
  • Commande+Option+Maj (Mac OS)

Pour restaurer les raccourcis clavier par défaut, cliquez sur le bouton OK tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée.

Pour réinitialiser les préférences d’arrière-plan, procédez comme suit :

MacOS

  1. Accédez à votre bureau, puis cliquez sur ALLER dans la barre de menu.
  2. Sélectionnez Aller au dossier dans le menu déroulant et saisissez le chemin suivant :/Bibliothèque/Application Support/Adobe/.
  3. Ouvrez le dossier Documents et sélectionnez le dossier nommé Adobe.
  4. Renommez le dossier After Effects en tant que « OldAfterEffects ».

Windows

  1. Accédez au chemin C:\Utilisateurs\”nom_utilisateur” \AppData\Roaming\Adobe. OU
  2. Dans la fenêtre de commande Exécuter (Touche Windows + R), saisissez %appdata%.
  3. Ouvrez le dossier nommé Adobe.
  4. Dans ce dossier, sélectionnez le dossier After Effects et renommez-le en tant que « OldAfterEffects ». OU
  5. Accédez au chemin C:\Utilisateurs\”nom_utilisateur”\Documents\Adobe et renommez le dossier After Effects comme « OldAfterEffects ».

Regardez cette vidéo pour savoir comment réinitialiser les préférences dans After Effects.

Durée de visionnage : 35 secondes.

Rechercher le fichier des préférences

Les préférences, y compris les raccourcis clavier et les espaces de travail, sont stockées sous forme de fichiers aux emplacements suivants :

  • (Windows) \Utilisateurs\[nom_utilisateur]\AppData\Roaming\Adobe\After Effects\[version]
  • (Mac OS) /Utilisateurs/[nom_utilisateur]/Library/Preferences/Adobe/After Effects/[version]

Pour afficher les préférences dans After Effects, accédez à l’emplacement suivant :

  • Édition > Préférences > Général et cliquez sur le bouton Rechercher le fichier des préférences (Windows).
  • After Effects > Préférences > Général et cliquez sur le bouton Rechercher le fichier des préférences (Mac OS).

Il est recommandé de ne pas modifier manuellement les fichiers de ce répertoire. Pour modifier les préférences, utilisez la boîte de dialogue Préférences. Pour plus d’informations sur la modification des raccourcis clavier, voir Modifier les raccourcis clavier. Pour plus d’informations sur la gestion des espaces de travail, voir Espaces de travail et panneaux.

Remarque :

Sur Mac OS, le dossier Library est masqué. Voir l’article suivant pour savoir comment accéder aux fichiers d’utilisateur masqués sur Mac OS :

http://helpx.adobe.com/fr/x-productkb/global/access-hidden-user-library-files.html

La liste suivante décrit brièvement les différentes options répertoriées sous Edition > Préférences, en particulier les options qui ne sont pas explicites.

Préférences générales

  • Dynamic Link avec After Effects utilise le nom de fichier de projet avec le numéro le plus élevé : à propos de Dynamic Link et d’After Effects.
  • Lire le son une fois le rendu terminé : activez ou désactivez la lecture d’un son lorsque le dernier élément de la file d’attente de rendu a été traité.
  • Afficher la bannière d’avertissement lorsque le projet contient des erreurs d’expression : principes de base des expressions.
  • Afficher l’écran de lancement au démarrage : sélectionnez cette option pour afficher l’écran d’accueil au lancement d’After Effects.
  • Afficher l’écran de démarrage à l’ouverture d’un projet : sélectionnez cette option pour afficher la boîte de dialogue de l’écran d’accueil lorsque vous ouvrez un projet After Effects (cette option n’est pas activée par défaut). Vous pouvez afficher la liste des projets à l’écran.
  • Ouverture des calques par double-clic (Option/Alt pour inverser) :
    • À l’ouverture du calque de métrage : indiquez si un double-clic sur un calque de métrage ouvre le panneau Calque (par défaut) ou l’élément de métrage source.
    • À l’ouverture du calque de composition : indiquez si un double-clic sur un calque de précomposition ouvre la composition source du calque (par défaut) ou le panneau Calque.
      • Ouvrir le panneau Calque lorsque vous cliquez deux fois avec les outils Peinture, Roto-pinceau et Améliorer le contour : lorsque cette option est sélectionnée, si vous double-cliquez sur un calque de précomposition alors qu’un outil Peinture, Roto-pinceau ou Améliorer le contour est actif, il s’ouvre dans le panneau Calque. 

Pour plus d’informations, voir Création de calques et Précomposition, imbrication et prérendu.

Préférences de prévisualisation

  • Limite de résolution adaptée : modes de prévisualisation et préférences de prévisualisations rapides.

    Voir également Prévisualisations rapides (CS6).

    La boîte de dialogue Informations GPU permet de vérifier la mémoire de textures pour votre GPU et de définir la préférence de lancer de rayon vers le GPU, si elle est disponible. Le numéro de version OptiX et le bouton Copier sont disponibles pour copier les informations générales affichées dans la partie supérieure de la boîte de dialogue dans le presse-papiers du système.

  • Qualité du visualiseur (qualité du Zoom et qualité de Gestion des couleurs) : préférences de qualité du visualiseur.

  • Afficher les filaires internes : affiche les filaires du cadre de sélection pour les composants des précompositions réduites et des calques de texte 3D par caractère.

  • Désactiver le son lorsque l’aperçu n’est pas en temps réel : choisissez de lire ou non l’audio lors de la prévisualisation, lorsque la cadence est plus lente que la normale. Lorsque la cadence d’images est plus lente que la normale, l’audio est saccadé afin de conserver la synchronisation.

Préférences d’affichage

Préférences d’importation

  • Élément de séquence : importer une seule image fixe ou une séquence d’images fixes.
  • Rechargement automatique du métrage : un métrage qui a été modifié est automatiquement rechargé lorsque vous revenez à une autre application.

    • Rechargement auto : par défaut, un métrage autre qu’une séquence d’images est automatiquement rechargé. Vous pouvez modifier ce comportement en sélectionnant « Tous les types de métrage » (pour inclure également le métrage de séquence d’images) ou « Désactivé » (pour désactiver le rechargement automatique du métrage).
  • Interpréter alpha non libellé comme : interpréter la couche alpha comme prémultipliée ou directe.

  • Importer plusieurs éléments par glissement en tant que : importer des métrages par glissement.

  • Un menu déroulant permettant de sélectionner le code temporel compensé ou non compensé pour « Média NTSC indéterminé » est disponible. Il s’applique aux importations telles que les séquences d’images fixes dans lesquelles les valeurs de code temporel sont absentes ou inconnues.

Préférences de sortie

Préférences de grilles et de repères

Préférences des étiquettes

Dans les panneaux Projet et Montage, vous pouvez utiliser des libellés (cases de couleur de la colonne Libellé) pour classer et gérer les compositions, métrages, calques et images clés. Les différentes couleurs indiquent, par défaut, différents types de métrage. Vous pouvez modifier à votre guise la correspondance entre les couleurs et les catégories.

Remarque :

Renommez les groupes d’étiquettes pour simplifier l’organisation et le classement par catégorie des calques et des éléments de métrage. Pour voir les noms des étiquettes dans la colonne Étiquette, élargissez la colonne à une dimension supérieure à la largeur par défaut.

  • Pour sélectionner tous les calques utilisant la même couleur de libellé, sélectionnez un calque de cette couleur, puis choisissez Édition > Libellé > Sélectionner un groupe de libellés.
  • Pour modifier la couleur de libellé d’un calque, cliquez sur le libellé dans le panneau Montage et sélectionnez une couleur.
  • Pour modifier la couleur de libellé de tous les calques utilisant la même couleur, sélectionnez l’un des calques du groupe, choisissez Édition > Libellé > Sélectionner un groupe de libellés, puis Édition > Libellé > [nom de couleur].
  • Pour modifier les noms et les couleurs par défaut des libellés, sélectionnez Édition > Préférences > Libellés (Windows) ou After Effects > Préférences > Libellés (masOS).
  • Pour modifier les associations par défaut entre la couleur de libellé et le type de source, sélectionnez Édition > Préférences > Libellés (Windows) ou After Effects > Préférences > Libellés (macOS).
  • Pour désactiver l’utilisation de la couleur de libellé d’un calque pour les poignées de calque et les trajectoires, sélectionnez Édition > Préférences > Aspect (Windows) ou After Effects > Préférences > Aspect (macOS) et désélectionnez l’option Utiliser couleurs libellés pour poignées du calque et chemins.
  • Pour désactiver l’utilisation de la couleur de libellé d’un calque, d’un métrage ou d’une composition dans les onglets des panneaux correspondants, sélectionnez Édition > Préférences > Aspect (Windows) ou After Effects > Préférences > Aspect (macOS) et désélectionnez l’option Utiliser les couleurs des libellés pour les onglets connexes.
  • Pour définir ou modifier les couleurs des images clés, sélectionnez l’image clé > Édition > Libellé > Choisir les couleurs dans la liste, ou dans le panneau Montage, cliquez avec le bouton droit sur l’image clé > Libellé > Choisir les couleurs dans la liste. (Consultez la section Libellés de couleur d’image-clé.)
  • Pour sélectionner les images clés ayant le même groupe de libellés, sélectionnez l’image clé > Édition > Sélectionner un groupe de libellés d’images clés, ou dans le panneau Montage, cliquez avec le bouton droit sur l’image clé > Sélectionner un groupe de libellés d’images clés.

Vous pouvez rendre un calque discret, puis utiliser le bouton Masquer calques discrets situé en haut du panneau Montage pour masquer tous les calques discrets répertoriés dans la liste de calques de ce panneau. L’utilisation de calques discrets permet de disposer de plus d’espace dans le panneau Montage, ce qui facilite l’affichage des calques et des propriétés de calques à modifier.

Dans la colonne Options, une icône indique si le calque est discret  ou affiché .

Vous pouvez effectuer le rendu des calques discrets (lors des prévisualisations et du rendu final). Pour masquer des calques lors des prévisualisations ou du rendu final, utilisez l’option Vidéo ou transformez le calque en calque repère.

Remarque :

par défaut, les couleurs d’étiquette d’un panneau ne réagissent pas à l’option Luminosité dans les préférences Aspect. Pour que l’option Luminosité se répercute sur les couleurs d’étiquette d’un panneau, sélectionnez l’option Affecte les couleurs des étiquettes dans les préférences Aspect.

Préférences du cache de média et de disque

Préférences de prévisualisation vidéo

Préférences d’apparence

Préférences du nouveau projet

Vous pouvez créer un modèle avec vos paramètres de projet préférés, tels que la gestion des couleurs et la structure de dossiers, et l’utiliser comme base pour chaque nouveau projet.

La commande « Nouveau projet » vous offre la possibilité d’ouvrir un projet sur la base d’un modèle si vous activez l’option « Le nouveau projet charge le modèle » sous Préférences > Nouveau et choisissez ensuite un modèle de projet. Le modèle de projet peut être un fichier de modèle de projet After Effects (.aet), un fichier de projet After Effects (.aep) ou encore un fichier de projet XML After Effects (.aepx).  

Pour plus d’informations, voir Enregistrement et sauvegarde de projets dans After Effects

Préférences d’enregistrement automatique

Vous pouvez utiliser la fonction d’enregistrement automatique dans After Effects afin d’enregistrer automatiquement une copie de votre projet pendant que vous travaillez. Vous pouvez définir la fréquence à laquelle After Effects enregistre votre travail, ainsi que le nombre de copies du projet enregistrées.

Suivez les étapes ci-dessous pour activer la fonction d’enregistrement automatique :

  1. Dans After Effects, pour ouvrir la boîte de dialogue Préférences, sélectionnez Édition > Préférences > Général (Windows) ou After Effects > Préférences > Général (macOS).

  2. Sélectionnez Enregistrement automatique dans le menu.

  3. Pour permettre à After Effects d’enregistrer automatiquement des copies de votre projet, cochez la case Enregistrer automatiquement les projets dans la boîte de dialogue Préférences.

  4. Cliquez sur OK.

Une fois activée, After Effects crée un dossier appelé Enregistrement automatique Adobe After Effects dans le même répertoire que votre projet. Pour afficher et revenir à une précédente version enregistrée de votre projet, sélectionnez Fichier > Ouvrir dans After Effect > Version enregistrée.

Pour plus d’informations, voir Enregistrer et sauvegarder des projets dans After Effects.

Préférences de mémoire

Préférences de matériel audio et de mappage de sortie audio

Synchroniser les paramètres

La nouvelle fonction de synchronisation des paramètres permet de synchroniser vos préférences et paramètres par le biais de Creative Cloud. Pour plus d’informations, consultez l’article sur les Paramètres de synchronisation.

Migrer les paramètres des versions précédentes

After Effects vous invite à faire migrer les paramètres d’une version antérieure s’il trouve un dossier de préférences d’une version précédente et aucun dossier de ce type pour la version actuelle. Cela se produit lorsque vous démarrez After Effects pour la première fois et supprimez l’intégralité du dossier des préférences.

Si vous souhaitez faire migrer les paramètres d’une version antérieure d’After Effects, reportez-vous à la section Migration des paramètres d’une version mineure précédente d’After Effects.

Logo Adobe

Accéder à votre compte