Guide d'utilisation Annuler

Préparation et importation d’images fixes

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Utiliser lʼespace de conception 3D
    15. Widgets de transformation 3D
    16. En faire plus avec l’animation 3D
    17. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    18. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

Préparation des fichiers d’images fixes pour l’importation

Dans After Effects, vous pouvez importer des images fixes individuelles prises en charge ou une série d’images fixes sous forme de séquence.

After Effects utilise un espace colorimétrique RVB, mais peut importer et convertir des images CMJN. Cependant, dans la mesure du possible, privilégiez l’utilisation de l’espace colorimétrique RVB dans des applications telles qu’Illustrator ou Photoshop lorsque vous créez des images pour des vidéos, des films ou d’autres supports non destinés à l’impression. L’utilisation de l’espace RVB fournit une gamme de couleurs plus étendue et assure un rendu plus précis de votre sortie finale.

Avant d’importer une image fixe dans After Effects, préparez-la le plus possible pour réduire le temps nécessaire au rendu. Il est généralement plus facile et plus rapide de préparer une image fixe dans son application d’origine que de la modifier dans After Effects. Avant d’importer une image dans After Effects, vous pouvez effectuer les opérations suivantes :

  • Vérifiez que le format du fichier est compatible avec le système d’exploitation que vous comptez utiliser.
  • Découpez les parties de l’image à ne pas afficher dans After Effects.
Remarque :

les dimensions des fichiers Illustrator ne sont pas forcément des entiers (par exemple, 216,5 x 275,5 pixels). Pendant l’importation de ces fichiers, After Effects compense de telles dimensions en arrondissant à l’entier supérieur (par exemple, 217 x 278 pixels). Cette opération d’arrondi engendre une ligne noire sur le bord droit (largeur) ou inférieur (hauteur) de l’image importée. Lors du recadrage dans Illustrator, assurez-vous que les dimensions de la zone recadrée présentent des nombres entiers de pixels.

  • Si vous souhaitez désigner des zones transparentes, créez une couche alpha ou utilisez les outils de transparence d’applications telles que Photoshop ou Illustrator.

  • Si vous envisagez d’effectuer la sortie finale sur vidéo TV, n’utilisez pas de lignes horizontales fines (lignes d’1 pixel, par exemple) dans les images ou le texte pour éviter les scintillements causés par l’entrelacement. Si ce n’est pas possible, ajoutez un léger flou pour que l’image ou le texte apparaisse dans les deux champs vidéo sans scintiller d’une trame à l’autre Voir les sections Vidéo entrelacée et séparation de trames et Bonnes pratiques pour la création de texte et d’images vectorielles pour une vidéo.

  • Si la sortie finale est une vidéo TV, veillez à ce que les parties importantes de l’image coïncident avec les zones admissibles pour les titres et les actions. Lorsque vous créez un document dans Illustrator ou Photoshop en utilisant un paramètre prédéfini pour les films et les vidéos, les zones admissibles sont affichées sous forme de lignes de repère. En savoir plus sur les zones admissibles, les grilles, les guides et les règles.

  • Si la sortie finale est une vidéo TV, veillez à ce que les couleurs coïncident avec les zones compatibles avec la plage de diffusion En savoir plus sur les couleurs admissibles pour la diffusion.

  • Enregistrez le fichier en respectant les conventions de dénomination appropriées. Par exemple, si vous comptez importer le fichier dans After Effects sous Windows, utilisez une extension de nom de fichier à trois caractères.

  • Définissez les dimensions en pixels sur la résolution et indiquez le format d’image à utiliser dans After Effects. Si vous envisagez d’effectuer une mise à l’échelle de l’image au fil du temps, définissez des dimensions qui permettent d’afficher suffisamment de détails, compte tenu de la taille maximale de l’image dans le projet. S’agissant de l’importation et du rendu des fichiers, After Effects prend en charge une taille d’image maximale de 30 000 x 30 000 pixels. La taille d’image que vous pouvez importer ou exporter dépend de la capacité de mémoire RAM physique dont dispose After Effects. Les dimensions maximales d’une composition sont de 30 000x30 000 pixels.

Remarque :

dans Photoshop (ou toute autre application de retouche graphique), le paramètre de taille de l’image ou de dimensions en pixels est utile à la préparation des données de l’image en vue de son importation dans After Effects (et non les paramètres exprimés en points par pouce ou en pixels par pouce). La taille de l’image détermine la largeur et la hauteur de l’image en pixels, qu’il s’agisse des minuscules pixels d’un périphérique mobile ou des gros pixels d’un panneau d’affichage animé. Les paramètres de points par pouce ou pixels par pouce concernent l’impression d’une image et l’échelle des tracés copiés et collés.

Importer une image fixe ou une séquence d’images fixes

Vous pouvez importer des fichiers d’images fixes sous forme d’éléments de métrage individuels ou importer une série de fichiers d’images fixes en tant que séquence d’images fixes. Celle-ci constitue un élément de métrage distinct dans lequel chaque image fixe est reproduite sous la forme d’une trame unique.

Pour importer plusieurs fichiers d’images sous forme d’une séquence d’images fixes, ces fichiers doivent se situer dans le même dossier et utiliser le même type de nom de fichier numérique ou alphabétique (par exemple, Seq1, Seq2, Seq3).

Si vous importez un fichier qu’After Effects considère comme élément d’une séquence d’images fixes, l’application importe par défaut tous les autres fichiers situés dans le même dossier et semblant appartenir à la même séquence. De la même manière, lorsque vous sélectionnez plusieurs fichiers qui semblent appartenir à une séquence, After Effects les importe tous par défaut dans une seule et même séquence. Vous pouvez voir les fichiers qu’After Effects va importer en bas de la boîte de dialogue Importer. Vous pouvez également importer des images et des séquences en faisant glisser des fichiers et des dossiers vers le panneau Projet.

Remarque :

Pour empêcher After Effects d’importer plusieurs fichiers si vous souhaitez n’en importer qu’un seul ou éviter que l’application n’interprète plusieurs fichiers comme éléments d’une même séquence, désélectionnez l’option Séquence dans la boîte de dialogue Importer. After Effects mémorise ce réglage et l’utilise ensuite par défaut.

Vous pouvez importer simultanément plusieurs séquences à partir d’un même dossier en sélectionnant les fichiers de différentes séquences et en choisissant l’option Séquences multiples en bas de la boîte de dialogue Importer.

Lors de l’import d’une séquence d’images fixes, vous pouvez sélectionner l’option Ordre alphabétique dans la boîte de dialogue d’import afin d’importer une séquence dont la numérotation comporte des intervalles (par exemple, Seq1, Seq2, Seq3, Seq5). Si vous importez une séquence comprenant des intervalles de numérotation sans avoir sélectionné cette option, After Effects vous avertit que la séquence d’images est incomplète et remplace les images manquantes par des pseudo-éléments (si l’option Signaler les images manquantes est cochée dans After Effects > Paramètres > Importer).

After Effects se base sur les paramètres de la première image de la séquence pour déterminer comment interpréter les images suivantes de la séquence.

Si les fichiers d’images d’une séquence sont de type à plusieurs calques, comme les documents Adobe Photoshop ou Adobe Illustrator, vous pouvez choisir d’importer la séquence sous forme d’élément de métrage standard ou de composition. Si vous optez pour la seconde solution, les calques de chaque fichier sont importés en tant que séquences distinctes et apparaissent sous la forme de calques individuels dans le panneau Montage.

Remarque :

Lorsque vous effectuez le rendu d’une composition contenant une séquence numérotée, le module de sortie utilise le numéro de l’image de départ en tant que premier numéro. Par exemple, si le rendu commence à l’image 25, le nom du fichier sera 00025.

Vérifier les différents fichiers d’une séquence d’images individuelle

L’import de fichiers de séquences d’images dans After Effects ne vérifie pas individuellement chaque fichier de la séquence. Cela permet d’accélérer la procédure d’import des séquences d’images, en particulier lorsque vous effectuez un import à partir du stockage réseau. Cependant, si la séquence contient des fichiers qui sont des alias ou des raccourcis qui ne sont pas résolus, par exemple, si le lecteur est hors ligne, After Effects n’indique pas ces fichiers comme étant manquants.

Supposons que vous constatez qu’il manque des images lors de l’import d’une séquence d’images. Dans ce cas, vous pouvez activer l’option Vérifier les fichiers individuels, qui est comparativement plus lente mais qui vérifie tous les fichiers de la séquence (Sélectionnez After Effects > Paramètres > Importer > et activez les options Élément de séquence et Vérifier les fichiers individuels (plus lent).

Importer une séquence d’images fixes sous forme d’élément de métrage distinct

  1. Sélectionnez Fichier > Importer > Fichier.

  2. Sélectionnez un fichier dans la séquence. Pour importer un sous-ensemble de fichiers de la séquence, sélectionnez le premier fichier, maintenez la touche Maj enfoncée, puis sélectionnez le dernier fichier à importer.

  3. Choisissez l’option Métrage dans le menu Importer sous.

  4. Sélectionnez Ouvrir.

Pour accéder individuellement aux différents composants de l’élément de métrage à tout moment, vous pouvez convertir le métrage en composition.

Importer une séquence d’images fixes sous forme de composition

Lorsque vous importez un fichier Photoshop ou Illustrator sous forme de composition, After Effects vous donne accès aux calques individuels, aux modes de fusion, aux calques d’ajustement, aux styles de calque, aux masques, aux repères et aux autres fonctionnalités de Photoshop ou d’Illustrator. La composition importée et un dossier contenant chaque calque sous forme d’éléments de métrage apparaissent dans le panneau Projet.

  1. Sélectionnez Fichier > Importer > Fichier.

  2. Sélectionnez un fichier dans la séquence. Pour importer un sous-ensemble de fichiers de la séquence, sélectionnez le premier fichier, maintenez la touche Maj enfoncée, puis sélectionnez le dernier fichier à importer.

  3. Choisissez l’une des options suivantes dans le menu Importer sous :

    Composition – Conserver les tailles de calque

    Importez les calques dans leurs dimensions d’origine.

    L’une des raisons d’importer les calques comme une composition avec des calques dans leurs dimensions d’origine (au lieu d’importer chaque calque selon la taille de l’image de composition) est que le point d’ancrage de chaque calque est défini au centre de l’objet graphique recadré, et non au centre de l’image de composition. Le comportement des transformations est de ce fait plus proche de vos attentes et de vos préférences lors de l’animation de calques individuels d’un élément graphique importé. Par exemple, supposons que vous ayez une voiture avec un calque séparé pour chaque roue. Dans ce cas, l’import comme composition avec des calques ayant conservé leurs tailles d’origine place le point d’ancrage de chaque roue au centre de la roue. La rotation des roues est ainsi conforme à vos attentes.

    Composition

    Importez des calques et faites correspondre les dimensions de chacun d’eux aux dimensions de l’image de la composition.

  4. Sélectionnez Ouvrir.

Convertir un métrage fusionné en composition

Lorsque vous importez un fichier multicalque (Photoshop ou Illustrator, par exemple) sous forme de métrage, tous ses calques sont fusionnés. Pour accéder individuellement aux différents composants du métrage à tout moment, vous pouvez convertir le métrage en composition

  • Pour convertir toutes les instances d’un élément de métrage, sélectionnez ce dernier dans le panneau Projet, puis choisissez Fichier > Remplacer le métrage > Avec composition à calques.
  • Pour convertir une seule instance du métrage, sélectionnez le calque dans le panneau Montage, puis choisissez Calque > Convertir en composition de calques.
Remarque :

La conversion d’un métrage fusionné en composition multicalque peut prendre un certain temps.

Changer la cadence d’images d’une séquence

Lorsque vous importez une séquence d’images fixes, la cadence appliquée est celle qui a été définie dans les préférences Élément de séquence de la catégorie Import. Par défaut, cette cadence est de 30 images par seconde (i/s). Vous pouvez modifier la cadence des images après l’importation en réinterprétant le métrage :

  1. Sélectionnez la séquence dans le panneau Projet, choisissez Fichier > Interpréter le métrage > Principal, puis modifiez la valeur de l’option Se conformer à la cadence.

Préparer et importer des fichiers Photoshop

Remarque :

After Effects incluant le moteur de rendu Photoshop, After Effects importe tous les attributs de fichiers Photoshop, notamment la position, les modes de fusion, l’opacité, la visibilité, la transparence (couche alpha), les masques de calque, les groupes de calques (importés sous forme de compositions imbriquées), les calques d’effet, les styles de calque, les chemins d’écrêtage des calques, les masques vectoriels, les repères d’image et les groupes d’écrêtage.

Avant d’importer un fichier multicalque Photoshop dans After Effects, configurez-le soigneusement pour réduire la durée de la prévisualisation et du rendu. Vous éviterez les problèmes lors de l’importation et de la mise à jour des calques Photoshop en effectuant les opérations suivantes :

  • Organisez et nommez les calques. Si vous modifiez le nom d’un calque dans un fichier Photoshop après avoir importé ce dernier dans After Effects, l’application conserve le lien au calque d’origine. En revanche, si vous supprimez un calque, After Effects ne peut pas retrouver le nom du calque d’origine. Dans ce cas, le calque apparaît comme étant Absent dans le panneau Projet.

  • Veillez à ce que le nom de chaque calque soit unique. Ceci n’est pas une exigence logicielle mais vous évitera toute confusion.

  • Si vous songez à ajouter des calques au fichier Photoshop, dans Photoshop, après l’avoir importé dans After Effects, procédez comme vous le feriez d’habitude et ajoutez un certain nombre de calques de pseudo-éléments avant d’importer le fichier à nouveau dans After Effects. Lors de l’actualisation du fichier dans After Effects, aucun des calques ajoutés depuis l’importation du fichier ne sera détecté.

  • Déverrouillez des calques dans Photoshop avant de les importer dans After Effects. Cette opération s’avère nécessaire uniquement pour certains types de calques. Ainsi, les calques d’arrière-plan qui doivent être convertis en RVB risquent de n’être pas correctement importés s’ils sont verrouillés.

La commande Calque > Nouveau > Fichier Adobe Photoshop d’After Effects est utile. Elle permet d’ajouter un calque à une composition et d’ouvrir la source de ce calque dans Photoshop afin que vous puissiez créer un élément visuel, tel qu’un calque d’arrière-plan pour votre film. Le calque est créé dans Photoshop avec les paramètres appropriés à votre composition After Effects. Comme avec la plupart des applications de Creative Suite, vous pouvez utiliser la commande Modifier l’original dans After Effects afin d’ouvrir un fichier PSD dans Photoshop, effectuer et enregistrer des changements et les afficher immédiatement dans le film associé au fichier PSD source. Même si vous n’utilisez pas la commande Modifier l’original, vous pouvez utiliser la commande Recharger le métrage pour qu’After Effects mette à jour les calques avec la version active du fichier PSD. Pour en savoir plus, consultez les sections Créer un calque et un métrage Photoshop et Modifier un métrage dans son application d’origine.

Remarque :

Pour éviter le phénomène de scintillement des fines lignes horizontales dans les images fixes, une méthode consiste à exécuter l’opération de Supprimer le scintillement dans Photoshop avant d’importer les images fixes dans After Effects. Photoshop s’accompagne de plusieurs fonctions vidéo pratiques, dont vous trouverez un aperçu ci-dessous.

Modes colorimétriques

Les fichiers Photoshop (PSD) à calques doivent être enregistrés en mode RVB ou Niveaux de gris pour qu’After Effects puisse les importer sous la forme d’une composition et séparer les calques. Les modes chromatiques CMJN, LAB, Double-ton, Monochrome et Trichrome ne sont pas pris en charge pour les fichiers à calques ; After Effects importe donc un fichier qui utilise l’un de ces modes comme une seule image aplatie. À propos des autres modes colorimétriques disponibles dans Photoshop, tels que Bitmap et Indexé : Photoshop ne prend pas en charge les calques dans ces modes.

Remarque :

Pour déterminer ou modifier le mode colorimétrique d’un document dans Photoshop, sélectionnez Image > Mode. (Le mode colorimétrique s’affiche également dans la barre de titre de la fenêtre du document.)

Masques et couches alpha

Adobe Photoshop prend en charge une zone transparente et un masque de calque facultatif (couche alpha) pour chaque calque figurant dans un fichier. Vous pouvez utiliser les masques de calque pour indiquer comment afficher ou masquer les différentes zones du calque. Si vous importez un calque, After Effects associe le masque de calque (le cas échéant) à la zone transparente et l’importe sous la forme d’une couche alpha directe.

Si vous importez un fichier à plusieurs calques Photoshop sous la forme d’un fichier fusionné, After Effects fusionne les zones transparentes et les masques de calque de tous les calques au sein d’une seule couche alpha prémultipliée avec un cache blanc.

Lorsque vous importez un fichier Photoshop sous la forme d’une composition, les masques vectoriels sont convertis en masques After Effects. Vous pouvez ensuite modifier et animer ces masques dans After Effects.

Groupes d’écrêtage, groupes de calques et objets dynamiques dans Photoshop

Lorsque le fichier à calques Photoshop contient des groupes d’écrêtage, After Effects importe chaque groupe sous la forme d’une précomposition imbriquée dans la composition principale. After Effects applique automatiquement l’option Préserver la transparence à chaque calque de la composition du groupe d’écrêtage pour conserver les paramètres de transparence. Ces précompositions imbriquées présentent des dimensions identiques à celles de la composition principale.

Les groupes de calques Photoshop sont importés sous forme de compositions distinctes.

Pour gagner du temps, vous pouvez regrouper les calques sous forme d’Objets dynamiques dans Photoshop de façon à importer de larges ensembles de calques Photoshop en tant que calques distincts dans After Effects. Supposons que vous ayez utilisé 20 calques pour créer votre objet de premier plan et 30 calques pour celui de l’arrière-plan dans Photoshop ; vous n’avez pas besoin d’importer tous ces calques dans After Effects si vous voulez simplement animer l’objet de premier plan devant l’objet d’arrière-plan. Vous pouvez regrouper les calques de manière à obtenir un seul Objet dynamique de premier plan et un seul Objet dynamique d’arrière-plan avant d’importer le fichier PSD dans After Effects.

Styles de calques et modes de fusion dans Photoshop

After Effects prend également en charge les modes de fusion et les styles de calque appliqués au fichier. Lorsque vous importez un fichier Photoshop avec des styles de calques, vous pouvez choisir l’option Styles de calques modifiables ou l’option Fusionner les styles de calque dans un métrage :

Styles de calque modifiables

Respecte l’apparence dans Photoshop et préserve la possibilité de modifier les propriétés de style de calque prises en charge.

Remarque :

Un calque avec un style de calque interfère avec l’interaction des calques 3D et la projection des ombres.

Fusionner les styles de calques dans un métrage

Les styles de calques sont fusionnés dans le calque pour un rendu plus rapide. Il est néanmoins possible que leur aspect soit différent de celui de l’image dans Photoshop. Cette option n’interfère pas avec l’intersection des calques 3D et la projection des ombres.

Préparation et importation de fichiers Illustrator

Remarque :

Pour plus d’informations et d’instructions au sujet de tous les types de fichiers d’images fixes, voir Préparer des fichiers d’images fixes pour l’import et Importer une image fixe ou une séquence d’images fixes.

Envisagez d’effectuer les opérations suivantes avant d’enregistrer un fichier Illustrator pour l’importer dans After Effects :

  • Créez votre document dans Illustrator avec l’un des profils Document Vidéo et film. Outre la création d’un document ayant une taille adaptée à un projet de vidéo ou de film, ceci crée un document avec deux plans de travail : l’un avec la taille d’image appropriée et l’autre beaucoup plus grand. Lorsque vous importez ce type de document dans After Effects, la zone à l’extérieur du plan de travail le plus petit n’est pas recadrée ni perdue ; elle est conservée en dehors de l’image de composition. Ceci fonctionne uniquement pour un document Illustrator doté de plusieurs calques importés comme une composition.

  • Pour que les fichiers Illustrator s’affichent correctement dans After Effects, sélectionnez l’option Créer un fichier compatible PDF dans la boîte de dialogue Options d’Illustrator.

  • Pour copier des tracés Illustrator dans After Effects, assurez-vous que l’option Conserver les tracés est sélectionnée dans la section Gestion du presse-papiers de la boîte de dialogue Préférences d’Illustrator.

  • Pour que la pixellisation des fichiers soit la plus fidèle possible dans After Effects, enregistrez le fichier au format AI au lieu du format EPS d’Illustrator 8.x ou 9.x.

  • Pour séparer les objets d’un fichier Illustrator dans des calques distincts, utilisez la commande Décomposer en calques d’Illustrator. Vous pouvez ensuite importer le fichier à calques dans After Effects et animer les calques séparément.

  • Si vous utilisez l’option Modifier l’original pour déplacer des objets et des calques dans Illustrator, importez le document Illustrator dans After Effects sous forme de composition avec des calques de la taille du document (n’utilisez pas l’option Conserver les tailles de calque).

Lorsque vous importez un fichier Illustrator, After Effects rend toutes les zones vierges transparentes en les convertissant en couche alpha.

After Effects ne lit pas les profils colorimétriques imbriqués de fichiers Illustrator. Pour garantir la fidélité des couleurs, attribuez un profil colorimétrique d’entrée au métrage Illustrator correspondant au profil colorimétrique avec lequel le fichier Illustrator a été créé.

Remarque :
  • Une fois que vous avez importé un fichier Illustrator, vous pouvez choisir d’effectuer le lissage à une qualité supérieure ou à une vitesse supérieure. Sélectionnez l’élément de métrage dans le panneau Projet et sélectionnez Fichier > Interpréter le métrage > Principal, puis sélectionnez le bouton Plus d’options en bas de la boîte de dialogue.
  • After Effects ne peut pas lire les modes de fusion des documents AI enregistrés dans une version ultérieure à Illustrator CS2. Si vous devez conserver les informations de mode de fusion lors de l’import d’un fichier d’Illustrator vers After Effects, enregistrez le document au format Illustrator CS2.

Apprenez à Pixelliser en continu un calque contenant des images vectorielles et à conserver la netteté des images vectorielles (en évitant la pixellisation).

Importation de fichiers Camera Raw avec Camera Raw

Pour importer des séquences de fichiers Camera Raw, vous devez suivre la même procédure que pour importer des séquences d’autres types de fichier d’images fixes.

After Effects applique les paramètres de la première image Camera Raw de la séquence à toutes les autres images de la séquence qui ne sont pas associées à un fichier annexe XMP spécifique. After Effects ne vérifie pas les paramètres d’image dans la base de données Camera Raw.

Remarque :

Les fichiers Camera Raw ne sont pas compressés. Leur grande taille peut augmenter le temps nécessaire au rendu.

  1. Sélectionnez Fichier > Importer > Fichier.

  2. Sélectionnez le fichier Camera Raw, puis sélectionnez Ouvrir.
  3. Effectuez les réglages nécessaires dans la boîte de dialogue Camera Raw, puis sélectionnez OK.

Une fois une image Camera Raw importée, vous pouvez l’ajuster. Pour ouvrir l’image dans la boîte de dialogue Camera Raw, sélectionnez l’élément de métrage dans le panneau Projet, choisissez Fichier > Interpréter le métrage > Principal, puis sélectionnez Plus d’options.

Remarque :

Vous ne pouvez pas attribuer un profil colorimétrique d’entrée à une image Camera Raw utilisée dans un projet géré par couleur. Pour plus d’informations sur l’interprétation automatique des couleurs, voir Interpréter un élément de métrage par affectation d’un profil colorimétrique d’entrée.

Eléments de métrage Cineon et DPX

Une étape courante dans le workflow de production d’un film animé consiste à numériser le film et à encoder les images au format de fichier DPX ou Cineon. Le format DPX (Digital Picture Exchange) est un format standard qui se rapproche du format Cineon.

Vous pouvez importer directement des fichiers Cineon 4.5 ou Digital Picture Exchange (DPX) dans un projet After Effects sous la forme d’images distinctes ou d’une séquence d’images fixes numérotées. Après avoir importé un fichier Cineon ou DPX, vous pouvez l’utiliser dans une composition et effectuer le rendu de la composition sous la forme d’une séquence d’images.

Pour conserver la totalité de la gamme dynamique du film, les fichiers Cineon sont enregistrés avec une couleur logarithmique de 10 bits par couche (bpc). Cependant, After Effects utilise le mode couleur 8 bpc, 16 bpc ou 32 bpc, en fonction du codage des bits de couleur du projet. Vous devez donc travailler sur les fichiers Cineon dans un projet 16 ou 32 bpc. Par défaut, After Effects étend les valeurs logarithmiques à l’intégralité de la plage de valeurs disponible.

Les données Cineon possèdent un point blanc 10 bits équivalent à 685 et un point noir 10 bits équivalent à 95. Les valeurs au-dessus de 685 sont conservées, mais sont traitées comme des tons clairs. Au lieu d’écrêter de manière brutale les tons clairs vers le blanc, After Effects interprète les tons clairs à partir d’une échelle progressive définie par la valeur Ecrêtage des hautes lumières. Vous pouvez modifier les niveaux d’entrée du point blanc de 10 bits et du point noir de 10 bits et les niveaux de sortie (convertis) du point blanc et du point noir en fonction de vos métrages spécifiques ou de vos besoins de créativité.

Pour préserver les tons clairs et ne pas les écrêter, utilisez un codage des couleurs de 32 bpc avec les métrages Cineon.

Lorsque vous sélectionnez Séquence DPX/Cineon dans le menu Format de la boîte de dialogue Paramètres du module de sortie, vous avez la possibilité d’ouvrir une boîte de dialogue Paramètres Cineon pour définir des options de sortie. Vous avez le choix entre le format de sortie DPX (.dpx) ou FIDO/Cineon 4.5 (.cin) dans la section Format de fichier de la boîte de dialogue Paramètres Cineon.

After Effects propose trois méthodes de base pour traiter les couleurs dans des éléments de métrage Cineon :

  • La méthode la plus simple, et celle qui est recommandée, consiste à activer le mode de gestion des couleurs et à affecter un profil colorimétrique d’entrée à un élément de métrage Cineon sur l’onglet Gestion des couleurs de la boîte de dialogue Interpréter le Métrage, correspondant au film sur lequel le métrage a été enregistré. Si vous produisez un film, utilisez le même profil comme profil colorimétrique de sortie afin que le fichier de sortie corresponde à la gamme des films. L’utilisation des fonctions de gestion des couleurs avec les métrages Cineon permet d’effectuer plus facilement un montage avec des images issues d’autres types de métrages Voir Interpréter un élément de métrage par affectation d’un profil colorimétrique d’entrée.

  • Pour faire évoluer les paramètres d’interprétation de l’élément de métrage Cineon dans le temps, vous pouvez appliquer l’effet Convertisseur Cineon à un calque qui utilise l’élément de métrage Cineon comme source. Voir Effet Convertisseur Cineon.

  • Si vous devez modifier manuellement les paramètres d’un élément de métrage Cineon, ou si vous ne souhaitez pas utiliser le mode de gestion des couleurs, vous pouvez utiliser la boîte de dialogue Paramètres Cineon. Pour accéder à cette boîte de dialogue, sélectionnez le bouton Paramètres Cineon dans l’onglet Gestion des couleurs de la boîte de dialogue Interpréter le métrage.

Paramètres manuels de la boîte de dialogue Paramètres Cineon :

Point noir converti

Définit le point noir utilisé pour le calque dans After Effects.

Point blanc converti

Définit le point blanc utilisé pour le calque dans After Effects.

Point noir 10 bits

Définit le niveau de point noir (densité minimale) pour la conversion d’un calque Cineon 10 bits.

Point blanc 10 bits

Définit le niveau de point blanc (densité maximale) pour la conversion d’un calque Cineon 10 bits.

Gamma courant

Définit la valeur gamma cible.

Écrêtage des lumières intenses

Définit la valeur d’écrêtage utilisée pour la correction des lumières intenses. Pour obtenir des valeurs au-delà de la gamme lorsque vous travaillez en 32 bpc, définissez la valeur sur 0.

Conversion logarithmique

Convertit la séquence Cineon de l’espace colorimétrique logarithmique en valeurs gamma cibles spécifiées par le paramètre Gamma courant. Lorsque vous êtes prêt à réaliser une sortie d’un fichier Cineon, il est important d’inverser la conversion. (pour convertir une séquence logarithmique en séquence linéaire, définissez le paramètre Gamma courant sur 1).

Unités

Définit les unités utilisées par After Effects pour l’affichage des valeurs dans la boîte de dialogue.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne