About color groups

A color group is an organization tool that lets you group together related color swatches in the Swatches panel. In addition, a color group can be a container for color harmonies, which you create using the Edit Colors/Recolor Artwork dialog box or the Color Guide panel. Color groups can contain only solid colors that include spot, process, or global colors. Gradients and patterns cannot be grouped.

You can use the Color Guide panel or the Edit Colors/Recolor Artwork dialog box to create harmonious color groups. Using either feature, you can choose a harmony rule to instantly generate a color scheme based on any color you want. For example, choose the Monochromatic harmony rule to create a color group containing all the same hue, but with different saturation levels. Or choose the High Contrast or Pentagram harmony rule to create a color group with contrasting colors for more visual impact.

For inspiration, to share color harmonies, or to create color groups outside Illustrator, choose Window > Extensions > Kuler and click through the different color harmonies available.

For more information, see the Kuler website at http://kuler.adobe.com/.

Color Guide panel overview

Use the Color Guide panel as a tool for color inspiration while you create your artwork. The Color Guide panel suggests harmonious colors based on the current color in the Tools panel. You can use these colors to color artwork, or you can edit them in the Edit Colors/Recolor Artwork dialog box, or save them as swatches or swatch groups in the Swatches panel.

You can manipulate the colors that the Color Guide panel generates in several ways, including changing the harmony rule, or adjusting the variation type (such as tints and shades or vivid and muted), and the number of variation colors that appear.

Note: If you have artwork selected, clicking a color variation changes the color of the selected artwork, just like clicking a swatch in the Swatches panel.

Color Guide panel
A. Harmony Rules menu and active color group B. Set as base color C. Active colors D. Color variations E. Limits colors to specified swatch library F. Edit Colors or Edit Or Apply Colors depending on selection (opens the colors in the Edit Colors/Recolor Artwork dialog box) G. Save group to Swatches panel 

Note:

To edit the selected color group, make sure that no artwork is selected and click the Edit Colors button . To edit the selected color group and apply the edits to selected artwork, click the Edit Or Apply Colors button . For more information, see Edit colors in the Edit Colors dialog box.

For a video on using the Color Guide to find and create color solutions, see www.adobe.com/go/vid0058.

Specify the type of color variations that appear in the panel

  • Choose one of the following variations from the Color Guide panel menu:

    Show Tints/Shades

    Adds black to variations on the left and white to variations on the right

    Show Warm/Cool

    Adds red to variations on the left and blue to variations on the right

    Show Vivid/Muted

    Decreases the saturation toward gray in variations on the left and increases saturation toward gray in variations on the right

    Note:

    If you’re using spot colors, use only the Tints/Shades variation and choose colors from the tint (right) side of the variation grid. All other variations cause spot colors to be converted to process.

Specify the number and range of color variations that appear in the panel

  1. Choose Color Guide Options from the Color Guide panel menu.

  2. Specify the number of colors you want to appear to the left and right of each color in the generated color group. For example, choose 6 if you want to see six shades darker and six shades lighter of each color.

    The original colors always appear down the center of the panel with a triangle directly above them, and the variations on those colors appear to the left and right of them.

  3. Drag the Range slider to the left to decrease the variance range or drag to the right to increase the range.

    Decreasing the range generates colors that are more similar to the originals.

    Adjusting the range of color variations
    Adjusting the range of color variations

Edit Colors/Recolor Artwork dialog box overview

The name of this dialog box changes depending on context:

When you have artwork selected and you access the dialog box by clicking the  icon in the Control panel, Swatches panel, or Color Guide panel, or when you choose Edit > Edit Colors > Recolor Artwork, the dialog box opens as the Recolor Artwork dialog box and you have access to the Assign tab and the Edit tab.

When you do not have artwork selected and you access the dialog box by clicking the  icon in the Control panel, Swatches panel, or Color Guide panel, the dialog box opens as the Edit Colors dialog box and you have access to the Edit tab only.

Regardless of which name appears at the top of the dialog box, the right side of it always displays the color groups for the current document, along with two default color groups: Print Color and Grayscale. You can select and use these color groups at anytime.

Create or edit color groups, and assign colors using the Edit Colors/Recolor Artwork dialog box.
Create or edit color groups, and assign colors using the Edit Colors/Recolor Artwork dialog box.

A. Create and edit a color group in the Edit tab B. Assign colors in the Assign tab C. Select a color group from the Color Groups list 

The Recolor Art option at the bottom of the dialog box lets you preview colors on selected artwork, and specifies whether artwork is recolored when you close the dialog box.

The main areas of the dialog box are:

Edit

Use the Edit tab to create new color groups or edit existing color groups. Use the Harmony Rules menu and the color wheel to experiment with color harmonies. The color wheel shows you how colors in a harmony are related, while the color bars let you see and manipulate individual color values. In addition, you can adjust brightness, add and remove colors, save color groups, and preview the colors on selected artwork.

Assign

Use the Assign tab to view and control how colors from a color group replace original colors in your artwork. You can assign colors only if you have artwork selected in the document. You can specify which new colors replace which current colors, whether spots are preserved, and how colors are replaced (for example, you can replace colors entirely or replace hue while retaining brightness). Use Assign to control how artwork is recolored with the current color group or to reduce the number of colors in the current artwork.

Color Groups

Lists all saved color groups for the open document (these same color groups appear in the Swatches panel). While in the dialog box, you can edit, delete, and create new color groups using the Color Groups list. All your changes are reflected in the Swatches panel. The selected color group denotes which color group is currently being edited. You can select any color group and edit it or use it to recolor selected artwork. Saving a color group adds the group to this list.

For a video on creating, editing, and experimenting with color groups in the Edit Colors/Recolor Artwork dialog box, see www.adobe.com/go/lrvid4019_ai. For a video on integrating color harmonies with smart objects in Photoshop and InDesign, see www.adobe.com/go/vid0191. To see an example of changing a vibrant color illustration to a grayscale illustration, see www.adobe.com/go/learn_ai_tutorials_depth_en.

Open the Edit Colors/Recolor Artwork dialog box

  • Open the Edit Colors/Recolor Artwork dialog box from any of the following locations:

    Edit > Edit Colors > Recolor Artwork or Recolor With Presets command

    Use these commands when you want to edit colors in selected artwork.

    Recolor Artwork button in Control panel

    Use this button when you want to edit the colors of the selected artwork using the Recolor Artwork dialog box. This button is available when the selected artwork contains two or more colors.

    note: Editing colors this way is a convenient way to globally adjust colors in artwork when global colors weren't used in the artwork's creation.

    Edit Colors or Edit Or Apply Colors button in Color Guide panel

    Click this button when you want to edit the colors in the Color Guide panel, or edit and then apply the colors in the Color Guide panel to selected art.

    Edit Color Group or Edit Or Apply Color Group button in Swatches panel

    Click this button when you want to edit the colors in the selected color group, or when you want to edit the colors and apply them to the selected artwork. You can also double-click a color group in the Swatches panel to open the dialog box.

Work with the Color Group list

  • To show or hide the Color Group list, click the Hide Color Group Storage icon  on the right side of the Edit Colors/Recolor Artwork dialog box. To display the list again, click the icon again.

  • To add a new color group to this list, create or edit a color group, and then click New Color Group . A new color group appears in the list.

  • To edit a color group, click it in the list to select it. Change the color group using the Edit tab, and then click Save Changes To Color Group .

  • To delete a color group, select it and click Delete ColorGroup .

Create color groups

You can create color groups using the Color Guide panel or the Edit Colors/Recolor Artwork dialog box. You can also create and share color groups on the Adobe Kuler website (www.Kuler.adobe.com).

For a video on using the Color Guide to find and create color solutions, see www.adobe.com/go/vid0058. For a video on creating, editing, and experimenting with color groups in Live Color, see www.adobe.com/go/lrvid4019_ai.

Create a color group in the Color Guide panel

Make sure that no artwork is selected when you set the base color; otherwise, the selected artwork will change to the base color.

  1. Open the Color Guide panel, and do any of the following to set the base color for the color harmony:

    • Click a color swatch in the Swatches panel.

    • Click a color in the Color panel. (You may want to drag out the Color panel so that you can use it along with the Color Guide panel.)

    • Double-click the Fill Color in the Tools panel and pick a color in the Color Picker.

    • Using the eyedropper, click artwork containing the color you want.

    • Select artwork containing the color you want, and then click the Set Base Color To The Current Color icon .

    • Click a color variation in the Color Guide panel, and then click the Set Base Color To The Current Color icon .

  2. Choose a rule from the Harmony Rules menu.

    Note:

    To confine colors to a swatch library, click the Limits The Color Group To Colors In A Swatch Library button , and choose library from the list.

  3. To save the color group or an individual color to the Swatches panel, do one of the following:

    • To save the current color group in the Color Guide panel, click the Save Color Group To Swatches Panel button .

    • To save one or more color variations as individual swatches, drag the colors from the Color Guide panel to the Swatches panel.

    • To save multiple color variations as a group, select them in the Color Guide panel and click the Save Color Group To Swatches Panel button .

    To name the new group, select the group in the Swatches panel and choose Color Group Options from the panel menu.

    Note:

    To upload your color group swatch to the Kuler website, select it and choose Window > Extensions > Kuler. In the Kuler dialog box, click Upload . You must register with Kuler before you can upload swatches.

  4. To color your artwork with a color from the color group, select your artwork and click any color in the Color Guide panel.

    Note:

    To color all objects in a grouped object, select it, choose Edit > Recolor Artwork, and specify options in the Recolor Artwork dialog box. (See Assign colors to your artwork.)

Create a color group in the Edit Colors dialog box

You create a color group in the Edit Colors/Recolor Artwork dialog box by choosing a base color and a harmony rule. The harmony rule uses the base color as the basis for generating the colors in the color group. For example, if you choose a blue base color and the Complementary harmony rule, a color group is created using the base color, blue, and its complement, red.

As you manipulate the colors in the color wheel, the selected harmony rule continues to govern the colors that are generated for the group. To break the harmony rule and edit the colors freely, click the Unlink button .

  1. Open the Edit Colors/Recolor Artwork dialog box, and choose a color harmony from the Harmony Rules menu, if desired.

    Note:

    To confine colors to a swatch library, click the Limits The Color Group To Colors In A Swatch Library button , and choose a library from the list.

  2. If the color bars are showing, click a Color Wheel icon to display the color wheel instead.

  3. Set the base color by doing one of the following:

    • Drag the base color marker (the largest, double-ringed color marker) around the wheel to set the base color you want.

    • Adjust the color sliders at the bottom of the dialog box.

  4. Choose a new harmony rule or move the color markers, as desired.

  5. To preview the new colors on selected artwork, click Recolor Art.

    Note:

    Recolor Art will recolor selected artwork when you click OK to close the dialog box. If you don’t want to recolor the selected art, make sure to deselect this option before clicking OK.

  6. Type a name in the Name box to the right of the Harmony Rules menu, and click New Color Group .

    Note:

    if the New Color Group icon is not visible, click the Show Color Group Storage icon .

  7. To save the new color group to the Swatches panel, click OK and close the Edit Colors/Recolor Artwork dialog box.

Note:

You can also create a color group by using the Color Guide. (See Create a color group in the Color Guide panel.)

Edit colors in the Edit Colors dialog box

Editing colors in the Edit Colors/Recolor Artwork dialog box is a convenient way to globally adjust the colors in selected artwork. It is especially useful when global colors weren't originally used in the artwork’s creation. You can edit colors and color groups in the Edit Colors/Recolor Artwork dialog box and apply your edits to selected artwork, or save the edited colors for later use.

When editing colors, you use the smooth color wheel, the segmented color wheel, or the color bars.

Editing colors by moving color markers on the smooth color wheel
Editing colors by moving color markers on the smooth color wheel

Smooth color wheel 

Displays hue, saturation, and brightness in a smooth continuous circle. Each color in the current color group is drawn on the wheel inside a circle. This wheel lets you choose from numerous colors with great precision, but it can be hard to see individual colors because every pixel is a different color.

Segmented color wheel 

Displays colors as a set of segmented color patches. This wheel makes it easy to see individual colors, but doesn’t provide as many colors to choose from as the continuous wheel.

Color bars 

Displays only colors from the color group. They appear as solid bars of color that you can select and edit individually. You can reorganize colors in this display by dragging and dropping color bars to the left or right. You can right-click a color and choose to remove it, set it as the base color, change its shade, or change it using the Color Picker.

For a video on creating, editing, and experimenting with color groups, see www.adobe.com/go/lrvid4019_ai. To see an example of changing a vibrant color illustration to a grayscale illustration, see www.adobe.com/go/learn_ai_tutorials_depth_en.

Color options
A. Base color as it appears in Harmony Rules menu B. Base color as it appears in color wheel C. Color display options D. Color of selected color marker or color bar E. Show saturation and hue on Wheel F. Add and subtract color marker tools G. Unlink harmony colors 

Save changes to a color group

Before you start editing your color groups, make sure that you know how to save your changes correctly so you don’t inadvertently overwrite your favorite color group! You have two options when saving your changes: you can overwrite the original color group with the edited color group, or you can create a new color group with the changes, leaving the original intact.

  • Do either of the following:

    • To keep your original color group unchanged and save the changes as a new color group, click New Color Group  at the top of the Edit Colors/Recolor Artwork dialog box.

    • To save the changes to your original color group (thus overwriting the original color group), click Save Changes To Color Group .

Edit a color group using a color wheel

  1. In the Edit Colors/Recolor Artwork dialog box, select the desired color group from the Color Groups storage area, if necessary.

  2. If you have selected an object on the artboard, click Recolor Art to preview the colors on the artwork. If you don’t want to recolor the artwork, deselect Recolor Art before closing the dialog box, or click Cancel to close it.

    Note:

    To edit the colors of the selected artwork, click Get Colors From Selected Art .

  3. To confine colors to a swatch library, click the Limits The Color Group To Colors In A Swatch Library button  and choose a library from the list.

  4. To change the base color to a different color in the current group, right-click the color in a color wheel or color bars and choose Set As Base Color. Or click a color in the Active Colors box, and then click Set Current Color As Base Color  to the left of the Active Colors box.

  5. Drag a marker on the wheel to change its color. If the harmony is linked, all the colors move according to the rule as you drag. If the harmony is unlinked, only the marker that you drag moves.

    While editing, you can do any of the following:

    1. To change hue, move the marker around the wheel. To change saturation or brightness, move it inward and outward on the wheel.

    2. To add a color, right-click in the color wheel where you want to add the color and choose Add New Color.

    3. To remove a color, right-click on the color marker (or the line of the marker) in the color wheel and choose Remove Color.

    4. To change a color using the Color Picker, right-click the color and choose Color Picker.

    5. To constrain the marker to move in only one direction, hold down the shift key as you drag.

    6. To see hue and saturation instead of hue and brightness on the wheel, click the Show Saturation And Hue On The Wheel button , directly below the wheel to toggle between the two views.

    7. To change the color values manually, click the color marker or click the color in the Active Colors box. Edit the color values using the sliders or color value text boxes under the color wheel.

    8. To change the saturation and brightness of a color on the wheel, right-click a color marker, and choose Select Shade; then click the desired color in the box that appears.

  6. Save your changes by clicking New Color Group , which keeps your original color group unchanged and saves the changes as a new color group. Or click Save Changes To Color Group  to overwrite your original color group with the changes.

Note:

To ensure that the colors are in gamut or web safe, select each color marker and click the Out Of Gamut  or Out Of Web  buttons as necessary.

Reorder colors in a color group

  • Do one of the following:

    • In the Active Colors menu, drag a color left or right.

    • In Color Bars view, drag a color bar left or right.

Edit an individual color in a color group

When you use a harmony rule to create a color group, the colors are linked by default. When a color group is linked, editing one color changes the other colors according to the harmony rule. To edit one color without changing the others, unlink the color markers from the harmony rule.

Color wheels and color bars
A. Color wheel view of linked colors B. Color wheel view of unlinked colors C. Color bars view of linked colors D. Color bars view of unlinked colors E. Colors linked, click to unlink F. Colors unlinked, click to relink 
  1. In the Edit Colors/Recolor Artwork dialog box, select the color group you want to edit and click Edit.

  2. Click the Unlink Harmony Colors icon .

  3. Do one of the following in either the color wheel or color bar view:

    • Drag the color marker you want to edit to set a new color.

    • Click the color bar or color marker you want to change and manually edit the color values.

    • Double-click (or right-click) the color bar or marker and choose a new color in the Color Picker.

    • Right-click a color marker or color bar and pick a new shade.

  4. To relink the colors so that the markers move again according to the newly defined harmony rule, click the Link Harmony Colors button.

Edit colors in a color group using the Color Picker

You can use the Color Picker to change colors in a color group.

  1. In the Edit Colors/Recolor Artwork dialog box, do one of the following:

    • Double-click a wheel marker or right-click a wheel marker and choose Color Picker.

    • Double-click a color bar.

    • Click the color swatch to the left of the color sliders.

  2. Save the edits by doing one of the following:

    • To save the edited colors as a new group, type a new name in the name box at the top of the dialog box, and then click New Color Group .

    • To save the edits to the original color group, click Save Changes To Color Group .

Randomly change color order or saturation and brightness

In the Edit Colors/Recolor Artwork dialog box, you can explore random variations of the current color group by using the Randomly Assign Brightness And Saturation button and the Randomly Change Color Order button.

  1. In the Edit Colors/Recolor Artwork dialog box, select a color group.

  2. Click Edit, and then click Display Color Bars; or click Assign.

  3. Do either of the following:

    • To shuffle the order of the current color group, click Randomly Change Color Order . Use this button when recoloring artwork to quickly explore the different ways artwork can be recolored with the current color group.

    • To randomly change the brightness and saturation of the current color group while retaining the hues, click Randomly Changes Saturation and Brightness .

Globally edit saturation, brightness, temperature, or luminosity

  1. In the Edit Colors/Recolor Artwork dialog box, click Edit.

  2. Click the Color Mode button , and choose Global Adjust.

  3. Change the values for Saturation, Brightness, Temperature, and Luminosity.

    Note:

    If you’ve limited the colors to a swatch library, any adjustments you make are limited to the library colors.

Add or remove colors in a color group

  1. In the Edit Colors/Recolor Artwork dialog box, click Edit.

  2. Do either of the following:

    • To add a color to the color group, right-click in the color wheel where you want to add the color and choose Add New Color. If you click the line of an existing color marker, the new marker moves with that marker.

    • To remove a color, right-click the color marker or color bar and choose Remove Color. You cannot remove the base color marker.

      note: In the color wheel, you can also use the Add Color Tool button  or the Remove Color Tool button , and then click in the color wheel on the color you want to add or remove.

    • To remove a color from a color group in the Color Groups list, expand the color group, right-click the color swatch you want to remove, and choose Remove Color.

Delete a color group

  • Select a color group in the Color Groups list and click Delete . Or right-click and choose Remove Color Group.

Assign colors to your artwork

The Assign tab of the Edit Colors/Recolor Artwork dialog box lets you assign colors from a color group to your artwork. You can assign colors in the following ways:

  • Assign new colors to your artwork using a color group from the Color Groups list.

  • Assign new colors to your artwork using a new color group chosen from the Harmony Rules menu.

  • Reassign current artwork colors among themselves. You can reset the Edit Colors/Recolor Artwork dialog box so that the artwork is displayed with its original colors by clicking Get Colors From Selected Art .

Using the Current Colors and New columns, you control how colors are assigned. When you select Recolor Art, the selected artwork is recolored with the active color group according to the columns assignments.

Original artwork colors (top), assigning new colors by selecting a color group in the Color Groups list (center), and assigning new colors by creating a new color group using the Harmony Rules menu (bottom)
Original artwork colors (top), assigning new colors by selecting a color group in the Color Groups list (center), and assigning new colors by creating a new color group using the Harmony Rules menu (bottom).

Recolor Artwork options
A. Active color group B. Get Colors From Selected Art C. Colors from selected artwork D. New colors from active color group E. Options for working with entire rows F. Recolor Artwork 

For a video on assigning colors, see www.adobe.com/go/vid0061.

Assign new colors to selected artwork

  1. Select the artwork you want to recolor.

  2. Choose Edit > Edit Colors > Recolor Artwork.

    The Recolor Artwork dialog box opens, displaying the Assign area with colors from the original artwork in both columns.

  3. If you want to assign colors from a color group, do one of the following:

    1. Choose a color group from the Color Groups list.

    2. Create a color group by selecting a new harmony rule from the menu from the Harmony Rules menu.

      Note:

      If you create a color group, you can click Edit to fine-tune the colors, and then click Assign. Or, if you want to adjust a few colors in the selected artwork, select the color you want to adjust and edit it with the color sliders.

  4. To preview the color changes in your artwork, click Recolor Art.

  5. Do any of the following to reassign colors:

    • To assign a current color to a different color, drag the current color up or down in the Current Colors column until it’s adjacent to the new color you want.

      Tip: If a row contains multiple colors and you want to move them all, click the selector bar  at the left of the row and drag up or down.

    • To assign a new color to a different row of current colors, drag the new color up or down in the New column. (To add a new color to or remove a color from the New column, right-click in the list and choose Add New Color or Remove Color.)

    • To change a color in the New column, right-click it and choose Color Picker to set a new color.

    • To exclude a row of current colors from being reassigned, click the arrow  between the columns. To include it again, click the dash.

    • To exclude a single current color from being reassigned, right-click the color and choose Exclude Colors, or click the icon  .

    • To randomly reassign colors, click the Randomly Change Color Order button . The New colors move randomly to different rows of current colors.

    • To add a row to the Current Colors column, right-click and choose Add New Row, or click the icon .

  6. To separate or merge colors in the Current Colors row, do either of the following:

    • To separate colors into separate rows, select the color block you want to move and right-click and choose Separate Colors Into Different Rows, or click the icon .

    • To merge colors into one row, Shift-click to select multiple colors, and then right-click and choose Merge Colors Into A Row, or click the icon  .

  7. To change tints or shades of new colors, click the triangle next to the right of a new color (or right-click a color and choose Colorize Method), and choose an option. Select Apply To All if you want the same option to apply to all new colors in the color group.

    Note:

    Tints And Shades and Hue Shift are only available when you choose not to preserve spot colors.

  8. Click OK to recolor the artwork. If you don’t want to recolor the artwork, click Cancel, or deselect Recolor Artwork and click OK.

Randomly change saturation and brightness in all colors

  1. If necessary, select an object and choose Edit > Edit Colors > Recolor Artwork.

  2. In the Edit Colors/Recolor Artwork dialog box, click the Randomly Change Saturation and Brightness button .

    Note:

    You can also change saturation and brightness when editing a color group using the Color Bars display.

View original colors in your artwork as you assign new colors

When you recolor selected artwork, the colors in the selected color group replace the original colors. When assigning new colors, it helps to see where an original color (from the Current Colors column) appears in your artwork, especially if your artwork is very detailed, or contains many original colors.

  1. If necessary, select an object and choose Edit > Edit Colors > Recolor Artwork.

  2. In the Recolor Artwork dialog box, click the Click On Colors Above To Find Them In Artwork button  , and then click a color in the Current Colors column.

    The artwork that uses that color appears in full color on the artboard while all other areas of the selected artwork are dimmed.

  3. Click the icon again to return your artwork to full color.

Reduce colors in your artwork

Reducing colors for output, converting colors to grayscale, or limiting colors to a color library is often necessary when you create artwork intended for multiple types of output media. You can easily reduce the number of colors in your artwork using the Recolor Artwork dialog box. You can choose whether to use a preset for reducing colors, for example, you can choose Grayscale Art to quickly convert your selected artwork to grayscale.

Reducing selected artwork to two colors
Reducing selected artwork to two colors

Quickly reduce colors using a preset

Reducing your colors by using a preset is a quick and easy way to limit your artwork to a specific number of colors or a swatch library.

  1. Select the artwork you want to reduce.

  2. Choose Edit > Edit Colors > Recolor With Preset, and choose a preset option.

  3. Do one of the following:

    • If you want to limit colors to a swatch library, click the library button , select the library you want, and then click OK.

    • If you don’t want to limit colors to a swatch library, click OK.

    The Recolor Artwork dialog box opens. The New column displays the number of colors you chose as your preset, plus black. The new colors are taken from your original artwork.

  4. Assign your original colors to the new colors as desired.

  5. Make sure that Recolor Art is selected, and click OK.

Reduce colors using custom options

  1. Select the artwork you want to recolor.

  2. Choose Edit > Edit Colors > Recolor Artwork.

    The Recolor Artwork dialog box opens. The New column displays all the colors from your selected artwork.

  3. To use different colors, select or create a color group.

  4. Choose the number of colors you want to reduce down to from the Colors menu.

  5. Click the Color Reduction Options button , specify any of the following options, and click OK:

    Preset

    Specifies a preset color job, including the number of colors used and optimal settings for that job. If you select a preset and then change any of the other options, the preset changes to Custom.

    Colors

    Specifies the number of new colors that the current colors are reduced to.

    Limit To Library

    Specifies a swatch library from which all new colors are derived.

    Sort

    Determines how the original colors are sorted in the Current Colors column.

    Colorize Method

    Specifies the types of variations allowed for the new colors.

    • Exact exactly replaces each current color with the specified new color.

    • Scale Tints (default option) replaces the darkest current color in the row with the specified new color. Other current colors in the row are replaced with a proportionally lighter tint.

    • Preserve Tints is the same as Scale Tints for non-global colors. For spot or global colors, it applies the current color’s tint to the new color. Use Preserve Tints when all the current colors in the row are tints of the same or similar global color. For best results when using Preserve Tints, also select Combine Tints.

    • Tints And Shades replaces the current color with the average lightness and darkness with the specified new color. Current colors that are lighter than the average are replaced with a proportionally lighter tint of the new color. Current colors that are darker than the average are replaced by adding black to the new color.

    • Hue Shift sets the most typical color in the Current Colors row as a key color and exactly replaces the key color with the new color. The other current colors are replaced by colors that differ from the new color in brightness, saturation, and hue by the same amounts that the current color differs from the key color.

    Combine Tints

    Sorts all tints of the same global color into the same Current Colors row, even if colors are not being reduced. Use this option only when the selected art contains global or spot colors applied at tints less than 100%. For best results, use in combination with the Preserve Tints colorization method.

    note: Even when Combine Tints is not selected, color reduction combines tints of the same global color before it combines different non-global colors.

    Preserve

    Determines whether white, black, or gray is preserved in the final reduction. If a color is preserved, it appears in the Current Colors column as an excluded row.

  6. Assign current colors to the new colors as desired.

  7. Make sure that Recolor Art is selected, and click OK.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy