دليل المستخدم إلغاء

تجميع الأصول والتصدير في مجموعات

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين)
      1. إنشاء رسم متجه باستخدام موجه النص
      2. إعادة تلوين عملك الفني باستخدام موجه النص
    5. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. نص المدرسة القديمة
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على الويب (Beta)
    1. نظرة عامة على Illustrator على الويب (Beta)
    2. الأسئلة الشائعة عن Illustrator على الويب (Beta)
    3. الأسئلة المتداولة حول استكشاف الأخطاء وإصلاحها
    4. اختصارات لوحة المفاتيح‬ في Illustrator على الويب (Beta)
    5. إنشاء الأشكال ودمجها على الويب
    6. إضافة النص وتحريره على شبكة الإنترنت
    7. إضافة الألوان والمكونات على الويب
    8. رسم المسارات وتحريرها على الويب
    9. العمل باستخدام المستندات السحابية على الويب
    10. دعوة المتعاونين للتحرير على الويب
  4. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  5. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  6. إضافة المحتوى وتحريره
    1. الرسم وعمل الأبعاد
      1. أساسيات الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. رسم شبكات مستطيلة وقطبية
      7. رسم التوهجات وتحريرها
      8. تتبع الصور
      9. تبسيط المسار
      10. أدوات الترميز ومجموعات الرموز
      11. ضبط مقاطع المسار
      12. تصميم زهرة في 5 خطوات سهلة
      13. إنشاء شبكة المنظور وتحريرها
      14. رسم الكائنات وتعديلها على شبكة المنظور
      15. استخدم الكائنات كرموز للاستخدام المتكرر
      16. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
      17. قياس الأبعاد ورسمها
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
      5. إنشاء الكائنات ثلاثية الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الرسم
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
      10. إنشاء نماذج فنية واقعية
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تحويل النص داخل الصور إلى نص قابل للتحرير
      6. إضافة التنسيق الأساسي إلى النص
      7. إضافة التنسيق المتقدم إلى النص
      8. استيراد نص وتصديره
      9. تنسيق الفقرات
      10. الحروف الخاصة
      11. إنشاء كتابة على مسار
      12. أنماط الفقرات والحروف
      13. علامات التبويب
      14. البحث عن الخطوط المفقودة (سير عمل Typekit)
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. التدقيق الإملائي وقواميس اللغة
      23. تنسيق الحروف الآسيوية
      24. أدوات التأليف للبرامج النصية الآسيوية
      25. إنشاء التصميمات النصية باستخدام كائنات المزج
      26. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. سمات المظهر
      4. إنشاء مخططات رسم وفسيفساء
      5. الظلال الخلفية، والتوهجات، وتدرج الحواف
      6. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. الشرائح وخرائط الصور
  7. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. اللوحة Document Info
  8. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  9. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  10. استكشاف الأخطاء وإصلاحها 
    1. المشكلات المعروفة
    2. مشكلات الأعطال
    3. استعادة الملفات بعد التعطل
    4. مشكلات الملفات
    5. تنسيقات الملفات المعتمدة
    6. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    7. مشكلات أجهزة Wacom
    8. مشكلات ملفات DLL
    9. مشكلات الذاكرة
    10. مشكلات ملفات التفضيلات
    11. مشكلات الخطوط
    12. مشكلات الطابعة
    13. مشاركة تقرير الأعطال مع Adobe
    14. تحسين أداء Illustrator

تعرف على كيفية جمع الأصول وتصديرها في مجموعات.

يعد سير عمل Export for Screens أسلوبًا جديدًا لإنتاج أصول ذات أحجام وتنسيقات ملفات مختلفة في إجراءٍ واحدٍ. تؤدي إمكانية التصدير السريع إلى تبسيط عملية إنتاج وسائط التصوير (الأيقونات والشعارات والصور ونماذج المحاكاة وغير ذلك الكثير) وتسريعها - خصوصًا لـ سير العمل على الويب والأجهزة المحمولة.

على سبيل المثال، في سيناريو تطوير تطبيق محمول، قد يرغب مصمم تجربة المستخدم في إعادة إنتاج أيقونات وشعارات محدّثة بصورة متكررة. فيمكنه إضافة هذه الأيقونات والشعارات إلى اللوحة Asset Export، ثم تصديرها إلى أنواع وأحجام ملفات متنوعة بنقرة زر واحدة. 

ميزات مفيدة:

  • يمكنك التصدير إلى تنسيقات وأحجام متعددة في إجراء واحدٍ سريع. 
  • يمكنك التصدير إلى أحجام ملفات معتادة أو مخصصة (مقاييس): 1x‏، 2x،‏ 3x،‏ 0.5x‏، 1.5x، والمزيد.
  • تم تنقيح خوارزمية إنتاج ملفات PNG بهدف:
    • إنتاج ملفات PNG بشكل أسرع من ذي قبل. 
    • تحقيق مستوى أفضل من الشفافية في ملفات PNG-8.

التنسيقات المتاحة: 

  • PNG‏ (PNG-8،‏ PNG-24)
  • JPEG ‏(JPEG 100%،‏ JPEG 85%،‏ JPEG 50%،‏ JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
مربع الحوار Export for Screens (علامة التبويب Assets).

تصدير الأصول (سير عمل Export for Screens).

لتصدير لوحات فنية كاملة أو عمل فني واحد، اتبع الخطوات.

  1. قم بتنفيذ أحد الإجراءات التالية:

    • انتقل إلى File> Export > Export for Screens.
    • انقر بزر الماوس الأيمن على العمل الفني المحدد وحدد Collect for Export.

    في مربع الحوار Export for Screens قم بتحرير الإعدادات التي تريد استخدامها أثناء تصدير العمل الفني.

  2. حدد نطاق ما تريد تصديره. تتوفر علامتا تبويب:

    اللوحات الفنية

    اختر من اللوحات الفنية المتاحة للتصدير. انقر فوق لوحة فنية لتحديدها أو إلغاء تحديدها. استخدم أيضًا الماوس ومفتاح Shift لإجراء تحديدات متعددة.

    الأصول

    اختر من الأصول التي جمعتها في اللوحة Asset Export.
    ملاحظة:

    انقر فوق الصورة المصغرة أو أيقونات القائمة لعرض العناصر بصورة مختلفة.

    مربع الحوار Export for Screens (علامة التبويب Artboards).

  3. بناءً على علامة التبويب التي توجد بها، اختر ما تريد تصديره بمثابة ملفات. تشير علامة الاختيار إلى ما إذا كانت اللوحة الفنية أو الأصل محددًا أم لا.

    علامة التبويب Artboards

    • All: لتحديد جميع اللوحات الفنية. سيتم تصدير كل لوحة فنية على حدة.
    • Range: لتحديد لوحات فنية فردية لتصديرها، من اللوحات المتاحة في المستند. على سبيل المثال، 1، 2، 4-6 تحدد اللوحات الفنية 1 و2 و4 و5 و6.
    • Full Document: لتصدير المستند بأكمله بمثابة عمل فني واحد.

    علامة التبويب Assets

    • All Assets: حدد هذا الخيار لتصدير كل الأصول المجمعة في علامة التبويب Assets.
    ملاحظة:

    ولبدء عملية تحديث، انقر فوق Clear Selection لإلغاء تحديد جميع الأصول التي تم جمعها. يمكنك بدء تحديد عمل فني معين من خلال النقر فوق الصور الصغيرة.

  4. يمكنك تحديد الإعدادات للملفات المصدرة.

    Scale

    حدد معامل القياس لملف الإخراج.

    تصدير إلى

    حدد موقع المجلد الذي سيتم وضع الملفات المصدرة فيه.

    Open Location after Export

    حدد هذا الخيار لتحديد ما إذا كنت تريد فتح المجلد الذي يحتفظ بالأصول التي تم تصديرها باستخدام مستعرض ملف (Explorer أو Finder).

    Suffix

    يُضيف لاحقة لضمان امتلاك ملفات الإخراج لأسماء فريدة.

    Format

    حدد ما إذا كنت تحتاج إلى إخراجات ملفات png.، أو svg.، أو jpg.، أو .webp، أو pdf.

    Prefix

    قم بتوفير Artboard Number، و Increasing Number، وCustom كبادئات لأسماء الملفات التي تم إنشاؤها.

    Add Scale

    حدد    Add Scale لإضافة قياس/تنسيق إخراج إضافي للتصدير.

    Delete

    حدد     لحذف نوع الإخراج.

    Presets

    • iOS: انقر لإضافة الأنواع المعدة مسبقًا لإخراجات الملفات والمطلوبة بصفةٍ عامة لمشروعات iOS.
    • Android: انقر لإضافة الأنواع المعدة مسبقًا لإخراجات الملفات والمطلوبة بصفةٍ عامة لمشروعات عامل تكوين Android.
  5. حدد Export Artboards أو Export Assets.

لوحة Asset Export

تعرض اللوحة Asset Export الأصول التي جمعتها من عملك الفني. تمثل هذه الأصول، عادةً، العمل الفني الذي تريد تصديره بصورة متكررة.

Scale

حدد معامل القياس لملف الإخراج.

Suffix

يُضيف لاحقة لضمان امتلاك ملفات الإخراج لأسماء فريدة.

Format

حدد ما إذا كنت تحتاج إلى إخراجات ملفات png.، أو svg.، أو jpg.، أو .webp، أو pdf.

Add Scale

حدد    Add Scale لإضافة قياس/تنسيق إخراج إضافي للتصدير.

Delete

حدد     لحذف نوع الإخراج.

Presets

  • iOS: انقر لإضافة الأنواع المعدة مسبقًا لإخراجات الملفات والمطلوبة بصفةٍ عامة لمشروعات iOS.
  • Android: انقر لإضافة الأنواع المعدة مسبقًا لإخراجات الملفات والمطلوبة بصفةٍ عامة لمشروعات عامل تكوين Android.

الإعدادات للإعدادات المسبقة المصدرة

  • Save As Preset: يتيح لك حفظ إعدادات التصدير كإعداد مسبق.
  • Save Changes: بمجرد تحرير إعدادات التصدير في إعدادك المسبق، يمكنك حفظه.
  • Delete Preset: يتيح لك حذف المحددة.
  • Import Preset: يتيح لك استيراد الإعداد المسبق الخاص بك.
  • Export Preset: يتيح لك تصدير الإعداد المسبق الخاص بك.
لوحة Asset Export‬ مع إعدادات الأصول والتصدير.
اللوحة Asset Export

تجميع العمل الفني للتصدير

يمكنك تجميع الكائنات في لوحة Asset Export للتصدير كأصول عديدة أو أصل واحد.

تجميع العمل الفني للتصدير كعدة أصول

لتجميع الكائنات/الطبقات للتصدير كعدة أصول، قم بإضافتها إلى لوحة Asset Export (Window > Asset Export). قم بتنفيذ أحد الإجراءات التالية:

  • انقر بزر الماوس الأيمن فوق أحد الأصول، ثم اختر Collect for Export > As Multiple Assets
  • اسحب العمل الفني إلى اللوحة Asset Export.

في كل مرة تسحب فيها عملاً فنيًا إلى لوحة Asset Export يتم "تجميع" الأصل. هذا لا ينشئ كائنًا مكررًا على لوحتك الفنية أو في مكتبات CC. عند تحديث العمل الفني في مستندك، يتم تحديث الأصل المقابل تلقائيًا في اللوحة Asset Export.

تجميع العمل الفني للتصدير كأصل واحد

لتجميع الكائنات / الطبقات للتصدير كأصل واحد، قم بأحد الإجراءات التالية:

  • انقر بزر الماوس الأيمن فوق أحد الأصول، ثم اختر Collect for Export > As Single Asset.
  • اضغط Alt/ Option أثناء سحب العمل الفني إلى لوحة Asset Export.

تصدير الأصول (سير عمل اللوحة Asset Export).

لتصدير الأصول باستخدام اللوحة Asset Export، اتبع الخطوات التالية.

  1. حدد Window > Asset Export، لتشغيل اللوحة Asset Export.

  2. يمكنك عرض الأصول المجمعة في اللوحة Asset Export. يشير الحد إلى ما إذا كان الأصل محددًا للتصدير أم لا.

    ملاحظة:

    يتم تصدير الأصول ذات الحد فقط. انقر فوق أحد الصور المصغرة لتحديدها أو إلغاء تحديدها.

  3. حدد إعدادات الإخراج لتنسيقات الملفات التي تم تصديرها، ثم حدد Format Settings من قائمة لوحة Asset Export.

  4. اعرض الملفات التي تم تصديرها على الفور بعد سير عمل تصدير ما وحدد Open Location After Export من قائمة لوحة Asset Export.

  5. لإنشاء الملفات، حدد Export.

    أثناء تصدير الأصول، ينشئ Illustrator مجلدات فرعية في موقع التصدير بشكل افتراضي استنادًا إلى خيارات تغيير الحجم التي تختارها. على سبيل المثال، إذا حددت العديد من تنسيقات القياس في لوحة Asset Export، مثلاً 1x 2x و3x لتصدير ملف كـ PNG، فسينشئ Illustrator مجلدات فرعية باسم 1x و2x و3x للملفات المصدرة.للنماذج التي لا تدعم قياس، فان Illustrator المحددة اسماء المجلدات الفرعية استنادا الى تنسيق الملف من اجل pour تواجدات، SVG وPDF. 

    لتصدير الملفات في مجلد دون إنشاء أي مجلدات فرعية، ألغ تحديد الخيار Create Subfolders من قائمة لوحة Asset Export    أو من مربع حوار Export For Screens.

    ملاحظة:

    لتغيير موقع المجلد للأصل الذي تقوم بتصديره، أو لتحديد التفاصيل مثل بادئة ملف، استخدام حوار Export for Screens. انقر فوق  لفتح مربع الحوار Export For Screens. يتم الاحتفاظ بكل الخيارات المعدة في اللوحة Asset Export في مربع الحوار Export for Screens.

إعدادات الإخراج للأصول المصدرة

يتيح لك مربع حوار Format Settings تحديد إعدادات الإخراج لكل نوع ملف يمكنك التصدير إليه.

  • في مربع حوار Export for Screens، حدد Settings    لتشغيل مربع حوار Format Settings.
  • في لوحة Asset Export، حدد قائمة لوحة Assets Export ثم   اختر Format Settings.

عندما تقوم بالقياس من نقطة إلى أخرى، فإن المسافة التي تم قياسها تظهر في لوحة Info. لعرض لوحة Info انتقل إلى Window Info. كل المقاييس ماعدا الزاوية يتم حسابها بوحدة القياس المحددة حاليًا للمستند.

قم بتوفير إعدادات خاصة بالتنسيق في حوار Format Settings.
قم بتوفير إعدادات خاصة بالتنسيق في حوار Format Settings.

المزيد مثل هذا

هل لديك سؤال أو فكرة؟

اسأل المجتمع

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe Illustrator. نود أن نسمع رأيك ومشاهدة أعمالك.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت