دليل المستخدم إلغاء

تحسين أداء Illustrator

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

تعرف على كيفية تشغيل Illustrator بشكل أكثر سرعة وكفاءة على نظام التشغيل Windows وmacOS.

تؤثر عدة عوامل على كفاءة أداء Adobe Illustrator، مثل نظام التشغيل وتكوين الأجهزة وسير العمل والخيارات المحددة. إذا لاحظت أن Illustrator يعمل بشكل أبطأ من المعتاد، فجرب الأساليب المتوفرة لتحسين أداء Illustrator وأداء بقية التطبيقات الأخرى أيضًا.

ويتمثل الحل الرئيسي في التمثيل المرئي لتحسين نظام التشغيل والأجهزة والعمل على Illustrator بشكل فعال مع الشخصيات التي تعمل على النظام وموضوعات الألوان وعرض المخطط التفصيلي

قبل البدء، تأكد من تثبيت أحدث إصدار من Illustrator.

 تحديث Illustrator

انقر فوق علامات التبويب أدناه لعرض واتباع الخطوات المدرجة لتحسين أداء Illustrator.

من خلال تكوين نظام التشغيل الخاص بك للعمل بكفاءة، يمكنك زيادة كمية الذاكرة المتوفرة للتطبيقات، مما يساعدها في العمل بسلاسة. فيما يلي العديد من الأساليب لتحسين Windows وmacOS وتحسين أداء Illustrator.

إدارة الخطوط

احرص على الآتي:

  • قم بتثبيت الخطوط التي تحتاجها فقط لتحسين أداء النظام وأداء التطبيقات التي تصل إلى الخطوط.
  • استخدم أداة إدارة خطوط لمساعدتك في إدارة العديد من الخطوط.

استخدم برنامج تشغيل طابعة PostScript

قد تتعارض برامج تشغيل الطابعة غير PostScript مع Illustrator. وبالتالي، توصي Adobe بضبط برنامج تشغيل الطابعة PostScript كطابعة افتراضية في نظام macOS. لإكمال الخطوات التالية، تأكد من أن طابعة PostScript متصلة بالكمبيوتر مباشرة أو عبر شبكة.

الخطوة 1. تعيين طابعة PostScript لتكون الطابعة الافتراضية

  1. من قائمة Apple، اختر System Preferences ثم انقر فوق Printers & Scanners.

  2. إذا لم تكن طابعة PostScript مدرجة، فانقر فوق +، وانتقل إلى طابعة PostScript وانقر فوق Add.

  3. حدد طابعة PostScript من القائمة المنبثقة Default Printer.

الخطوة 2. تكوين Illustrator للطباعة إلى طابعة غير افتراضية

  1. افتح أي مستند في Illustrator واختر File > Print.

  2. في مربع حوار Print، اختر Adobe PostScript File أو اسم الطابعة من القائمة Printer  وانقر فوق Save.

إذا كانت الواجهة مخصصة، فقد تختلف بعض الإجراءات. على سبيل المثال، قد يختلف المسار إلى لوحة Control. اختر Start > Settings > Control Panel أو Start > Control Panel، حسب إصدار Windows لديك. 

زيادة الذاكرة المتاحة

لزيادة الأداء، اختر الحجم المناسب لـ ملف ترحيل الصفحات (المنطقة في القرص الثابت التي تخزن الذاكرة الظاهرية). للحصول على أفضل أداء، اختر قرصًا صلبًا غير مستخدم لقرص Illustrator مؤقت. يلزم توفر حقوق المسؤول لتغيير حجم ملف ترحيل الصفحات. يعمل Illustrator بالشكل الأفضل عندما يكون أقصى حجم لملف ترحيل الصفحات مساويًا لثلاثة أضعاف مقدار ذاكرة الوصول العشوائي المثبتة.

  1. قم بإنهاء جميع التطبيقات.

  2. اختر Start > Control Panel > System > Advanced system settings.

  3. في مربع حوار System Properties، اختر علامة تبويب Advanced.

  4. انقر فوق Settings في قسم Performance، ثم اختر علامة التبويب Advanced.

  5. في قسم Virtual Memory، انقر فوقChange.

  6. قم بإلغاء تحديد خانة الاختيار  إدارة حجم ملف ترحيل الصفحات تلقائيًا لجميع محركات الأقراص .

  7. من قائمة برنامج التشغيل، حدد قرصًا ثابتًا يتضمن ثلاثة أضعاف مقدار ذاكرة الوصول العشوائي المثبتة لجهاز الكمبيوتر الخاص بك. على سبيل المثال، إذا كان جهاز الكمبيوتر به ذاكرة وصول عشوائي 64 ميجابايت، فحدد قرصًا صلبًا به مساحة خالية بمقدار 192 ميجابايت على الأقل.

تعطيل ميزات برنامج التشغيل

توفر بعض برامج تشغيل مهايئ الفيديو إعدادات متقدمة لتسريع عرض الرسومات أو تعديلها. أحيانًا قد تؤثر هذه الإعدادات بالسلب على أداء إعادة السحب في الشاشة في Illustrator. قم بتعطيل الميزات الخاصة ببرنامج التشغيل لتحديد أفضل الإعدادات للاستخدام مع Illustrator. لمزيد من المعلومات، راجع المستندات الخاصة بمهايئ الفيديو.

إدارة الخطوط

احرص على الآتي:

  • قم بتثبيت الخطوط التي تحتاجها فقط لتحسين أداء النظام وأداء التطبيقات التي تصل إلى الخطوط. 
  • استخدم أداة إدارة خطوط لمساعدتك في إدارة العديد من الخطوط.

تقييد تطبيقات بدء التشغيل

تستهلك التطبيقات التي تبدأ التشغيل تلقائيًا مع Windows حيزًا من ذاكرة الوصول العشوائي التي يحتاجها Illustrator.

 لمنع التطبيقات من بدء التشغيل تلقائيًا، قم بما يلي:

  1. قم بإنهاء جميع التطبيقات.

  2. ابدأ تشغيل مستكشف Windows.
  3. قم بتعطيل التطبيقات التي تبدأ التشغيل من خلال نقل كل الرموز والاختصارات من مجلد بدء التشغيل (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) إلى مجلد آخر.

  4. قم بإعادة تشغيل Windows.

لإغلاق التطبيقات المحدد لها بدء التشغيل تلقائيًا في السجل، قم بما يلي:

  1. أعد تشغيل Windows واضغط على Ctrl+Shift+Esc.

  2. اختر علامة تبويب Processes. حدد اسم تطبيق، ثم انقر فوق إنهاء المهمة.

  3. أعد تشغيل Illustrator. إذا تحسن أداء Illustrator، فاتصل بجهة تصنيع التطبيق للحصول على مساعدة بشأن تعطيله تمامًا من بدء التشغيل تلقائيًا. 

  4. كرر الخطوات 2-5 مع كل تطبيق متبقٍ يبدأ التشغيل تلقائيًا.

بعد إعادة التشغيل، تحقق مما إذا كان أداء Illustrator قد تحسن أم لا كما يمكنك إعادة تمكين الاختصارات والأيقونات. لمزيد من المعلومات، راجع التحكم في التطبيقات التي يتم بدء تشغيلها في Windows.

إعادة تمكين الأيقونات والاختصارات

إذا لم يتحسن أداء Illustrator بعد الحد من تطبيقات بدء التشغيل وإعادة التشغيل، فقم بما يلي:

  1.  أضف الأيقونات والاختصارات مرة أخرى إلى مجلد بدء التشغيل وأعد تمكينها في Windows Explorer.

  2. اعزل مشكلة الأداء إلى برنامج واحد أو أكثر من خلال وضعها في مجلد بدء التشغيل باستخدام مستكشف Windows وأعد تمكين الأيقونات والاختصارات.

إذا تحسن أداء Illustrator بعد إعادة تشغيل Windows، فقم بما يلي:

  1. أعد تشغيل جهاز الكمبيوتر بعد إعادة تمكين كل مجموعة من الأيقونات والاختصارات، واختبر أداء Illustrator.

  2. كرر هذه العملية حتى ينخفض أداء Illustrator.

  3. اعزل الأيقونة أو الاختصار الذي يسبب مشكلة الأداء وأزله مرة أخرى. اتصل بالجهة المصنعة للبرنامج لمعرفة ما إذا كان هناك تحديث متوفر.

الأجهزة التي تستخدمها تؤثر على أداء Illustrator: كلما زادت سرعة المعالج أو القرص الثابت، زادت سرعة Illustrator في معالجة المعلومات. ويمكن أن تعمل تحسينات الأجهزة الأخرى، مثل تثبيت ذاكرة وصول عشوائي إضافية، وذلك باستخدام نظام متعدد المعالجات أو تحسين وتجزئة محركات الأقراص، أيضًا على تحسين الأداء.

اختر نظام التشغيل الخاص بك وجرب الخطوات أدناه لتحسين الأجهزة:

استخدم معالجًا أسرع

إن سرعة وحدة المعالجة المركزية لجهاز الكمبيوتر تؤثر على سرعة Illustrator. نظرًا لأن Illustrator يعالج كميات كبيرة من البيانات ويقوم بالعديد من العمليات الحسابية، فإن سرعته تعتمد على سرعة المعالج. يجب مراعاة استخدام جهاز كمبيوتر مزود بمعالج أسرع.

تثبيت ذاكرة وصول عشوائي إضافية

إذا كان Illustrator له مساحة ذاكرة وصول عشوائي غير كافية، فسيستخدم مساحة القرص الثابت (الذاكرة الظاهرية أو القرص المؤقت أو كلاهما) لمعالجة المعلومات. يقدم Illustrator أسرع أداء عندما يتمكن من معالجة المعلومات في الذاكرة بدون استخدام قرص ثابت

تحسين مساحة القرص

فيما يلي بعض الأساليب لتحسين مساحة القرص:

  • تحقق من القرص الثابت لديك لمعرفة مدى وجود أخطاء أو قم بتجزئة الملفات بأداة قرص من جهة خارجية (مثل Norton Utilities). إذا كنت تقوم بتشغيل macOS، فيجب إصلاح محرك الأقراص باستخدام أداة قرص من جهة خارجية.
  • احفظ ملفاتك في محركات أقراص ثابتة بسرعات وصول أعلى. على سبيل المثال، استخدم محرك أقراص ثابتة داخليًا بدلاً من خادم شبكة أو محرك أقراص خارجي.

استخدم معالجًا أسرع

إن سرعة وحدة المعالجة المركزية لجهاز الكمبيوتر تؤثر على سرعة Illustrator. نظرًا لأن Illustrator يعالج كميات كبيرة من البيانات ويقوم بالعديد من العمليات الحسابية، فإن سرعته تعتمد على سرعة المعالج. يجب مراعاة استخدام جهاز كمبيوتر مزود بمعالج أسرع.

تثبيت ذاكرة وصول عشوائي إضافية

إذا كان Illustrator له مساحة ذاكرة وصول عشوائي غير كافية، فسيستخدم مساحة القرص الثابت (الذاكرة الظاهرية أو القرص المؤقت أو كلاهما) لمعالجة المعلومات. يقدم Illustrator أسرع أداء عندما يتمكن من معالجة المعلومات في الذاكرة بدون استخدام قرص ثابت

تحسين مساحة القرص

فيما يلي بعض الأساليب لتحسين مساحة القرص:

  • قم بالتحقق من القرص الثابت لمعرفة من إذا كانت هناك أخطاء وقم بتجزئة الملفات والاستفادة المثلى من المساحة المتوفرة على القرص الثابت باستخدام برامج CHKDSK.exe وDisk Defragmenter. لمزيد من المعلومات، راجع تحسين الأداء لنظام Windows.
  • احفظ ملفاتك في محركات أقراص ثابتة بسرعات وصول أعلى. على سبيل المثال، استخدم محرك أقراص ثابتة داخليًا بدلاً من خادم شبكة أو محرك أقراص خارجي.
  • إذا كنت تريد حفظ ملف في شبكة أو محرك أقراص خارجي، فاحفظ الملف في محرك أقراص ثابتة داخلي. ثم أغلق الملف واستخدم مستكشف Windows لنسخه إلى الشبكة أو محرك الأقراص الخارجي.

استخدم طابعة PostScript

استخدم طابعة PostScript للحصول على أفضل النتائج عند الطباعة من Illustrator. معظم الطابعات التي لا تستخدم PostScript تعتمد على معلومات العرض وموارد الكمبيوتر المضيف وبرامج تشغيل طابعة الملكية لترحيل معلومات الطباعة إلى الطابعة. وبالتالي، قد تستغرق وقتًا أطول في الطباعة من طابعة PostScript.

يمكن أن تؤثر الطريقة التي تعمل بها في Illustrator، خاصة الطريقة التي تعرض بها العمل الفني، على أداء Illustrator. فيما يلي بعض الطرق لاستخدام ميزات Illustrator بكفاءة.

يُظهر النصف الأول من الصورة العمل الفني في العرض العادي مع الألوان، بينما يُظهر النصف الثاني الصورة في عرض المخطط التفصيلي.
عرض المخطط التفصيلي

تخفي طريقة عرض المخطط سمات الرسم وتعرض العمل الفني كمسارات غير ممتلئة. قد يؤدي العمل في طريقة عرض المخطط إلى إسراع عرض الأعمال الفنية التي تحتوي على تدرجات لونية أو أنماط. يمكن لطريقة عرض المخطط أيضًا أن تجعل من السهل تحرير الكائنات المخفية خلف الكائنات الممتلئة الأخرى.

لعرض مستند Illustrator في عرض المخطط، اختر View > Outline. لمعرفة المزيد، راجع عرض العمل الفني.

يمكنك إنشاء عمليات عرض مخصصة للمستند لديك. تتيح لك عمليات العرض المخصصة تغيير وضع العرض والتكبير وموضع التمرير وخيارات الطبقة بسرعة.

إنشاء عرض مخصص لمستند Illustrator، قم بتعيين سمات العرض التي تريد حفظها. اختر View > New View وأدخل اسمًا في خانة اختيار New View

يمكنك تغيير دقة تأثيرات خطوط المسح لتحسين أداء Illustrator. لتغيير دقة تأثيرات خطوط المسح، قم بما يلي: 

  1. اختر Effect > Document Raster Effects Settings

  2. في القائمة المنبثقة Resolution، قم بأحد الإجراءات التالية:

    • اختر Screen إذا كنت تقوم بتحرير الملفات وانقر فوق OK. يستخدم Illustrator دقة 72 بكسل في البوصة لتأثيرات خطوط المسح، بما يزيد سرعة العرض.
    • اختر High إذا كنت تقوم بطباعة الملفات وانقر فوق OK. يستخدم Illustrator دقة 300 بكسل في البوصة لتأثيرات خطوط المسح، بما يقلل سرعة الطباعة ولكن يزيد من جودة الطباعة.

لمزيد من المعلومات، راجع حول التأثيرات النقطية.

استخدم لوحة Layers لتنظيم العمل الفني وتعديله. عند إخفاء الطبقات والصور المصغرة التي تحتوي على أعمال فنية مركبة أو صور نقطية مرتفعة الدقة، يعيد Illustrator سحب الصورة بشكل أسرع.

لإخفاء طبقة، انقر فوق أيقونة   الموجودة إلى يسار اسم الطبقة. لإخفاء الكل باستثناء الطبقة المحددة، Alt-مع النقر (Windows) أو Option مع النقر (لـ macOS) فوق أيقونة  .

يمكن للوحة Layers عرض الصور المصغرة للطبقات مرتفعة المستوى والطبقات المتداخلة والمجموعات والكائنات. اختر Panel Options من قائمة لوحة Layers وقلل عدد الصور المصغرة. 

للحصول على مزيد من المعلومات، راجع إخفاء الطبقات

تُظهر الصورة الأولى كيفية فتح خيارات اللوحة من قائمة لوحة Layer. تُظهر الصورة الثانية قائمة بالخيارات في Layer Panel Options.
خيارات لوحة Layer

توفر Overprint Preview "معاينة الحبر" التي تقارب كيفية ظهور المزج والشفافية والطباعة المتراكبة في صورة مخرجات مفصولة ألوانها. لتحسين الأداء، تجنب استخدام معاينة الطباعة المتراكبة.

لتمكين معاينة الطباعة المتراكبة وتعطيلها، اختر View > Overprint Preview. لمعرفة المزيد، راجع حول الطباعة المتراكبة.

تمثل لوحات الرسم المناطق التي يمكن أن تحتوي على رسم قابل للطباعة. لتحسين الأداء، راعِ حذف اللوحات الفنية غير المستخدمة أو غير الضرورية.

لإدارة اللوحات الفنية، اختر Window > Artboards. ثم حدد اللوحة الفنية المطلوب إزالتها وانقر فوق Delete. لمزيد من المعلومات، راجع حذف اللوحات الفنية.

عند العمل مع صورة نقطية مدمجة ولا توجد ذاكرة وصول عشوائي كافية بالنظام، يستخدم Illustrator مساحة القرص الثابت كقرص مؤقت. يُعد الوصول إلى المعلومات في الذاكرة أسرع من الوصول إليها على قرص ثابت. وبالتالي، فإن استخدام جزء من القرص الثابت كذاكرة ظاهرية قد يقلل الأداء. إذا كنت بحاجة إلى المزيد من الذاكرة للعمل في Illustrator، فإن Adobe توصي بتثبيت ذاكرة وصول عشوائي إضافية.

في الوضع الافتراضي، يستخدم Illustrator محرك أقراص النظام كقرص مؤقت رئيسي. تغيير إعداد قرص Illustrator المؤقت الرئيسي إلى أسرع محرك أقراص لديك.

لتغيير تفضيل القرص المؤقت، اختر نظام التشغيل الخاص بك وقم بما يلي:

  1. اختر Edit > Preferences > Plug-ins & Scratch Disk.

  2. اختر محرك أقراص من القائمة المنبثقة Primary. عند العمل مع صورة كبيرة وكان لديك أكثر من محرك أقراص، اختر قرصًا آخر من القائمة المنبثقة Secondary.

  3. انقر فوق OK وأعد تشغيل Illustrator.

  1. اختر Illustrator > Preferences > Plug-ins & Scratch Disk.

  2. اختر محرك أقراص من القائمة المنبثقة Primary. عند العمل مع صورة كبيرة وكان لديك أكثر من محرك أقراص، اختر قرصًا آخر من القائمة المنبثقة Secondary.

  3. انقر فوق OK وأعد تشغيل Illustrator.

تحتوي ملفات تعريف مستند Illustrator على الأنماط والتدرجات اللونية وتصميمات الرسوم والألوان ومكتبات الألوان الفرش الافتراضية التي تظهر في مستندات Illustrator الجديدة. كما تحدد هذه الملفات مستوى التكبير/التصغير وحجم النافذة وتفضيلات العرض وموضع التمرير للمستندات الجديدة. لتقليل حجم المستندات الجديدة، يمكنك إزالة العينات والفرش غير الضرورية من ملفات تعريف مستند Illustrator الجديد.

تتيح لك القوالب إنشاء مستندات تشترك في إعدادات عامة وعناصر التصميم. يمكنك تقليل حجم المستندات الجديدة بإزالة الحوامل والرموز والأساليب الرسومية والفرش غير الضرورية من القوالب.

للتعليمات الخاصة بإنشاء ملفات قوالب، راجع الملفات والقوالب.

يمكن للصور النقطية المدمجة (على سبيل المثال، TIFF أو BMP أو Photoshop EPS) زيادة حجم مستند Illustrator بشكل كبير، بما يعمل على إبطاء الأداء. لتحسين الأداء، قم بتمكين خيار الرابط عند وضع صورة نقطية. يرجع خيار الرابط إلى الصورة الموضوعة في القرص الثابت.

  1. اختر File > Place.

  2. في مربع حوار Place، حدد Link.

إذا احتاج مكتب خدمة صور مدمجة، فاحفظ نسخة من الملفات. حدد Include Linked Files في مربع حوار Illustrator Native Format Options أو EPS Format Options. لمزيد من المعلومات، راجع استيراد ملفات العمل الفني.

إذا كان هناك مستند يحتوي على صور EPS مرتبطة بها معاينات عالية الدقة، فإن Illustrator يعيد سحب الشاشة بشكل أبطأ أثناء تحرير العمل الفني. لتمكين Illustrator من إعادة سحب الشاشة بشكل أسرع، استخدم معاينات EPS منخفضة الدقة. اختر نظام التشغيل الخاص بك وقم بما يلي:

  1. اختر Edit > Preferences > File Handling & Clipboard.

  2. حدد Use Low Resolution Proxy For Linked EPS ثم انقر فوق OK.

  1. اختر Illustrator > Preferences > File Handling & Clipboard.

  2. حدد Use Low Resolution Proxy For Linked EPS ثم انقر فوق OK.

يعرض مربع الحوار Links Panel Options الخيار Show DCS Transparency Interactions. إذا تم تحديد هذا الخيار، فإن لوحة Links تعرض رمزًا أصفر لتحديد رسومات DCS EPS الشفافة أو التي تتراكب على الكائنات الشفافة. نظرًا لأن هذا الخيار يفرض على Illustrator بانتظام تحديد ما إذا كانت ملفات EPS تتفاعل مع الشفافية، فإنه يؤدي لتقليل الأداء.

لتعطيل خيار Show DCS Transparency Interactions، قم بما يلي:

  1. حدد Windows > Links. من قائمة لوحة Links، اختر Panel Options.

  2. ألغ تحديد Show DCS Transparency Interactions وانقر فوق OK.

تعرض لوحة Navigator عرض مصغر للعمل الفني الحالي لديك لسهولة التصفح. يعتمد وقت المعالجة اللازم لتحديث الصورة المصغرة في كل مرة تقوم فيها بتغيير المستند على تعقيد العمل الفني. لتحسين سرعة إعادة سحب الشاشة في مستند مركب، قم بإخفاء لوحة Navigator. اختر Windows وألغ تحديد Navigator

يمكنك إعداد عمليات عرض مخصصة لتكبير/تصغير مناطق معينة في المستند بشكل أكثر فاعلية. للحصول على مزيد من المعلومات، راجع عرض العمل الفني.

يجعل خيار Anti-alias Artwork النص والصور أكثر سلاسة من خلال مزج لون وحدات بكسل حافة كائن بلون وحدات البكسل المجاورة. ومع ذلك، فقد تؤدي هذه العملية إلى إبطاء إعادة سحب الشاشة. لتعطيل هذا الخيار، اختر نظام التشغيل الخاص بك وقم بما يلي:

صور من نفس العمل الفني تُظهر كيف يبدو التصميم عندما يتم تعطيل وتمكين العمل الفني المظلل.

A. العمل الفني المظلل عند التعطيل B. العمل الفني المظلل عند التمكين 

  1. اختر Edit > Preferences > General.

  2. ألغ تحديد Anti-aliased Artwork وانقر فوق OK.

صور من نفس العمل الفني تُظهر كيف يبدو التصميم عندما يتم تعطيل وتمكين العمل الفني المظلل.

A. العمل الفني المظلل عند التعطيل B. العمل الفني المظلل عند التمكين 

  1. اختر Illustrator > Preferences > General.

  2. ألغ تحديد Anti-aliased Artwork وانقر فوق OK.

يقلل الأمر Simplify من عدد نقط الإرساء في المسارات وأشكال المسار، بما يقلل حجم الملف ويزيد الأداء. لتطبيق الأمر Simplify، حدد المسار أو الكائن المطلوب، ثم اختر Object > Path > Simplify.

للمزيد من المعلومات عن الأمر Simplify، راجع Simplify paths.

تتيح لك الأدلة الذكية إنشاء كائنات Illustrator المرتبطة بكائنات أخرى ومحاذاتها وتحريرها ونقلها. إذا كان لديك العديد من الكائنات في العمل الفني، يتطلب Illustrator المزيد من الوقت لعرض الأدلة الذكية. لتعطيل الأدلة الذكية، اختر View وألغ تحديد Smart Guides.

للمزيد من المعلومات عن الأدلة الذكية، راجع المساطر والشبكات والأدلة

الموارد ذات الصلة

بصرف النظر عن تحسين نظام التشغيل والأجهزة واستخدام Illustrator بكفاءة، يمكنك أيضًا الإصلاح أداء GPU لتعزيز أداء Illustrator. تحقق من هذه المقالات للتعرف على المشكلات الأخرى ذات الصلة:

انضمّ إلى المحادثة

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe Illustrator. نحن نحب أن نسمع منك.

شعار Adobe

تسجيل الدخول إلى حسابك