دليل المستخدم إلغاء

استخدام التأثيرات

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

تعرف على طريقة تطبيق تأثيرات متنوعة على كائن أو مجموعة أو طبقة لتغيير خصائصها.

حول التأثيرات

بمجرد أن تقوم بتطبيق تأثير على كائن، فإن التأثير يظهر في لوحة Appearance. يمكنك التحرير أو النقل أو التكرار أو الحذف أو حفظ التأثير كجزء من نمط رسوم. عندما تقوم باستخدام تأثير ما، يجب عليك تمديد الكائن قبل أن يمكنك الوصول إلى النقاط الجديدة.

التأثيرات التي تظهر في القسم الأعلى من قائمة التأثيرات هي تأثيرات متجهة. يمكنك تطبيق تلك التأثيرات فقط على الكائنات المتجهة أو على التعبئة أو الحد لكائن نقطي في لوحة Appearance.

التأثيرات التي تظهر في النصف الأسفل من قائمة التأثيرات هي تأثيرات نقطية. يمكنك تطبيقهم إما على كائنات متجهة أو كائنات نقطية.

تطبيق أحد التأثيرات

  1. حدد الكائن أو المجموعة (أو استهدف طبقة في لوحة Layers).

    إذا كنت تريد أن تطبق تأثير ما على سمة معينة من الكائن، مثل تعبئته أو حده، حدد الكائن ثم حدد السمة في لوحة Appearance.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • اختر أمرًا من قائمة Effect.

    • انقر فوق Add New Effect   في لوحة Appearance، واختر تأثيرًا.

  3. إذا ظهر مربع حوار، قم بضبط الخيارات، ثم انقر فوق OK.

حول التأثيرات النقطية

التأثيرات النقطية هي تأثيرات تولد وحدات بكسل، بدلاً من بيانات متجهة. تتضمن التأثيرات النقطية عوامل تصفية SVG، وكل التأثيرات الموجودة في القسم السفلي من قائمة Effect وأوامر Drop Shadow وInner Glow وOuter Glow في قائمة Effect > Stylize الفرعية.

تتيح التأثيرات غير المرتبطة بالدقة (RIE) والمتوفرة في Illustrator تنفيذ ما يلي:

  • عند تغيير الدقة في إعدادات التأثيرات النقطية للمستند (DRES)، يتم تفسير المعاملات الموجودة في التأثير إلى قيم مختلفة لتقليل التغيير الواقع في مظهر التأثير أو تفاديه. تنعكس قيم المعاملات المعدلة الجديدة في مربع الحوار Effect.

  • بالنسبة للتأثيرات التي بها أكثر من معامل، يقوم Illustrator بإعادة تفسير تلك المعاملات المتصلة بإعداد دقة التأثيرات النقطية للمستند فقط.

    على سبيل المثال، توجد معاملات مختلفة في مربع الحوار Halftone Pattern. ومع ذلك، يتم فقط تغيير قيمة الحجم عند تغير إعدادات DRES.

تأثير نموذج الألوان النصفية قبل وبعد تغيير قيمة الدقة من 300 بكسل في البوصة إلى 150بكسل في البوصة
تأثير نموذج الألوان النصفية قبل وبعد تغيير قيمة الدقة من 300 بكسل في البوصة إلى 150بكسل في البوصة

يمكن ضبط خيارات التنقيط لإحدى المستندات عن طريق اختيار Effect > Document Raster Effects Settings. (راجع خيارات التنقيط.)

ملاحظة:

إذا ظهر التأثير جيدًا على الشاشة لكنه يفتقد للتفاصيل أو يبدو مجعدا عند الطباعة، فإنك تحتاج لزيادة دقة وضوح التأثيرات النقطية للمستند.

تمييز الألوان والشفافية في CS2 وCS3 والإصدارات اللاحقة

عندما تستخدم الألوان الموضعية والشفافية، يقوم Illustrator في بعض الأحيان بمعالجة محتوى الملف للحفاظ على مظهر العمل الفني في PostScript وعمليات تسوية الشفافية الأخرى. عندما يقوم Illustrator بمعالجة المحتوى أثناء عملية التسوية، تتطلب الألوان الموضعية المتضمنة في سيناريوهات شفافية معينة التحويل إلى ألوان المعالجة. في حين أن هذه الحالات تكون قليلة وأقل شيوعًا مع كل نسخة متعاقبة من Illustrator، فإن العناصر التالية تتناول القيود المتبقية للحفاظ على الألوان الموضعية عند التفاعل مع الشفافية في Illustrator CS3 والإصدارات الأحدث وCS2.

تأثيرات الخطوط النقطية

في Illustrator CS2 عند تطبيق التأثيرات القائمة على الخطوط النقطية (على سبيل المثال، التنقيط والتمويه الضبابي) على مستوى الكائن أو المجموعة أو الطبقة إلى الكائنات التي تحتوي على ألوان موضعية متعددة أو مزيج من الألوان الموضعية وألوان المعالجة، يقوم Illustrator بتحويل لون الكائن إلى إما مساحة لون معالجة للمستند أو رمادي أو نقطي. يمكنك اختيار أحد هذه الخيارات في مربع الحوار إعدادات تأثيرات الخطوط النقطية. على سبيل المثال، في مستطيل بسيط بتعبئة اللون الموضعي ورسمة معالجة سوداء، تتحول تعبئة اللون الموضعي إلى لون معالجة. ومع ذلك، إذا كانت كل سمات كائن أو مجموعة أو طبقة ملونة بلون موضعي واحد، فسيتم الحفاظ على اللون الموضعي بصرف النظر عن المكان الذي تقوم فيه بتطبيق التأثير. Illustrator CS3 والإصدارات الأحدث تحافظ على اللون الموضعي في أي من السيناريوهات أعلاه.

لا يتم تحديد خانة اختيار حفظ الألوان الموضعية كلما أمكن (CS2) أو خانة اختيار حفظ الألوان الموضعية (CS3 والإصدارات الأحدث) في مربع حوار إعدادات تأثيرات الخطوط النقطية بشكل افتراضي عند فتح ملفات Illustrator التي تم إنشاؤها في إصدارات أقدم من CS2. يضمن هذا الإعداد أن يتوافق سلوك الطباعة لهذه الملفات مع الإصدارات السابقة من Illustrator. يتم حفظ التحديد في مربع اختيار حفظ الألوان الموضعية كلما أمكن في ملفات Illustrator CS2 عند إعادة فتح الملفات.

التدرجات وشبكة التدرج

Illustrator CS3 والإصدارات الأحدث وCS2 (أو Cs2 والإصدارات الأحدث) تحافظ على تدرجات الألوان الموضعية إلى الألوان الموضعية وتدرجات الألوان الموضعية إلى ألوان المعالجة في كل من السيناريوهات المعتمة والشفافة. لطباعة الألوان الموضعية وتصديرها في سيناريوهات التدرج، حدد حفظ الطباعة المتراكبة والألوان الموضعية في مربع الحوار الكائن > تسوية الشفافية.

في Illustrator CS2، عندما تحتوي شبكة التدرج على أكثر من لون موضعي واحد أو لون معالجة ولون موضعي، يقوم Illustrator بتحويل الشبكة إلى مساحة لون معالجة للمستند. يحتفظ Illustrator CS3 والإصدارات الأحدث باللون الموضعي في كل من سيناريوهات شبكة التدرج السابقة.

Spot-to-spot blends

إذا قمت بمزج بين لوني تركيز مختلفين، فإن ألوان المعالجة تُستخدم لرسم الخطوات البينية.

تنقيط

في Illustrator CS2، يسمح لك الأمر Object > Rasterize بتحويل كل الألوان الموضعية إلى مساحة لون معالجة للمستند أو رمادي أو نقطي. لا يتم الاحتفاظ بالألوان الموضعية عند تنقيطها. يخضع الأمر Effects > Rasterize إلى قيود التأثير الموضحة في تأثيرات خطوط المسح (أعلاه) وسيعمل على "Preserve Spot Colors When Possible" عند تحديد هذا الخيار في مربع الحوار "Raster Effects Settings".

يسمح لك Illustrator CS3 والإصدارات الأحدث بالاحتفاظ بالألوان الموضعية عند استخدام كلاً من الأمر Object > Rasterize and Effects >Rasterize من خلال تحديد الخيار حفظ الألوان الموضعية في مربع الحوار الكائن > التنقيط ومربع الحوار Effects > Document Raster Effects Settings على التوالي.

خيارات التنقيط

يمكنك ضبط الخيارات التالية لكل التأثيرات في مستند ما أو عندما تقوم بتنقيط كائن متجه.

Color Model

تحديد نموذج اللون المستخدم أثناء التنقيط. يمكنك إنشاء صورة ملونة RGB أو CMYK (حسب صيغة لون وثيقتك)، أو صورة رمادية مدرجة، أو صورة 1 بت (والتي قد تكون أبيض وأسود وشفافة، حسب خيار الخلفية المحدد).

الدقة

تحديد عدد وحدات البكسل لكل بوصة (نقطة بالبوصة) في الصورة المنقطة. عندما تقوم بتنقيط كائن متجه، حدد Use Document Raster Effects Resolution لتستخدم إعدادات دقة الوضوح العامة.

Background

تحديد كيفية تحويل المناطق الشفافة من الرسوم المتجهة إلى وحدات بكسل. حدد White لتعبئة المساحات الشفافة ببيسكلات بيضاء، أو حدد Transparent لتجعل الخلفية شفافة. إذا اخترت Transparent، فإنك تقوم بإنشاء قناة ألفا (لكل الصور ماعدا الصور ذات 1 بت). يتم الحفاظ على قناة ألفا إذا تم تصدير العمل الفني إلى Photoshop. (يصقل هذا الخيار أفضل من خيار Create Clipping Mask.)

Anti-alias

تطبيق الصقل لتقليل مظهر الحواف المجعدة في الصورة المُنقطة. عند إعداد خيارات التنقيط لمستند ما، قم بإلغاء تحديد هذا الخيار لتحافظ على حدة ودقة الخطوط الرفيعة والنص الصغير.

عند تنقيط كائن متجه، حدد None لعدم تطبيق صقل وللحفاظ على الحواف الصلبة لخط الرسم عندما يتم تنقيطه. حدد Art Optimized لتطبيق الصقل الأكثر ملاءمة للعمل الفني دون كتابة. حدد Type Optimized لتطبيق الصقل الأكثر ملاءمة للكتابة.

Create Clipping Mask

إنشاء قناع يجعل خلفية الصورة المُنقطة تظهر شفافة. لا تحتاج إلى إنشاء قناع قطع إذا حددت Transparent لـ Background.

Add Around Object

إضافة حد حول الصورة المنقطة، باستخدام عدد محدد من وحدات البكسل. تكون أبعاد الصورة الناتجة مثل الأصل بالإضافة إلى قيمة إعداد Add Around Object. يمكنك استخدام هذا الإعداد، على سبيل المثال، لإنشاء تأثير لقطة: حدد قيمة لإعداد Add Around Object، واختر White Background، ولا تحدد Create Clipping Mask. الحد الأبيض المضاف إلى الكائن الأصلي يصبح حدًا مرئيًا على الصورة. يمكنك عندئذ تطبيق Drop Shadow أو Outer Glow لجعل العمل الفني الأصلي يبدو كصورة.

تنسيقات خطوط المسح المستوردة

يتم تحسين طرق استيعاب الألوان الموضعية المستوردة من تنسيقات خطوط المسح إلى حد كبير في كل من Illustrator CS3 والإصدارات الأحدث وCS2 عن الإصدارات السابقة. يحتفظ Illustrator CS2 بالألوان الموضعية المضمنة في ملفات Photoshop الأصلية كقناع عامة نقطي عبر مستطيل ممتلئ بلون موضعي ومعين للطباعة الفوقية، وفي Illustrator بالإصدار CS3 والإصدارات اللاحقة يقوم بتحويل الصورة إلى كائن deviceN نقطي (يتم الاحتفاظ بجميع ألوان النقاط والعمليات معًا بتنسيق NChannel). يحتفظ Illustrator CS3 والإصدارات الأحدث، وCS2 (أو CS والإصدارات الأحدث) بالألوان الموضعية في ملفات PDF المضمنة كفن غير أصلي سهل الإخراج. يتم إدراج قيود تنسيق خطوط المسح الوحيدة المتبقية أدناه ويتم إصلاحها كلها بواسطة Illustrator CS3 والإصدارات الأحدث.

  • TIFF: Illustrator CS2 لا يستورد ألوان التركيز في ملفات TIFF. يتم استيراد الجزء CMYK أو RGB أو Grayscale فقط. لا يقوم Illustrator CS3 والإصدارات الأحدث باستيراد الألوان الموضعية في ملفات TIFF المستوردة من Photoshop.
  • PSD Duotone: لا تستطيع ربط مستندات PSDC أو تضمينها في Illustrator بالإصدار CS2. تؤدي هذه الإجراءات إلى رسالة خطأ وتفشل وظيفة المكان مع عدم وجود أي نتيجة. يمكنك بنجاح ربط وتضمين ملفات PSD Duotone في Illustrator CS3 والاحتفاظ بالألوان الموضعية.
  • EPS Duotone: Illustrator CS2 يقوم بتحويل ألوان التركيز في ملفات EPS Duotone المضمنة إلى ألوان معالجة. يحتفظ Illustrator CS3 والإصدارات الأحدث بالألوان الموضعية في ملفات إEPS Duotone المضمنة.
  • DCS 2.0 EPS: Illustrator CS2 لا يدعم ألوان التركيز أو البيانات عالية الدقة الموجودة في ملفات DCS EPS عندما يتداخل DCS EPS مع الشفافية. في هذه الحالة، يتم الاحتفاظ فقط بالبيانات المركبة. يقوم Illustrator CS2 بدعم DCS EPS فقط في مهام سير العمل المنفصلة غير الشفافة. يدعم Illustrator CS3 ملفات DCS 2.0 EPS والاحتفاظ بألوان التركيز في كل من مهام سير العمل الشفافة وغير الشفافة المستضافة بشكل منفصل. لا تزال ملفات DCS 1.0 EPS مقتصرة على مهام سير العمل غير الشفافة المستضافة بشكل منفصل في كل من Illustrator CS3 وCS2 (CS2 والإصدارات اللاحقة).

شفافية قناة Alpha

يحافظ Illustrator CS2 والإصدارات الأحدث على الألوان الموضعية التي تتفاعل مع شفافية قناة Alpha (على سبيل المثال، أقنعة الشفافية، وتأثيرات الخطوط النقطية المباشرة، والصور الشفافة). تحول الإصدارات السابقة من Illustrator الألوان الموضعية إلى ألوان معالجة في هذه السيناريوهات.

تطبيق التأثيرات على الصور النقطية

تتيح لك التأثيرات تطبيق مظهر خاص على الصور النقطية مثل الكائنات المتجهة. على سبيل المثال، يمكنك تطبيق شكل انطباعي أو فُسيفسائي، وتطبيق تغييرات في الإضاءة، وتشوية الصور، وإنتاج العديد من التأثيرات البصرية المثيرة.

تذكر المعلومات التالية عند تطبيق تأثيرات خاصة على الكائنات النقطية:

  • لا تعمل التأثيرات على الكائنات النقطية المرتبطة. إذا قمت بتطبيق تأثير على صورة نقطية مرتبطة، فإنه يطبق على نسخة مدمجة من الصورة النقطية بدلاً من تطبيقه على الأصل. لتطبيق التأثير على الأصل، يجب تضمين الصورة النقطية الأصلية في المستند.

  • يدعم Adobe Illustrator تأثيرات الإضافات من منتجات Adobe مثل Adobe Photoshop ومن مطوري برامج بخلاف Adobe. بمجرد التثبيت، تظهر معظم إضافات التأثيرات في قائمة التأثير وتعمل بنفس الطريقة التي تعمل بها التأثيرات المدمجة.

  • يمكن أن تستهلك بعض التأثيرات الذاكرة بقوة، خاصة عند تطبيقها على صورة عالية الدقة.

تحسين الأداء للتأثيرات

تكون بعض التأثيرات مستهلكة للذاكرة بقوة. يمكن أن تساعد الأساليب التالية في تحسين الأداء عند تطبيق تلك التأثيرات:

  • حدد خيار Preview في مربعات حوار التأثيرات لتوفير الوقت ومنع النتائج غير المرغوب فيها.

  • قم بتغيير الإعدادات. بعض الأوامر، مثل Glass، تكون مستهلكة جدًا للذاكرة. جرّب إعدادات مختلفة لتزيد من سرعتها.

  • إذا كنت تخطط للطباعة على طابعة تدرجات رمادية، فقم بتحويل نسخة من الصورة إلى درجات رمادية قبل تطبيق تأثيرات. ملاحظة: رغم أنه في بعض الحالات قد يكون تطبيق تأثير على صورة نقطية ملونة ثم تحويلها إلى درجات رمادية ليس له نفس نتيجة تطبيق التأثير ذاته مباشرةً على إصدار بدرجات رمادية من الصورة.

تعديل تأثير أو حذفه

تقوم بتعديل أو حذف تأثير باستخدام لوحة Appearance.

  1. حدد الكائن أو المجموعة (أو استهدف طبقة في لوحة Layers) الذي يستخدم التأثير.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • لتعديل التأثير، انقر فوق اسمه الأزرق الذي تحته خط في لوحة Appearance. في مربع حوار التأثير، قم بعمل التغييرات المرغوبة، ثم انقر فوق OK.

    • لحذف تأثير، حدد قائمة التأثير في لوحة Appearance، وانقر فوق زر Delete.

أداة Live Trace

يحافظ Illustrator CS3 والإصدارات الأحدث وCS2 على الألوان الموضعية في كائنات الخطوط النقطية الرمادية عند تطبيق اللون الموضعي في Illustrator. يتم تحويل الألوان الموضعية في كافة ملفات تنسيق خطوط المسح الأخرى، سواء كانت مرتبطة أو مضمنة، إلى ألوان المعالجة أو تجاهلها عند استخدام أأمر التتبع المباشر.

عوامل تصفية SVG

عند تطبيق أي عامل تصفية SVG في Illustrator CS2، يتم تحويل الألوان الموضعية إلى مساحة لون معالجة للمستند.

التنسيقات القديمة

عند حفظ الملفات إلى Illustrator الإصدار 8 أو إصدار سابق، وتحديد حفظ المظهر والطباعة المتراكبة في مربع حوار الحفظ، يتم تحويل جميع كائنات الألوان الموضعية إلى كائنات ألوان معالجة.


الموارد ذات الصلة

هل لديك سؤال أو فكرة؟

اسأل المجتمع

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe Illustrator. نود أن نسمع رأيك ومشاهدة أعمالك.

شعار Adobe

تسجيل الدخول إلى حسابك