دليل المستخدم إلغاء

حفظ عمل فني

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
        11. Dimension
    4. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين)
      1. إنشاء رسم متجه باستخدام موجه النص
      2. إعادة تلوين عملك الفني باستخدام موجه النص
    5. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. نص المدرسة القديمة
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على الويب (Beta)
    1. نظرة عامة على Illustrator على الويب (Beta)
    2. الأسئلة الشائعة عن Illustrator على الويب (Beta)
    3. الأسئلة المتداولة حول استكشاف الأخطاء وإصلاحها
    4. اختصارات لوحة المفاتيح‬ في Illustrator على الويب (Beta)
    5. إنشاء الأشكال ودمجها على الويب
    6. إضافة النص وتحريره على شبكة الإنترنت
    7. إضافة الألوان والمكونات على الويب
    8. رسم المسارات وتحريرها على الويب
    9. العمل باستخدام المستندات السحابية على الويب
    10. دعوة المتعاونين للتحرير على الويب
  4. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  5. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  6. إضافة المحتوى وتحريره
    1. الرسم وعمل الأبعاد
      1. أساسيات الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. رسم شبكات مستطيلة وقطبية
      7. رسم التوهجات وتحريرها
      8. تتبع الصور
      9. تبسيط المسار
      10. أدوات الترميز ومجموعات الرموز
      11. ضبط مقاطع المسار
      12. تصميم زهرة في 5 خطوات سهلة
      13. إنشاء شبكة المنظور وتحريرها
      14. رسم الكائنات وتعديلها على شبكة المنظور
      15. استخدم الكائنات كرموز للاستخدام المتكرر
      16. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
      17. قياس الأبعاد ورسمها
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
      5. إنشاء الكائنات ثلاثية الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الرسم
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
      10. إنشاء نماذج فنية واقعية
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تحويل النص داخل الصور إلى نص قابل للتحرير
      6. إضافة التنسيق الأساسي إلى النص
      7. إضافة التنسيق المتقدم إلى النص
      8. استيراد نص وتصديره
      9. تنسيق الفقرات
      10. الحروف الخاصة
      11. إنشاء كتابة على مسار
      12. أنماط الفقرات والحروف
      13. علامات التبويب
      14. البحث عن الخطوط المفقودة (سير عمل Typekit)
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. التدقيق الإملائي وقواميس اللغة
      23. تنسيق الحروف الآسيوية
      24. أدوات التأليف للبرامج النصية الآسيوية
      25. إنشاء التصميمات النصية باستخدام كائنات المزج
      26. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. سمات المظهر
      4. إنشاء مخططات رسم وفسيفساء
      5. الظلال الخلفية، والتوهجات، وتدرج الحواف
      6. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. الشرائح وخرائط الصور
  7. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. اللوحة Document Info
  8. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  9. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  10. استكشاف الأخطاء وإصلاحها 
    1. المشكلات المعروفة
    2. مشكلات الأعطال
    3. استعادة الملفات بعد التعطل
    4. مشكلات الملفات
    5. تنسيقات الملفات المعتمدة
    6. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    7. مشكلات أجهزة Wacom
    8. مشكلات ملفات DLL
    9. مشكلات الذاكرة
    10. مشكلات ملفات التفضيلات
    11. مشكلات الخطوط
    12. مشكلات الطابعة
    13. مشاركة تقرير الأعطال مع Adobe
    14. تحسين أداء Illustrator

عندما تقوم بحفظ العمل الفني أو تصديره، فإن Illustrator يكتب بيانات العمل الفني إلى ملف. يعتمد هيكل البيانات على تنسيق الملف الذي تحدده.

هناك خمسة تنسيقات ملفات أساسية- AI، وPDF، وEPS، وFXG، وSVG - والتي يمكنك حفظ العمل الفني باستخدامها. تسمى هذه التنسيقات تنسيقات أصلية لأنها يمكن أن تحتفظ بكل بيانات Illustrator، بما في ذلك ألواح الرسم المتعددة. (بالنسبة إلى تنسيقات PDF وSVG، يجب أن تحدد الخيارات Preserve Illustrator Editing Capabilities في Illustrator لتحتفظ بكل بيانات Illustrator). يمكن أن تحفظ تنسيقات EPS، وFXG ألواح رسم منفردة كملفات مستقلة. يحفظ SVG لوح الرسم النشط فقط، ومع ذلك، يتم عرض المحتوى من كل ألواح الرسم.

يمكنك أيضًا تصدير العمل الفني بتنويعات من تنسيقات الملف للاستخدام خارج Illustrator. تسمى هذه التنسيقات تنسيقات غير أصلية لأن Illustrator لن يتمكن من استرجاع كل البيانات إذا قمت بإعادة فتح الملف في Illustrator. لهذا السبب، ينصح أن تقوم بحفظ عملك الفني بتنسيق AI حتى تنتهي من إنشائه، وبعد ذلك قم بتصدير العمل الفني إلى التنسيق الذي ترغب فيه.

ملاحظة:

قد تتلقى رسالة خطأ عند حفظ عمل فني يتضمن ملفات EPS مرتبطة، إذا كانت تلك الملفات تم حفظها بتنسيق ثنائي (على سبيل المثال، في تنسيق EPS الافتراضي الخاص بـ Photoshop). في هذه الحالة، قم بإعادة حفظ ملفات EPS بتنسيق ASCII، ادمج الملفات المرتبطة في عمل Illustrator الفني، أو احفظ العمل الفني في تنسيق AI أو PDF بدلاً من تنسيق EPS.

للحصول على فيديو حول الحفظ للويب، راجع حفظ عمل فني للويب

حفظ في تنسيق Illustrator

إذا احتوى المستند على أكثر من لوح رسم وتريد الحفظ باستخدام تنسيق إصدار Illustrator سابق، يمكنك أن تختار أن تحفظ كل لوح رسم كملف مستقل أو تراكب للمحتوى من كل ألواح الرسم.

  1. اختر File > Save As أو File > Save A Copy.

  2. اكتب اسم ملف، واختر مكانًا للملف.

  3. اختر Illustrator (*.AI) كتنسيق ملف، وانقر فوق Save.

  4. في مربع الحوار خيارات Illustrator، اضبط الخيارات المرغوبة وانقر فوق OK:

    Version

    يحدد إصدار Illustrator الذي تريد أن يتوافق معه ملفك. لمزيد من التفاصيل، راجع حفظ العمل الفني في إصدار قديم.

    Subset Embedded Fonts When Percent Of Characters Used Is Less Than

    يحدد متى يتم دمج الخط بأكمله (بالمقارنة مع معايرة الحروف المستخدمة في المستند) بناءً على كم حروف الخط المستخدمة في المستند. على سبيل المثال، إذا احتوى خط على 1000 حرف لكن المستند يستخدم 10 فقط من تلك الحروف، فقد تقرر أن دمج الخط لا يستحق الحجم الإضافي للملف.

    Create PDF Compatible File

    يحفظ تمثيل PDF من المستند في ملف Illustrator. حدد هذا الخيار إذا كنت تريد أن يكون ملف Illustrator مع تطبيقات Adobe أخرى.

    Include Linked Files

    يدمج الملفات المرتبطة بالعمل الفني.

    Embed ICC Profiles

    يقوم بإنشاء مستند ذي ألوان مدارة.

    Use Compression

    يضغط بيانات PDF في ملف Illustrator. استخدام الضغط يزيد الوقت المطلوب لحفظ المستند، لذا قم بإلغاء تحديد هذا الخيار إذا كنت تعاني من البطء (من 8 إلى 15 دقيقة) لتوفير الوقت.

    Save Each Artboard To A Separate File

    يحفظ كل لوح رسم كملف مستقل. يتم إنشاء ملف مستقل يتضمن كل ألواح الرسم أيضًا. يتم تضمين كل المحتوى الملامس للوح الرسم مع الملف الخاص بلوح الرسم هذا. إذا كان العمل الرسمي يحتاج للإزاحة حتى يلائم لوح رسم واحدًا، يظهر تحذير يخبرك بذلك. إذا لم تحدد هذا الخيار، فإن ألواح الرسم يتم تراكبها في مستند واحد ويتم تحويلها إلى أدلة كائن ومساحات قطع (في Illustrator CS3). لوح الرسم المستخدم للملف المحفوظ يبنى على أساس حجم ملف تخصيص بدء المستند الافتراضي.

    Transparency options

    يحدد ماذا يحدث للكائنات الشفافة عندما تختار إصدار تنسيق Illustrator سابقًا عن 9.0. حدد Preserve Paths لتتجاهل تأثيرات الشفافية ولإعادة ضبط العمل الفني الشفاف إلى عتامة 100% وصيغة مزج عادية. حدد Preserve Appearance And Overprints للحفاظ على الطباعات الفوقية التي لا تتفاعل مع الكائنات الشفافة. تتم تسوية الطباعات الفوقية التي تتفاعل مع كائنات شفافة.

    ملاحظة:

    إذا احتوى عملك الفني على مساحات معقدة ومتداخلة وأنت تتطلب مخرجات عالية الدقة، فانقر على Cancel، وحدد إعدادات التنقيط قبل الاستمرار.

حفظ العمل الفني في إصدار قديم

بشكل افتراضي، عند حفظ مستند Illustrator‏ (.ai‏) جديد ومستندات Illustrator EPS‏ (.eps) يتم حفظها في أحدث إصدار من Illustrator. ومع ذلك، إذا اخترت حفظ المستندات في إصدار أقل (قديم)، فقد تفقد بعض البيانات لأن التنسيقات القديمة لا تدعم جميع الميزات الموجودة في الإصدار الحالي من Illustrator. عندما تقوم بتحديد إصدار آخر من الإصدار الحالي، قد لا تتوفر بعض الخيارات، وستتغير أنواع معينة من البيانات. تأكد من قراءة التحذيرات قبل المتابعة.

وللحصول على تجربة أكثر تجانسًا، من المستحسن فتح مستندات Illustrator في أحدث إصدار.

الحفظ في الخلفية

عند حفظ ملفات .ai، يقوم Illustrator بتشغيل عملية الحفظ في الخلفية. ويمكنك متابعة عملك حتى عندما يكون الحفظ قيد التقدم. وإذا كان الملف صغيراً، فقد لا تعرف حتى بالعملية التي تتم في الخلفية، ولكن بالنسبة للملفات الكبيرة، توفر عملية الحفظ في الخلفية الكثير من الوقت وتُحسّن الإنتاجية.

التحقق من التقدم

الحفظ في الخلفية

للتحقق من تقدم عملية الحفظ في الخلفية، انقر فوق أيقونة التقدم على شريط القوائم. 

إذا تم حفظ ملفات متعددة في الخلفية في وقت واحد، فسيتم عرض التقدم لها جميعًا كل على حدة. 

إذا كنت ترغب في إيقاف عملية الحفظ لأي ملف، فانقر فوق زر Cancel ‏(x) في شريط التقدم.

ويتم حفظ ملفاتك دائمًا في الخلفية بشكل افتراضي. لإيقاف الحفظ في الخلفية، اختر Preferences File Handling & Clipboard > Save in Background.

ملاحظة:
  • حاليًا، يمكن حفظ ملفات .ai فقط في الخلفية. تتبع تنسيقات ملفات .svg و.EPS و.pdf وتنسيقات الملفات المدعومة الأخرى عملية الحفظ القياسية.
  • ولن تعمل العملية في الخلفية عند:
    • تحديد خيار Create PDF Compatible File في حوار Save options.
    • يحتوي العمل الفني على كائن مجموعة مكونات إضافية لجهة خارجية أو تأثير مباشر لجهة خارجية.
تلميح

تلميح سريع
أثناء الاستمرار في العمل على الملف حتى عندما يكون الحفظ قيد التقدم، تذكر حفظ آخر التغييرات.

الحفظ بتنسيق EPS

تقبل كل تطبيقات تخطيط الصفحات، ومعالجة النصوص، والرسوم ملفات PostScript (EPS) المدرجة أو الموضوعة تقريبًا. يحتفظ تنسيق EPS بالعديد من عناصر الرسوم التي يمكنك إنشاؤها باستخدام Adobe Illustrator، مما يعني أن ملفات EPS يمكن إعادة فتحها وتحريرها كملفات Illustrator. نظرًا لأن ملفات EPS مبنية على لغة PostScript، يمكنها احتواء رسومات نقطية ومتجهة. إذا احتوى عملك الفني على ألواح رسم متعددة، فإن ألواح الرسم تلك يتم الحفاظ عليها عندما تحفظ بتنسيق EPS.

  1. إذا احتوى عملك الفني على شفافية (بما في ذلك الطباعات الفوقية) وأنت تتطلب مخرجات عالية الدقة، اختر Window > Flattener Preview لمعاينة تأثيرات التسطيح.

  2. اختر File > Save As أو File > Save A Copy.

  3. اكتب اسم ملف، واختر مكانًا للملف.

  4. اختر Illustrator EPS (.EPS) كتنسيق ملف، وانقر فوق Save.

  5. إذا كنت تريد إنشاء ملفات مستقلة لكل لوح رسم، فانقر فوق Use Artboards، وحدد All أو حدد نطاقًا. تحفظ الملفات المستقلة مع ملف EPS أساسي يحتوي على كل ألواح الرسم. إذا قمت بإلغاء تحديد هذا الخيار، يتم إنشاء ملف EPS واحد يحتفظ بكل ألواح الرسم.

  6. في مربع الحوار خيارات EPS، اضبط الخيارات المرغوبة وانقر فوق OK:

    Version

    يحدد إصدار Illustrator الذي تريد أن يتوافق معه ملفك. التنسيقات القديمة لا تدعم كل المزايا الموجودة في الإصدار الحالي من Illustrator. لذا؛ عندما تقوم بتحديد إصدار آخر من الإصدار الحالي، قد لا تتوفر بعض الخيارات، وستتغير أنواع معينة من البيانات. تأكد من قراءة التحذيرات في أسفل مربع الحوار بحيث تكون على علم بكيفية تغيير البيانات.

    Format

    يحدد خصائص صورة المعاينة المحفوظة في الملف. تعرض صورة المعاينة في التطبيق الذي لا يمكنه عرض عمل EPS الفني مباشرة. إذا لم تكن ترغب في إنشاء صورة معاينة، اختر None من القائمة Format. وبخلاف ذلك، قم بتحديد تنسيق أبيض وأسود أو ملون.

    إذا قمت بتحديد تنسيق TIFF (لون 8 بت)، فحدد خيار الخلفية لصورة المعاينة:

    Transparent

    ينتج خلفية شفافة.

    Opaque

    ينتج خلفية صلبة. (حدد معتمًا إذا كان مستند EPS سيتم استخدامه في أحد تطبيقات Microsoft Office.)

    Transparency options

    يحدد ماذا يحدث للكائنات الشفافة والطباعات الفوقية. الخيارات المتوفرة تتغير طبقًا لإصدار التنسيق الذي تحدده في أعلى مربع الحوار.

    إذا اخترت تنسيق CS، فقم بتحديد كيفية حفظ الألوان المتداخلة التي تم ضبطها لتطبع فوقيًا، وحدد إعدادًا مسبقًا (أو مجموعة من الخيارات) لتسطيح الشفافية. انقر فوق Custom لتخصيص إعدادات التسوية.

    إذا اخترت تنسيقًا قديم من 8.0، فحدد Preserve Paths لتتجاهل تأثيرات الشفافية وإعادة ضبط عمل فني شفاف إلى عتامة 100% وصيغة دمج Normal. حدد Preserve Appearance And Overprints للحفاظ على الطباعات الفوقية التي لا تتفاعل مع الكائنات الشفافة. تتم تسوية الطباعات الفوقية التي تتفاعل مع كائنات شفافة.

    (Embed Fonts (For Other Applications

    يدمج كل الخطوط التي تحتوي على الصلاحيات المناسبة من مصنّع الخط. يضمن دمج الخطوط أن يتم عرض الخط الأصلي وطباعته إذا تم وضع الملف في تطبيق آخر، مثل Adobe InDesign. على أي حال، إذا كان الملف مفتوحًا في Illustrator على كمبيوتر آخر غير مثبت عليه الخط، فسيتم محاكاة الخط أو استبداله. إن ذلك يمنع الاستخدام غير القانوني للخط المتضمن.

    ملاحظة:

    يزيد تحديد الخيار Embed Fonts من حجم الملف المحفوظ.

    Include Linked Files

    يدمج الملفات المرتبطة بالعمل الفني.

    Include Document Thumbnails

    ينشئ صورة مصغرة للعمل الفني. يعرض المصغر في مربعي الحوار Open، وPlace من Illustrator.

    Include CMYK PostScript In RGB Files

    يتيح لوثائق بصيغة ألوان RGB أن تطبع من تطبيقات لا تدعم مخرجات بصيغة RGB. عندما يعاد فتح ملف EPS في Illustrator، يتم الحفاظ على ألوان RGB.

    Compatible Gradient And Gradient Mesh Printing

    يتيح للطابعات وأجهزة PostScript قديمة لطباعة تدرجات وشبكات تدرج بتحويل كائنات التدرج إلى تنسيق JPEG. يمكن أن يبطئ هذا الخيار في الطباعة على الطابعات التي ليس بها مشاكل طباعة التدرجات.

    Adobe PostScript®‎

    يحدد مستوى PostScript المستخدم لحفظ العمل الفني. تمثل لغة PostScript Level 2 الصور الرمادية والملونة المتجهة والرقمية، وتدعم نماذج الألوان RGB، وCMYK، وCIE لكل من الرسومات النقطية والمتجهة. توفر لغة PostScript Level 3 وظائف إضافية للغة Level 2، تتضمن إمكانية طباعة كائنات الشبكة عند الطباعة عبر طابعة PostScript®‎ 3™‎. نظرًا لأن الطباعة على أجهزة تعمل بلغة PostScript Level 2 تحول كائنات الشبكة المتدرجة إلى صور نقطية، فإنه من المفضل طباعة العمل الفني الذي يحتوي على كائنات شبكة متدرجة عبر طابعة PostScript 3.

الحفظ بتنسيق SVG

إن SVG هو تنسيق متجه ينتج رسومًا متفاعلة للويب عالية الجودة. يوجد إصداران من تنسيقات SVG: هما SVG وCompressed SVG (SVGZ). يمكن أن يخفض SVGZ أحجام الملفات بمقدار 50% إلى 80%، ومع ذلك، لا يمكنك تحرير ملفات SVGZ باستخدام محرر نصوص.

عندما تقوم بتصدير عمل فني بتنسيق SVG، يتم تنقيط كائنات الشبكة. بالإضافة إلى أن الصور التي ليست لها قناة ألفا يتم تحويلها إلى تنسيق JPEG. تحول الصور ذات قناة ألفا إلى تنسيق PNG. إذا احتوى مستندك على ألواح رسم متعددة وتقوم بحفظ بتنسيق SVG، يتم الحفاظ على لوح الرسم النشط. لا يمكنك حفظ ألواح الرسم على هيئة ملفات SVG مستقلة.

  1. إذا احتوى العمل الفني على أي تأثيرات SVG، فقم بتحديد كل عنصر تم تطبيق تأثير SVG عليه، وانقل التأثير إلى أسفل اللوحة Appearance (مباشرة فوق مدخل العتامة). إذا تبعت تأثيرات أخرى تأثير SVG، فإن مخرج SVG سيتكون من كائن نقطي. بالإضافة إلى أنه إذا احتوى العمل الفني على ألواح رسم متعددة، فقم بتحديد لوح الرسم الذي تريد تصديره.

  2. اختر File > Save As أو File > Save A Copy.

  3. اكتب اسم ملف، واختر مكانًا للملف.

  4. اختر SVG (*.SVG) أو SVG Compressed (*.SVGZ) كتنسيق للملف وانقر فوق Save.

  5. في مربع الحوار خيارات SVG، اضبط الخيارات المطلوبة وانقر فوق OK:

    SVG Profiles

    يحدد SVG XML Document Type Definition للملف المُصدَّر.

    SVG 1.0 and SVG 1.1

    مناسب لملفات SVG التي سيتم عرضها على كمبيوتر مكتبي. SVG 1.1 هو الإصدار الكامل من مواصفات SVG، وتنحدر تحته إصدارات جزئية هي: SVG Tiny 1.1، وSVG Tiny 1.1 Plus، وSVG Basic 1.1.

    SVG Basic 1.1

    مناسب لملفات SVG التي سيتم عرضها على أجهزة متوسطة القدرة، مثل الأجهزة المحمولة. تذكر دائمًا أنه ليست كل أجهزة الكمبيوتر اليدوي تدعم ملفات تخصيص SVG Basic. ونتيجة لذلك، فإن تحديد هذا الخيار لا يضمن أن ملف SVG سيتم عرضه على كل الأجهزة المحمولة. لا يدعم SVG Basic القص غير المستطيل وبعض تأثيرات مرشح SVG.

    SVG Tiny 1.1 and SVG Tiny 1.1+

    مناسب لملفات SVG التي سيتم عرضها على أجهزة صغيرة، مثل أجهزة الهواتف الجوالة. تذكر أنه ليست كل أجهزة الهواتف الجوالة تدعم ملفات تخصيص SVG Tiny وSVG Tiny Plus. ونتيجة لذلك، فإن تحديد أيٍ من تلك الخيارات لا يضمن أن ملف SVG سيتم عرضه على كل الأجهزة الصغيرة.

    SVG Tiny 1.2

    مناسب لملفات SVG التي سيتم عرضها على أجهزة متنوعة تتراوح بين المساعِدات الشخصية والهواتف الجوالة والكمبيوتر المحمول والكمبيوتر المكتبي.

    لا يدعم SVG Tiny التحدر، أو الشفافية، أو القص، أو الأقنعة، أو الرموز، أو الحشوات، أو النص بخط تحته، أو الخط في وسط النص، أو تأثيرات مرشح SVG. يتضمن SVG Tiny Plus إمكانية عرض التدرجات والشفافية، لكنه لا يدعم القطع، أو الأقنعة، أو الرموز، أو تأثيرات مرشح SVG.

    تلميح: لمزيد من المعلومات حول ملفات تعريف SVG، راجع مواصفات SVG على موقع الويب الخاص بجمعية شبكة الإنترنت العالمية (W3C) (www.w3.org).

    Font Type

    يحدد كيفية تصدير الخطوط:

    Adobe CEF

    يستخدم تنويهات الخط للحصول على تكوين أفضل للخطوط الصغيرة. نوع الخط هذا مدعوم بواسطة عارض Adobe SVG Viewer ولكن من المحتمل ألا يكون مدعومًا بواسطة برامج العرض الأخرى الخاصة بـ SVG.

    SVG

    لا يستخدم نصائح الخط. يتم دعم نوع الخط هذا بواسطة كل برامج العرض الخاصة بـ SVG.

    Convert To Outlines

    تحول الكتابة إلى مسارات متجهة. استخدم هذا الخيار للحفاظ على المظهر المرئي للكتابة في جميع SVG Viewers.

    Font Subsetting

    يتحكم في أي الحروف الرسومية (حروف من خط معين) يتم تضمينها في ملف SVG المصدر. اختر None من القائمة Subsetting إذا أمكنك الاعتماد على الخطوط الضرورية التي يتم تثبيتها على أجهزة المستخدم النهائي. اختر Only Glyphs Used لتضمين الحروف الرسومية للنص الموجود في العمل الفني الحالي. القيم الأخرى (Common English، Common English + Glyphs Used، Common Roman، Common Roman+ Glyphs Used، All Glyphs) تكون مفيدة إذا كان المحتوى النصي لملف SVG متغير (مثل النص الناتج من الخادم أو النص المتفاعل مع المستخدم).

    Image Location

    يحدد ما إذا كانت الصورة النقطية يتم دمجها مباشرة في الملف أو يتم ربطها بصور JPEG أو PNG المصدرة من ملف Illustrator. دمج الصور يزيد من حجم الملف لكنه يضمن أن تكون الصور المنقطة دائمًا متاحة.

    Preserve Illustrator Editing Capabilities

    يحافظ على بيانات معينة في Illustrator بدمج ملف AI في ملف SVG (ينتج حجم ملف أكبر). قم بتحديد هذا الخيار إذا كنت تخطط لإعادة فتح وتحرير ملف SVG في Illustrator. لاحظ أنه إذا قمت بعمل تغييرات يدوية على بيانات SVG، فإن التغييرات لا تنعكس عندما تقوم بإعادة فتح الملف. ذلك لأن Illustrator يقرأ جزء AI من الملف وليس جزء SVG.

    CSS Properties

    يحدد كيفية حفظ خصائص نمط في شفرة SVG. تطبق الطريقة الافتراضية، Presentation Attributes، الخصائص على أعلى نقطة في الهيكل، مما يتيح أعلى درجات المرونة من أجل عمليات تحرير وتحويل معينة. تُنشئ طريقة Style Attributes الملفات الأكثر إمكانيةً للقراءة لكنها قد تزيد من حجم الملف. اختر هذه الطريقة في حالة استخدام كود SVG في التحويلات، على سبيل المثال: التحويلات التي تستخدم تحويل لغة صفحات الأنماط الموسعة (XSLT). ينتج من استخدام طريقة Style Attributes <Entity References> وقت إخراج أقل وحجم ملف SVG أصغر. تستخدم الطريقة Style Elements عند مشاركة الملفات مع وثائق HTML. بتحديد Style Elements، يمكنك عندئذ تعديل ملف SVG لنقل عنصر نمط إلى ملف أنماط خارجي يرجع إليه بملف HTML، ومع ذلك، ينتج عن الخيار Style Elements أيضًا سرعات تجسيد أبطأ.

    Decimal Places

    يحدد دقة البيانات المتجهة في ملف SVG. يمكنك ضبط قيمة من 1 - 7 خانات عشرية. تنتج القيمة الأكبر حجم ملف أكبر وجودة صورة أفضل.

    Encoding

    يحدد كيف يتم تشفير الحروف في ملف SVG. إن تشفير UTF (UnicodeTransformation Format) تدعمه كل معالجات XML. (UTF-8 هو تنسيق ذو 8 بت، UTF-16 هو تنسيق ذو 16 بت.) إن تشفير ISO-8859 وUTF-16 لا يحافظ على البيانات الأساسية للملف.

    Optimize For Adobe SVG Viewer

    يحافظ على أعلى مستوى من بيانات Illustrator مع إتاحة تحرير ملف SVG يدويًا. حدد هذا الخيار لتستفيد من التجسيد السريع للخصائص مثل تأثيرات مرشح SVG.

    Include Adobe Graphics Server Data

    يضمّن كل المعلومات المطلوبة للاستبدال في ملف SVG.

    Include Slicing Data

    يضمّن أماكن الشرائح وإعدادات التحسين.

    Include XMP

    يتضمن بيانات XMP الأولية في ملف SVG. اختر File > Info أو استخدم متصفح Bridge لإدخال البيانات الأولية.

    Output Fewer <tspan> Elements

    يتيح أن يقوم Illustrator بتجاهل إعدادات التجانب الآلي أثناء التصدير، مما ينتج ملفًا بعدد أقل من <tspan> العناصر. حدد هذا الخيار لإنشاء ملف SVG أكثر إمكانية للتحرير وضغطًا. قم بإلغاء تحديد هذا الخيار إذا كان الاحتفاظ بالنص ذي التجانب الآلي أمرًا حساسًا.

    Use <textPath> Element For Text On Path

    يصدر النص على مسار على هيئة <textPath> عنصر. على أي حال، لاحظ أن النص قد يظهر بشكل مختلف في SVG Viewer عما يبدو عليه في Illustrator حيث إن هذه الصيغة للتصدير لن تكون قادرة دائمًا على الحفاظ على التماثل المرئي. بصفة خاصة، سيكون النص الزائد مرئيًا في SVG Viewer.

    Show SVG Code

    يعرض التعليمات البرمجية لملف SVG في نافذة المتصفح.

    Web Preview

    يعرض ملف SVG في نافذة متصفح.

    Device Central

    يفتح الملف في Device Central للمعاينة على هاتف جوال أو جهاز معين.

حفظ عمل فني لـ Microsoft Office

يتيح لك أمر Save For Microsoft Office إنشاء ملف PNG الذي يمكنك استخدامه في تطبيقات Microsoft Office.

  1. اختر File > Save For Microsoft Office.

  2. في مربع الحوارSave For Office، حدد مكان للملف، قم بإدخال اسم ملف، قم بإدخال اسم ملف، وانقر فوق Save.

    ملاحظة:

    إذا كنت تريد تخصيص إعدادات PNG، لدقة الوضوح، والشفافية، ولون الخلفية، فاستخدم الأمر Export بدلاً من الأمرSave For Microsoft Office. يمكنك أيضًا حفظ عمل فني بتنسيق PNG باستخدام الأمر Save For Web & Devices.

تغيير رسوم متجهة إلى صور نقطية

حول التنقيط

Rasterization هو عملية تغيير رسوم متجهة إلى صورة نقطية. أثناء التنقيط، يقوم Illustrator بتحويل مسارات الكائن إلى بيكسلات. تقوم بضبط خيارات التنقيط لتحدد الحجم وخصائص أخرى للبيكسلات الناتجة.

يمكنك تنقيط كائنات متجهة منفردة باستخدام الأمر Object > Rasterize أو تأثير Rasterize. يمكنك أيضًا تنقيط المستند بأكمله عن طريق تصديره إلى تنسيق نقطي، مثل JPEG، أو GIF، أو TIFF.

تنقيط كائن متجه

  1. حدد كائنًا أو أكثر.

  2. قم بتنفيذ أحد الإجراءات التالية:

    • لتنقيط الكائنات بشكل نهائي، اختر Object > Rasterize.

    • لإنشاء مظهر التنقيط بدون تغيير البنية الأساسية للكائن، اختر Effect > Rasterize.

  3. اضبط خيارات التنقيط‬ وانقر فوق OK.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت