دليل المستخدم إلغاء

الأشكال المباشرة

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

تعرف على كيفية إنشاء الأشكال المباشرة والعمل باستخدامها في Illustrator.

استخدم أدوات الأشكال القوية لصياغة الأشكال المتجهة بسرعة. تكون معظم الأشكال مباشرة، مما يعني أنه يمكنك ضبطها ديناميكيًا، بدون تبديل الأداة، باستخدام أدوات التحكم في الشكل أو عناصر التحكم المتوفرة في لوحة Transform.

الأشكال المباشرة

إنشاء الأشكال المباشرة وتعديلها

  1. ارسم شكلًا مباشرًا باستخدام أحد الأدوات التالية:

    • الأداة Rectangle ()
    • الأداة Rounded Rectangle ()
    • الأداة Ellipse ()
    • الأداة Polygon ()
    • أداة Shaper ()
    • الأداة Line Segment ()
    ملاحظة:
    • لعرض مربع الإحاطة عند تحديد كائن، تأكد من تعيين الإعداد على عرض مربع الإحاطة (View > Show Bounding Box).
    • لعرض عناصر واجهة مستخدم التحكم الموجودة على الشاشة عند تحديد أي شكل، حدد أي أداة لرسم شكل مباشر وتأكد من تعيين الإعداد إلى Show Shape Widgets ( ) في لوحة Control.
  2. استخدم عناصر واجهة مستخدم التحكم في الشكل التالية لتعديل الأشكال المباشرة:

    تغيير حجم الأشكال المباشرة

    تدوير الأشكال المباشرة

    لتغيير حجم الشكل المباشر، اسحب أيًا من مقابض المربع المحيط الثماني.

    للتدوير، حرِّك المؤشر بعيدًا عن أحد الزوايا حتى ترى أيقونة Rotate () ، ثم قم بالسحب.

    نقل الأشكال المباشرة

    إنشاء أشكال دائرية

    لتحريك الشكل المباشر، استخدم عنصر واجهة مستخدم النقطة الوسطى لسحبها إلى المنطقة المرغوبة.

    بالنسبة للشكل البيضاوي، اسحب أحد عناصر واجهة المستخدم الدائرية لإنشاء شكل دائري.

    إضافة الأضلاع أو إزالتها من المضلعات

    تغيير نصف قطر زاوية الأشكال المباشرة

    لتغيير عدد أضلاع المضلع، اسحب عنصر واجهة المستخدم الجانبي به.

    اسحب أية عنصر واجهة مستخدم بزاوية لتغيير نصف قطر الزاوية للشكل المباشر.

    ملاحظة:
    • عندما تسحب عناصر واجهة مستخدم زوايا مستطيل مباشر إلى أقصى حد ممكن، يتم عرض معاينة الزوايا المستديرة باللون الأحمر.
    • للتنقل بين أنماط الزوايا، مثل Round وInverted Round وChamfer ، اضغط على المفتاح Alt مع النقر (في Windows) أو Option مع النقر (في macOS) على عنصر واجهة المستخدم أو اضغط على مفتاحي السهم لأعلى ولأسفل أثناء سحب عنصر واجهة المستخدم.
    • للوصول إلى قائمة Corners لتخصيص الشكل وسمات التدوير، انقر نقرًا مزدوجًا فوق عنصر واجهة المستخدم باستخدام أداة Direct Selection. لمزيد من التفاصيل، راجع العمل باستخدام الزوايا المباشرة.
    • لتحرير زاوية بشكل فردي، استخدم أداة Direct Selection وانقر على نقطة الإرساء الخاصة بالزاوية لتعديلها.
  3. يمكنك تعديل الأشكال باستخدام لوحة Control أو لوحة Properties أو لوحة Transform (Window > Transform). للحصول على تفاصيل، راجع خصائص الأشكال المباشرة.

    ملاحظة:
    • يمكنك فتح لوحة Transform عن طريق النقر المزدوج فوق أي عنصر واجهة مستخدم خاص بالزاوية.
    • لتحديد ما إذا كانت اللوحة Transform ستظهر أم لا أو عندما تقوم بإنشاء شكل مباشر، استخدم الخيار Show on Shape Creation في قائمة لوحة Transform.
    • بغض النظر عن الأداة المحددة، عند تحديد أشكال من نفس النوع، سيؤدي تحرير الخصائص في اللوحة Transform إلى تعديل العمل الفني المحدد.

تحديد خيارات الشكل المباشر

لعرض خصائص الشكل المباشر أو تحريرها، قم بأحد الأمور التالية:

  • افتح لوحة Transform عن طريق النقر المزدوج فوق أي عنصر واجهة مستخدم خاص بالزاوية أو اختيار Window > Transform.
  • في قسم Transform في لوحة Properties (Window > Properties)، انقر فوق زر More Options ().
تحديد خيارات الشكل المباشر
تحديد خيارات الشكل المباشر

A. لوحة Transform B. لوحة Properties 

مستطيل/مستطيل دائري

خصائص الأشكال المباشرة | المستطيل والمستطيل الدائري

  • Width / Height: يحدد ارتفاع المستطيل أو عرضه. الحفاظ على الزوايا وعدم تغيير أنصاف الأقطار.
  • Rectangle Angle: يمكنك تدوير المستطيل باستخدام عنصر واجهة المستخدم Scale/Rotate.
  • Corner Type: يحدد نوع أي زاوية للمستطيل.
  • Corner Radii: استخدم عنصر التحكم في الخطوات أو اكتب قيمة مطلقة في اللوحة Transform لكل زاوية من زوايا المستطيل.
  • Constrain Width and Height Proportions: استخدم خانة الاختيار Scale Corner للتأكد من أن زيادة أو نقصان نصف قطر الزاوية يتناسب مباشرة مع تحول الكائن.

الشكل البيضاوي

خصائص الشكل المباشر | الشكل البيضاوي

  • Width/Height: يحدد ارتفاع أو عرض الشكل البيضاوي. عندما يكونا متساويين، فإن الشكل البيضاوي يكون دائرة.
  • Ellipse Angle: يحدد الزاوية التي يتم بها وضع الشكل البيضاوي‬‏ في اللوحة.
  • Pie Start/Pie End Angle: استخدم عنصر واجهة المستخدم Pie (على يمين الشكل البيضاوي المرسوم حديثًا) لعرض الشكل كتمثيل بالرسم البياني الدائري.
  • Constrain Pie Angle: يحدد ما إذا كان يجب المحافظة على الفرق في زوايا البداية والنهاية الدائرية عند تعديل القيم الخاصة بها باستخدام لوحة Transform.
  • Invert Pie: يحدد متى يجب تبديل زوايا البداية والنهاية الدائرية. استخدم ذلك لإنشاء تمثيل رسومي "تشريحي".

المضلع

خصائص الشكل المباشر | المضلع

  • Polygon Side Count: يحدد عدد الأضلاع التي سيحتوي عليها المضلع. 
    • باستخدام عنصر واجهة المستخدم الموجود على الشاشة ، يمكنك تغيير ذلك إلى ما بين 3 و11. 
    • استخدم شريط التمرير لتعديل القيمة بين 3 و20. 
    • إذا كنت تريد قيمة بين 3 و1000، فاكتب القيمة يدويًا.
  • Polygon Angle: يحدد الزاوية التي سيتم رسم المضلع أو وضعه بها بالنسبة للّوحة‬.
  • Corner Type: يحدد نوع الزاوية التي تريدها للمضلع (مستديرة‬، أو مستديرة معكوسة، أو مشطوبة‬).
  • Polygon Radius: يحدد نصف القطر الدقيق للمضلع المرسوم. استخدم عنصر واجهة المستخدم الموجود على الشاشة  لكي تعدّل نصف القطر.
  • Polygon Side Length: يحدد طول كل ضلع من أضلاع المضلع.
  • Corner Radius: يحدد أنصاف الأقطار لزوايا المضلع.
  • Make Sides Equal: أثناء تعديل مضلع، إذا أصبح الشكل المباشر غير متناسب أو غير متناسق، فاستخدم الزر Make Sides Equal لضبط توازن أضلاع المضلع.

السطر

خصائص الشكل المباشر | السطر

  • Line Length: يحدد طول الخط المرسوم.
  • Line Angle: يحدد الزاوية التي يتم رسم الخط بها، بالنسبة للّوحة‬.

إخفاء المربعات المحيطة وعناصر واجهة مستخدم التحكم

أثناء استخدام أداة Shape، يمكنك اختيار إخفاء مربع الإحاطة أو إظهاره. قم بتنفيذ أحد الإجراءات التالية:

  • للتبديل بين الخيارين اضغط (في Windows) Shift+Ctrl+B أو (في macOS) Shift+Cmd+B.
  • اختر View > Hide Bounding Box، أو View > Show Bounding Box.

يمكنك أيضًا اختيار إخفاء عناصر واجهة مستخدم التحكم على الشاشة أو إظهارها عن طريق تحديد أي أداة رسم شكل مباشر والنقر فوق زر Hide/Show Shape Widgets () في لوحة Control.

يمكنك تمكين ميزة Real-Time Drawing and Editing لتحسين الشكل المباشر للكائنات عندما تعمل عليها. لتمكين هذه الميزة:

[Windows] اختر Edit > Preferences > Performance > Real-Time Drawing and Editing.

[macOS] اختر Illustrator > Preferences > Performance > Real-Time Drawing and Editing.

تحديد الأشكال المباشرة

اللوحة Layers

يتم عرض الأشكال المباشرة كنوع كائن مختلف في اللوحة Layers. على سبيل المثال، عند رسم مستطيل مباشر، تتم تسمية الطبقة <Rectangle>، في اللوحة Layers. يساعد هذا في تحديد الأشكال المباشرة المتاحة، لأغراض التحديد والتعديل.

Live Rectangle وEllipse في لوحة Layers
مثال: Live Rectangle وEllipse في لوحة Layers. يتم بالمثل تمييز الأشكال المباشرة الأخرى في لوحة Layers.

اختيار قائمة

لتحديد جميع الأشكال المباشرة في المستند، اختر Select > Same > Shape.

تحويل الأشكال

تحويل المسارات إلى أشكال مباشرة

  • عند فتح مستند محفوظ بإصدار قديم من Illustrator، لن تكون الأشكال الموجودة في ذلك المستند قابلة للتحرير تلقائيًا مثل الأشكال المباشرة. لتحويل مستطيل إلى شكل مباشر، حدد المستطيل، ثم انقر فوق Object > Shape > Convert to Shape.

تحويل الأشكال المباشرة إلى مسارات

  • لتحويل شكل مباشر إلى مسار، حدد الشكل المباشر، ثم انقر فوق Object > Shape > Expand Shape.

ما التالي؟

لقد بدأنا في كيفية إنشاء الأشكال المباشرة وتعديلها. اتخذ خطوة للأمام وتعلم كيفية تحويل الكائنات، والعمل باستخدام Live Corners، ورسم الخطوط والأشكال البسيطة في Illustrator.

هل لديك سؤال أو فكرة؟

اسأل المجتمع

إذا كان لديك سؤال أو لديك فكرة لمشاركتها، فأقبل وشارك في مجتمع Adobe Illustrator. نحن نحب أن نسمع منك.

شعار Adobe

تسجيل الدخول إلى حسابك