تخصيص مساحة العمل

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. إنشاء المستندات
      3. الأدواتاختصارات لوحة المفاتيح الافتراضية | Illustrator
      4. تخصيص اختصارات لوحة المفاتيح
      5. Artboards
      6. تخصيص مساحة العمل
      7. لوحة Properties
      8. تعيين التفضيلات
      9. مساحة العمل Touch
      10. دعم Microsoft Surface Dial في Illustrator
      11. الاسترداد والتراجع والتشغيل التلقائي
      12. تدوير العرض
      13. المساطر والشبكات والأدلة
      14. إمكانية الوصول في Illustrator
      15. الوضع الآمن
      16. عرض الأعمال الفنية
      17. استخدام Touch Bar مع Illustrator
      18. الملفات والقوالب
      19. مزامنة الإعدادات باستخدام Adobe Creative Cloud
    3. الأدوات في Illustrator
      1. التحديد
        1. نظرة عامة
        2. التحديد
        3. التحديد المباشر
        4. Lasso
      2. Navigation
        1. نظرة عامة
        2. Zoom
        3. تدوير العرض
      3. Paint
        1. نظرة عامة
        2. تدرج لوني
        3. الأداة Shape Builder
      4. الكتابة
        1. نظرة عامة
        2. الكتابة
        3. الأداة Type On Path
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. العمل باستخدام الصور
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      4. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. التأثيرات ثلاثية الأبعاد على مواد Adobe Substance
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. إنشاء الكائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. تكرار الكائنات
      8. تدوير الكائنات وعكسها
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. الكتابة
      1. إنشاء نص
      2. الخطوط والطباعة
      3. تنسيق الكتابة
      4. استيراد نص وتصديره
      5. تنسيق الفقرات
      6. الحروف الخاصة
      7. إنشاء كتابة على مسار
      8. أنماط الفقرات والحروف
      9. علامات التبويب
      10. النص والكتابة
      11. البحث عن الخطوط المفقودة (سير عمل Typekit)
      12. تحديث نص من Illustrator 10
      13. الكتابة بالعربية والعبرية
      14. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      15. إنشاء تأثير نص ثلاثي الأبعاد
      16. التصميمات الطباعية الإبداعية
      17. تغيير حجم الكتابة وتدويرها
      18. المسافات بين الأسطر والحروف
      19. الوصل وفواصل الأسطر
      20. تحسينات النصوص
      21. التدقيق الإملائي وقواميس اللغة
      22. تنسيق الحروف الآسيوية
      23. أدوات التأليف للبرامج النصية الآسيوية
      24. إنشاء التصميمات النصية باستخدام كائنات المزج
      25. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. استيراد ملفات عمل فني
      2. استيراد صور نقطية
      3. استيراد عمل فني من Photoshop
      4. وضع ملفات متعددة | Illustrator CC
      5. إلغاء تضمين الصور
      6. استيراد ملفات Adobe PDF
      7. إدراج ملفات EPS، وDCS، وAutoCAD
      8. معلومات الارتباطات
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. تصدير عمل فني
      2. تجميع الأصول والتصدير في مجموعات
      3. حزم الملفات
      4. إنشاء ملفات Adobe PDF
      5. استخراج CSS‏ | Illustrator CC
      6. خيارات Adobe PDF
      7. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة رسم كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات التعطل عند بدء التشغيل
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    5. مشكلات أجهزة Wacom
    6. مشكلات ملفات DLL
    7. مشكلات الذاكرة
    8. مشكلات ملفات التفضيلات
    9. مشكلات الخطوط
    10. مشكلات الطابعة
    11. مشاركة تقرير الأعطال مع Adobe

إدارة النوافذ واللوحات

يمكنك إنشاء مساحة عمل مخصصة بواسطة نقل ومعالجة نوافذ Document واللوحات. يمكنك أيضًا حفظ مساحات عمل مخصصة والتبديل بينها.

إعادة ترتيب نوافذ المستندات أو تثبيتها أو تعويمها

عند فتح أكثر من ملف واحد، تكون نوافذ Document مبوبة.

  • لإعادة ترتيب نوافذ Document المبوبة، اسحب علامة تبويب نافذة إلى مكان جديد في المجموعة.
  • لإلغاء تثبيت (تعويم أو إلغاء تبويب) نافذة Document من مجموعة من النوافذ، اسحب علامة تبويب نافذة إلى خارج المجموعة.
  • لتثبيت نافذة Document بمجموعة منفصلة من نوافذ Document، اسحب النافذة إلى المجموعة.
  • لإنشاء مجموعات من المستندات المكدسة أو المتجانبة، اسحب النافذة إلى إحدى مناطق الإفلات الموجودة أعلى نافذة أخرى أو أسفلها أو على جانبيها. يمكنك أيضًا تحديد تخطيط للمجموعة باستخدام زر Layout في شريط Application.
  • للتبديل إلى مستند آخر في مجموعة مبوبة عند سحب تحديد، اسحب التحديد فوق علامة تبويب المستند للحظة.

تثبيت اللوحات وإلغاء تثبيتها

المرسى عبارة عن مجموعة من اللوحات أو مجموعات لوحات يتم عرضها معًا، بصفة عامة في اتجاه رأسي. يمكنك تثبيت وإلغاء تثبيت اللوحات بنقلها داخل وخارج منطقة المرسى.

  • لتثبيت لوحة، اسحبها من علامة تبويبها إلى منطقة المرسى لتقع أعلى أو أسفل أو بين اللوحات الأخرى.

  • لتثبيت مجموعة لوحات، اسحبها من شريط عنوانها (الشريط المتصل الفارغ الواقع أعلى علامات التبويب) داخل منطقة المرسى.

  • لإزالة لوحة أو مجموعة لوحات، اسحبها خارج منطقة المرسى من علامة تبويبها أو من شريط عنوانها. كما يمكنك سحبها في منطقة مرسى أخرى أو تركها عائمة بحرية.

لوحة Navigator يتم سحبها إلى الخارج إلى منطقة التثبيت الجديدة
لوحة Navigator يتم سحبها إلى الخارج لتثبيتها في منطقة مرسى جديدة، مشارًا إليها بتحديد رأسي أزرق.

لوحة Navigator الآن في منطقة التثبيت الخاصة بها
لوحة Navigator الآن في منطقة التثبيت الخاصة بها

ملاحظة:

يمكنك منع اللوحات من تعبئة كل المساحة في منطقة المرسى. اسحب الحافة السفلى لمنطقة المرسى لأعلى بحيث لا تلتقى مع حافة مساحة العمل.

نقل اللوحات

أثناء نقل اللوحات، ترى مناطق إفلاتمميزة باللون الأزرق، وهي المساحات التي يمكنك نقل اللوحة إليها. على سبيل المثال، يمكنك نقل لوحة لأعلى أو لأسفل في منطقة مرسى ما بواسطة سحبها إلى منطقة إفلات زرقاء ضيقة موجودة أعلى أو أسفل لوحة أخرى. إذا سحبت اللوحة إلى مساحة ليست منطقة إفلات، فإن اللوحة ستعوم بحرية في مساحة العمل.

ملاحظة:

يؤدي موضع الماوس (وليس موضع اللوحة) إلى تنشيط منطقة الإفلات، لذا في حالة عدم التمكن من رؤية منطقة الإفلات، فإنه يمكنك تجربة سحب الماوس إلى المكان الذي يجب أن تكون منطقة الإفلات موجودة به.

  • لنقل لوحة، اسحبها من علامة تبويبها.

  • لنقل مجموعة لوحة، اسحب شريط العنوان.

تشير منطقة الإفلات الزرقاء الضيقة إلى أنه سيتم تثبيت لوحة Color في مكانها أعلى مجموعة لوحة Layers.
تشير منطقة الإفلات الزرقاء الضيقة إلى أنه سيتم تثبيت لوحة Swatches في مكانها أعلى مجموعة لوحة Color.

A. شريط العنوان B. علامة تبويب C. منطقة الإفلات 

ملاحظة:

اضغط على مفتاح Ctrl (في Windows) أو مفتاح Command (في Mac OS) أثناء نقل لوحة لمنع تثبيتها. اضغط على مفتاح ESC أثناء نقل اللوحة لإلغاء العملية.

إضافة وإزالة اللوحات

إذا قمت بإزالة كل اللوحات من مرسى، فإن المرسى يختفي. يمكنك إنشاء مرسى جديد بنقل اللوحات إلى الحافة اليمنى لمساحة العمل حتى تظهر منطقة إفلات.

  • لإزالة لوحة، انقر بزر الماوس الأيمن (في Windows) أو انقر مع الضغط على مفتاح Control (في نظام التشغيل Mac) فوق علامة تبويبها ثم حدد Close أو قم بإلغاء تحديدها من قائمة Window.

  • لإضافة لوحة، حددها من قائمة Window، وقم بتثبيتها حيثما تريد.

معالجة مجموعات لوحات

  • لنقل لوحة إلى مجموعة، اسحب علامة تبويب اللوحة إلى مساحة الإفلات المميزة في المجموعة.

إضافة لوحة إلى مجموعة لوحات
إضافة لوحة إلى مجموعة لوحات

  • لإعادة ترتيب اللوحات في مجموعة، اسحب علامة تبويب اللوحة إلى مكان جديد في المجموعة.

  • لإزالة لوحة من مجموعة بحيث تعوم بحرية، اسحب اللوحة من علامة تبويبها خارج المجموعة.

  • لنقل مجموعة لوحات، اسحب شريط عنوانها (المساحة الموجودة أعلى علامات التبويب).

تكديس اللوحات العائمة

عندما تقوم بسحب لوحة خارج مرساها دون وضعها في منطقة إفلات، فإن اللوحة تعوم بشكل حر. تتيح اللوحة العائمة إمكانية وضعها في أي مكان في مساحة العمل. يمكنك تكديس اللوحات العائمة أو مجموعات اللوحات مع بعضها بحيث يتم نقلها كوحدة واحدة عند سحب شريط العنوان الأعلى.

لوحات مكدسة عائمة بحرية
لوحات مكدسة عائمة بحرية

  • لتكديس لوحات عائمة، اسحب لوحة من علامة تبويبها إلى منطقة الإفلات أسفل لوحة أخرى.

  • لتغيير ترتيب التكديس، اسحب اللوحة لأعلى أو لأسفل من علامة تبويبها.

    ملاحظة: تأكد من تحرير علامة التبويب فوق منطقة الإفلات الضيقة بين اللوحات، بدلاً من تحريرها في منطقة الإفلات الواسعة في شريط العنوان.

  • لإزالة لوحة أو مجموعة لوحات من التكديس، بحيث تعوم وحدها، اسحبها للخارج من علامة تبويبها أو شريط عنوانها.

تغيير حجم اللوحات

  • لتصغير أو تكبير لوحة أو مجموعة لوحات أو تكديس من اللوحات، انقر نقرًا مزدوجًا فوق علامة تبويبها. يمكنك أيضًا النقر نقرًا مزدوجًا فوق مساحة علامة التبويب (المسافة الفارغة بجوار علامات التبويب).

  • لتغيير حجم لوحة، اسحب أي جانب من جوانبها. لا يمكن تغيير حجم بعض اللوحات، مثل لوحة Color في Photoshop، بواسطة سحبها.

طي رموز اللوحات وتوسيعها

يمكنك طي اللوحات إلى رموز لتقليل التزاحم على مساحة العمل. في بعض الحالات، يتم طي اللوحات إلى رموز في مساحة العمل الافتراضية.

لوحات مطوية إلى رموز
لوحات مطوية إلى رموز

لوحات موسعة من رموز
لوحات موسعة من رموز

  • لطي جميع رموز اللوحة أو توسيعها في عمود، انقر فوق السهم المزدوج الموجود أعلى المرسى.
  • لتوسيع رمز لوحة واحدة، انقر فوقه.
  • لتغيير حجم رموز اللوحة بحيث ترى الرموز فقط (وليس التسميات)، قم بضبط عرض المرسى حتى يختفي النص. لعرض نص الرمز مرة أخرى، اجعل المرسى أعرض.
  • لطي لوحة موسعة مرة أخرى إلى رمزها، انقر فوق علامة تبويبها أو رمزها أو السهم المزدوج في شريط عنوان اللوحة.
  • لإضافة لوحة عائمة أو مجموعة لوحات إلى رمز مرسى، اسحبها من علامة تبويبها أو شريط عنوانها. (يتم طي اللوحات تلقائيًا إلى رموز عند إضافتها إلى مرسى رموز.)
  • لنقل رمز اللوحة (أو مجموعة رمز اللوحة)، اسحب الرمز. يمكنك سحب رموز لوحة لأعلى ولأسفل في المرسى أو في مراسي أخرى (حيث تظهر في نمط اللوحة لها) أو خارج المرسى (حيث تظهر على هيئة رموز عائمة).

استخدام قوائم اللوحات

انتقل إلى قوائم اللوحات باستخدام أيقونة في الزاوية العلوية اليمنى من اللوحة.

قائمة Panel (لوحة Symbols)
قائمة Panel (لوحة Symbols)

تعيين لون واجهة المستخدم

يمكنك تخصيص الواجهة لتجربة أحد الخيارات المتوفرة للألوان: Dark وMedium Dark وMedium Light وLight.

  1. قم بأحد الإجراءات التالية:

    • (Windows) اختر Edit > Preferences > User Interface.
    • (Mac OS) اختر Illustrator > Preferences > User Interface.
  2. اختر لون الواجهة المطلوب من خيارات Brightness التالية: Dark وMedium Dark وMedium Light وLight.

    خيارات ألوان واجهة المستخدم المتوفرة

  3. اختر Canvas Color من الخيارات التالية:

    • Match User Interface Brightness لتعيين لون لوح الرسم إلى مستوى السطوع المحدد.
    • White لتعيين لون لوح الرسم إلى اللون الأبيض.

     

تغيير حجم واجهة المستخدم

يمكنك تغيير حجم واجهة المستخدم الخاصة بـ Illustrator استنادًا إلى دقة الشاشة. عند تشغيل Illustrator مع إعدادات التفضيلات الجديدة، فإنه يحدد دقة الشاشة ويضبط تغيير حجم التطبيق وفقًا لذلك.

ملحوظة: لا يتم دعم تغيير حجم واجهة المستخدم في نظام Windows 7 وللشاشات ذات الدقة المنخفضة.

لتغيير حجم واجهة المستخدم على الشاشة، قم بإجراء الخطوات التالية:

  1. قم بتنفيذ أحد الأمور التالية لفتح تفضيلات واجهة المستخدم:

    • (Windows) اختر Edit > Preferences > User Interface.
    • (Mac OS) اختر Illustrator > Preferences > User Interface.
  2. في علامة تبويب تفضيلات واجهة المستخدم، انقر فوق منزلق UI Scaling لزيادة حجم واجهة المستخدم أو تقليله استنادًا إلى دقة الشاشة.

    ملاحظة:

    • يعتمد عدد نقاط التوقف المعروضة في المنزلق على دقة الشاشة. يتم عرض المزيد من نقاط التوقف للشاشات ذات الدقة العالية.
    • يقوم Illustrator بتحديد حجم التعليقات التوضيحية إذا قمت بتعيين عامل تغيير الحجم عند نقطة التوقف الخامسة أو نقطة أكبر منها.

    يمكنك التحقق من معاينة واجهة المستخدم التي تم تغيير حجمها، والتي يتم عرضها بجوار منزلق، كما هو موضح في الشكل أدناه:

  3. اختر خيار Scale Cursor Proportionately لتغيير حجم أيقونات المؤشر بشكل تناسبي مع واجهة المستخدم.

  4. أعد تشغيل Illustrator لتنفيذ الإعدادات المحدّثة. إذا لم تقم بإعادة تشغيل Illustrator الآن، ستسري التغييرات في المرة التالية لتشغيل Illustrator.

إعادة تسمية مساحة عمل أو تكرارها

  1. حدد Window > Workspace > Manage Workspaces.
  2. قم بتنفيذ أيٍّ من الإجراءات التالية، وانقر فوق OK:
    • لإعادة تسمية مساحة عمل، حددها ثم حرر النص.

    • لمضاعفة مساحة عمل، حددها ثم انقر فوق الزر New.

لمشاهدة فيديو حول تخصيص مساحة العمل بناء على أنواع سير عمل مختلفة، راجع www.adobe.com/go/vid0032_ae .

حفظ مساحات العمل وتبديلها

من خلال حفظ الحجم والموضع الحاليين للوحات على هيئة مساحة عمل مسماة، فإنه يمكنك استعادة مساحة العمل حتى وإن قمت بنقل اللوحة أو إغلاقها. تظهر أسماء مساحات العمل المحفوظة في مبدل مساحات العمل في شريط Application.

حفظ مساحة عمل مخصصة

  1. اختر Window > Workspace > Save Workspace.

  2. اكتب اسمًا لمساحة العمل.

عرض مساحات العمل أو تبديلها

  1. حدد مساحة عمل من مبدل مساحات العمل في شريط Application.

حذف مساحة عمل مخصصة

اختر Window > Workspace > Manage Workspaces، ثم حدد مساحة العمل، ثم انقر فوق أيقونة Delete.

استعادة مساحة العمل الافتراضية

  1. حدد مساحة العمل Default أو Essentials من مبدل مساحات العمل في شريط التطبيق.

شعار Adobe

تسجيل الدخول إلى حسابك