Guía del usuario Cancelar

Introducción a los campos de los formularios PDF

  1. Guía del usuario de Acrobat
  2. Introducción a Acrobat
    1. Acceder a Acrobat desde equipos de escritorio, dispositivos móviles, páginas web
    2. Presentación de la nueva experiencia de Acrobat
    3. Novedades de Acrobat
    4. Métodos abreviados de teclado
    5. Requisitos del sistema
  3. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Abrir y ver archivos PDF
      1. Abrir archivos PDF
      2. Navegar por páginas PDF
      3. Visualización de preferencias de PDF
      4. Ajuste de vistas de PDF
      5. Habilitar vista previa en miniatura de archivos PDF
      6. Mostrar PDF en explorador
    3. Trabajar con cuentas de almacenamiento en línea
      1. Acceder a los archivos desde Box
      2. Acceder a los archivos desde Dropbox
      3. Acceder a archivos desde OneDrive
      4. Acceder a archivos desde SharePoint
      5. Acceder a archivos desde Google Drive
    4. Acrobat y macOS
    5. Notificaciones de Acrobat
    6. Cuadrículas, guías y mediciones en archivos PDF
    7. Asiático, cirílico y texto de derecha a izquierda en PDF
  4. Crear archivos PDF
    1. Descripción general de la creación de archivos PDF
    2. Crear PDF con Acrobat
    3. Crear archivos PDF con PDFMaker
    4. Uso de la impresora Adobe PDF
    5. Convertir páginas web a PDF
    6. Crear documentos PDF con Acrobat Distiller
    7. Configuración de conversión de Adobe PDF
    8. Fuentes PDF
  5. Editar PDF
    1. Editar texto en archivos PDF
    2. Editar objetos o imágenes en un archivo PDF
    3. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    4. Editar archivos PDF digitalizados
    5. Mejorar fotografías de documentos capturadas con una cámara móvil
    6. Optimización de archivos PDF
    7. Propiedades y metadatos de archivos PDF
    8. Vínculos y adjuntos en archivos PDF
    9. Capas de PDF
    10. Miniaturas y marcadores de página en PDF
    11. PDF convertidos a páginas web
    12. Configuración de archivos PDF para una presentación
    13. Artículos PDF
    14. Archivos PDF geoespaciales
    15. Aplicar acciones y secuencias de comandos a archivos PDF
    16. Cambiar la fuente predeterminada para añadir texto
    17. Eliminar páginas de un PDF
  6. Digitalizar y OCR
    1. Digitalizar documentos a PDF
    2. Mejorar las fotografías del documento
    3. Solución de problemas de digitalización al digitalizar con Acrobat
  7. Formularios
    1. Introducción a los formularios PDF
    2. Cree un formulario desde cero en Acrobat
    3. Crear y distribuir formularios PDF
    4. Rellenar formularios PDF
    5. Propiedades de los campos de formulario PDF
    6. Rellenar y firmar formularios PDF
    7. Ajuste de botones de acción en los formularios PDF
    8. Publicación de formularios web PDF interactivos
    9. Introducción a los campos de los formularios PDF
    10. Campos de formulario de códigos de barras PDF
    11. Recopilación y administración de datos de formulario PDF
    12. Acerca del rastreador de formularios
    13. Ayuda de formularios PDF
    14. Enviar formularios PDF a los destinatarios mediante el correo electrónico o un servidor interno
  8. Combinar archivos
    1. Combinar archivos en un único PDF
    2. Rotar, mover, eliminar y volver a numerar las páginas de un PDF
    3. Adición de encabezados, pies de página y numeración Bates a archivos PDF
    4. Recortar páginas PDF
    5. Añadir marcas de agua a documentos PDF
    6. Agregar fondos a archivos PDF
    7. Uso de archivos componentes en una cartera PDF
    8. Publicar y compartir carteras PDF
    9. Descripción general de las carteras PDF
    10. Creación y personalización de carteras PDF
  9. Uso compartido, revisiones y comentarios
    1. Compartir archivos PDF y realizar su seguimiento en línea
    2. Marcar texto con ediciones
    3. Preparar una revisión de PDF
    4. Iniciar una revisión de PDF
    5. Alojar revisiones compartidas en sitios de SharePoint o de Office 365
    6. Participación en una revisión de PDF
    7. Agregar comentarios a archivos PDF
    8. Añadir un sello a un PDF
    9. Flujos de trabajo de aprobación
    10. Administrar comentarios | ver, responder, imprimir
    11. Importación y exportación de comentarios
    12. Rastrear y administrar revisiones de PDF
  10. Guardar y exportar archivos PDF
    1. Guardar PDF
    2. Convertir un archivo PDF a Word
    3. Convertir PDF a JPG
    4. Convertir o exportar documentos PDF a otros formatos de archivo
    5. Opciones de formato de archivo para exportación de PDF
    6. Reutilización del contenido PDF
  11. Seguridad
    1. Configuración de seguridad mejorada para archivos PDF
    2. Protección de archivos PDF con contraseñas
    3. Administrar ID digitales
    4. Protección de archivos PDF con certificados
    5. Abrir archivos PDF protegidos
    6. Eliminar contenido confidencial de archivos PDF
    7. Configuración de normativas de seguridad para archivos PDF
    8. Selección de un método de seguridad para archivos PDF
    9. Advertencias de seguridad cuando se abre un archivo PDF
    10. Proteger archivos PDF con Adobe Experience Manager:
    11. Función de modo protegido para archivos PDF
    12. Información general sobre la seguridad en Acrobat y archivos PDF
    13. JavaScripts en archivos PDF como riesgo de seguridad
    14. Archivos adjuntos como riesgos de seguridad
    15. Descripción general de las herramientas de producción para imprimir Permitir o bloquear enlaces en PDF
  12. Firmas electrónicas
    1. Firmar documentos PDF
    2. Capturar la firma en el móvil y usarla en todas partes
    3. Enviar documentos para su firma electrónica
    4. Crear un formulario web
    5. Solicitud de firmas electrónicas en bloque
    6. Recopilar pagos en línea
    7. Incluir una marca en tu cuenta
    8. Acerca de las firmas de certificado
    9. Firmas basadas en certificados
    10. Validación de firmas digitales
    11. Adobe Approved Trust List
    12. Administrar identidades de confianza
  13. Impresión
    1. Tareas de impresión de PDF básicas
    2. Imprimir folletos y carteras PDF
    3. Configuración avanzada de impresora de PDF
    4. Impresión en PDF
    5. Imprimir archivos PDF en color (Acrobat Pro)
    6. Imprimir archivos PDF en tamaños personalizados
  14. Accesibilidad, etiquetas y reflujo
    1. Crear y verificar la accesibilidad de archivos PDF
    2. Funciones de accesibilidad en archivos PDF
    3. Herramienta Orden de lectura para PDF
    4. Lectura de documentos PDF con funciones de redistribución y accesibilidad
    5. Editar la estructura de un documento con los paneles Contenido y Etiquetas
    6. Crear documentos PDF accesibles
    7. Etiquetado automático basado en la nube
  15. Búsqueda e indexación
    1. Creación de índices de PDF
    2. Búsqueda en documentos PDF
  16. Contenido multimedia y modelos en 3D
    1. Agregar audio, vídeo y objetos interactivos a archivos PDF
    2. Agregar modelos 3D a archivos PDF (Acrobat Pro)
    3. Visualización de modelos 3D en archivos PDF
    4. Interacción con modelos 3D
    5. Medición de objetos 3D en archivos PDF
    6. Ajuste de vistas 3D en archivos PDF
    7. Activar contenido 3D en PDF
    8. Agregar contenido multimedia a archivos PDF
    9. Comentarios en diseños 3D en archivos PDF
    10. Reproducir formatos de vídeo, audio y contenido multimedia en archivos PDF
    11. Agregar comentarios a vídeos
  17. Herramientas de producción de impresión (Acrobat Pro)
    1. Descripción general de las herramientas de producción para imprimir
    2. Marcas de impresora y líneas
    3. Previsualización de salida
    4. Acoplado de transparencias
    5. Conversión de color y administración de tinta
    6. Reventado de colores
  18. Comprobación preliminar (Acrobat Pro)
    1. Archivos compatibles con PDF/X, PDF/A y PDF/E
    2. Perfiles de comprobaciones
    3. Inspecciones avanzadas de comprobaciones
    4. Informes de comprobaciones
    5. Visualización de los resultados de las comprobaciones, los objetos y los recursos
    6. Calidades de salida en archivos PDF
    7. Corrección de áreas problemáticas con la herramienta Comprobaciones
    8. Automatización del análisis de documentos con droplets o acciones de comprobaciones
    9. Análisis de documentos con la herramienta Comprobaciones
    10. Otras comprobaciones con la herramienta Comprobaciones
    11. Bibliotecas de comprobación preliminar
    12. Variables de las comprobaciones preliminares
  19. Gestión de color
    1. Mantenimiento de la coherencia de los colores
    2. Configuración de color
    3. Gestión de color de los documentos
    4. Trabajar con perfiles de color
    5. Explicación de la gestión de color

Antes de empezar

Estamos implementando una nueva experiencia de producto más intuitiva. Si la pantalla que aparece aquí no coincide con la interfaz del producto, seleccione la ayuda para tu experiencia actual.

En la nueva experiencia, las herramientas se muestran en el lado izquierdo de la pantalla.

Creación de campos de formulario

En Acrobat, cree un campo de formulario seleccionando una de las herramientas de formulario. Para cada tipo de campo, puede definir varias opciones en el cuadro de diálogo Propiedades del campo de formulario.

  1. Abre el documento en Acrobat y selecciona Editar > Preparar un formulario > Crear formulario para convertir el documento en un formulario de PDF.

  2. Elige un campo de formulario en el panel izquierdo. Al pasar el cursor sobre el documento, este se convierte en una forma de cruz y muestra la vista previa del campo. 

  3. En la página, selecciona dónde quieres añadir el campo para crear uno con el tamaño predeterminado. Para crear un campo de un tamaño personalizado, arrastra un rectángulo y define el tamaño del campo.

  4. Coloca el campo en la ubicación que desees. Haz doble clic en el campo para abrir sus propiedades. En el cuadro Nombre, escribe el nombre del campo y especifica si deseas que el campo sea obligatorio. Elige un nombre descriptivo y relevante para que la organización y la recopilación de datos resulten más sencillas.

  5. El cuadro de diálogo de propiedades también muestra otros Propiedades del campo. Puedes modificar cualquier otra propiedad de campo. 

  6. Para probar el formulario, selecciona Vista previa en el panel izquierdo. La vista previa de un formulario permite ver el formulario tal como lo verán los destinatarios y verificar el formulario. Si estás previsualizando un formulario, puedes seleccionar Salir de la vista previa para volver al modo de edición.

  7. Cuando el formulario esté completo, haz clic en el botón de cruz en el extremo derecho de la barra de herramientas para cerrar la edición del formulario.

Disponer los campos de formulario sobre una cuadrícula

Puedes servirte de cuadrículas para colocar campos de formulario en puntos determinados de una página. Puede definir el espaciado, el color y la posición de la cuadrícula. También puede elegir si los límites de un campo de formulario se ajustan a las líneas de cuadrícula al editar el campo de formulario. Las líneas de la cuadrícula no se imprimen.

  1. Selecciona Ver (en el menú de hamburguesa (Windows) o en la parte superior izquierda (macOS)).

  2. Selecciona Mostrar/ocultar > Reglas y cuadrículas > Cuadrícula.

  3. Para hacer que los campos de formulario se ajusten a las líneas de cuadrícula más cercanas al crearlos o moverlos, selecciona Ver > Mostrar/ocultar > Reglas y cuadrículas > Ajustar a cuadrícula.

Utilice las propiedades de los campos de formulario para colocar los campos correctamente

Puede ajustar la posición de un campo de formulario especificando la alineación en las propiedades del campo.

  1. Haz doble clic en el campo de formulario para abrir el cuadro de diálogo Propiedades.

  2. Selecciona la pestaña Posición. Utiliza las opciones de la pestaña para colocar o cambiar el tamaño del campo seleccionado con precisión dentro del formulario.

    Para obtener más información sobre las propiedades de los campos de formulario, consulta Propiedades de los campos de formulario PDF.

Copiar un campo de formulario

Puedes crear copias de un campo de formulario en una sola página de un formulario PDF. También puedes copiar un campo de formulario y pegarlo en otras páginas. Cuando creas duplicados de campos de formulario, se insertan réplicas del campo original en una o más páginas. Los campos duplicados están siempre en la misma posición que en el original. Si en esa posición ya existe un campo de formulario, el campo copiado se pega en el centro de la página. Tanto copias como duplicados pueden arrastrarse a distintas ubicaciones de una página, pero no de una página a otra.

Tanto copias como duplicados se crean con el mismo nombre básico que el campo de formulario original. Las copias y los duplicados pegados con el comando Duplicar en todas las páginas también tienen un número. Todos los campos de formulario con el mismo nombre básico comparten los mismos datos de usuario y propiedades de acción. En consecuencia, cuando un usuario añade o edita una respuesta a una copia o un campo duplicado, la respuesta aparece en todos los campos con el mismo nombre básico.

Si cambias las propiedades de cualquiera de las múltiples versiones de un campo de formulario con el mismo nombre básico, estos cambios solo afectarán a dicha copia del campo de formulario. La única excepción es si se cambia una acción cuando el activador no es una acción de ratón.

Nota:

Para evitar que un campo de formulario duplicado o copiado reaccione igual que el original, cambie el nombre del nuevo campo.

Crear una copia de un campo de formulario

  1. Si no estás en modo de edición de formulario, elige Preparar un formulario en Todas las herramientas.

  2. Selecciona el campo de formulario y realiza una de las acciones siguientes:
    • Para mover el campo de formulario al centro de la vista actual, selecciona la opción adecuada en el panel izquierdo.

    • Para copiar el campo y moverlo a otra parte de la página, haz clic en él y arrástralo mientras pulsas la tecla Ctrl.

    Sugerencia:

    Para restringir el movimiento vertical u horizontal mientras arrastras, pulsa la tecla Mayús.

  3. Si deseas que el campo se rellene automáticamente con los datos que el usuario escribe en el campo original, deja el nombre tal como está. Si el campo copiado es para información exclusiva del usuario, cámbiale el nombre.

Crear varias copias de un campo de formulario en una página

  1. Si no estás en modo de edición de formulario, elige Preparar un formulario en el panel Todas las herramientas.

  2. Haz clic con el botón derecho en el campo de formulario para abrir el menú contextual del campo y selecciona Crear varias copias.

  3. En el cuadro de diálogo Crear múltiples copias de campos, selecciona Vista previa y mueve el cuadro de diálogo según sea necesario para poder ver el campo original y las copias en la página del formulario.

  4. Haz las selecciones que deseas aplicar:

    • Para cambiar el número de copias creadas, introduce valores distintos en las opciones Copiar los campos seleccionados hacia abajo y Copiar los campos seleccionados lateralmente.

    • Para cambiar las dimensiones del campo original y todas las copias, introduce otros valores en las opciones Cambiar ancho y Cambiar alto.

    • Para mover el campo original y todas las copias, selecciona los botones ArribaAbajoIzquierdaDerecha.

  5. Si desea que los campos se rellenen automáticamente con los datos que el usuario escribe en el campo original, deje los nombres tal como están. Si los campos copiados son para información exclusiva del usuario, cámbieles el nombre.

Duplicar un campo de formulario en varias páginas

  1. Si no estás en el modo de edición de formulario, elige Preparar un formulario en el panel Todas las herramientas.

  2. Haz clic con el botón derecho en el campo de formulario para abrir el menú contextual del campo y selecciona Duplicar en todas las páginas.

    Nota:

    El comando Duplicar en todas las páginas no está disponible en los formularios de una sola página.

  3. Realice una de las acciones siguientes:
    • Para duplicar el campo en todas las páginas del formulario, seleccione Todas y haga clic en Aceptar.

    • Para duplicar el campo de formulario en un rango limitado de páginas, selecciona De e indica la primera y última página en las que deseas que aparezca el campo. A continuación, selecciona Aceptar.

    Nota:

    La inclusión o exclusión de la página en que aparece el campo original no afecta al proceso de duplicación. La inclusión de esa página no creará una segunda copia sobre el campo original, y su exclusión no eliminará el campo original.

  4. Si deseas que los campos se rellenen automáticamente con los datos que el usuario escribe en el campo original, deja los nombres tal como están. Si los campos duplicados son para información exclusiva del usuario, cámbiales el nombre.

Seleccionar múltiples campos de un formulario

La selección de varios campos de formulario es el primer paso para varias tareas que puedes realizar, como crear copias, alinear y ajustar el espaciado entre los campos.

  1. Si no estás en el modo de edición de formulario, elige Preparar un formulario en el panel Todas las herramientas.

  2. Realiza una de las acciones siguientes:
    • Para seleccionar todos los campos de formulario de todos los tipos, haz clic con el botón derecho en cualquier campo de formulario para abrir el menú contextual y, a continuación, selecciona Seleccionar todo.

    • Para seleccionar un rango de campos de formulario, haz clic en el primer campo del rango y, a continuación, pulsa Mayús, selecciona el último campo de formulario. Se seleccionan todos los campos de formulario situados entre los dos campos de formulario.

    • Para seleccionar campos individuales en distintas partes de la página PDF, pulsa Ctrl/Comando, selecciona cada uno de ellos.

    • Para seleccionar todos los campos de un área de la página, usa la herramienta Seleccionar objeto para arrastrar y crear un marco de selección en torno a ella.

    • Para anular la selección de un campo de formulario individual, pulsa Ctrl/Comando, selecciona ese campo.

    El campo resaltado en azul oscuro que muestra controladores en los bordes es el anclaje. Cuando se seleccionan varios campos haciendo clic en ellos, el último en seleccionarse es el anclaje. Cuando usas un marco de selección, el anclaje es el primer campo creado. Si pulsas Ctrl-seleccionar para deseleccionar el anclaje, el campo de formulario ubicado en la esquina superior izquierda de la selección se convierte en el nuevo campo de formulario de anclaje.

Cambiar el tamaño de los campos de formulario

Una vez creados los campos de formulario, puede reorganizarlos, cambiar su tamaño o moverlos para dar un aspecto más limpio y profesional a la página.

Redimensionar un campo de formulario

  1. Si no estás en el modo de edición de formulario, selecciona Preparar un formulario en el panel Todas las herramientas.

  2. Seleccione el campo de formulario cuyo tamaño desee cambiar.
  3. Realice una de las acciones siguientes:
    • Para cambiar el tamaño del campo manualmente, arrastre por un cuadro de borde. Mantén pulsada la tecla Mayús y arrastra el cuadro de la esquina para mantener la relación de aspecto actual del campo de formulario.

    • Para cambiar el tamaño del campo en un píxel, pulsa la tecla Ctrl+flecha. Para cambiar el tamaño del campo en diez píxeles, pulsa Ctrl+Mayús+Flecha.

    • Para cambiar el tamaño a una dimensión específica, selecciona Propiedades en el menú contextual del campo. A continuación, haz clic en la pestaña Posición y ajusta los valores de Anchura y Altura.

Redimensionar varios campos de formulario para igualarlos a un campo seleccionado

  1. Si no estás en el modo de edición de formulario, selecciona Preparar un formulario en el panel Todas las herramientas.

  2. Selecciona todos los campos de formulario cuyo tamaño deseas cambiar.
  3. Elige una opción apropiada en el panel izquierdo debajo de Coincidir en tamaño.

    También puedes abrir el menú contextual del campo de formulario con el que deseas que coincidan los demás campos de formulario seleccionados. Selecciona Definir campos al mismo tamaño y, a continuación, una de estas opciones:

    Alto

    Ajusta los altos sin cambiar los anchos.

    Ancho

    Ajusta los anchos sin cambiar los altos.

    Ambos

    Ajusta todos los altos y anchos para que coincidan.

Mover campos de formulario

Mover campos de formulario individuales

Para mover los campos de formulario basta con arrastrarlos. Para obtener una mayor precisión en menos tiempo, utiliza funciones especiales que alineen, ajusten el espaciado y céntralos en la página.

  1. Si no estás en el modo de edición de formulario, selecciona Preparar un formulario en el panel Todas las herramientas.

  2. Selecciona dos o más campos de formulario que desees mover.
  3. Realiza una de las acciones siguientes:
    • Para mover a una ubicación aproximada, arrastra los campos de formulario seleccionados hasta ella.

    Sugerencia:

    Para limitar el movimiento a una dirección horizontal o vertical, empieza a arrastrar y pulsa la tecla Mayús mientras sigues arrastrando la selección.

    • Para desplazarte a una ubicación específica, abre el menú de contextual del campo y elige Propiedades. A continuación, selecciona la pestaña Posición y establece los valores de Posición.

    • Para desplazarse horizontal o verticalmente en incrementos pequeños, pulsa las teclas de flecha para mover el campo seleccionado a su posición.

    • Para mover el campo de formulario al centro exacto de una página, selecciona Editar > Cortar, navegue a la página deseada y elige Editar > Pegar.

    Nota:

    Los campos se sitúan en el centro de la página solo la primera vez que se pegan. Los siguientes campos pegados se colocan a partir del que se pegó anteriormente.

Alinear y centrar varios campos de formulario

  1. Si no estás en el modo de edición de formulario, selecciona Preparar un formulario en el panel Todas las herramientas.

  2. Selecciona dos o más campos de formulario para alinearlos.
  3. Selecciona la opción adecuada en el panel izquierdo.

    También puedes abrir el menú contextual del campo con el que deseas alinear los demás campos. Elige Alinear, Distribuir o Centrar y un comando como se indica a continuación:

    • Para alinear una columna de campos, selecciona Alinear a la izquierda, Alinear a la derecha o Alinear de forma vertical. Se alinean respectivamente con el borde izquierdo, el borde derecho o el eje vertical (centro) del campo de anclaje del formulario.

    • Para alinear una fila de campos, elige Alinear hacia arriba, Alinear hacia abajo, u Alinear de forma horizontal.  Se alinean respectivamente con el borde superior, borde inferior o eje horizontal (centro) del campo de anclaje del formulario.

    • Para centrar los campos, selecciona Centrar de forma vertical, Centrar de forma horizontal o Centrar ambos.

    Nota:

    Al abrir el menú contextual de uno de los campos seleccionados, se muestran los controladores de los bordes. Esto indica que es el campo de formulario de anclaje. Los comandos de Alinear mueven los otros campos seleccionados para alinearlos con los bordes del campo de anclaje.

Ajustar el espaciado entre campos de formulario

En el contexto de los campos de formulario, distribuir significa aplicar un espaciado uniforme dentro de un grupo de campos de formulario. El espaciado se calcula a partir de los centros de los campos adyacentes. Los comandos Distribuir tienen precedencia sobre el comando Ajustar a cuadrícula.

  1. Si estás en el modo de edición de formulario, selecciona Preparar un formulario en el panel Todas las herramientas.

  2. Selecciona los campos de formulario que deseas ajustar.
  3. Elige una opción apropiada en el panel derecho debajo de Distribuir.

    También puedes abrir el menú contextual de cualquiera de los campos de formulario seleccionados y realizar una de las acciones siguientes:

    • Para distribuir los campos de forma uniforme entre los campos superior e inferior, seleccione Alinear, Distribuir o Centrar > Distribuir verticalmente.

    • Para distribuir los campos de forma uniforme entre los campos izquierdo y derecho, seleccione Alinear, Distribuir o Centrar > Distribuir horizontalmente.

    Nota:

    El comando Distribuir en la parte inferior del panel izquierdo tiene una función diferente. Utiliza dicho comando para enviar el formulario a otros usuarios que rellenen la información y te devuelvan los datos.

     

Eliminar un campo de formulario

  1. Si no estás en el modo de edición de formulario, selecciona Preparar un formulario en el panel Todas las herramientas.

  2. En el panel derecho, debajo de Campos o de la vista de página, selecciona los campos de formulario que deseas eliminar.

  3. En el menú contextual, selecciona Eliminaro Editar > Eliminar.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea