Guia do Usuário Cancelar

Solução de problemas do processador de gráficos (GPU) do e drivers da placa de vídeo

Saiba como resolver os problemas causados por driver de placa de vídeo ou GPU com defeito, não suportado ou incompatível.

Os problemas de GPU com o Photoshop podem se manifestar de várias maneiras, incluindo:

  • O Photoshop exibe a tela de compatibilidade da GPU logo após a inicialização
  • Problemas de desempenho, janelas ou objetos incorretamente renderizados, lampejos e/ou cintilações na tela ou artefatos visuais no Photoshop
  • O Photoshop tem erro fatal ou congela na inicialização
  • A tela de imagem lampeja ou cintila
  • Está faltando a barra de menus do Photoshop
  • Desenho de tela lento ao aplicar mais ou menos zoom
  • A tela é parcialmente redesenhada, incluindo resquícios das imagens de outras janelas
  • Alguns elementos gráficos das ferramentas do Photoshop, como as alças de corte ou os controles de transformação, perdem a cor ou ficam com uma aparência diferente da normal
  • Sua imagem é preenchida com uma cor verde-clara

Leia o artigo completo para saber como configurar sua GPU para obter alto desempenho no Photoshop.

Verificação de compatibilidade da GPU

Com o Photoshop versão 23.0 ou posterior, você pode executar a verificação de compatibilidade do processador gráfico para garantir que sua GPU seja compatível. Para fazer isso, acesse Ajuda > Compatibilidade da GPU e veja a caixa de diálogo Relatório que é aberta.

Um relatório típico de verificação de compatibilidade da GPU quando a GPU é compatível para uso.
Um relatório típico de verificação de compatibilidade da GPU quando a GPU é compatível para uso. Aqui, o requisito mínimo da VRAM não é atendido.

Um relatório típico de verificação de compatibilidade da GPU quando a GPU é desabilitada para uso.
Um relatório típico de verificação de compatibilidade da GPU quando a GPU é desabilitada para uso.

Cuidado:

existe um problema conhecido em que a caixa de diálogo pode informar que "Seu processador gráfico é incompatível.". Se você estiver executando o Windows em um sistema baseado em Intel com o "Pacote de compatibilidade do Microsoft OpenCL/OpenGL" instalado, a solução é desinstalar o pacote de compatibilidade e reiniciar o computador.

Fluxos de trabalho sem suporte

Algumas configurações são conhecidas por serem problemáticas ao usar a GPU no Photoshop. Evite todas as condições a seguir, que não são suportadas atualmente:

  • Hardware ou software desatualizado

A Adobe oferece suporte ao Photoshop somente quando o Mac está executando uma das três últimas atualizações do sistema da Apple. Consulte as etapas de solução de problemas 2 e 3 abaixo para obter instruções sobre como atualizar para a versão mais recente do macOS e do Photoshop e como proceder se o seu computador estiver perdendo suporte para as versões atuais do sistema operacional.

  • Máquinas virtuais

A execução do Photoshop em máquinas virtuais (VMs) não é amplamente testada nem oficialmente suportada. As configurações de virtualização geralmente usam drivers de GPU baseados em software que são configurados abaixo das especificações do Photoshop. Não use o Photoshop em máquinas virtuais se nem conecte remotamente ao Photoshop se ele estiver sendo executado em outro hardware. Em último caso, a GPU deve ser desabilitada nessas situações.

  • Problemas de renderização 3D

Os recursos 3D estão sendo descontinuados no Photoshop. Se você notar problemas de renderização (por exemplo, extrusões de texto ou atualizações que não aparecem na tela) com arquivos que possuem conteúdo 3D, isso é esperado. Considere avaliar a linha de produtos 3D do Substance da Adobe.

  • Conectar/desconectar monitores

Se você executar o Photoshop ao alterar as configurações de vídeo (por exemplo, conectar um monitor externo sem sair do Photoshop), as janelas poderão desenhar no local errado da tela ou serem preenchidas com uma cor verde sólida. Se precisar conectar um novo monitor ao computador, feche o Photoshop, conecte o monitor e inicie o Photoshop.

Verifique se a GPU está causando problemas no Photoshop

Não tem certeza se o seu processador ou driver gráfico é a causa do problema que você está enfrentando com o Photoshop?Desativar a aceleração da GPU o ajudará a reduzir a causa do problema.

  1. Navegue até Editar > Preferências > Desempenho (Windows) ou Photoshop > Preferências > Desempenho (macOS).
  2. Desmarque Usar processador gráfico.
  3. Reinicie o Photoshop. 

Se o problema persistir, continue com a solução de problemas executando as etapas de solução de problemas conforme descrito abaixo:

Solução de problemas de GPU e driver gráfico

Windows

  1. Atualize sua placa gráfica

    Atualizar seu driver gráfico pode solucionar muitos problemas, como falhas, objetos renderizados incorretamente e problemas de desempenho. Obtenha atualizações diretamente do fabricante da placa de vídeo.

    Drivers NVIDIA | Drivers AMD | Drivers Intel

    Observação:
    • Certifique-se de escolher o driver correto. Os drivers de notebook às vezes têm um nome diferente dos drivers de desktop semelhantes.
    • Se estiver enfrentando oscilações ou capacidade de resposta instável no Photoshop e tiver uma GPU com suporte a G-Sync, desative o G-Sync para Photoshop pelo painel de controle do NVIDIA.
    • Alguns fabricantes de adaptadores de vídeo têm outro software que requer atualização, além do driver de vídeo. Leia as instruções de atualização atentamente e entre em contato com o fabricante do adaptador de vídeo se você não entender as instruções.
  2. Verifique a configuração de Níveis de cache

    Se você definiu seus Níveis de cache como 1 nas preferências do Photoshop, poderá experimentar problemas de desempenho com recursos que se beneficiam do processador gráfico.

    Redefina os Níveis de cache para a configuração padrão, que é 4:

    1. Escolha Editar > Preferências > Desempenho
    2. Defina os Níveis de cache como 4
    3. Saia e reinicie o Photoshop

    Após reinicializar o Photoshop, repita as etapas que causavam o problema.

  3. Redefina as preferências

    Redefinir as preferências retorna as configurações do processador gráfico ao seu estado padrão.

    Consulte Restaurar os arquivos de preferências para padrão

    Depois de redefinir suas preferências, inicie o Photoshop e repita as etapas que causavam o problema.

  4. Altere suas Configurações avançadas para OpenCL

    a. Escolha Editar > Preferências > Desempenho

    b. No painel Desempenho, clique em Configurações avançadas

    c. Desative o OpenCL

    d. Reinicie o Photoshop para que a alteração seja aplicada

    Observação:

    Com a versão de agosto de 2021 (v22.5), o seletor do Modo de desenho avançado foi removido. Para versões anteriores, defina Modo de desenho como Básico na etapa c (acima).

  5. Ativar a configuração do modo GPU mais antiga (anterior a 2016)

    (Opcional) Somente para usuários do Windows: 

    1. Escolha Editar > Preferências > Visualizações de tecnologia
    2. Ative o Modo GPU mais antiga (anterior a 2016)
    3. Reinicie o Photoshop para que a alteração seja aplicada

    Essas preferências forçam o Photoshop a retornar para um mecanismo de renderização alternativo. Embora seja recomendado para GPUs mais antigas, às vezes as GPUs mais novas podem ser mais estáveis com essa opção selecionada.

  6. Configuração de computadores com múltiplas placas gráficas

    Notebooks ultraleves e desktops simples normalmente usam uma placa gráfica integrada que usa menos energia para preservar a bateria e compartilha a memória com a CPU.

    Os computadores de ponta normalmente têm uma placa gráfica dedicada e discreta que usa sua própria memória (VRAM), e tem maior poder de processamento e não consome RAM. Se a sua preferência de GPU estiver desativada e você não conseguir ativá-la, verifique se o monitor está conectado à GPU de alta potência e não à porta integrada ao seu computador. Além disso, notebooks de ponta superiores usam duas placas gráficas, uma integrada quando você está usando a bateria e uma placa gráfica discreta quando está conectado a uma tomada.

    Se o seu sistema tiver mais do que uma placa gráfica, certifique-se de que a placa atribuída ao Photoshop seja a placa de gráfica de alto desempenho em vez da placa de vídeo integrada ou de economia de energia. Alterar essas configurações em notebooks aumentará o uso da bateria. Consulte Dicas rápidas sobre como configurar a GPU para obter alto desempenho no Photoshop.

    nVidia

       Veja no rápido tutorial abaixo como configurar a GPU NVIDIA para obter alto desempenho.

    1. Clique com o botão direito do mouse em qualquer lugar na área de trabalho e escolha o painel de controle do NVIDIA.
    2. Clique em Gerenciar configurações 3D.
    3. Clique em Configurações de programase adicione Photoshop.exe e sniffer.exe. Altere Processador gráfico preferido para Processador de alto desempenho NVIDIA.

    Observação: a Nvidia oferece uma opção entre os drivers Studio e Game-ready. De preferência, você deve usar os drivers Studio.

    AMD

       Veja no rápido tutorial abaixo como configurar as GPUs Intel e AMD para obter alto desempenho.

    1. Clique com o botão direito do mouse em qualquer lugar no espaço de trabalho e escolha Central de controle do Catalyst AMDou Configurar gráficos alternáveis.
    2. Clique em Procurar e escolha Alto desempenho em vez de Economia de energia.

  7. Desative a placa gráfica menos potente

    Se a etapa acima não solucionar problemas ao utilizar mais do que uma placa de vídeo, considere desativar uma das placas. Antes de desativar a placa gráfica integrada, verifique se a saída de vídeo do monitor está conectada à placa gráfica dedicada.

    Para desativar uma placa de vídeo, use o Gerenciador de dispositivos no Windows. No Gerenciador de dispositivos, clique com o botão direito do mouse no nome da placa e selecione Desativar.

    Observação:
    • Tenha cuidado e lembre-se de que desativar a placa de vídeo pode causar instabilidades no sistema.
    • Leia atentamente as instruções e entre em contato diretamente com o fabricante do adaptador de vídeo caso não entenda.

    Depois de executar as etapas de solução de problemas acima, você pode confirmar os resultados ao ativar a opção Usar processador gráfico no painel Preferências > Desempenho e repita as etapas que causaram o problema.

macOS

  1. Reinicie o computador

    Alguns problemas podem ocorrer logo após a instalação ou atualização do aplicativo Adobe Creative Cloud e/ou do Photoshop. Reinicie o sistema após uma nova atualização ou instalação de software Adobe e veja se os sintomas se resolvem.

  2. Atualizar o macOS

    A Apple possui drivers de GPU no software do sistema e frequentemente adiciona correções de erros nas atualizações. Se houver alguma atualização de sistema ou patch de segurança pendente, instale-os e reinicie o Mac. Se o computador não permitir a instalação da versão mais recente do macOS, o hardware do computador está abaixo das especificações atuais do sistema operacional e, por extensão, do Photoshop. Pode ser necessário usar uma versão mais antiga do Photoshop que coincida com a data de lançamento da versão final do sistema operacional. Para saber mais, consulte:

  3. Atualizar o Photoshop

    Todas as correções de erros mais recentes estão incluídas na versão mais recente do Photoshop e, se o computador atender a todos os requisitos atuais do macOS e do Photoshop, ele é o mais estável possível.

    Atualizar o Photoshop

    Como observado acima, se o computador não puder instalar a versão mais recente do macOS, convém ter a última versão conhecida em funcionamento do Photoshop instalada no horário do sistema operacional, além da versão mais recente caso também possa usá-la. Veja estas etapas para instalar várias versões do Photoshop.

  4. Problemas com o Creative Cloud

    Se ocorrerem erros, principalmente ao abrir novos arquivos, às vezes o aplicativo Creative Cloud pode ser a origem. Consulte os documentos a seguir para obter ajuda na instalação ou solução de problemas do aplicativo para desktop Creative Cloud:

  5. Desative a GPU

    Tente desativar a GPU nas preferências do Photoshop para verificar se os problemas desaparecem com a GPU desativada. Acesse Photoshop > Preferências > Desempenho , desmarque Usar processador gráfico e reinicie o Photoshop. 

    • Se os problemas NÃO forem resolvidos após a desativação da GPU, seu problema é de natureza mais genérica. Experimente estas dicas.
    • Se os problemas desaparecerem com a GPU desativada, você pode optar por trabalhar sem a GPU ou tentar algumas das outras etapas abaixo para corrigir o problema.

    Reative a opção Usar processador gráfico no painel Preferências > Desempenho, reinicie o Photoshop e tente algumas das sugestões a seguir.

  6. Problemas do Camera Raw

    O Adobe Camera Raw usa o processador gráfico de forma diferente do que o Photoshop. Se você enfrentar falhas, problemas de desempenho ou janelas ou objetos incorretamente renderizados, problemas de redesenho ou artefatos especificamente ao abrir arquivos no Adobe Camera Raw, consulte Perguntas frequentes sobre o processador de gráficos Camera Raw (GPU).

  7. Desative "Mudança automática de gráficos"

    Se estiver usando um MacBook ou MacBook Pro, acesse Preferências do sistema > Economia de energia e desative Mudança automática de gráficos. Reinicie o Photoshop e veja se os sintomas ainda ocorrem.

    Alternação automática de placas gráficas.

  8. Desativar o OpenCL

    1. Escolha Photoshop > Preferências > Desempenho
    2. No painel Desempenho, clique em Configurações avançadas
    3. Desmarque "Usar o OpenCL"
    4. Reinicie o Photoshop
    Desativar OpenCL

  9. Verifique a configuração de Níveis de cache

    Se você definiu seus Níveis de cache como 1 nas preferências do Photoshop, poderá ter problemas de desempenho com recursos que se beneficiam do processador gráfico.

    Redefina os Níveis de cache à configuração padrão, que é 4:

    1. Escolha Photoshop > Preferências > Desempenho
    2. Defina os Níveis de cache como 4
    3. Reinicie o Photoshop

    Após reinicializar o Photoshop, repita as etapas que causavam o problema.

  10. Redefinição de preferências do Photoshop

    Redefinir as preferências retorna as configurações do processador gráfico ao seu estado padrão.

    Consulte Restaurar os arquivos de preferências para padrão

    Após redefinir suas preferências, inicie o Photoshop e teste novamente para verificar se há erros. Às vezes, os arquivos de preferências podem ser corrompidos, e uma atualização pode resolver diversos problemas.

Informações adicionais

Mensagens de erro de hardware gráfico

Ao iniciar o Photoshop pela primeira vez, você pode encontrar algumas mensagens de erro de hardware:

Recursos desativados

Consulte Recursos que não funcionarão sem uma GPU

Problemas do Camera Raw

O Adobe Camera Raw usa um processador gráfico de forma diferente do que o Photoshop. Se você observar erros fatais, problemas de desempenho ou janelas ou objetos incorretamente renderizados, reproduza problemas ou artefatos, especificamente ao abrir arquivos no Adobe Camera Raw.

Consulte Perguntas frequentes do processador gráfico (GPU) no Camera Raw

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Photoshop. Adoraríamos saber sua opinião!

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online