Kullanıcı Kılavuzu İptal

Illustrator bulut belgeleri | Yaygın sorular

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Illustrator bulut belgeleri hakkında bazı yaygın soruların yanıtlarını bulun.

Illustrator’da yeni misiniz?

Ücretsiz Deneme Sürümünü Edinin

Uygulama temel bilgilerini öğrenin

Illustrator zaten var mı?

Uygulamanızı Güncelleyin

Yenilikler bölümüne göz atın

SSS | Bulut belgelerine genel bakış

Illustrator bulut belgeleri, Adobe’nin doğrudan Illustrator uygulamasından çevrimiçi veya çevrimdışı erişilebilen bulut tabanlı dosya türüdür. Düzenlemeleriniz bulut aracılığıyla otomatik olarak kaydedildiğinden bu bulut belgelerine farklı cihazlardan erişebilirsiniz. Bulut belgeleri hakkında daha fazla bilgi edinmek için bkz. Bulut belgeleri nelerdir?.

Bulut belgelerinin avantajları nelerdir?

Hareket halindeyken dosyalara erişin

Otomatik kaydedin

Varlık paylaşımı

Illustrator bulut belgelerini kullanmanın bazı avantajları şunlardır:

  • Tüm çalışmalarınıza erişin: Kreatif çalışmanızı bulut belgesi olarak kaydederseniz Illustrator’ın yüklü olduğu tüm cihazlardan bu belgelere erişebilirsiniz. Nerede çalışırsanız çalışın belgeleriniz bulutta olur.
  • Güvenilirlik: Projenizi bir bulut belgesi olarak kaydedin. Projeniz buluta otomatik olarak kaydedileceğinden çalışmalarınızı kaybetme konusunda endişelenmeniz gerekmez.
  • Sürüm geçmişini izleme: Uygulama içinden bulut belgenizin tüm sürümlerini kolayca görüntüleyin. Otomatik kaydetme, belgenizi güncel tutar ve geçmiş sürümleri kullanılabilir hale getirir.
  • Kalite: Bulut belgeleri her katmanı tam doğrulukta saklar. 

Ayrıca bkz. Bulut belgelerinin avantajları.

Bulut belgeleri ile Creative Cloud Files arasındaki fark nedir?

Creative Cloud planınız farklı bulut depolama alanı türleri içerir: bulut belgeleri, kitaplıklar ve Creative Cloud dosyaları (eşitlenmiş dosyalar). Bunların farklı kullanımları ve avantajları vardır.

  • Bulut belgeleri ve Creative Cloud Files, Creative Cloud hesabınızda farklı konumlarda depolanır. 
  • Bulut belgelerinden farklı olarak, Illustrator Creative Cloud dosyaları, bulutta yerel olarak depolanmaz ve bu nedenle bulut belgeleriyle aynı özelliklere sahip değildir.

Daha fazla bilgi için bkz. Bulut belgeleri ile Creative Cloud dosyaları arasındaki fark.

Creative Cloud Libraries’den bulut belgelerine erişebilir miyim?

Bulut belgelerine Illustrator uygulaması içinden ve web üzerinde assets.adobe.com adresinden erişilebilir ancak Creative Cloud Libraries içinden erişilemez.

Bulut belgeleri Windows 7’de destekleniyor mu?

Hayır, bulut belgeleri Windows 7’de desteklenmiyor. Desteklenen işletim sistemi sürümlerinin tam listesini bulmak isterseniz bkz. Illustrator için minimum sistem gereksinimleri.

SSS | Bulut belgesi iş akışları

Illustrator bulut belgelerine nasıl erişebilirim?

Illustrator bulut belgelerinize şu adresten erişebilirsiniz:

  • Illustrator: Illustrator giriş ekranındaki Bulut belgeleri sekmesi.
  • assets.adobe.com (web): Creative Cloud > Dosyalar > Çalışmanız > Bulut belgeleri bölümüne gidin.

Bulut belgelerinize erişme hakkında daha fazla bilgi edinmek için bkz. Illustrator bulut belgelerine erişme.

Bulut belgelerine erişme

Bulut belgesi veya yerel belge olarak kaydetmeyi nasıl seçebilirim?

Illustrator belgelerinizi buluta veya yerel olarak kaydetmeyi seçebilirsiniz. Illustrator, en son eriştiğiniz belgeyi nasıl kaydettiğinizi veya açtığınızı anımsar ve siz aksini seçene kadar aynı deneyimi sunmaya devam eder. 

Daha ayrıntılı bilgi için bkz. Bulut belgeleri oluşturma veya kaydetme.

Bulut belgelerimi yerel dosya olarak nasıl kaydedebilirim?

Illustrator, Illustrator belgenizi yerel dosya olarak kaydedebilmenizi sağlar. 

Belgelerinizi kaydetme hakkında daha fazla bilgi edinmek için bkz. Bulut belgelerini çevrimdışı kullanılabilir hale getirme.

yerel olarak kaydetme

Mevcut .ai belgelerimi bulut belgesi olarak nasıl kaydedebilirim?

Dosyalarınızı farklı cihazlarınızdan erişilebilir hale getirmek için .ai dosyanızı bulut belgesine dönüştürebilir ve buluta kaydedebilirsiniz. Bunu yapmak için Illustrator’ı açın ve Dosya > Farklı Kaydet > Adobe Bulut Belgesini Kaydet seçeneğini belirleyin. 

Belgelerinizi kaydetme ve belgelerinizle çalışma hakkında daha fazla bilgi edinmek için bkz. Bulut belgeleri oluşturma veya kaydetme.

Farklı cihazlarda

Bulut belgelerim herhangi bir nedenle el ile kaydedilmezse otomatik kaydetme işlevine güvenebilir miyim?

Otomatik kaydetme özelliği işinizi çok kolaylaştıracaktır! Illustrator bulut belgesini el ile kaydetmeden kapatsanız bile, otomatik kaydetme özelliği en son güncellemelerinizin otomatik olarak kaydedilmesini ve buluta eşitlenmesini sağlar. Benzer şekilde, aynı anda birden çok belge üzerinde çalışıyorsanız belgeler arasında geçiş yaptığınızda tüm güncellemeleriniz otomatik olarak kaydedilir.

Ancak büyük ölçekli bir belgeyi otomatik olarak kaydetmek zaman alır ve performans olumsuz etkilenebilir, bu nedenle otomatik kaydetme özelliği şu anda büyük ölçekli belgeler için devre dışı bırakılmıştır.

Bulut belgesini aynı anda birden çok cihazda nasıl düzenleyebilirim?

Bulut belgelerine erişme

Bir belgeyi aynı anda birden fazla cihazda düzenlerken, bulut belgelerinde yapılan değişiklikleri kaydetmeye çalıştığınızda çakışma oluşabilir.

Farklı cihazlarda değişiklik yaparken sürüm çakışmasını önlemek için başka bir cihazda düzenlemeye devam etmeden önce değişikliklerinizin buluta kaydedildiğinden emin olun.

Bulut belgelerimde bağlı nesneler kullanabilir miyim?

Bağlı nesneler
Bağlı nesneler, bulut belgesini başka bir cihazda açma bağlantısını kaldırır

Bağlı nesneler
Farklı cihazlarda açmak için nesneleri bulut belgelerine gömün

Bağlı Akıllı Nesneler yalnızca bulut belgesini oluşturduğunuz cihazda desteklenir. Bulut belgelerinde bağlı nesneler kullandıysanız belgeyi başka cihazlarda açtığınızda eksik bağlantı uyarısı almamak için bağlı nesneleri gömmeniz gerekir. 

İnternet olmadan bulut belgeleriyle nasıl çalışabilirim?

Evet, aygıt önbelleğinizde mevcut olan her bulut belgesi üzerinde çevrimdışı olarak çalışabilirsiniz. Bulut belgesine yerel olarak erişiminiz olduğundan emin olmak için çevrimdışı olmadan önce bulut belgesini açın. Böylece, giriş ekranındaki En Son bölümünde projenizi bulabilir ve çalışmaya devam edebilirsiniz. Cihazınız bir ağa bağlanır bağlanmaz belgedeki değişiklikleriniz buluta kaydedilecektir. 

Bulut belgeleriyle çevrimdışı olarak çalışma hakkında daha fazla bilgi edinmek için bkz. Bulut belgeleriyle çevrimdışı olarak çalışmaya hazırlanma.

Çevrimdışı olarak çalışma

Bulut belgesinin eski bir sürümüne nasıl geri dönebilirim?

assets.adobe.com > Dosyalar > Çalışmalarınız > Bulut belgeleri bölümüne gidin. Bulut belgesini açın ve belge önizlemesinin sağ tarafından Zaman Çizelgesi simgesini tıklatın. Zaman çizelgesi görünümünde, listelenen tüm belge sürümlerinizi bulabilirsiniz. 

Sürüm geçmişini uygulama içinden görüntülemek için Dosya > Sürüm Geçmişi veya Pencere > Sürüm Geçmişi bölümüne gidin.

Daha fazla bilgi edinmek için bkz.

Sürüm geçmişi

Creative Cloud depolama alanı kotamı nasıl temizleyebilirim?

Illustrator’da çalışırken sildiğiniz varlıklar, uygulamanın giriş ekranında Silinenler bölümünde kalır. Sonuç olarak, bu silinen varlıklar bulut depolama alanında yer kaplamaya devam eder. Bulut depolama alanınızı temizlemek isterseniz Silinenler bölümündeki belge için  simgesini ve ardından Kalıcı Olarak Sil’i tıklatın. 

Bulut belgelerinizi kalıcı olarak silme hakkında bilgi edinmek için bkz. Dosyaları bulut depolama alanından kalıcı olarak silme.

Bulut belgelerini silme

İlgili konular

Bir sorunuz ya da fikriniz mi var?

Topluluğa sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Illustrator Topluluğu’na katılın. Görüşlerinizi almak isteriz.

Adobe logosu

Hesabınıza giriş yapın