Kullanıcı Kılavuzu İptal

Çizimi kaydetme

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Belge oluşturma
      3. Araç çubuğu
      4. Varsayılan klavye kısayolları
      5. Klavye kısayollarını özelleştirme
      6. Çalışma yüzeylerine giriş
      7. Çalışma yüzeylerini yönetme
      8. Çalışma alanını özelleştirme
      9. Özellikler paneli
      10. Tercihleri ayarlama
      11. Dokunmatik Çalışma Alanı
      12. Illustrator’da Microsoft Surface Dial desteği
      13. Kurtarma, geri alma, geçmiş ve otomatikleştirme
      14. Görünümü döndürme
      15. Cetveller, ızgaralar ve kılavuzlar
      16. Illustrator’da erişilebilirlik
      17. Güvenli Mod
      18. Çizimi görüntüleme
      19. Illustrator’ı Touch Bar ile kullanma
      20. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Adobe Illustrator için bulut depolama alanını yükseltme
      4. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D efektler ve Adobe Substance malzemeleri
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D nesneler oluşturma
      5. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri çoğaltma
      8. Nesneleri döndürme ve yansıtma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Resim kaydettiğinizde veya dışa aktardığınızda Illustrator uygulaması, resim verilerini bir dosyaya yazar. Verilerin yapısı, seçtiğiniz dosya formatına bağlıdır.

Resmi kaydedebileceğiniz beş temel dosya formatı vardır: AI, PDF, EPS, FXG ve SVG. Bu formatlara, birden çok çalışma yüzeyi dahil tüm Illustrator verilerini koruyabildiklerinden doğal formatlar denir. (PDF ve SVG formatlarında, bütün Illustrator verilerini korumak için Illustrator Düzenleme Özelliklerini Koru seçeneğini işaretlemeniz gerekir.) EPS ve FXG tek tek çalışma yüzeylerini ayrı dosyalar olarak kaydedebilir. SVG yalnızca etkin çalışma yüzeyini kaydeder; ancak tüm çalışma yüzeylerine ait içerik görüntülenir.

Illustrator uygulamasının dışında kullanmak üzere resimleri çok çeşitli dosya formatlarında dışa aktarabilirsiniz. Bu formatlara yerel olmayan formatlar denir, çünkü dosyayı Illustrator uygulamasında tekrar açtığınızda, Illustrator uygulaması verilerin hepsini alamaz. Bu nedenle, oluşturmayı tamamlayana kadar resmi AI formatında kaydetmeniz ve ardından resmi istediğiniz formatta dışa aktarmanız önerilir.

Not:

Bağlantılı EPS dosyaları içeren resimleri kaydederken, bu dosyalar ikili formatta (örneğin, Photoshop'un varsayılan EPS formatında) kaydedilmişse bir hata mesajı alabilirsiniz. Bu durumda, EPS dosyalarını ASCII formatında yeniden kaydedin, bağlantılı dosyaları Illustrator resmine gömün, resmi EPS formatı yerine AI veya PDF formatında kaydedin.

Web için kaydetme hakkında bir video için bkz. Web için çizimi kaydetme

Illustrator formatında kaydetme

Belgenizde birden fazla çalışma yüzeyi varsa ve Illustrator'ın önceki sürümüne kaydetmek istiyorsanız her çalışma yüzeyini ayrı dosya olarak kaydetmeyi ya da tüm çalışma yüzeylerine ait içeriği tek dosyada birleştirmeyi tercih edebilirsiniz.

  1. Dosya > Farklı Kaydet veya Dosya > Kopyasını Kaydet'i seçin.

  2. Dosya adı yazın ve dosya için bir konum seçin.

  3. Dosya biçimi olarak Illustrator (*.AI) seçip Kaydet düğmesini tıklatın.

  4. Illustrator Seçenekleri iletişim kutusunda, istediğiniz seçenekleri belirleyip Tamam düğmesini tıklatın:

    Sürüm

    Dosyanızın uyumlu olmasını istediğiniz Illustrator sürümünü belirler. Daha ayrıntılı bilgi için bkz. Resmi eski bir sürümde kaydetme.

    Kullanılan Karakterlerin Yüzdesi Bu Değerden Düşükse Gömülü Fontları Altkümele

    Fontun karakterlerinden ne kadarının belgede kullanılmış olduğuna dayalı olarak, (sadece belgede kullanılan karakterlerin gömülmesi yerine) bütün fontun ne zaman gömüleceğini belirler. Örneğin, bir font 1.000 karakter içeriyorsa ama belgede bunlardan sadece 10'u kullanılmışsa, fontun gömülmesinin dosya boyutunu büyütmeye değmeyeceğine karar verebilirsiniz.

    PDF Uyumlu Dosya Oluştur

    Illustrator dosyasına belgenin bir PDF temsilini kaydeder. Illustrator dosyasının başka Adobe uygulamalarıyla uyumlu olmasını istiyorsanız bu seçeneği belirleyin.

    Bağlantılı Dosyaları İçer

    Bağlantılı dosyaları resme gömer.

    ICC Profilini Göm

    Renk yönetimli bir belge oluşturur.

    Sıkıştırma Kullan

    Illustrator dosyasında PDF verilerini sıkıştırır. Sıkıştırma kullanılması, belgenin kaydedilmesi için gereken süreyi artırır, dolayısıyla, kayıt çok uzun (8 - 15 dakika arası) sürüyorsa, bu seçenekteki işareti kaldırın.

    Her Çalışma Yüzeyini Ayrı Dosyaya Kaydet

    Her çalışma yüzeyini ayrı dosya olarak kaydeder. Tüm çalışma yüzeylerinin bulunduğu ayrı bir kalıp dosya da oluşturulur. Çalışma yüzeyine dokunan içeriğin bütünü bu çalışma yüzeyiyle ilgili dosyayla eklenir. Resmin tek çalışma yüzeyine sığdırılması için kaydırılması gerekiyorsa size bilgi veren bir uyarı görüntülenir. Bu seçeneği belirlemezseniz çalışma yüzeyleri tek belgede birleştirilip nesne kılavuzlarına ve (Illustrator CS3'te) kırpma alanlarına dönüştürülür. Kaydedilen dosya için kullanılan çalışma yüzeyi varsayılan belge başlangıç profili boyutunu temel alır.

    Saydamlık seçenekleri

    Illustrator formatının 9.0'dan daha önceki bir sürümünü seçerseniz saydam nesnelere ne olacağını belirler. Saydamlık efektlerini atmak ve saydam resimleri %100 opaklığa ve Normal karıştırma moduna sıfırlamak için Yolları Koru seçeneğini kullanın. Saydam nesnelerle etkileşmeyen üst baskıları korumak için Görünümü Ve Üst Baskıyı Koru seçeneğini kullanın. Saydam nesnelerle etkileşen üst baskılar düzleştirilir.

    Not:

    Çiziminiz karmaşık, çakışan alanlar içeriyorsa ve yüksek çözünürlükte çıktıya ihtiyacınız varsa İptal düğmesini tıklatın ve devam etmeden önce rasterleştirme ayarlarını belirleyin.

Resmi eski bir sürümde kaydetme

Yeni Adobe Illustrator (.ai) ve Illustrator EPS (.eps) belgelerini kaydettiğinizde bu belgeler varsayılan olarak en son Illustrator sürümünde kaydedilir. Ancak belgeleri daha düşük (eski) bir sürümde kaydetmeyi seçerseniz eski formatlar Illustrator'ın geçerli sürümündeki tüm özellikleri desteklemediğinden bazı verileri kaybedebilirsiniz. Güncel sürümden başka bir sürüm seçerseniz bazı kayıt seçenekleri kullanılamaz ve bazı veri türleri değişir. Devam etmeden önce uyarıları okuduğunuzdan emin olun.

Daha sorunsuz bir deneyim için Illustrator belgelerini en son sürümde kaydetmenizi öneririz.

Arka Planda Kaydet

.ai dosyalarını kaydettiğinizde Illustrator kaydetme işlemini arka planda çalıştırır. Kaydetme işlemi devam ederken de işinize devam edebilirsiniz. Dosya küçükse arka plandaki işlemi fark etmeyebilirsiniz ancak büyük dosyalarda arka planda kaydetme işlemi size çok zaman kazandırır ve üretkenliği artırır.

İlerlemeyi kontrol etme

Arka Planda Kaydet

Arka planda kaydetme işleminin ilerleme durumunu kontrol etmek için menü çubuğundaki ilerleme simgesini tıklatın. 

Arka planda aynı anda birden çok dosya kaydediliyorsa her biri için tek tek ilerleme durumu görüntülenir. 

Herhangi bir dosya için kaydetme işlemini durdurmak isterseniz ilerleme çubuğundaki İptal (x) düğmesini tıklatın.

Varsayılan olarak dosyalarınız her zaman arka planda kaydedilir. Arka planda kaydetme seçeneğini kapatmak için Tercihler Dosya İşleme ve Pano > Arka Planda Kaydet'i seçin.

Not:
  • Şimdilik yalnızca .ai dosyaları arka planda kaydedilebilmektedir. .svg, .eps, .pdf ve diğer desteklenen dosya formatları için standart kaydetme işlemi uygulanır.
  • Arka plan işlemi şu durumlarda çalışmaz:
    • Kaydetme seçenekleri iletişim kutusunda PDF Uyumlu Dosya Oluştur seçeneği işaretli değilse.
    • Resim, üçüncü taraflara ait bir eklenti grubu nesnesi veya üçüncü taraflara ait bir canlı efekt içeriyorsa.
İpucu

Hızlı İpucu
Kayıt işlemi devam ederken dosya üzerinde çalışmaya devam edebilirsiniz ancak en son yaptığınız değişiklikleri kaydetmeyi unutmayın.

EPS formatında kaydetme

Hemen hemen bütün mizanpaj, sözcük işlem ve grafik uygulamaları, içe aktarılmış veya yerleştirilmiş EPS (encapsulated PostScript) dosyalarını kabul eder. EPS formatı, Adobe Illustrator uygulamasında oluşturabileceğiniz çoğu grafik öğesini korur; yani, EPS dosyaları Illustrator dosyaları olarak yeniden açılıp düzenlenebilir. EPS dosyalarında PostScript dilini temel aldıklarından, hem vektör hem de bitmap grafikler olabilir. Resminizde birden çok çalışma yüzeyi varsa, bu çalışma yüzeyleri EPS formatını kaydettiğinizde korunur.

  1. Resminiz saydamlık (üst baskılar dahil) içeriyorsa ve yüksek çözünürlükte çıktıya ihtiyacınız varsa, düzleştirmenin sonucunu görmek için Pencere > Düzleştirici Önizlemesi'ni seçin.

  2. Dosya > Farklı Kaydet veya Dosya > Kopyasını Kaydet'i seçin.

  3. Dosya adı yazın ve dosya için bir konum seçin.

  4. Dosya biçimi olarak Illustrator EPS (*.EPS) seçip Kaydet düğmesini tıklatın.

  5. Her çalışma yüzeyi için ayrı dosya oluşturmak istiyorsanız Çalışma Yüzeylerini Kullan'ı seçip Tümü seçeneğini ya da bir aralığı belirtin. Ayrı dosyalar tüm çalışma yüzeylerine sahip kalıp EPS dosyasıyla kaydedilir. Bu seçeneğin seçimini kaldırırsanız tek EPS dosyası korunun tüm çalışma yüzeyleriyle oluşturulur.

  6. EPS Seçenekleri iletişim kutusunda, istediğiniz seçenekleri belirleyip Tamam düğmesini tıklatın:

    Sürüm

    Dosyanızın uyumlu olmasını istediğiniz Illustrator sürümünü belirler. Eski formatlar, Illustrator uygulamasının güncel sürümündeki bütün özellikleri desteklemez. Bu nedenle, güncel sürümden başka bir sürüm seçerseniz, bazı kayıt seçenekleri kullanılamaz ve bazı veri türleri değişir. Verilerin nasıl değişeceğini anlamak için iletişim kutusunun alt tarafındaki uyarıları okumayı unutmayın.

    Format

    Dosyaya kaydedilen önizleme görüntüsünün özelliklerini belirler. Önizleme görüntüsü, EPS resmi doğrudan gösteremeyen uygulamalarda görüntülenir. Önizleme görüntüsü oluşturmak istemiyorsanız, Format menüsünde Yok seçin. Yoksa, bir siyah beyaz veya renkli formatı seçin.

    TIFF (8 bit Renkli) formatını seçerseniz, önizleme görüntüsü için bir arka plan seçeneği belirleyin:

    Saydam

    Saydam bir arka plan oluşturur.

    Opak

    Düz, opak bir arka plan oluşturur. (EPS belgesi bir Microsoft Office uygulamasında kullanılacaksa, Işık Geçirmez seçin.)

    Saydamlık seçenekleri

    Saydam nesnelere ve üst baskılara ne olacağını belirler. Mevcut seçenekler, iletişim kutusunun üst kısmında seçtiğiniz format sürümüne bağlı olarak değişir.

    CS formatı seçerseniz, üst baskı olacak şekilde ayarlanmış, çakışan renklerin nasıl kaydedileceğini belirleyin ve saydamlık düzleştirme için bir hazır ayar veya bir seçenekler kümesi seçin. Saydamlık düzleştirici ayarlarını özelleştirmek için Özel düğmesini tıklatın.

    8.0'dan daha önceki bir Eski formatı seçtiyseniz, saydamlık efektlerini atmak ve saydam resimleri %100 opaklığa ve Normal karıştırma moduna sıfırlamak için Yolları Koru seçeneğini kullanın. Saydam nesnelerle etkileşmeyen üst baskıları korumak için Görünümü ve Üst Baskıyı Koru seçeneğini kullanın. Saydam nesnelerle etkileşen üst baskılar düzleştirilir.

    Fontları Göm (Diğer Uygulamalar İçin)

    Font satıcısından uygun izne sahip olan bütün fontları gömer. Fontların gömülmesi, dosya başka bir uygulamaya, sözgelimi Adobe InDesign uygulamasına yerleştirildiğinde de orijinal fontun görüntülenebilmesini ve yazdırılabilmesini garantiler. Ancak, dosya, o fontun yüklü olmadığı bir bilgisayarda Illustrator uygulamasında açılırsa, font sahte olur veya yerine başka font konur. Bu, gömülü fontların yasadışı kullanımını önlemek içindir.

    Not:

    Fontları Göm seçeneği işaretlendiğinde, kaydedilen dosyanın boyutu artar.

    Bağlantılı Dosyaları İçer

    Bağlantılı dosyaları resme gömer.

    Belge Minik Resimlerini İçer

    Resmin bir minik resmini oluşturur. Minik resim, Illustrator uygulamasının Aç ve Yerleştir iletişim kutularında görüntülenir.

    RGB Dosyalarındaki CMYK PostScriptlerini İçer

    RGB renkteki belgelerin RGB çıktı desteğine sahip olmayan uygulamalardan yazdırılabilmesini sağlar. EPS dosyası Illustrator uygulamasında yeniden açıldığında, RGB renkler korunur.

    Degrade ve Degrade Kafes Yazdırmaya Uyumlu

    Degrade nesneleri JPEG formatına dönüştürerek, eski yazıcıların ve PostScript aygıtlarının degradeleri ve degrade kafesleri yazdırabilmesine olanak verir. Bu seçeneği işaretlediğinizde, degradelerle sorunu olmayan yazıcılarda, yazma işlemi yavaşlayabilir.

    Adobe PostScript®

    Resmi kaydetmek için hangi PostScript düzeyinin kullanılacağını belirler. PostScript Language Level 2, hem renkli hem de gri tonlamalı vektör ve bitmap görüntüleri temsil eder ve hem vektör hem de bitmap grafikler için RGB, CMYK ve CIE tabanlı renk modellerini destekler. PostScript Language Level 3, PostScript® 3™ yazıcıda yazdırırken kafes nesnelerini yazdırabilme yeteneği dahil olmak üzere, Language Level 2 seçeneğine kıyasla daha fazla işlev sunar. PostScript Language Level 2 aygıtlarında yazdırma sırasında degrade kafes nesneler bitmap görüntülere dönüştürüleceğinden, degrade kafes nesne içeren resimlerin PostScript 3 yazıcılarda yazdırılması tercih edilmelidir.

SVG formatında kaydetme

SVG, yüksek kalitede, etkileşimli Web grafikleri üreten bir vektör formatıdır. SVG formatının iki çeşidi vardır: SVG ve Sıkıştırılmış SVG (SVGZ). SVGZ formatı dosya boyutlarını %50 ila %80 azaltabilir; ancak, SVGZ dosyalarını metin düzenleyicisi kullanarak düzenleyemezsiniz.

Resimleri SVG formatında kaydederseniz kafes nesneler taranır. Ayrıca, alfa kanalına sahip olmayan görüntüler JPEG formatına dönüştürülür. Alfa kanalına sahip görüntüler PNG formatına dönüştürülür. Belgenizde birden çok çalışma yüzeyi varsa ve SVG olarak kaydederseniz etkin çalışma yüzeyi korunur. Tek tek çalışma yüzeylerini ayrı SVG dosyaları olarak kaydedemezsiniz.

  1. Resimde SVG efektleri varsa, SVG efekti uygulanmış olan tüm öğeleri seçip Görünüm panelinin alt kısmına (hemen Opaklık girişinin üstüne) sürükleyin. SVG efektini izleyen başka efektler varsa SVG çıktısı bir raster nesnesinden oluşacaktır. Ayrıca, Resimde birden çok çalışma yüzeyi varsa dışa aktarmak istediğiniz çalışma yüzeyini seçin.

  2. Dosya > Farklı Kaydet veya Dosya > Kopyasını Kaydet'i seçin.

  3. Dosya adı yazın ve dosya için bir konum seçin.

  4. Dosya formatı olarak SVG (*.SVG) veya SVG Sıkıştırılmış (*.SVGZ) seçin ve Kaydet düğmesini tıklatın.

  5. SVG Seçenekleri iletişim kutusunda, istediğiniz seçenekleri belirleyip Tamam düğmesini tıklatın:

    SVG Profilleri

    Dışa aktarılan dosya için SVG XML Belge Türü Tanımı'nı belirtir.

    SVG 1.0 ve SVG 1.1

    Masaüstü bilgisayarlarda görüntülenecek SVG dosyaları için uygundur. SVG 1.1, SVG belirtiminin tam sürümüdür; SVG Tiny 1.1, SVG Tiny 1.1 Plus ve SVG Basic 1.1 bunun alt kümeleridir.

    SVG Basic 1.1

    El cihazları gibi, orta güçteki aygıtlarda görüntülenecek SVG dosyaları için uygundur. Tüm el cihazlarının SVG Basic profilini desteklemediği önemle belirtilir. Dolayısıyla, bu seçeneğin kullanılması, SVG dosyasının her el cihazında görüntülenebilmesini garantilemez. SVG Basic, bazı SVG filtre efektlerini ve dikdörtgen şeklinde olmayan kırpmaları desteklemez.

    SVG Tiny 1.1 ve SVG Tiny 1.1+

    Cep telefonları gibi, küçük cihazlarda görüntülenecek SVG dosyaları için uygundur. Tüm cep telefonlarının SVG Tiny ve SVG Tiny Plus profillerini desteklemediği önemle belirtilir. Dolayısıyla, bu seçeneklerden birinin kullanılması, SVG dosyasının her küçük cihazda görüntülenebilmesini garantilemez.

    SVG Tiny 1.2

    PDA'lardan cep telefonlarına, dizüstü bilgisayarlardan masaüstü bilgisayarlara kadar çok çeşitli aygıtlarda görüntülenecek SVG dosyaları için uygundur.

    SVG Tiny formatı, degrade, saydamlık, kırpma, maske, sembol, desen, alt çizgili metin, üstü çizili metin, dikey metin veya SVG filtre efektlerini desteklemez. SVG Tiny Plus formatı, degrade ve saydamlık özelliklerini görüntüleyebilir, ancak kırpma, maske, sembol veya SVG filtre efektlerini desteklemez.

    İpucu: SVG profilleri hakkında daha ayrıntılı bilgi edinmek için World Wide Web Consortium (W3C) Web sitesindeki (www.w3.org) SVG spesifikasyonuna bakın.

    Font Türü

    Fontların dışa nasıl aktarılacağını belirler.

    Adobe CEF

    Küçük fontların daha iyi görüntülenmesi için font ipuçlarından yararlanır. Bu font türü, Adobe SVG Viewer tarafından desteklenir ancak diğer SVG görüntüleyicileri tarafından desteklenmeyebilir.

    SVG

    Font ipuçları kullanmaz. Bu font türü bütün SVG görüntüleyicileri tarafından desteklenir.

    Anahata Dönüştür

    Yazıları vektör yollarına dönüştürür. Yazının görünümünü tüm SVG Görüntüleyicilerinde korumak için bu seçeneği kullanın.

    Font Altkümelemesi

    Hangi gliflerin (belirli bir fontun karakterlerinin) dışa aktarılan SVG dosyasına gömüleceğini denetler. Son kullanıcı sistemlerinde gerekli fontların yüklü olduğuna güveniyorsanız, Altkümeleme menüsünde Yok seçin. Sadece mevcut resimde varolan glifleri dahil etmek için Sadece Kullanılan Glifler seçeneğini belirleyin. Diğer değerler (Ortak İngilizce, Ortak İngilizce + Kullanılan Glifler, Ortak Romen, Ortak Romen + Kullanılan Glifler, Tüm Glifler), SVG dosyasının metin içeriği dinamik olduğunda (sunucu tarafından oluşturulan metin veya kullanıcı etkileşimli metin gibi) yararlıdır.

    Görüntü Konumu

    Raster görüntülerin doğrudan dosyaya mı gömüleceğini yoksa orijinal Illustrator dosyasından dışa aktarılan JPEG veya PNG görüntülere bağlantı mı oluşturulacağını belirler. Görüntülerin gömülmesi dosya boyutunu artırır, ama taranmış görüntülerin her zaman erişilir olmasını sağlar.

    Illustrator Düzenleme Özelliklerini Koru

    AI dosyasını SVG dosyasına gömerek, Illustrator uygulamasına özgü verileri korur (ortaya çıkan dosyanın boyutu daha büyük olur). SVG dosyasını Illustrator uygulamasında yeniden açmayı düşünüyorsanız bu seçeneği işaretleyin. SVG verileri üzerinde elle değişiklik yaparsanız, dosyayı yeniden açtığınızda bu değişiklikler yansıtılmaz. Bunun nedeni, Illustrator uygulamasının, dosyanın SVG bölümünü değil AI bölümünü okumasıdır.

    CSS Özellikleri

    Stil niteliklerinin SVG koduna nasıl kaydedileceğini belirler. Varsayılan yöntem olan Sunum Nitelikleri, hiyerarşinin en üst noktasındaki özellikleri uygulayarak, belirli düzenlemeler ve dönüştürmeler için en büyük esnekliği sağlar. Stil Nitelikleri yöntemi, okunabilirliği en yüksek dosyayı oluşturur, ancak dosya boyutunu büyütebilir. SVG kodu dönüştürmelerde, sözgelimi XSLT (Extensible Stylesheet Language Transformation) kullanılarak (XSLT) yapılacak dönüştürmelerde kullanılacaksa, bu yöntemi seçin. Stil Nitelikleri <Varlık Referansları> yöntemi, resim oluşturma sürelerinin daha kısa, SVG dosya boyutunun ise daha küçük olmasını sağlar. Stil Öğeleri yöntemi, dosyaları HTML dosyalarıyla paylaşırken kullanılır. Stil Öğeleri seçeneğini belirlediğinizde, SVG dosyasını bir stil öğesini, HTML dosyası tarafından da referansta bulunulan harici bir stil sayfası dosyasına taşıyarak değiştirebilirsiniz; ancak, Stil Öğeleri seçeneği de resim oluşturma hızını düşürür.

    Ondalık Haneleri

    SVG dosyasındaki vektör verilerinde kullanılacak ondalık basamak sayısını belirler. Ondalık basamak sayısı için 1–7 arası bir değer belirleyebilirsiniz. Daha yüksek değerler dosya boyutunu büyütür ve görüntü kalitesini artırır.

    Kodlama

    SVG dosyasında karakterlerin nasıl kodlanacağını belirler. UTF (Unicode Transformation Format) kodlaması, bütün XML işlemcileri tarafından desteklenir. (UTF‑8, 8 bitlik bir formattır; UTF‑16, 16 bitlik bir formattır.) ISO 8859‑1 ve UTF‑16 kodlamada, dosya meta verileri korunmaz.

    Adobe SVG Görüntüleyici İçin En İyi Hale Getir

    SVG dosyasının elle düzenlenebilirliğine izin verirken, aynı zamanda Illustrator verilerini en yüksek düzeyde korur. SVG filtre efektleri gibi hızlı resim oluşturma özelliklerinden yararlanabilmek için bu seçeneği işaretleyin.

    Adobe Graphics Server Verilerini İçer

    SVG dosyasında değişken değişimi için gereken bütün bilgileri dahil eder.

    Dilimleme Verilerini İçer

    Dilim konumlarını ve en iyileştirme ayarlarını dahil eder.

    XMP İçer

    XMP meta verilerini SVG dosyasına dahil eder. Meta verileri girmek için Dosya > Dosya Bilgileri'ni veya Bridge Tarayıcısı'nı kullanın.

    Daha Az <tspan> Öğe Çıktısı Ver

    Illustrator uygulamasının dışa aktarma sırasında otomatik karakter aralığı ayarlarını göz ardı etmesini sağlar; böylece, daha az <tspan> öğesi içeren bir dosya ortaya çıkar. Düzenlenebilirliği daha yüksek ve daha kompakt bir SVG dosyası oluşturmak için bu seçeneği işaretleyin. Metnin görünümünde otomatik karakter aralığı kritik önemdeyse, bu seçenekteki işareti kaldırın.

    Yoldaki Metin İçin <textPath> Öğesini Kullan

    Yoldaki metni, <textPath> öğesi olarak dışa aktarır. Ancak, bu dışa aktarma modu görsel bütünlüğü korumayı her zaman başaramayabileceğinden, metnin SVG Görüntüleyicisi'nde Illustrator uygulamasındakinden farklı görünebileceğini unutmayın. Özelde, taşan metinler SVG Görüntüleyicisi'nde görünür olacaktır.

    SVG Kodunu Göster

    SVG dosyasının kodunu, bir tarayıcı penceresinde görüntüler.

    Web Önizleme

    SVG dosyasını bir tarayıcı penceresinde görüntüler.

    Device Central

    Dosyayı, belirli bir cep telefonunda veya mobil aygıtta önizlemesini görüntülemek için Device Central uygulamasında açar.

Resimleri Microsoft Office için kaydetme

Microsoft Office İçin Kaydet komutu, Microsoft Office uygulamalarıyla kullanabileceğiniz bir PNG dosyası oluşturmanıza olanak verir.

  1. Dosya > Microsoft Office İçin Kaydet'i seçin.

  2. Microsoft Office İçin Kaydet iletişim kutusunda, dosya için bir konum seçip dosya adı girin ve Kaydet düğmesini tıklatın.

    Not:

    Çözünürlük, saydamlık ve arka plan rengi için PNG ayarlarını özelleştirmek istiyorsanız, Microsoft Office İçin Kaydet komutu yerine Dışa Aktar komutunu kullanın. Web ve Aygıtlar için Kaydet komutunu kullanarak da PNG formatında resim kaydedebilirsiniz.

Vektör grafiklerini bitmap görüntülere dönüştürme

Tarama hakkında

Tarama, bir vektör grafiğini bitmap görüntüye dönüştürme işlemidir. Tarama sırasında Illustrator uygulaması, grafiğin yollarını piksellere dönüştürür. Ayarladığınız tarama senekleri, ortaya çıkacak piksellerin boyutunu ve diğer özelliklerini belirler.

Nesne > Rasterleştir komutunu veya Rasterleştir efektini kullanarak tek tek vektör nesnelerini tarayabilirsiniz. JPEG, GIF veya TIFF gibi bir bitmap formatında dışa aktararak belgenin tümünü de tarayabilirsiniz.

Vektör nesnesini tarama

  1. Bir veya birden çok nesne seçin.

  2. Aşağıdakilerden birini yapın:

    • Nesneyi kalıcı olarak taramak için Nesne > Rasterleştir'i seçin.

    • Nesnenin temel yapısını değiştirmeksizin tarama görüntüsü yaratmak için Efekt > Rasterleştir'i seçin.

  3. Tarama seneklerini ayarlayın ve Tamam düğmesini tıklatın.

Adobe logosu

Hesabınıza giriş yapın