Kullanıcı Kılavuzu İptal

Adobe PDF dosyaları oluşturma

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Adobe PDF hakkında

PDF (Portable Document Format/Taşınabilir Belge Formatı), çok çeşitli uygulamalarda ve platformlarda oluşturulan kaynak dosyaların fontlarını, görüntülerini ve mizanpajını koruyan evrensel bir dosya formatıdır. Adobe PDF, elektronik belgelerin güvenli, güvenilir dağıtımında ve değiş tokuşunda dünya çapında kullanılan standarttır. Adobe PDF dosyaları kompakt ve eksiksiz dosyalardır ve ücretsiz Adobe Reader® yazılımına sahip herkes tarafından paylaşılabilir, görüntülenebilir ve yazdırılabilir.

Adobe PDF, baskı yayın iş akışlarında son derece verimlidir. Resminizin bir bileşiğini Adobe PDF'de kaydederek, sizin veya servis sağlayıcınızın görüntüleyebileceği, düzenleyebileceği, organize edebileceği ve prova alabileceği kompakt, güvenilir bir dosya oluşturmuş olursunuz. Ardından, iş akışı içinde uygun bir zamanda servis sağlayıcınız ya Adobe PDF dosyasından doğrudan çıktı alabilir ya da ön kontrol denetimleri, bindirme, montaj ve renk ayrımı gibi üretim sonrası görevler için çeşitli kaynaklardan gelen araçları kullanarak işlemden geçirebilir.

Adobe PDF'de kaydettiğinizde, PDF/X uyumlu bir dosya oluşturmayı seçebilirsiniz. PDF/X (Portable Document Format Exchange/ Taşınabilir Belge Format Alışverişi), Adobe PDF'nin, yazdırma sorunlarına yol açan renk, font ve bindirme değişkenlerinden çoğunu eleyen bir altkümesidir. Uygulamaların ve çıktı aygıtlarının PDF/X desteğine sahip olması şartıyla, iş akışının gerek oluşturma gerekse çıktı aşamasında, PDF'lerin baskı üretimi için sayısal kalıp olarak kullanıldığı her yerde PDF/X kullanılabilir.

Adobe PDF'leri, elektronik belgelerle ilişkili aşağıdaki sorunları çözebilir:

Yaygın sorun

Adobe PDF çözümü

Dosyaları oluşturmakta kullanılan uygulamalara sahip olmadıklarından alıcılar dosyaları açamaz.

PDF'yi herkes, her yerde açabilir. İhtiyacınız olan tek şey ücretsiz Adobe Reader yazılımıdır.

Kombine kağıt ve elektronik arşivlerde arama yapmak zordur, çok yer kaplarlar ve belgenin oluşturulduğu uygulamayı gerektirirler.

PDF'ler kompakttır ve tamamen arama yapılabilir niteliktedir; Reader kullanılarak istendiği zaman erişilebilir. Bağlantılar, PDF'lerde gezinmeyi kolaylaştırır.

Belgeler taşınabilir aygıtlarda düzgün olarak görüntülenmez.

Etiketli PDF'ler Palm OS®, Symbian™ ve Pocket PC® cihazları gibi taşınabilir platformlarda görüntülenmek amacıyla metnin yeniden akıtılmasını sağlar.

Karmaşık formatlamaya sahip belgelere görme engelli okuyucular tarafından erişilemez.

Etiketli PDF'ler içerik ve yapı hakkında, onları ekran okuyucular tarafından erişilebilir kılan bilgiler içerir.

Adobe PDF dosyaları oluşturma

Illustrator uygulaması içinden çeşitli türlerde PDF dosyaları oluşturabilirsiniz. Birden çok sayfalı PDF'ler, katmanlı PDF'ler ve PDF/x uyumlu dosyalar oluşturabilirsiniz. Katmanlı PDF'ler, çeşitli bağlamlarda kullanılabilecek katmanlara sahip tek PDF oluşturmanıza olanak verir. PDF/X uyumlu dosyalar, renk, font ve bindirme sorunlarını azaltır.

Adobe PDF oluşturma

  1. Dosya > Farklı Kaydet veya Dosya > Kopyasını Kaydet'i seçin.

  2. Dosya adı yazın ve dosya için bir konum seçin.

  3. Dosya biçimi olarak Adobe PDF (*.PDF) seçip Kaydet düğmesini tıklatın.

  4. Adobe PDF Hazır Ayarları menüsünden bir hazır ayar seçin veya iletişim kutusunun sol tarafındaki listeden bir kategori seçip seçenekleri özelleştirin.

  5. PDF Kaydet düğmesini tıklatın.

    Not:

    Seçenekleri varsayılan ayara geri döndürmek için, Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun ve Sıfırla düğmesini tıklatın.

Birden çok sayfalı Adobe PDF oluşturma

  1. Bir belgede birden çok çalışma yüzeyi oluşturun.

  2. Dosya > Farklı Kaydet'i seçip Kayıt Türü için Adobe PDF'yi belirtin.

  3. Aşağıdakilerden birini yapın:

    • Tüm çalışma yüzeylerini tek PDF'ye kaydetmek için Tümü'nü seçin.

    • Çalışma yüzeylerinin bir alt kümesini tek PDF'ye kaydetmek için Aralık'ı seçip çalışma yüzeyleri aralığını yazın.

  4. Kaydet'i tıklatıp Adobe PDF Kaydet iletişim kutusunun Çıktı bölümünde ek PDF seçenekleri ayarlayın.

  5. PDF Kaydet düğmesini tıklatın.

Katmanlı Adobe PDF oluşturma

Adobe InDesign ve Adobe Acrobat uygulamalarının ikisi de bir Adobe PDF dosyasında katmanların görünürlüğünün değiştirilmesini sağlayan özellikler sunar. Illustrator uygulamasında katmanlı bir PDF kaydederek, illüstrasyonunuzun farklı bağlamlarda kullanılabilmesine olanak sağlarsınız. Örneğin, birden çok dilde yayınlanacak bir yayın için aynı illüstrasyonun birden çok versiyonunun oluşturulması yerine, bütün dillerdeki metni içeren tek bir PDF oluşturabilirsiniz.

  1. İllüstrasyonunuzu, ayarlanabilir öğelerin (göstermek ve gizlemek istediğiniz öğelerin) alt katmanlar içinde yuvalanmak yerine ayrı ayrı üst düzey katmanlarda olacağı şekilde düzenleyin.

    Örneğin, birden çok dil için tekrar tekrar kullanılacak bir illüstrasyon oluşturuyorsanız, her dilin metnini farklı bir üst düzey katmana koyun.

  2. Dosyayı Adobe PDF formatında kaydedin.

  3. Adobe PDF Kaydet iletişim kutusunda, Uyumluluk alanında Acrobat 8 (1.7) veya Acrobat 7 (1.6) seçin.

  4. Acrobat Katmanlarını Üst Seviye Katmanlardan Oluştur'u seçin, diğer PDF seçeneklerini ayarlayın ve PDF Kaydet düğmesini tıklatın.

Adobe PDF/X uyumlu dosya oluşturma

PDF/X (Portable Document Format Exchange), grafik içerikleri için, yazdırma sorunlarına yol açan çoğu renk, font ve bindirme değişkenini kaldıran bir ISO standardıdır. Illustrator PDF/X‑1a (CMYK iş akışı için), PDF/X‑3 (renk yönetimli iş akışı için) ve PDF/X-4 (saydamlığı düzleştirilmişten çok canlı olarak korumak için ek desteklere sahip renk yönetimli iş akışı için) destekler.

PDF dosyasını kaydederken, PDF/X uyumlu bir dosya oluşturabilirsiniz.

  1. Adobe PDF Kaydet iletişim kutusunda, bir PDF/X hazır ayarı seçin veya Standart menüsünden bir PDF/X formatı seçin.

  2. Adobe PDF Kaydet iletişim kutusunun sol tarafındaki listede Çıktı'yı tıklatın ve PDF/X seçeneklerini ayarlayın.

Boyutu küçültülmüş PDF belgeleri oluşturma

Illustrator bir belgeyi en küçük dosya boyutunda kaydetme olanağı sağlar. Illustrator uygulamasında küçük PDF oluşturmak için aşağıdakileri yapın:

  1. Dosya > Farklı Kaydet'i tıklatın ve PDF'yi seçin.

  2. Adobe PDF Kaydet iletişim kutusundaki Adobe PDF Hazır Ayarları'nda En Küçük Dosya Boyutu seçeneğini belirleyin.

    Illustrator kaynaklarının belgeyle birlikte kaydedilmesini önlemek için Illustrator Düzenleme Özelliklerini Koru onay kutusunun işaretini kaldırdığınızdan emin olun.

Adobe PDF hazır ayarları

PDF hazır ayarı, PDF oluşturma işlemini etkileyen bir grup ayardır. Bu ayarlar, PDF'nin nasıl kullanılacağına bağlı olarak dosya boyutu ile kaliteyi dengeleyecek şekilde tasarlanmıştır. Önceden tanımlanmış çoğu hazır ayar; InDesign, Illustrator, Photoshop ve Acrobat dahil olmak üzere Adobe Creative Suite bileşenleri arasında paylaşılır. Ayrıca kendi özgün çıktı gereksinimlerinize uygun, özel hazır ayarlar da oluşturabilir ve paylaşabilirsiniz.

Aşağıda listelenen hazır ayarlardan bir kısmı, siz bunları gerektiği şekilde Extras klasöründen (kuruldukları varsayılan konum olan) Settings klasörüne taşımadığınız sürece kullanılamaz. Normalde Extras (Ekstralar) ve Settings (Ayarlar) klasörleri (Windows) ProgramData\Adobe\AdobePDF veya (Mac OS) Library/Application Support/Adobe PDF konumunda bulunur. Bazı hazır ayarlar belirli Creative Suite bileşenlerinde yoktur.

Özel ayarlar (Windows) Users/[kullanıcıadı]/AppData/Roaming/Adobe/Adobe PDF/Settings veya (Mac OS) Users/[kullanıcıadı]/Library/Application Support/Adobe/Adobe PDF/Settings konumunda bulunur.

Not:

PDF ayarlarınızı düzenli olarak gözden geçirin. Ayarlar otomatik olarak varsayılan ayarlara geri dönmez. PDF'leri oluşturan uygulamalar ve hizmet programları, tanımlanmış veya seçilmiş olan son PDF ayarları kümesini kullanır.

Yüksek Kalitede Baskı

Masaüstü yazıcılarda ve prova aygıtlarında yapılacak kaliteli baskıya uygun PDF oluşturur. Bu hazır ayar, PDF 1.4 kullanır; renkli ve gri tonlamalı görüntüleri 300 ppi çözünürlüğe, tek renkli görüntüleri 1200 ppi çözünürlüğe alt örnekler, tüm fontların altkümelerini gömer, rengi değişmeden bırakır ve saydamlığı düzleştirmez (saydamlık desteği olan dosya türlerde). Bu PDF'ler Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir. InDesign uygulamasında bu hazır ayar ayrıca etiketli PDF'ler de oluşturur.

Illustrator Varsayılanı (sadece Illustrator)

Tüm Illustrator verilerinin korunduğu bir PDF oluşturur. Bu hazır ayarla oluşturulan PDF'ler Illustrator uygulamasında, veri kaybı olmaksızın tekrar açılabilir.

Çok Büyük Boyutlu Sayfalar (sadece Acrobat)

200 x 200 inçten büyük mühendislik çizimlerinin görüntülenmesine ve basılmasına uygun PDF'ler oluşturur. Bu PDF'ler Acrobat ve Acrobat Reader 7.0 ve sonraki sürümlerinde açılabilir.

PDF/A-1b: 2005 (CMYK ve RGB) (yalnızca Acrobat)

Elektronik belgelerin uzun süreli korunması (arşivlenmesi) amacıyla kullanılır. PDF/A‑1b, PDF 1.4 kullanır ve hangi standardı seçtiğinize bağlı olarak tüm renkleri CMYK veya RGB'ye dönüştürür. Bu PDF'ler Acrobat ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

PDF/X‑1a (2001 ve 2003)

PDF/X-1a, tüm fontların gömülmesini, uygun işaretlerin ve taşma paylarının belirlenmesini, rengin CMYK, spot renk veya her ikisi de olarak görüntülenmesini gerektirir. Uyumlu dosyaların, hangi yazdırma durumu için hazırlandıklarını tanımlayan bilgiler içermesi gerekir. PDF/X‑1a uyumluluğunda oluşturulan PDF'ler Acrobat 4.0 ve Acrobat Reader 4.0 ve sonraki sürümlerinde açılabilir.

PDF/X-1a, PDF 1.3 kullanır, renkli ve gri tonlamalı görüntüleri 300 ppi çözünürlüğe, tek renkli görüntüleri 1200 ppi çözünürlüğe alt örnekler, tüm fontların altkümelerini gömer, etiketsiz PDF'ler oluşturur Yüksek Çözünürlük ayarını kullanarak saydamlığı düzleştirir.

Not:

PDF/X1-a:2003 ve PDF/X-3 (2003) hazır ayarları yükleme sırasında bilgisayarınıza yerleştirilse de siz bunları Extras klasöründen Settings klasörüne taşıyıncaya kadar kullanılamaz.

PDF/X-3

Bu hazır ayar, PDF/X-3:2002 ISO standardına dayalı bir PDF oluşturur. Bu ayarla oluşturulan PDF, Acrobat 4.0 ve Acrobat Reader 4.0 veya üstü ile açılabilir.

PDF/X‑4 (2008)

ISO PDF/X-4:2008 dosyalarını oluşturan bu hazır ayar canlı saydamlığı (saydamlık düzleştirilmez) ve ICC renk yönetimini destekler. Bu hazır ayarla dışa aktarılan PDF dosyalarının biçimi PDF 1.4'tür. Görüntüler alt örneklenir ve sıkıştırılır ve fontlar PDF/X-1a ve PDF/X-3 ayarlarıyla aynı şekilde gömülür. PDF/X-4:2008 uyumlu PDF dosyalarını Illustrator, InDesign ve Photoshop dahil olmak üzere doğrudan Creative Suite 4 ve 5 bileşenlerinden oluşturabilirsiniz. Acrobat 9 Pro mümkünse PDF/X olmayan dosyaları PDF/X-4:2008'e dönüştürmenin yanı sıra PDF/X-4:2008 için PDF dosyalarını doğrulama ve ön kontrolünü yapmak için olanaklar sağlar.

Adobe güvenilir PDF baskı yayınlama iş akışları için en uygun PDF dosya biçimi olarak PDF/X-4:2008'i önerir.

Baskı Kalitesi

Yüksek kalitede baskı üretimine uygun PDF dosyaları oluşturur (örneğin dijital baskı için veya görüntü yerleştirici ya da kalıp yerleştirici için), ancak PDF/X uyumlu dosyalar oluşturmaz. Bu durumda, esas olarak içeriğin kalitesi göz önüne alınır. Amaç, PDF'deki, ticari basımevinin veya baskı servis sağlayıcısının belgeyi düzgün şekilde basabilmek için ihtiyaç duyduğu tüm bilgileri korumaktır. Bu seçenekler kümesi PDF 1.4 kullanır, renkleri CMYK'ye dönüştürür, renkli ve gri tonlamalı görüntüleri 300 ppi çözünürlüğe, tek renkli görüntüleri 1200 ppi çözünürlüğe alt örnekler, tüm fontların altkümelerini gömer ve saydamlığı korur (saydamlık desteği olan dosya türlerinde).

Bu PDF dosyaları Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

Not:

Bir Adobe PDF dosyası oluşturup ticari basımevine veya baskı servis sağlayıcısına göndermeden önce, çıktı çözünürlüğünün ve diğer ayarların ne olması gerektiğini öğrenin veya önerilen ayarları içeren bir .joboptions dosyası isteyin. Adobe PDF ayarlarını belirli bir servis sağlayıcısına uygun olarak özelleştirmeniz ve kendinizin bir .joboptions dosyası hazırlamanız gerekebilir.

Zengin İçerikli PDF

Etiketler, köprüler, yer imleri, etkileşimli öğeler ve katmanlar içeren, erişilebilir PDF dosyaları oluşturur. Bu seçenekler kümesi PDF 1.5 kullanır ve tüm fontların altkümelerini gömer. Ayrıca, dosyaları bayt hizmeti için en iyileştirir. Bu PDF dosyaları Acrobat 6.0 ve Adobe Reader 6.0 ve sonraki sürümlerinde açılabilir. (Zengin İçerikli PDF hazır ayarı Extras klasöründedir.)

Not:

Bu hazır ayara bazı uygulamaların daha önceki sürümlerinde E-kitap adı verilmekteydi.

En Küçük Dosya Boyutu

Web'de, intranette görüntülemek veya e-posta dağıtımı için PDF dosyaları oluşturur. Bu seçenekler kümesi sıkıştırma, alt örnekleme ve göreceli olarak düşük görüntü çözünürlüğü kullanır. Tüm renkleri sRGB olarak dönüştürür ve fontları gömer. Ayrıca, dosyaları bayt hizmeti için en iyileştirir. En iyi sonuç için, PDF dosyasını yazdırmayı düşünüyorsanız bu hazır ayarı kullanmaktan kaçının.

Bu PDF dosyaları Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

Magazine Ads 2006 (Japonya)

Bu hazır ayar, Dijital Veri Sağlama komitesi tarafından tasarlanan belge oluşturma kurallarına göre bir PDF belgesi oluşturur.

Standart (sadece Acrobat)

Masaüstü yazıcılarda veya dijital kopyalayıcılarda yazdırılacak, CD ile dağıtılacak veya yayın provası olarak müşteriye gönderilecek PDF dosyaları oluşturur. Bu seçenekler kümesi, dosya boyutunu küçük tutmak için sıkıştırma ve alt örnekleme kullanır, ancak aynı zamanda dosyada kullanılan (ve izin verilen) tüm fontların altkümelerini gömer, tüm renkleri sRGB'ye dönüştürür ve orta çözünürlükte yazdırır. Windows font altkümelerinin varsayılan olarak gömülmediğini unutmayın. Bu ayarlar dosyasıyla oluşturulan PDF'ler Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

Not:

Creative Suite bileşenleri için paylaşılan PDF ayarları hakkında daha fazla bilgi edinmek üzere Creative Suite DVD'sindeki PDF Entegrasyonu Kılavuzu'na bakın.

PDF hazır ayarlarını özelleştirme

Varsayılan PDF hazır ayarlarında en doğru uygulama şekilleri esas alınmışsa da iş akışınızın veya belki basımevinizin iş akışının, hazır ayarların hiçbirinde bulunmayan özel PDF ayarları gerektirdiğini fark edebilirsiniz. Bu durumda, siz veya hizmet sağlayıcınız özel hazır ayarlar oluşturabilir.

  1. Düzenle > Adobe PDF Hazır Ayarları'nı seçin.

  2. Aşağıdakilerden birini yapın:

    • Yeni hazır ayar oluşturmak için, Yeni düğmesini tıklatın. Yeni hazır ayarı varolan bir hazır ayarı temel alarak oluşturmak istiyorsanız, önce temel alınacak hazır ayarı seçin.

    • Varolan bir özel hazır ayarı düzenlemek için, o hazır ayarı seçip Düzenle düğmesini tıklatın. (Varsayılan hazır ayarları düzenleyemezsiniz.)

    • Hazır ayarı silmek için, hazır ayarı seçip Sil düğmesini tıklatın.

    • Hazır ayarı Adobe PDF klasöründeki Ayarlar klasörünün dışında bir konuma kaydetmek için hazır ayarı seçin ve Farklı Kaydet'i tıklatın. Konumu belirleyin ve Kaydet'i tıklatın.

  3. PDF seçeneklerini ayarlayıp Tamam düğmesini tıklatın.

Bunun yerine, PDF kaydederken, Adobe PDF Kaydet iletişim kutusunun alt kısmındaki Hazır Ayarı Kaydet düğmesini tıklatarak da özel hazır ayar oluşturabilirsiniz.

Not:

Hazır ayarlarınızı bir iş arkadaşınızla paylaşmak isterseniz, bir veya birden çok hazır ayarı seçip Dışa Aktar'ı tıklatın. Hazır ayarlar, ayrı bir .joboptions dosyasına kaydedilir; sonradan bu dosyayı iş arkadaşınıza e-postayla veya bilgisayar ağınız üzerinden aktarabilirsiniz.

PDF hazır ayarlarını yükleme

Illustrator destek PDF hazır ayar (.joboptions) dosyalarıyla birlikte verilir. Ayrıca, hizmet sağlayıcılarınızdan ve iş arkadaşlarınızdan da özel PDF hazır ayarları alabilirsiniz.

  1. PDF hazır ayarlarını bütün Creative Suite uygulamalarına yüklemek için, aşağıdakilerden birini yapın:

    • .joboptions dosyasını çift tıklatın.

    • Düzenle > Adobe PDF Hazır Ayarları'nı seçin. İçe Aktar'ı tıklatın ve yüklemek istediğiniz .joboptions dosyasını seçin.

Benzer konular

Adobe logosu

Hesabınıza giriş yapın