Kullanıcı Kılavuzu İptal

Resim görüntüleme

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndür
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Şekillendirici
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
        11. Boyut
    4. Üretken Yapay Zeka (Çin ana karasında kullanılamamaktadır)
      1. Metin istemi kullanarak vektör grafiği oluşturma
      2. Metin istemi kullanarak resimleri yeniden renklendirme
    5. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. Web'de Illustrator (beta)
    1. Web'de Illustrator (beta) sürümüne genel bakış
    2. Web'de Illustrator (beta) hakkında SSS
    3. Sorun giderme hakkında SSS
    4. Web'de Illustrator (beta) için Klavye kısayolları
    5. Web'de şekil oluşturma ve şekilleri birleştirme
    6. Web'de sayfalara metin ekleme ve metinleri düzenleme
    7. Web'de renk ve degrade uygulama
    8. Web'de yol çizme ve yolları düzenleme
    9. Web'de bulut belgeleriyle çalışma
    10. Ortak çalışanları web'de düzenlemeye davet etme
  4. iPad'de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  5. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  6. İçerik ekleme ve düzenleme
    1. Çizim ve boyutlandırma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Dikdörtgen ve yuvarlak ızgaralar çizme
      7. Mercek parlamaları çizme ve düzenleme
      8. Görüntü İzleme
      9. Yolu basitleştirme
      10. Sembolizm araçları ve sembol kümeleri
      11. Yol parçalarını ayarlama
      12. 5 kolay adımda çiçek tasarlama
      13. Perspektif ızgarası oluşturma ve düzenleme
      14. Perspektif ızgarasında nesneler çizme ve değiştirme
      15. Nesneleri tekrar kullanmak üzere sembollere dönüştürme
      16. Web iş akışları için pikselle hizalanmış yollar çizme
      17. Boyutları ölçme ve çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
      5. 3D nesneler oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Resminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
      10. Gerçekçi resim taslakları oluşturma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Şekillendirici ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Görüntülerdeki metinleri düzenlenebilir metne dönüştürme
      6. Metne temel biçimlendirme ekleme
      7. Metne gelişmiş biçimlendirme ekleme
      8. Metni içe ve dışa aktarma
      9. Paragrafları formatlama
      10. Özel karakterler
      11. Yola yazma oluşturma
      12. Karakter ve paragraf stilleri
      13. Sekmeler
      14. Eksik fontları bulma (Typekit iş akışı)
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Yazım ve dil sözlükleri
      23. Asya dillerindeki karakterleri formatlama
      24. Asya dillerinde metinler için oluşturucular
      25. Karışım nesneleri ile metin tasarımları oluşturma
      26. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Görünüm nitelikleri
      4. Taslaklar ve mozaikler oluşturma
      5. Alt gölgeler, ışımalar ve geçiş yumuşatma
      6. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Dilimler ve görüntü eşlemeleri
  7. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu hâlde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Belge bilgileri paneli
  8. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Beyaz Üste Baskı
  9. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  10. Sorun giderme 
    1. Bilinen sorunlar
    2. Çökme sorunları
    3. Çökmeden sonra dosyaları kurtarma
    4. Dosya sorunları
    5. Desteklenen dosya formatları
    6. GPU cihaz sürücüsü sorunları
    7. Wacom cihaz sorunları
    8. DLL dosyası sorunları
    9. Bellek sorunları
    10. Tercihler dosyası sorunları
    11. Font sorunları
    12. Yazıcı sorunları
    13. Kilitlenme raporunu Adobe ile paylaşma
    14. Illustrator performansını iyileştirme

Belge Ayarları seçeneklerini belirtme

Ölçü birimleri, saydamlık ızgara görüntüsü, arka plan rengi ve yazım ayarlarıyla (dil, tırnak stili, üst ve alt simge boyutu, taşma payı, dışa aktarılabilirlik gibi) ilgili belgeye ait varsayılan ayar seçeneklerini herhangi bir noktada değiştirebilirsiniz. Çalışma Yüzeylerini Düzenle düğmesi, bu iletişim kutusunu kapatıp Çalışma Yüzeyi aracını etkinleştirir.

  1. Dosya > Belge Ayarları’nı seçin ya da Kontrol panelinde Belge Ayarları düğmesini tıklatın. (Bu düğme, hiçbir şey seçili olmadığında kullanılabilir.)
  2. Seçenekleri istediğiniz şekilde belirleyin.
  3. Çalışma yüzeylerini düzenlemek isterseniz (örneğin, dikeyden yatay yönlendirmeye değiştirme), çalışma yüzeyi düzenleme moduna girmek için Çalışma Yüzeylerini Düzenle’yi tıklatın.

    Not:

    Renkli Kağıda Benzet seçeneği, belgeyi renkli kağıda yazdırmayı planlıyorsanız yararlıdır. Örneğin, sarı bir arka plan üstüne mavi bir nesne çizdiğinizde nesne yeşil görünür. Benzetme yalnızca saydamlık ızgarası gösterilmediğinde uygulanır.

Baskı döşeme hakkında

Illustrator, varsayılan olarak her çalışma yüzeyini ayrı bir kağıda yazdırır. Ancak çizim, yazıcınızda kullanılabilen kağıt boyutlarından daha büyükse birden çok kağıda yazdırabilirsiniz.

Çalışma yüzeyini yazıcının mevcut sayfa boyutlarına sığacak şekilde bölmeye döşeme adı verilir. Yazdır iletişim kutusunun Genel bölümünden bir döşeme seçeneği belirleyebilirsiniz. Baskı döşeme sınırlarını çalışma yüzeyinde görüntülemek için Görünüm > Baskı Döşemesini Göster’i seçin.

Birden çok sayfa döşemesine bölünmüş çalışma yüzeyi
Birden çok sayfa döşemesine bölünmüş çalışma yüzeyi

Çalışma yüzeyini birden çok döşemeye böldüğünüzde sayfalar, 1. sayfadan başlayarak, soldan sağa ve yukarıdan aşağıya doğru numaralandırılır. Bu sayfa numaraları, referans amaçlı olarak sadece ekranda görünür ve yazdırılmaz. Numaralar, dosyadaki bütün sayfaları yazdırmanıza veya yazdırılacak belirli sayfaları belirlemenize olanak verir.

Resmi yakınlaştırma veya uzaklaştırma

Çiziminizi yakınlaştırmanın veya uzaklaştırmanın birkaç yolu vardır.

  • Yakınlaştırma aracını seçin. Fare işaretçisi, ortasında artı işareti bulunan bir büyütece dönüşür. Büyütmek istediğiniz alanın ortasını tıklatın veya küçültmek istediğiniz alanın ortasını Alt (Windows) veya Option (macOS) tuşunu basılı tutarak tıklatın. Her tıklatma, görünümü bir önceki hazır ayar yüzdesine göre büyütür veya küçültür.
Not:

Illustrator’da çizim üzerinde çalışırken çizimi yakınlaştırdığınızda veya uzaklaştırdığınızda, Yakınlaştırma aracını ya da aracın klavye kısayollarını kullanarak seçilen çizimi görünümün merkezine taşıyabilirsiniz. Seçimde bağlantı noktaları veya parçaları bulunuyorsa yakınlaştırma ve uzaklaştırma yaptığınızda Illustrator, bu bağlantı noktalarını görünümün merkezine getirir. Seçimi büyütme işlevini devre dışı bırakmak için Tercihler > Seçim ve Bağlantı Ekranı alanına giderek Seçimi Büyütme seçeneğinin işaretini kaldırın.

  • Yakınlaştırma aracını seçin ve büyütmek istediğiniz alanın çevresine sürükleyerek seçim çerçevesi adı verilen kesikli bir dikdörtgen çizin. Seçim alanını resmin içinde hareket ettirmek için boşluk çubuğunu basılı tutun ve sürüklemeye devam ederek seçim çerçevesini yeni bir konuma taşıyın.
  • Görünüm > Yakınlaştır veya Görünüm >Uzaklaştır’ı seçin. Her tıklatma, görünümü bir sonraki hazır ayar yüzdesine göre büyütür veya küçültür.
  • Yakınlaştırma düzeyini, ana pencerenin sol alt köşesindeki veya Gezgin panelindeki yakınlaştırma düzeyini ayarlayın.
  • Dosyayı %100 boyutta görüntülemek için Görünüm > Gerçek Boyut’u seçin veya Yakınlaştırma aracını çift tıklatın.
  • Pencereyi seçili çalışma yüzeyiyle doldurmak için Görünüm > Çalışma Yüzeyini Pencereye Sığdır’ı seçin veya El aracını çift tıklatın.
  • Her şeyi pencerede görüntülemek için Görünüm > Tümünü Pencereye Sığdır’ı seçin.

Gerçek boyutta önizleme

Baskı tasarımcısı olarak baskıdan önce resminizi önizlemek ve gerçek baskı boyutunda nasıl göründüğünü kontrol etmek isteyebilirsiniz. Bu işlem için %100 yakınlaştırma yaparak belgenin gerçek baskı boyutunda bir baskı önizlemesini oluşturabilirsiniz.

Görünüm> Gerçek Boyut’u seçerek görüntülenen öğelerinizi monitörünüzün çözünürlüğünden bağımsız olarak gerçek baskı boyutunda görüntüleyebilirsiniz. Artık bir belgeyi %100 oranında yakınlaştırdığınızda belgedeki her nesnenin boyutu, nesnenin gerçek fiziksel boyutunu gösterir. Örneğin, A4 boyutunda yeni bir çalışma yüzeyi açıp Gerçek Boyut’u tıklattığınızda çalışma yüzeyinin boyutu gerçek bir A4 sayfasına dönüşür.

Gerçek boyut özelliği; piksel önizleme haricinde tüm çözünürlükler, ölçek faktörleri ve görüntüleme modlarında çalışır.

Not:

Birden fazla monitör kullanıyorsanız gerçek boyut özelliği yalnızca birincil monitörde çalışır.

Not:

Gerçek Boyut seçeneği varsayılan olarak etkindir; bu da belgenin %100 yakınlaştırıldığında daima gerçek boyutunda gösterileceği anlamına gelir. Ancak belge görünümünüzün %100 yakınlaştırma işleminden etkilenmemesini istiyorsanız Gerçek Boyut seçeneğini devre dışı bırakabilirsiniz. Bunun için aşağıdaki adımları uygulayın:

  1. Düzenle Tercihler Genel (Windows) seçeneğini veya Illustrator Tercihler Genel (macOS) seçeneğini belirleyin.
  2. %100 Yakınlaştırıldığında Yazdırma Boyutunu Görüntüle seçeneğinin işaretini kaldırın.

Baskı belgelerini ayarlama hakkında daha fazla bilgi için Belgeleri yazdırma için ayarlama bölümüne bakın.

Görünüm alanını değiştirme

Aşağıdakilerden birini yaparak çalışma yüzeyinin farklı bir alanını görüntüleyebilirsiniz:

  • Görüntüyü uzaklaştırarak tüm çalışma yüzeylerini ekranda göstermek için Görünüm Tümünü Pencereye Sığdır’ı seçin.
  • Etkin çalışma yüzeyini yakınlaştırmak için Görünüm Çalışma Yüzeyini Pencereye Sığdır’ı seçin.
  • Gezgin panelinde, ekran minik resmini illüstrasyon penceresinde görüntülemek istediğiniz alanını tıklatın. Bunun yerine, temsil görüntüleme alanını (renkli kutu) ekran minik resminin farklı bir alanına sürükleyebilirsiniz.
  • El aracını seçin ve çalışma yüzeyinin hareket etmesini istediğiniz yönde sürükleyin.

Çiziminizin görünümünü, bir ekran minik resminden yararlanarak kolayca değiştirmek için Gezgin panelini (Pencere > Gezgin) kullanabilirsiniz. Gezgin’deki (temsil görüntüleme alanı adı verilen) renkli kutu, illüstrasyon penceresinde o sırada görünür durumda olan alana karşılık gelir.

Gezgin paneli
Gezgin paneli

A. Resim ekranı minik resmi B. Panel menüsü düğmesi C. Yakınlaştırma kutusu D. Uzaklaştırma Düğmesi E. Temsil önizleme alanı F. Yakınlaştırma kaydırıcısı G. Yakınlaştırma Düğmesi 

Gezgin panelini şu yollarla özelleştirebilirsiniz:

  • Gezgin panelinde, çalışma yüzeyinin sınırları dışındaki çizimi görüntülemek için panel menüsünde Yalnızca Çalışma Yüzeyi İçeriğini Görüntüle seçeneğini tıklatıp seçimini kaldırın.
  • Temsil görüntüleme alanının rengini değiştirmek için panel menüsünde Panel Seçenekleri’ni seçin. Renk menüsünde bir hazır ayar seçin veya renk kutusunu çift tıklatıp özel bir renk seçin.
  • Belgedeki kesikli çizgileri Gezgin panelinde düz çizgiler olarak görüntülemek için panel menüsünde Panel Seçenekleri’ni seçin ve Kesikli Çizgileri Düz Çizgi Olarak Çiz’i işaretleyin.

Resmi anahatlar olarak önizleme

Varsayılan değer olarak, Adobe Illustrator resmin tamamının önizlemesi renkli olarak yapılacak bir görünüm kullanır. Ancak, resmi sadece anahatları (veya yolları) görünür olacak şekilde görüntülemeyi seçebilirsiniz. Resmin boyama nitelikleri olmaksızın görüntülenmesi, karmaşık resimlerle çalışırken ekranın yeniden çizilme süresini kısaltır.

Anahat modunda bağlantılı dosyalar, varsayılan değer olarak, içlerinde bir X bulunan, anahat kutuları olarak görüntülenir. Bağlantılı dosyaların içeriğini görüntülemek için önce Dosya Belge Ayarları’nı, ardından da Görüntüleri Anahat Modunda Göster’i seçin.

Genişliği veya yüksekliği 2000 piksel veya daha yüksek çözünürlükte olan ekranlarda, resminizi Illustrator’daki GPU Önizleme modunda anahatlar olarak görüntüleyebilirsiniz. Resim GPU Anahat modunda görüntülendiğinde daha düzgün yollar görüntülenir ve yoğunluk değerleri yüksek ekranlarda karmaşık resimler daha hızlı yeniden çizilir.

  • Tüm resimleri anahat olarak görüntülemek için Görünüm > Anahat seçeneğini işaretleyin veya Ctrl+E (Windows) ya da Command+E (macOS) tuşlarına basın. Tekrar renkli resim önizlemesine geri dönmek için Görünüm > Önizleme’yi seçin.
  • Katmandaki bütün resimleri anahatlar olarak görüntülemek için Katmanlar panelinde söz konusu katmanın göz simgesini Ctrl (Windows) veya Command (macOS) tuşunu basılı tutarak tıklatın. Tekrar renkli resim önizlemesine geri dönmek için yine Ctrl (Windows) veya Command (macOS) tuşunu basılı tutup tıklatın. Anahat görünümü etkinleştirildiğinde göz simgesinin gözbebeği boştur; Önizleme etkinleştirildiğinde doludur .
  • Seçili olmayan katmanlardaki bütün öğeleri anahatlar olarak görüntülemek için seçili katmanın göz simgesini Alt+Ctrl (Windows) veya Option+Command (macOS) tuşlarını basılı tutarak tıklatın. Bunun yerine Katmanlar paneli menüsünde Diğerlerinin Anahattını Oluştur’u da seçebilirsiniz.

    İpucu: Katmanlar paneli menüsünde Tüm Katmanları Önizle’yi seçerek Katmanlar panelindeki bütün öğeleri Önizleme moduna geri döndürebilirsiniz.

Birden çok pencere ve görünüm kullanma

Tek bir belgeyi aynı anda birden çok pencerede açabilirsiniz. Her pencerenin farklı görünüm ayarları olabilir. Örneğin, bazı nesneler üzerinde yakın plan çalışmak için çok büyütülmüş bir pencere ayarlayabilir ve sayfada öteki nesnelerin yerleşimini ayarlamak için daha az büyütülmüş başka bir pencere oluşturabilirsiniz.

Not:

(Windows) Pencere menüsündeki seçenekleri kullanarak, açık durumdaki birden çok pencereyi ihtiyaçlarınıza göre düzenleyebilirsiniz. Basamakla komutu, pencereleri, ekranın sol üst kısmından sağ alt kısmına doğru azalan sırayla üst üste dizili olarak görüntüler. Döşe komutu, pencereleri kenarları birbirine yapışacak şekilde yan yana görüntüler. Simgeleri Yerleştir komutu, program penceresi içindeki simge durumuna küçültülmüş pencereleri düzenler.

Birden çok pencere oluşturmanın alternatifi, birden çok görünüm oluşturmaktır. Her belge için en çok 25 görünüm oluşturabilir ve kaydedebilirsiniz.

Birden çok pencereyle birden çok görünüm birbirlerinden şu bakımdan farklıdır:

  • Birden çok görünüm, belgeyle birlikte kaydedilir; birden çok pencere kaydedilmez.

  • Aynı anda birden çok pencere görüntülenebilir.

  • Birden çok görünüm sadece içinde görüntülenecekleri birden çok pencere açılırsa aynı anda görüntülenebilir. Görünüm değiştirildiğinde yeni bir görünüm açılmaz, mevcut pencereler değiştirilir.

Yeni pencere oluşturma

  1. Pencere > Yeni Pencere’yi seçin.

Yeni görünüm oluşturma

  1. Görünümü istediğiniz şekilde ayarlayın, sonra Görünüm > Yeni Görünüm’ü seçin, yeni görünüm için ad girin ve Tamam'ı tıklatın.

Görünümü yeniden adlandırma veya silme

  1. Görünüm > Görünümleri Düzenle’yi seçin.

Görünümler arasında geçiş

  1. Görünüm menüsünün alt kısmından bir görünüm adı seçin.

Çizimi son çıktı ortamında önizleme

Illustrator, resmin belli özelliklerinin basıldığında ya da Web’de veya bir mobil aygıtta görüntülendiğinde nasıl görüneceğinin önizlemesini yapmak için aşağıdaki yolları sunar:

Üst Baskı Önizleme (Görünüm > Üst Baskı Önizleme)

Renk ayrımı yapılan çıktıda karıştırma, saydamlık ve üst baskının nasıl görüneceğini tahmini olarak gösteren bir "mürekkep önizlemesi" sunar.

Piksel Önizleme (Görünüm > Piksel Önizleme)

Resminizin rasterleştirilip bir Web tarayıcısında görüntülendiğinde tahminen nasıl görüneceğinin benzetimini yapar.

Kırpma Görünümü Modu (Görünüm > Kırpma Görünümü)

Görünümü, resmin sınırlarına kadar kırpar. Bu modda ızgaralar, kılavuzlar ve çalışma yüzeyinin dışında kalan öğeler gibi tuval üzerindeki yazdırılmayan tüm nesnelere sahip resimler gizlenir. Çalışma yüzeyinin dışında kalan tüm resimler kırpılır. Resminizi bu ekran modunda oluşturup düzenlemeye devam edebilirsiniz.

Not:

Bu mod, poster gibi resimleri önizlemek için kullanışlıdır.

Orijinal görünüm ve kırpılmış görünüm

Düzleştirici Önizlemesi paneli (Pencere > Düzleştirici Önizlemesi)

Çizimin, kaydedilirken veya yazdırılırken uygulanacak düzleştirme için belirli ölçütlere uyan alanlarını vurgular.

Yazılımla prova

Belgenizin renklerinin, belirli bir monitör veya çıktı aygıtı türünde tahminen nasıl görüneceğinin benzetimini yapar.

Kenar Yumuşatma

Vektör nesnelerine ekranda daha yumuşak bir görünüm kazandırır ve vektörel çizimlerin bir PostScript® yazıcıda yazdırıldığında nasıl görüneceği hakkında daha iyi fikir verir. Ekran çözünürlüğü görece sınırlı olduğundan kenar yumuşatma yararlıdır ancak vektörel çizimler çoğunlukla yüksek çözünürlükte yazdırılır. Kenar yumuşatmayı açmak için Düzenle > Tercihler > Genel (Windows) veya Illustrator > Tercihler > Genel’i (Mac OS) seçin, Kenarları Yumuşatılmış Resim’i seçin ve Tamam'ı tıklatın.

Device Central (Dosya > Device Central)

Belgenizin belirli bir cep telefonunda veya mobil aygıtta görünümünün önizlemesini yapmanızı sağlar.

Resmi sunum modunda görüntüleme

Sunum modunda, geçerli Illustrator belgesinin etkin çalışma yüzeyi tüm ekranı kaplar. Bu modda uygulama menüsü, paneller, kılavuzlar, ızgaralar ve tüm seçimler gizlenir. Bu düzenlenebilir bir mod değildir, yalnızca çalışma yüzeyindeki resim görüntülenir. Bu mod tasarım fikirlerini sunarken kullanışlıdır.

Sunum moduna girmek için aşağıdaki işlemlerden birini yapın:

  • Görünüm > Sunum Modu’nu seçin.
  • Shift + F tuşlarına basın.
  • Araç çubuğundaki  simgesini tıklatın ve açılır listeden Sunum Modu’nu seçin.
  • (Yalnızca macOS) Dokunma panelindeki Gezinme düğmesine basın. Önceki ve sonraki çalışma yüzeyleri arasında geçiş yapmak için ok kontrollerini tıklatın.

Çalışma yüzeyleri arasında gezinmek için sol veya sağ oka basarak sırasıyla önceki veya sonraki çalışma yüzeyine geçin. Alternatif olarak, bir sonraki çalışma yüzeyine geçmek için herhangi bir yeri de tıklatabilirsiniz.

Esc tuşuna basarak bu moddan çıkabilirsiniz.

Not:

 Sunum modundayken başka hiçbir klavye kısayolu çalışmaz.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?