Kullanıcı Kılavuzu İptal

Illustrator performansını iyileştirme

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Belge oluşturma
      3. Araç çubuğu
      4. Varsayılan klavye kısayolları
      5. Klavye kısayollarını özelleştirme
      6. Çalışma yüzeylerine giriş
      7. Çalışma yüzeylerini yönetme
      8. Çalışma alanını özelleştirme
      9. Özellikler paneli
      10. Tercihleri ayarlama
      11. Dokunmatik Çalışma Alanı
      12. Illustrator’da Microsoft Surface Dial desteği
      13. Kurtarma, geri alma, geçmiş ve otomatikleştirme
      14. Görünümü döndürme
      15. Cetveller, ızgaralar ve kılavuzlar
      16. Illustrator’da erişilebilirlik
      17. Güvenli Mod
      18. Çizimi görüntüleme
      19. Illustrator’ı Touch Bar ile kullanma
      20. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Adobe Illustrator için bulut depolama alanını yükseltme
      4. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D efektler ve Adobe Substance malzemeleri
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D nesneler oluşturma
      5. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri çoğaltma
      8. Nesneleri döndürme ve yansıtma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Illustrator'ın Windows ve macOS'ta nasıl daha hızlı ve daha verimli çalışmasını sağlayabileceğinizi öğrenin.

Adobe Illustrator'ın ne kadar etkin çalışacağını işletim sisteminiz, donanım yapılandırmanız, iş akışınız ve belirlenen seçenekler gibi çeşitli faktörler belirler. Illustrator'ın normalden daha yavaş çalıştığını fark ederseniz yalnızca Illustrator performansını değil, aynı zamanda diğer uygulamalarınızın da performansını artırmak için sağlanan teknikleri deneyin.

Kahraman, sistem üzerinde çalışan karakterler, renk temaları ve anahat görünümü ile işletim sistemini ve donanımı optimize etmenin ve Illustrator üzerinde etkili şekilde çalışmanın görsel bir temsilidir

Başlamadan önce Illustrator'ın en son sürümünü yüklediğinizden emin olun.

 Illustrator'ı güncelleyin

Illustrator'ın performansınızı artırmak için listelenen adımları görüntülemek ve izlemek üzere aşağıdaki sekmeleri tıklatın.

İşletim sisteminizi verimli şekilde çalışacak biçimde yapılandırdığınızda, kullanılabilir bellek miktarını artırabilir ve böylece uygulamaların sorunsuz şekilde çalışmasına yardımcı olabilirsiniz. Windows ve macOS'u optimize etmek ve Illustrator performansını artırmak için kullanabileceğiniz çeşitli teknikleri burada bulabilirsiniz.

Fontları yönetme

Aşağıdakileri yaptığınızdan emin olun:

  • Sistem performansını iyileştirmek ve fontlara erişim sağlayan uygulamaların performansını artırmak için yalnızca gerekli fontları yükleyin.
  • Çok sayıda fontu yönetmenize yardımcı olması için font yönetimi aracını kullanın.

Bir PostScript yazıcı sürücüsü kullanın

PostScript dışındaki yazıcı sürücüleri Illustrator ile çakışabilir. Bu nedenle Adobe, macOS'ta varsayılan yazıcı olarak bir PostScript yazıcı sürücüsünü ayarlamanızı önerir. Aşağıdaki adımları tamamlamak için PostScript yazıcının bilgisayarınıza doğrudan veya ağ üzerinden bağlanması gerekir.

1. Adım. Bir PostScript yazıcısını varsayılan yazıcı olarak ayarlayın

  1. Apple menüsünden, Sistem Tercihleri'ni seçin ve ardından Yazıcılar ve Tarayıcılar'a tıklayın.

  2. PostScript yazıcı listelenmiyorsa + simgesini tıklatın, PostScript yazıcıya gidin ve Ekle'yi tıklatın.

  3. PostScript yazıcıyı Varsayılan yazıcı açılır menüsünden seçin.

2. Adım. Illustrator'ı varsayılan olmayan bir yazıcıya yazdıracak şekilde yapılandırın

  1. Illustrator'da herhangi bir belge açın ve Dosya > Yazdır'ı seçin.

  2. Yazdır iletişim kutusunda, Adobe PostScript Dosyası veya Printer menüsünden yazıcının adını seçin ve Kaydet
    seçeneğini tıklatın.

 Arabirim özelleştirilmişse, bazı prosedürler farklılık gösterebilir. Örneğin Denetim Masası yolu farklılık gösterebilir. Windows sürümünüze bağlı olarak Başlat > Ayarlar > Denetim Masası'nı seçin veya Başlat > Denetim Masası'nı seçin. 

Kullanılabilir belleği arttırın

Performansı artırmak amacıyla (sanal belleğin depolandığı sabit disk alanı olan) disk belleği dosyası için doğru boyutu seçin. En iyi performans açısından, Illustrator çalışma diski için kullanılmayan bir sabit sürücü seçin. Disk belleği dosyası boyutunu değiştirmek için yönetici hakları gerekir. Illustrator performansı, disk belleği dosyasının maksimum boyutu, takılı RAM miktarının üç katı olduğunda en yüksek olur.

  1. Tüm uygulamalardan çıkın.

  2. Başlat > Denetim Masası > Sistem > Gelişmiş sistem ayarları seçeneğini belirleyin.

  3. Sistem Özellikleri iletişim kutusunda Gelişmiş sekmesini seçin.

  4. Performans bölümünde Ayarlar'a tıklayın ve ardından Gelişmiş sekmesine tıklayın.

  5. Sanal Bellek bölümünde Değiştir'i tıklatın.

  6.  Tüm sürücülerde disk belleği dosyası boyutunu otomatik yönet onay kutusunun seçimini kaldırın.

  7. Sürücü listesinden, bilgisayara takılı RAM miktarının en az üç katı büyüklükte bir sabit disk alanı seçin. Örneğin, bilgisayarınızda 64 MB RAM varsa en az 192 MB boş alana sahip bir sabit disk seçin.

Sürücü özelliklerini devre dışı bırakın

Bazı video bağdaştırıcısı sürücüleri, grafik görüntülemeyi hızlandırmak veya değiştirmek için gelişmiş ayarlar sağlar. Bazen bu ayarlar, Illustrator'da ekran yeniden çizim performansını olumsuz etkileyebilir. Illustrator ile kullanılacak en iyi ayarları belirlemek için sürücüye özgü ayarları devre dışı bırakın. Daha fazla bilgi için video bağdaştırıcınızın belgelerine bakın.

Fontları yönetme

Aşağıdakileri yaptığınızdan emin olun:

  • Sistem performansını iyileştirmek ve fontlara erişim sağlayan uygulamaların performansını artırmak için yalnızca gerekli fontları yükleyin. 
  • Çok sayıda fontu yönetmenize yardımcı olması için font yönetimi aracını kullanın.

Başlangıç uygulamalarını sınırlayın

Windows'ta otomatik olarak açılan uygulamalar, Illustrator ile RAM için mücadele eder.

 Uygulamaların otomatik olarak açılmasını önlemek için aşağıdaki işlemleri yapın:

  1. Tüm uygulamalardan çıkın.

  2. Windows Gezgini'ni başlatın.
  3. Başlangıç klasöründen (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) tüm simge ve kısayolları başka bir klasöre taşıyarak başlangıç uygulamalarını devre dışı bırakın.

  4. Windows'u yeniden başlatın.

Kayıt defterinde otomatik olarak çalışması belirtilen uygulamaları kapatmak için aşağıdaki işlemleri gerçekleştirin:

  1. Windows'u yeniden başlatın ve Ctrl+Shift+Esc tuşlarına basın.

  2. İşlemler sekmesini seçin. Uygulama adını seçin ve ardından Görevi Sonlandır'ı tıklatın.

  3. Illustrator'ı yeniden başlatın. Illustrator performansı iyileşirse, uygulamanın otomatik olarak başlatılmasını kalıcı olarak devre dışı bırakma konusunda yardım için uygulama üreticisi ile iletişime geçin. 

  4. Geri kalan her bir başlangıç uygulaması için 2 ile 5 arasındaki adımları tekrarlayın.

Yeniden başlattıktan sonra, Illustrator performansının iyileşip iyileşmediğini kontrol edin ve kısayolları ve simgeleri yeniden etkinleştirin. Daha fazla bilgi için bkz. Windows'u başlatma sırasında çalıştırılan uygulamaları kontrol etme

Kısayolları ve simgeleri yeniden etkinleştirin

Başlangıç uygulamalarını sınırlayıp bilgisayarı yeniden başlattıktan sonra Illustrator performansı iyileşmezse aşağıdakileri yapın:

  1.  Simgeleri ve kısayolları Başlangıç klasörüne geri ekleyin ve Windows Gezgini'nde yeniden etkinleştirin.

  2. Performans sorununu bir veya daha fazla program olarak ayırın, Windows Gezgini'ni kullanarak programları Başlangıç klasörüne yerleştirin ve simgelerini ve kısayollarını yeniden etkinleştirin.

Windows'u yeniden başlattıktan sonra Illustrator'ın performansı iyileşirse aşağıdakileri yapın:

  1. Her bir simge ve kısayol kümesini yeniden etkinleştirdikten ve Illustrator performansını test ettikten sonra bilgisayarınızı yeniden başlatın.

  2. Illustrator performansı bozulana kadar bu işlemi tekrarlayın. 

  3. Performans sorununa neden olan simgeyi veya kısayolu yalıtın ve tekrar kaldırın. Güncelleme olup olmadığını öğrenmek için program üreticisi ile iletişime geçin.

Kullandığınız donanım, Illustrator performansını etkiler: işlemci veya sabit disk ne kadar hızlı olursa Illustrator bilgileri o kadar hızlı işleyebilir. Ek RAM takmak, çok işlemcili bir sistem kullanmak veya sürücüleri optimize etmek ve birleştirmek gibi diğer donanım iyileştirmeleri de performansı artırabilir.

İşletim sisteminizi seçin ve donanımı optimize etmek için aşağıdaki adımları deneyin:

Daha hızlı bir işlemci kullanın

Bilgisayarınızın merkezi işlemci ünitesinin (CPU) hızı, Illustrator hızını etkiler. Illustrator'ın büyük miktarda veri işlemesinden ve çok sayıda hesaplama yapmasından dolayı, uygulamanın hızı işlemcinin hızına bağlıdır. Daha hızlı işlemcili bir bilgisayar almayı değerlendirin.

Ek RAM takın

Illustrator yeterli RAM'e sahip değilse, bilgi işlemek için sabit disk alanını (sanal bellek, çalışma diski veya her ikisi) kullanır. Illustrator, sabit disk kullanmadan bellekteki bilgileri işlediği zaman en hızlı şekilde çalışır.

Disk alanını optimize edin

Disk alanını optimize etmenin birkaç yolu:

  • Sabit diskinizde hata olup olmadığını kontrol edin veya dosyaları (Norton Utilities gibi) üçüncü taraf bir disk aracıyla birleştirin. macOS kullanıyorsanız sürücünün üçüncü taraf bir disk yardımcı programıyla onarılması gerekir.
  • Dosyalarınızı, erişim hızı daha yüksek olan sürücülere kaydedin. Örneğin, ağ sunucusundan veya harici sürücüden ziyade dahili bir sabit disk kullanın.

Daha hızlı bir işlemci kullanın

Bilgisayarınızın merkezi işlemci ünitesinin (CPU) hızı, Illustrator hızını etkiler. Illustrator'ın büyük miktarda veri işlemesinden ve çok sayıda hesaplama yapmasından dolayı, uygulamanın hızı işlemcinin hızına bağlıdır. Daha hızlı işlemcili bir bilgisayar almayı değerlendirin.

Ek RAM takın

Illustrator yeterli RAM'e sahip değilse, bilgi işlemek için sabit disk alanını (sanal bellek, çalışma diski veya her ikisi) kullanır. Illustrator, sabit disk kullanmadan bellekteki bilgileri işlediği zaman en hızlı şekilde çalışır.

Disk alanını optimize edin

Disk alanını optimize etmenin birkaç yolu:

  • CHKDSK.exe ve Disk Birleştirici programlarını kullanarak sabit diskinizde hata denetimi yapın, dosyaları birleştirin ve kullanılabilir sabit disk alanını en iyi şekilde kullanın. Windows hakkında daha fazla bilgi için bkz. Windows için performansı iyileştirme.
  • Dosyalarınızı erişim hızı daha yüksek olan sürücülere kaydedin. Örneğin, ağ sunucusundan veya harici sürücüden ziyade dahili bir sabit disk kullanın.
  • Dosyayı bir ağ sürücüsüne veya harici sürücüye kaydetmek istiyorsanız dahili sabit sürücüye kaydedin. Ardından dosyayı kapatın ve ağa veya harici diske kopyalamak için Windows Explorer'ı kullanın.

Bir PostScript yazıcı kullanın

Illustrator'dan yazdırma sırasında en iyi sonuçlar için bir PostScript yazıcı kullanın. Çoğu PostScript dışı yazıcılar, yazdırma bilgilerini yazıcıya aktarmak için ekran bilgileri, sunucu bilgisayar kaynakları ve özel yazıcı sürücülerini kullanır. Bu nedenle yazdırmak bir PostScript yazıcıdan daha uzun sürebilir.

Illustrator'da çalışma ve özellikle resim görüntüleme şekliniz, Illustrator performansını etkileyebilir. Illustrator özelliklerini verimli şekilde kullanmanın bazı yollarını aşağıda bulabilirsiniz.

Görüntünün ilk yarısı, çizimi normal görünümde renklerle, ikinci yarısı ise görüntüyü anahat görünümünde göstermektedir.
Anahat görünümü

Anahat Görünümü, boya niteliklerini gizleyerek çizimi dolgusuz yol olarak görüntüler. Anahat Görünümü'nde çalışmak, degrade veya desen içeren karmaşık çizimlerin görüntülenmesini hızlandırabilir. Anahat Görünümü, diğer dolgulu nesnelerin arkasında gizlenen nesnelerin düzenlenmesini de kolaylaştırır.

Illustrator belgesini Anahat Görünümü'nde görüntülemek için Görünüm > Anahat'ı seçin. Daha fazla bilgi edinmek için bkz. Çizimi görüntüleme.

Belgenizin özel görünümlerini oluşturabilirsiniz. Özel görünümler, görünüm modu, büyütme, kaydırma konumu ve katman seçeneklerini hızla değiştirmenize imkan tanır.

Bir Illustrator belgesinin özel görünümünü oluşturmak için, kaydetmek istediğiniz görünüm niteliklerini belirleyin. Görünüm > Yeni Görünüm'ü seçin ve Yeni Görünüm iletişim kutusuna bir ad girin. 

Illustrator performansını optimize etmek için Raster efektlerinin çözünürlüğünü değiştirebilirsiniz. Raster efektlerinin çözünürlüğünü değiştirmek için aşağıdakileri yapın: 

  1. Efekt > Belge Rasterleştirme Efektleri Ayarları'nı seçin. 

  2. Çözünürlük açılır menüsünde aşağıdakilerden birini yapın:

    • Dosyaları düzenliyorsanız Ekran'ı seçin ve Tamam'ı tıklatın. Illustrator, raster efektleri için 72 ppi çözünürlük kullanır ve görüntüleme hızı artar.
    • Dosya yazdırıyorsanız Yüksek'i seçin ve Tamam'ı tıklatın. Illustrator, raster efektleri için 300 ppi çözünürlük kullanır, yazdırma hızı düşer ama baskı kalitesi artar.

Daha fazla bilgi için bkz. Raster efektleri hakkında.

Çizimi düzenlemek ve değiştirmek için Katmanlar panelini kullanın. Karmaşık çizim veya yüksek çözünürlükte bitmap görüntüler içeren katmanları ve minik resimleri gizlediğinizde Illustrator, ekranı daha hızlı yeniden çizer.

Katmanı gizlemek için katman adının solundaki   simgesini tıklatın. Seçili katman dışındaki tüm katmanları gizlemek için Alt (Windows) veya Option (macOS) tuşunu basılı tutarak   simgesini tıklatın.

Katmanlar panelinde üst düzey katmanlar, iç içe katmanlar, gruplar ve nesneler için minik resimler görüntülenebilir. Katmanlar paneli menüsünden Panel Seçenekleri'ni belirleyin ve minik resim sayısını azaltın. 

Daha fazla bilgi için bkz. Katmanları gizleme.

İlk görüntü, Katman paneli menüsünden Panel seçeneklerinin nasıl açılacağını göstermektedir. İkinci görüntü, Katman Paneli Seçenekleri'nde sunulan seçeneklerin listesini göstermektedir.
Katman paneli seçenekleri

Üst Baskı Önizlemesi, renk ayrımı yapılan çıktıda karıştırma, saydamlık ve üst baskının nasıl görüneceğini tahmini olarak gösteren bir “mürekkep önizlemesi” sunar. Performansı artırmak için Üst Baskı Önizlemesi'ni kullanmaktan kaçının.

Üst Baskı Önizlemesi'ni etkinleştirmek ve devre dışı bırakmak için Görünüm > Üst Baskı Önizlemesi'ni seçin. Daha fazla bilgi edinmek için bkz. Üst baskı hakkında.

Çalışma yüzeyleri, yazdırılabilir çizim içerebilecek bölgeleri gösterir. Performansı optimize etmek için, kullanılmayan ve gereksiz Çalışma yüzeylerini silmeyi düşünün.

Çalışma yüzeylerinizi yönetmek için, Pencere > Çalışma Yüzeyleri'ni seçin. Kaldırmak istediğiniz çalışma yüzeyini seçin ve Sil'i tıklatın. Daha fazla bilgi edinmek için bkz. Çalışma yüzeylerini silme.

Gömülü bitmap görüntü ile çalıştığınızda ve sisteminizde yeterli RAM olmadığında, Illustrator sabit disk alanını çalışma diski olarak kullanır. Sabit diskteki bilgilere ulaşmak, bellekteki bilgilere ulaşmaktan daha uzun sürer. Bu nedenle sabit diskin bir kısmını sanal bellek olarak kullanmak performansı düşürebilir. Illustrator'da çalışmak için daha fazla belleğe ihtiyaç duyarsanız Adobe daha fazla RAM takmanızı önerir.

Varsayılan ayar olarak Illustrator, sistem sürücüsünü birincil çalışma diski olarak kullanır. Illustrator birincil çalışma diski ayarını en hızlı sabit diski olarak değiştirin.

Çalışma diski tercihini değiştirmek için işletim sisteminizi seçin ve aşağıdakileri yapın:

  1. Düzenle > Tercihler > Eklentiler ve Çalışma Diski'ni seçin.

  2. Birincil açılır menüsünden bir sabit disk seçin. Büyük resimlerle çalışıyorsanız ve birden fazla sabit diskiniz varsa, İkincil açılır menüsünden başka bir disk seçin.

  3. Tamam'ı tıklatın ve Illustrator'ı yeniden başlatın.

  1. Illustrator > Tercihler > Eklentiler ve Çalışma Diski'ni seçin.

  2. Birincil açılır menüsünden bir sabit disk seçin. Büyük resimlerle çalışıyorsanız ve birden fazla sabit diskiniz varsa, İkincil açılır menüsünden başka bir disk seçin.

  3. Tamam'ı tıklatın ve Illustrator'ı yeniden başlatın.

Illustrator Belge Profilleri, yeni Illustrator belgelerinde görülen varsayılan desenler, degradeler, grafik tasarımları, renkler, renk kitaplıkları ve fırçaları içerir. Bu dosyalar aynı zamanda yeni belgeler için yakınlaştırma düzeyi, pencere boyutu, görüntüleme tercihleri ve kaydırma konumunu belirler. Yeni belgelerin dosya boyutunu en aza indirmek için Illustrator'ın yeni belge profillerinden gereksiz renk örneklerini ve fırçaları kaldırın.

Şablonlar, ortak ayarlar ve tasarım öğelerini paylaşan belgeler oluşturmanıza olanak verir. Gereksiz örnekler, semboller, grafik stilleri ve fırçaları şablonlardan kaldırarak yeni belgelerin dosya boyutunu en aza indirebilirsiniz.

Şablon dosyaları oluşturma talimatları için, Dosyalar ve şablonlar'a bakın.

Gömülü bitmap görüntüleri (örneğin TIFF, BMP veya Photoshop EPS) bir Illustrator belgesinin boyutunu ciddi ölçüde artırabilir ve performansı yavaşlatabilir. Performansı iyileştirmek için, bir bitmap görüntüsü eklediğinizde Bağlantılandır seçeneğini etkinleştirin. Bağlantılandır seçeneği, eklenen görüntüyü sabit diskten referans alır.

  1. Dosya > Yerleştir'i seçin.

  2. Yerleştir iletişim kutusunda Bağla seçeneğini belirleyin.

Baskı hizmet sağlayıcısı, gömülü görüntülere ihtiyaç duyarsa dosyaların bir kopyasını kaydedin. Illustrator Yerel Format Seçenekleri veya EPS Format Seçenekleri iletişim kutusunda Bağlantılı Dosyaları İçer seçeneğini belirleyin. Daha fazla bilgi için bkz. Çizim dosyalarını içe aktarma.

Bir belge, yüksek çözünürlükte önizlemelere sahip bağlantılı EPS görüntüleri içeriyorsa çizimi düzenlerken Illustrator ekranı daha yavaş yeniden çizer. Illustrator'ın ekranı daha hızlı yeniden çizmesini sağlamak için düşük çözünürlükte EPS önizlemeleri kullanın. İşletim sisteminizi seçin ve aşağıdakileri yapın:

  1. Düzenle > Tercihler > Dosya İşleme ve Pano'yu seçin.

  2. Bağlı EPS için Düşük Çözünürlüklü Temsil Kullan'ı seçin ve Tamam'ı tıklatın.

  1. Illustrator > Tercihler > Dosya İşleme ve Pano'yu seçin.

  2. Bağlı EPS için Düşük Çözünürlüklü Temsil Kullan'ı seçin ve Tamam'ı tıklatın.

Bağlantılar Panel Seçenekleri iletişim kutusunda bir DCS Saydamlık Etkileşimlerini Göster seçeneği yer alır. Bu seçenek seçilirse, bağlantılar paneli saydam olan ve saydam nesnelerle örtüşen bağlantılı DCS EPS grafiklerini belirtmek için bir sarı simge görüntüler. Bu seçeneğin Illustrator'ı bağlantılı EPS dosyalarının saydamlıkla etkileşip etkileşmediğini düzenli olarak belirlemeye zorlamasından dolayı, bu seçenek performansı düşürebilir.

DCS Saydamlık Etkileşimlerini Göster seçeneğini devre dışı bırakmak için aşağıdakileri yapın:

  1. Pencere > Bağlantılar'ı seçin. Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin.

  2. DCS Saydamlık Etkileşimlerini Göster seçimini kaldırın ve Tamam'ı tıklatın.

Gezgin paneli, kolay gezinme için mevcut resmin küçük resim görünümünü görüntüler. Belgeyi her değiştirdiğinizde küçük resmi güncellemek için gereken işleme süresi, resminizin karmaşıklığına bağlıdır. Karmaşık bir belgede ekran yeniden çizme hızını iyileştirmek için, Gezgin panelini gizleyin. Pencere'yi seçin ve Gezgin seçimini kaldırın. 

Belgenizin belirli alanlarına daha etkin şekilde yakınlaştırma yapmak için özel görünümleri ayarlayabilirsiniz. Daha fazla bilgi için bkz. Çizimi görüntüleme.

Kenarları Yumuşatılmış Resim seçeneği, bir nesnenin kenar piksellerini bitişik piksellerin rengiyle karıştırarak metin ve grafikleri yumuşatır. Ancak bu işlem yavaş ekran yeniden çizmeye neden olabilir. Bu seçeneği devre dışı bırakmak için işletim sisteminizi seçin ve aşağıdakileri yapın:

Kenarları yumuşatılmış resim devre dışı bırakıldığında ve etkinleştirildiğinde tasarımın nasıl göründüğünü gösteren aynı çizimin görüntüleri.

A. Devre dışı bırakıldığında kenarları yumuşatılmış resim B. Etkinleştirildiğinde kenarları yumuşatılmış resim 

  1. Düzenle> Tercihler> Genel'i seçin.

  2. Kenarları Yumuşatılmış Resim seçimini kaldırın ve Tamam'ı tıklatın.

Kenarları yumuşatılmış resim devre dışı bırakıldığında ve etkinleştirildiğinde tasarımın nasıl göründüğünü gösteren aynı çizimin görüntüleri.

A. Devre dışı bırakıldığında kenarları yumuşatılmış resim B. Etkinleştirildiğinde kenarları yumuşatılmış resim 

  1. Illustrator > Tercihler > Genel'i seçin.

  2. Kenarları Yumuşatılmış Resim seçimini kaldırın ve Tamam'ı tıklatın.

Basitleştir komutu, yollardaki ve yol şekillerindeki bağlantı noktası sayısını azaltır ve dosya boyutunu azaltarak performansı artırır. Basitleştir komutunu uygulamak için, istenen yol veya nesneyi seçin ve Nesne > Yol > Basitleştir seçeneğini belirleyin.

Basitleştir komutu ile ilgili daha fazla bilgi için bkz. Yolları basitleştirme.

Akıllı Kılavuzlar, Illustrator nesnelerini diğer nesnelere göre oluşturmanıza, hizalamanıza, düzenlemenize ve dönüştürmenize olanak tanır. Çiziminizde çok sayıda nesne varsa Illustrator'ın Akıllı Kılavuzlar'ı görüntülemesi daha uzun sürer. Akıllı Kılavuzlar'ı devre dışı bırakmak için Görünüm'ü seçin ve Akıllı Kılavuzlar seçimini kaldırın.

Akıllı Kılavuzlar hakkında daha fazla bilgi için bkz. Cetveller, kılavuzlar ve ızgaralar.

İlgili kaynaklar

İşletim sistemini ve donanımı optimize etmenin ve Illustrator'ı verimli kullanmanın yanı sıra Illustrator performansını artırmak için GPU performansını da düzeltebilirsiniz. Diğer ilgili sorunlar hakkında bilgi edinmek için şu makalelere bakın:

Görüşmeye katılın

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Illustrator Topluluğu'na katılın. Görüşlerinizi almak isteriz.

Adobe logosu

Hesabınıza giriş yapın