Kullanıcı Kılavuzu İptal

Varlıkları toplama ve toplu halde dışa aktarma

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndür
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Şekillendirici
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
        11. Boyut
    4. Üretken Yapay Zeka (Çin ana karasında kullanılamamaktadır)
      1. Metin istemi kullanarak vektör grafiği oluşturma
      2. Metin istemi kullanarak resimleri yeniden renklendirme
    5. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. Web'de Illustrator (beta)
    1. Web'de Illustrator (beta) sürümüne genel bakış
    2. Web'de Illustrator (beta) hakkında SSS
    3. Sorun giderme hakkında SSS
    4. Web'de Illustrator (beta) için Klavye kısayolları
    5. Web'de şekil oluşturma ve şekilleri birleştirme
    6. Web'de sayfalara metin ekleme ve metinleri düzenleme
    7. Web'de renk ve degrade uygulama
    8. Web'de yol çizme ve yolları düzenleme
    9. Web'de bulut belgeleriyle çalışma
    10. Ortak çalışanları web'de düzenlemeye davet etme
  4. iPad'de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  5. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  6. İçerik ekleme ve düzenleme
    1. Çizim ve boyutlandırma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Dikdörtgen ve yuvarlak ızgaralar çizme
      7. Mercek parlamaları çizme ve düzenleme
      8. Görüntü İzleme
      9. Yolu basitleştirme
      10. Sembolizm araçları ve sembol kümeleri
      11. Yol parçalarını ayarlama
      12. 5 kolay adımda çiçek tasarlama
      13. Perspektif ızgarası oluşturma ve düzenleme
      14. Perspektif ızgarasında nesneler çizme ve değiştirme
      15. Nesneleri tekrar kullanmak üzere sembollere dönüştürme
      16. Web iş akışları için pikselle hizalanmış yollar çizme
      17. Boyutları ölçme ve çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
      5. 3D nesneler oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Resminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
      10. Gerçekçi resim taslakları oluşturma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Şekillendirici ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Görüntülerdeki metinleri düzenlenebilir metne dönüştürme
      6. Metne temel biçimlendirme ekleme
      7. Metne gelişmiş biçimlendirme ekleme
      8. Metni içe ve dışa aktarma
      9. Paragrafları formatlama
      10. Özel karakterler
      11. Yola yazma oluşturma
      12. Karakter ve paragraf stilleri
      13. Sekmeler
      14. Eksik fontları bulma (Typekit iş akışı)
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Yazım ve dil sözlükleri
      23. Asya dillerindeki karakterleri formatlama
      24. Asya dillerinde metinler için oluşturucular
      25. Karışım nesneleri ile metin tasarımları oluşturma
      26. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Görünüm nitelikleri
      4. Taslaklar ve mozaikler oluşturma
      5. Alt gölgeler, ışımalar ve geçiş yumuşatma
      6. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Dilimler ve görüntü eşlemeleri
  7. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu hâlde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Belge bilgileri paneli
  8. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Beyaz Üste Baskı
  9. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  10. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Varlıkları toplamayı ve toplu halde dışa aktarmayı öğrenin.

Ekranlar için Dışa Aktar iş akışı, tek bir işlemle farklı boyutlarda ve dosya formatlarında varlık oluşturmanın yeni bir yolu. Varlıkları hızla dışa aktarabilme özelliği, başta  web  ve mobil iş akışları olmak üzere simgeler, logolar, görüntüler, taslaklar gibi birbirini tamamlayan görüntülerin daha kolay ve hızlı bir şekilde oluşturulmasını sağlıyor.

Örneğin, bir mobil uygulama geliştirirken Kullanıcı Deneyimi Tasarımcısı güncellenen simge ve logoları sıklıkla yeniden oluşturmak isteyebilir. Tasarımcı bu simge ve logoları Varlık Dışa Aktarma paneline ekleyebilir ve tek bir düğmeyi tıklatarak bunları farklı dosya türleri ve boyutları halinde dışa aktarabilir. 

Kullanışlı özellikler:

  • Tek bir hızlı işlemle birden çok dosya formatı ve boyutu halinde dışa aktarma. 
  • Klasik veya özel boyutlarda (ölçeklerde) dışa aktarma: 1x, 2x, 3x, 0,5x, 1,5x ve daha fazlası.
  • PNG dosyaları oluşturma algoritması revize edilerek şu şekilde geliştirildi:
    • PNG dosyaları eskisinden daha hızlı oluşturulabiliyor. 
    • PNG-8 dosyalarında daha iyi düzeyde saydamlık elde edilebiliyor.

Mevcut formatlar: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG %100, JPEG %85, JPEG %50, JPEG %25)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
Ekranlar için Dışa Aktar iletişim kutusu (Varlıklar sekmesi).

Varlıkları dışa aktarma (Ekranlar için Dışa Aktar iş akışı)

Tüm çalışma yüzeylerini veya tek tek çizimleri dışa aktarmak için aşağıdaki adımları izleyin.

  1. Aşağıdakilerden birini yapın:

    • Dosya> Dışa Aktar > Ekranlar için Dışa Aktar bölümüne gidin.
    • Seçilen çizimi sağ tıklatın ve Dışa Aktarma için Topla seçeneğini belirleyin.

    Ekranlar için Dışa Aktar iletişim kutusunda, çiziminizi dışa aktarırken kullanmak istediğiniz ayarları düzenleyin.

  2. Dışa aktarmak istediğiniz varlıkların kapsamını belirleyin. İki sekme bulunur:

    Çalışma yüzeyleri

    Dışa aktarılabilecek çalışma yüzeyleri arasından tercihinizi yapın. Bir çalışma yüzeyini tıklatarak işaretleyin veya işaretini kaldırın. Birden çok seçim yapmak için farenizi ve Shift tuşunu kullanabilirsiniz.

    Varlıklar

    Varlık Dışa Aktarma panelinde topladığınız varlıklar arasından seçiminizi yapın.
    Not:

    Minik resim veya liste simgelerini tıklatarak öğeleri farklı şekillerde görebilirsiniz.

    Ekranlar için Dışa Aktar iletişim kutusu (Çalışma Yüzeyleri sekmesi).

  3. Kullandığınız sekmeye göre dosya olarak dışa aktarmak istediğiniz öğeleri seçin. Onay işareti, çalışma yüzeyi veya varlığın seçilip seçilmediğini belirtir.

    Çalışma Yüzeyleri sekmesi:

    • Tümü: Tüm çalışma yüzeylerini seçer. Her çalışma yüzeyi tek tek dışa aktarılır.
    • Aralık: Belgede bulunan çalışma yüzeyleri arasından dışa aktarılacak olanları tek tek seçmenizi sağlar. Örneğin, 1, 2, 4-6 seçimleriyle 1, 2, 4, 5 ve 6. çalışma yüzeyleri seçilir.
    • Tam Belge: Belgenin tamamını tek bir çizim olarak dışa aktarır.

    Varlıklar sekmesi

    • Tüm Varlıklar: Varlıklar sekmesinde toplanan tüm varlıkları dışa aktarmak için bu seçeneği belirleyin.
    Not:

    Baştan başlamak için Seçimi Temizle'yi tıklatarak toplanan tüm varlıkların işaretini kaldırın. Minik resimleri tıklatarak belirli resimleri seçmeye başlayabilirsiniz.

  4. Dışa aktarılan dosyaların ayarlarını belirleyin.

    Ölçek

    Çıktı dosyasının ölçek katsayısını belirtin.

    Dışa aktar

    Dışa aktarılan dosyaların yerleştirileceği klasör konumunu belirtin.

    Dışa Aktardıktan Sonra Konumu Aç

    Dışa aktarılan varlıkları içeren klasörün bir dosya tarayıcısı (Explorer veya Finder) kullanılarak açılmasını istiyorsanız bu seçeneği işaretleyin.

    Sonek

    Çıktı dosyalarının benzersiz adları olması için bir sonek kullanın.

    Format

    .png, .svg, .jpg, .webp veya .pdf dosya çıktılarından ihtiyacınız olanı seçin.

    Önek

    Oluşturulan dosya adları için önek olarak Çalışma Yüzeyi Numarası, Artan Sayı veya Özel dize belirtin.

    Ölçek Ekle

    Dışa aktarılacak başka bir çıktı ölçeğini veya formatı eklemek için   Ölçek Ekle seçeneğini belirleyin.

    Sil

    Çıktı türünü silmek için   simgesini seçin.

    Hazır Ayarlar

    • iOS: Genelde iOS projelerinde gereken hazır ayarlı dosya çıktı türleri eklemek için seçin.
    • Android: Genelde Android form faktörü projelerinde gereken hazır ayarlı dosya çıktı türleri eklemek için seçin.

    Dışa aktarılan dosya formatlarının çıktı ayarlarını belirtmek için Ayarlar   simgesini seçin.

  5. Çalışma Yüzeylerini Dışa Aktar veya Varlıkları Dışa Aktar seçeneğini belirleyin.

Varlık Dışa Aktarma paneli

Varlık Dışa Aktarma panelinde, çiziminizden topladığınız varlıklar görüntülenir. Bu varlıklar genellikle sık sık dışa aktarmak istediğiniz resimlerdir.

Ölçek

Çıktı dosyasının ölçek katsayısını belirtin.

Sonek

Çıktı dosyalarının benzersiz adları olması için bir sonek kullanın.

Format

.png, .svg, .jpg, .webp veya .pdf dosya çıktılarından ihtiyacınız olanı seçin.

Ölçek Ekle

Dışa aktarılacak başka bir çıktı ölçeğini veya formatı eklemek için   Ölçek Ekle seçeneğini belirleyin.

Sil

Çıktı türünü silmek için   simgesini seçin.

Hazır Ayarlar

  • iOS: Genelde iOS projelerinde gereken hazır ayarlı dosya çıktı türleri eklemek için seçin.
  • Android: Genelde Android form faktörü projelerinde gereken hazır ayarlı dosya çıktı türleri eklemek için seçin.

Dışa aktarılan hazır ayarlar

  • Hazır Ayar Olarak Kaydet: Dışa aktarma ayarlarınızı hazır ayar olarak kaydetmenize olanak tanır.
  • Değişiklikleri Kaydet: Dışa aktarma ayarlarını hazır ayarınızda düzenlediğinizde kaydedebilirsiniz.
  • Hazır Ayarı Sil: Seçilen hazır ayarı silmenize olanak tanır.
  • Hazır Ayarı İçe Aktar: Hazır ayarınızı içe aktarmanıza olanak tanır.
  • Hazır Ayarı Dışa Aktar: Hazır ayarınızı dışa aktarmanıza olanak tanır.
Varlık ve dışa aktarma ayarları bulunan varlık dışa aktarma paneli.
Varlık Dışa Aktarma paneli

Dışa aktarmak için resim toplama

Birden çok varlık veya tek varlık olarak dışa aktarmak için Varlık Dışa Aktarma panelinde nesneleri toplayabilirsiniz.

Birden çok varlık olarak dışa aktarmak için çizimleri toplama

Birden çok varlık olarak dışa aktarmak üzere nesneleri/katmanları toplamak için nesneleri veya katmanları Varlık Dışa Aktarma paneline (Pencere > Varlık Dışa Aktarma) ekleyin. Aşağıdakilerden birini yapın:

  • Bir varlığı sağ tıklatın ve Dışa Aktarma İçin Topla > Birden Fazla Varlık Olarak seçeneğini belirleyin. 
  • Çizimi, Varlık Dışa Aktarma paneline sürükleyin.

Varlık Dışa Aktarma paneline bir resim sürüklediğiniz her sefer bir varlık "toplamış" olursunuz. Bu şekilde resminizde veya CC Libraries'de nesnenin bir kopyası oluşturulmuş olmaz. Belgenizde resmi güncellediğinizde ilgili varlık da Varlık Dışa Aktarma panelinde otomatik olarak güncellenir.

Tek varlık olarak dışa aktarmak için resim toplama

Nesneleri/katmanları dışa aktarmak için tek bir varlık olarak toplamak isterseniz aşağıdakilerden birini yapın:

  • Bir varlığı sağ tıklatın ve Dışa Aktarma İçin Topla > Tek Varlık Olarak seçeneğini belirleyin.
  • Alt/ Option tuşunu basılı tutarak çizimi Varlık Dışa Aktarma paneline sürükleyin.

Varlıkları dışa aktarma (Varlık Dışa Aktarma paneli iş akışı)

Varlık Dışa Aktarma panelini kullanarak varlıkları dışa aktarmak için aşağıdaki adımları uygulayın.

  1. Pencere > Varlık Dışa Aktarma seçeneğini belirleyerek Varlık Dışa Aktarma panelini açın.

  2. Varlık Dışa Aktarma panelinde toplanan varlıkları görüntüleyin. Varlığın dışa aktarılmak üzere seçilip seçilmediği bir kenarlıkla belirtilir.

    Not:

    Yalnızca kenarlığı olan varlıklar dışa aktarılır. Bir küçük resmi tıklatarak işaretleyin veya işaretini kaldırın.

  3. Dışa Aktarma Ayarları'nı belirtin.

  4. Dışa aktarılan dosya formatlarının çıktı ayarlarını belirtin ve Varlık Dışa Aktarma paneli menüsünden Format Ayarları seçeneğini belirleyin.

  5. Dışa aktarılan dosyaları dışa aktarma iş akışından hemen sonra görüntüleyin ve Varlık Dışa Aktarma paneli menüsünden Dışa Aktardıktan Sonra Konumu Aç seçeneğini belirleyin.

  6. Dosyaları oluşturmak için Dışa Aktar'ı seçin.

    Varlıklar dışa aktarılırken Illustrator, belirlediğiniz ölçekleme seçeneklerine göre hedef konumda varsayılan olarak alt klasörler oluşturur. Örneğin, Varlık Dışa Aktarma panelinde dosyayı PNG olarak dışa aktarmak için 1x, 2x ve 3x gibi birden fazla ölçekleme formatı seçtiğinizde, Illustrator dışa aktarılan dosyalar için 1x, 2x ve 3x adında alt klasörler oluşturur. Illustrator, ölçekleme seçeneklerini desteklemeyen formatlarda alt klasörleri dışa aktarma için seçilen SVG ve PDF gibi dosya formatlarına göre adlandırır. 

    Bir klasördeki dosyaları alt klasör oluşturmadan dışa aktarmak istiyorsanız, Varlık Dışa Aktarma panelindeki menüde veya Ekranlar için Dışa Aktar iletişim kutusunda Alt Klasörler Oluştur seçeneğinin işaretini kaldırın. 

    Not:

    Dışa aktardığınız varlığın klasör konumunu değiştirmek veya dosya öneki gibi ayrıntılar belirtmek için Ekranlar için Dışa Aktar iletişim kutusunu kullanın. Ekranlar için Dışa Aktar iletişim kutusunu açmak için  simgesini tıklatın. Varlık Dışa Aktarma panelinde belirlenen tüm seçenekler Ekranlar için Dışa Aktar iletişim kutusunda olduğu gibi korunur.

Dışa aktarılan varlıkların çıktı ayarları

Format Ayarları iletişim kutusunu kullanarak, dışa aktarabileceğiniz her dosya türünün çıktı ayarlarını belirtebilirsiniz:

  • Ekranlar için Dışa Aktar iletişim kutusunda, Ayarlar   seçeneğini belirleyerek Format Ayarları iletişim kutusunu açın.
  • Varlık Dışa Aktarma panelinde, Varlık Dışa Aktarma paneli menüsünü   seçin ve Format Ayarları seçeneğini belirleyin.

Bir noktadan diğerine ölçtüğünüzde, ölçülen uzaklık Bilgi panelinde görüntülenir. Bilgi panelini görüntülemek için Pencere Bilgi'ye gidin. Açı dışındaki tüm ölçümler belge için geçerli olan ölçü birimlerinde hesaplanabilir.

Format Ayarları iletişim kutusunda formata özel ayarları girin.
Format Ayarları iletişim kutusunda formata özel ayarları girin.

Benzer konular

Bir sorunuz ya da fikriniz mi var?

Topluluğa Sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Illustrator Topluluğu'na katılın. Görüşlerinizi almak ve çalışmalarınızı görmek isteriz.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?