Illustrator dosyasını belirli formatlarda kaydettiğinizde, yerel saydamlık bilgileri korunur. Örneğin, bir dosyayı Illustrator CS (veya sonraki) EPS formatında kaydettiğinizde, dosya hem yerel Illustrator verilerini hem de EPS verilerini içerir. Dosyayı Illustrator uygulamasında yeniden açtığınızda, yerel (düzleştirilmemiş) veriler okunur. Dosyayı başka bir uygulamaya yerleştirdiğinizde, EPS (düzleştirilmiş) veriler okunur.

Düzleştirme hakkında

Belgenizde veya resminizde saydamlık varsa, çıktısının alınması için çoğunlukla, düzleştirme denilen bir işlemden geçmesi gerekir. Düzleştirme işleminde resim, vektör tabanlı ve rasterleştirilmiş alanlara bölünür. Resim karmaşıklaştıkça (görüntülerin karıştırılması, vektörler, yazım, spot renkler, üst baskı vb.) düzleştirme ve sonuçları da karmaşıklaşır.

Yazdırma yaptığınızda ya da saydamlık desteğine sahip olmayan başka formatlarda kayıt veya dışa aktarma yaptığınızda, düzleştirme gerekebilir. PDF dosyaları oluştururken düzleştirme yapmadan saydamlığı korumak için, dosyanızı Adobe PDF 1.4 (Acrobat 5.0) veya sonraki sürümü olarak kaydedin.

Düzleştirme ayarlarını belirleyip bunları kaydederek, saydamlık düzleştirici hazır ayarları olarak uygulayabilirsiniz. Saydam nesneler, seçilen düzleştirici hazır ayarlarındaki ayarlara göre düzleştirilir.

Not:

Dosya kaydedildikten sonra saydamlık düzleştirme işlemi geri alınamaz.

Düzleştirme sırasında bölünen çakışan resimler
Çakışan resimler düzleştirme sırasında bölünür.

Not:

Saydam çıktı sorunları hakkında daha fazla bilgi için Adobe web sitesinde bulabileceğiniz Adobe Solutions Network (ASN), Print Service Provider Resources (yalnızca İngilizce) sayfasına bakın.

Saydamlığı koruyan dosya formatları

Illustrator dosyasını belirli formatlarda kaydettiğinizde, yerel saydamlık bilgileri korunur. Örneğin, bir dosyayı Illustrator CS (veya sonraki) EPS formatında kaydettiğinizde, dosya hem yerel Illustrator verilerini hem de EPS verilerini içerir. Dosyayı Illustrator uygulamasında yeniden açtığınızda, yerel (düzleştirilmemiş) veriler okunur. Dosyayı başka bir uygulamaya yerleştirdiğinizde, EPS (düzleştirilmiş) veriler okunur.

Mümkün olduğunda, dosyanızı yerel saydamlık verilerinin korunduğu bir formatta tutun; böylece gerektiğinde düzenlemeniz mümkün olur.

Aşağıdaki formatlarda kaydettiğinizde yerel saydamlık verileri korunur:

  • AI9 ve sonrası

  • AI9 EPS ve sonrası

  • PDF 1.4 ve sonrası (Illustrator Düzenleme Özelliklerini Koru seçeneği işaretliyken)

Illustrator, aşağıdaki işlemlerden herhangi birini gerçekleştirirken resmi düzleştirir:

  • Saydamlık içeren bir dosyayı yazdırırken.

  • Saydamlık içeren bir dosyayı, yerel Illustrator 8 ve önceki sürümleri, Illustrator 8 EPS ve önceki sürümleri veya PDF 1.3 formatı gibi eski bir formatta kaydederken. (Illustrator ve Illustrator EPS formatları için, düzleştirmek yerine saydamlığın atılmasını seçebilirsiniz.)

  • Saydamlık içeren bir dosyayı, saydamlığı anlamayan bir vektör formatında (EMF veya WMF) dışa aktarırken.

  • Saydam resmi Illustrator uygulamasından kopyalayıp, (Tercihler iletişim kutusunun Dosya İşleme Ve Pano bölümünde) hem AICB hem de Görünümü Koru seçenekleri işaretliyken başka bir uygulamaya yapıştırırken.

  • SWF (Flash) dosyasına aktarırken veya Saydamlığı Düzleştir komutunu Alfa Saydamlığını Koru seçeneği işaretli olarak kullanırken. Bu komut, SWF dosyasına aktarıldığında resmin nasıl görüneceğinin önizlemesini sunar.

Not:

Saydamlığı oluşturma ve yazdırma hakkında daha fazla bilgi edinmek için, Illustrator CD'sindeki Adobe Technical Info/White Papers klasöründe bulunan Transparency (Saydamlık) raporuna bakın. Adobe Illustrator User to User (Kullanıcıdan Kullanıcıya) forumunda da saydamlık içeren dosyaların yazdırılması ve düzleştirilmesi hakkında daha fazla bilgi bulabilirsiniz. Zengin ipuçları ve sık sorulan sorulara cevaplar sunan bu açık foruma, www.adobe.com/support/forums adresinden erişebilirsiniz.

Yazdırma için saydamlık düzleştirme seçeneklerini ayarlama

  1. Dosya > Yazdır'ı seçin.
  2. Yazdır iletişim kutusunun sol tarafındaki listeden Gelişmiş'i seçin.
  3. Hazır Ayar menüsünde bir düzleştirme hazır ayarı seçin veya belirli düzleştirme seçeneklerini ayarlamak için, Özel'i tıklatın.
  4. Resimde saydam nesnelerle etkileşen ve üst baskı yapılan nesneler varsa, Üst Baskılar menüsünde bir seçenek belirleyin. Üst baskıları koruyabilir, benzetebilir veya atabilirsiniz.

    Not:

    Resimde saydamlık yoksa, belge düzleştirilmez ve düzleştirme ayarları kullanılmaz. Resmin hangi alanlarının saydamlık içerdiğini saptamak için, Düzleştirici Önizlemesi panelini kullanın.

Saydamlık Düzleştirici seçenekleri

Saydamlık Düzleştirici ayarlarını Illustrator, InDesign veya Acrobat'ta düzleştirme hazır ayarlarının oluşturulması, düzenlenmesi veya önizlemesi sırasında yapabilirsiniz.

Vurgulama (önizleme) seçenekleri

Yok (Renk Önizleme)

Önizlemeyi devre dışı bırakır.

Rasterleştirilmiş Karmaşık Bölgeler

Performans nedenlerinden dolayı rasterleştirilecek olan alanları vurgular (Raster/Vektör sürgüsünde saptandığı gibi). Vurgulu alanların sınırlarının, daha fazla dikiş sorunu yaratma ihtimali olduğunu unutmayın (yazdırma sürücüsü ayarlarına ve rasterleştirme çözünürlüğüne bağlı olarak). Dikiş sorunlarını en aza indirmek için, Karmaşık Bölgeleri Kırp'ı seçin.

Saydam Nesneler

Kısmi opaklıktaki nesneler (örneğin, alfa kanalına sahip görüntüler), karıştırma moduna sahip nesneler ve opaklık maskesine sahip nesneler gibi, saydamlık kaynağı olan nesneleri vurgular. Ayrıca, stillerin ve efektlerin saydamlık içerebileceğini ve üst baskılı nesneler saydamlıkla ilişkilendirilmişse veya üst baskının düzleştirilmesi gerekiyorsa, bu nesnelerin de saydamlık kaynağı olarak işlem görebileceğini unutmayın.

Etkilenmiş Tüm Nesneler

Saydam nesneler ve saydam nesnelerle çakışan nesneler dahil olmak üzere, saydamlıkla ilişkisi olan bütün nesneleri vurgular. Vurgulanan nesneler, düzleştirme işleminden etkilenecektir (konturları veya desenleri genişletilir, bazı kısımları rasterleştirilir vb.).

Etkilenen Bağlantılı EPS Dosyaları (sadece Illustrator)

Saydamlıktan etkilenen, bağlantılı bütün EPS dosyalarını vurgular.

Etkilenen Grafikler (sadece InDesign)

Saydamlıktan veya saydamlık efektlerinden etkilenen, yerleştirilmiş bütün içeriği vurgular. Bu seçenek, düzgün yazdırılabilmesi için müdahale edilmesi gereken grafikleri görmesi gereken hizmet sağlayıcılar için yararlıdır.

Genişletilmiş Desenler (Illustrator ve Acrobat)

Saydamlıkla ilişkilendirilmişlerse genişletilecek bütün desenleri vurgular.

Anahatlı Konturlar

Saydamlıkla ilişkilendirilmişse anahatları çizilecek olan bütün konturları veya Tüm Konturları Anahatlara Dönüştür seçili olduğu için anahatları çizilecek olan bütün konturları vurgular.

Ana Hatlı Metin (Illustrator ve InDesign)

Saydamlıkla ilişkilendirilmişse anahatları çizilecek olan bütün metni veya Tüm Metni Anahatlara Dönüştür seçili olduğu için anahatları çizilecek olan bütün konturları vurgular.

Not: Son çıktıda, anahatları çizilen konturlar ve metinler, özellikle de çok ince konturlar ve çok küçük metinler, orijinal konturlardan ve metinden biraz farklı bir görünümde olabilir. Ancak, Düzleştirici Önizlemesi, değiştirilmiş bu görünümü vurgulamaz.

Raster Dolgulu Metin Ve Konturlar (sadece InDesign)

Düzleştirmenin sonucu olarak rasterleştirilmiş dolguları olan metni ve konturları vurgular.

Rasterleştirilmiş Tüm Bölgeler (Illustrator ve InDesign)

PostScript'te temsil etmenin başka yolu olmadığından veya Raster/Vektör sürgüsünde belirlenen eşikten daha karmaşık olduklarından dolayı rasterleştirilecek olan nesne kesişmelerini vurgular. Örneğin, Raster/Vektör değeri 100 bile olsa, iki saydam degradenin kesişimi daima rasterleştirilir. Rasterleştirilmiş Tüm Bölgeler seçeneği aynı zamanda, saydamlıkla ilişkilendirilmiş raster grafiklerini (sözgelimi Photoshop dosyalarını) ve alt gölge ve geçiş yumuşatması gibi raster efektlerini de gösterir. Bu seçenekte işlemin diğerlerine göre daha uzun süreceğini unutmayın.

Saydamlık Düzleştirici Hazır Ayar seçenekleri

Ad / Hazır Ayar

Hazır ayarın adını belirler. İletişim kutusuna bağlı olarak, Ad metin kutusuna bir ad yazabilir veya varsayılan adı kabul edebilirsiniz. Hazır ayarı düzenlemek için varolan bir hazır ayarın adını girebilirsiniz. Ancak, varsayılan hazır ayarları düzenleyemezsiniz.

Raster/Vektör dengesi

Korunacak vektör bilgileri miktarını belirler. Daha yüksek ayarlarda daha fazla vektör nesnesi korunur, daha düşük ayarlardaysa daha fazla vektör nesnesi rasterleştirilir; ara ayarlarda, vektör formundaki basit alanlar korunur, karmaşık olanları rasterleştirilir. Resmin tümünün rasterleştirilmesi için, en düşük ayarı seçin.

Not: Gerçekleşen rasterleştirme miktarı, sayfanın karmaşıklığına ve çakışan nesnelerin türüne bağlıdır.

Çizim Ve Metin Çözünürlüğü

Görüntüler, vektör resimleri, metin ve degradeler dahil olmak üzere tüm nesneleri, belirlenen çözünürlüğe rasterleştirir. Acrobat ve InDesign uygulamaları, çizimlerde maksimum inç başına 9600 piksel (ppi), degrade kafeslerde maksimum 1200 ppi çözünürlüğe izin verir. Illustrator uygulaması, hem çizimlerde hem de degrade kafeslerde maksimum 9600 ppi çözünürlüğe izin verir. Çözünürlük, düzleştirildiğinde kesişmelerin netliğini etkiler. Çizim ve Metin Çözünürlüğü, yüksek kalitede rasterleştirme sağlamak için genelde 600-1200'e ayarlanmalıdır; özellikle Serif veya küçük puntolu yazımda.

Degrade Ve Kafes Çözünürlüğü

Düzleştirmenin sonucu olarak rasterleştirilen degrade ve Illustrator kafes nesnelerinin çözünürlüğünü, 72 ile 2400 ppi arasında belirtir. Çözünürlük, düzleştirildiğinde kesişmelerin netliğini etkiler. Degrade ve kafes çözünürlüğü genelde 150 ile 300 ppi arasında ayarlanmalıdır, çünkü daha yüksek çözünürlüklerde degradelerin, alt gölgelerin ve geçiş yumuşatmalarının kalitesi artmamasına rağmen, yazdırma süresi ve dosya boyutu artar.

Tüm Metni Anahatlara Dönüştür

Her yazım nesnesini (nokta yazım, alan yazımı ve yol yazımı) anahatlara dönüştürür ve saydamlık içeren sayfalardaki bütün yazım glif bilgilerini atar. Bu seçenek, düzleştirme sırasında metin genişliğinin tutarlı kalmasını garantiler. Bu seçeneği etkinleştirmenin, Acrobat'ta görüntülendiğinde veya düşük çözünürlüklü masaüstü yazıcılarında yazdırıldığında hafifçe daha kalın görünmesine neden olacağını unutmayın. Yüksek çözünürlüklü yazıcılarda veya görüntü yerleştiricilerde yazımın kalitesini etkilemez.

Tüm Konturları Anahatlara Dönüştür

Saydamlık içeren sayfalarda, tüm konturları, içi dolu basit yollara dönüştürür. Bu seçenek, düzleştirme sırasında kontur genişliğinin tutarlı kalmasını garantiler. Bu seçeneğin etkinleştirilmesinin, ince konturların biraz daha kalın görünmesine ve düzleştirme performansını azaltabileceğini unutmayın.

Karmaşık Bölgeleri Kırp

Vektör resimleriyle rasterleştirilmiş resimler arasındaki sınırların nesne yollarının arasında kalmasını garantiler. Bu seçenek, bir nesnenin bir bölümü rasterleştirilirken başka bir bölümü vektör formunda kaldığında ortaya çıkan dikiş dışlayıcılarını azaltır. Ancak, bu seçeneğin kullanılması, yazıcının işleyemeyeceği kadar karmaşık yollar oluşturulmasına neden olabilir.

Not: Bazı yazıcı sürücüleri raster ve vektör resimlerini farklı şekillerde işler; bu da bazen renk dikişlerine neden olur. Yazıcı sürücüsüne özgü bazı renk yönetimi ayarlarını devre dışı bırakarak, dikiş sorunlarını en aza indirebilirsiniz. Bu ayarlar her yazıcıda farklı olduğundan, ayrıntılar için, yazıcınızla birlikte gelen belgelere bakın.

Rasterle vektörlerin yan yana geldiği yerlerdeki dikişler
Rasterle vektörlerin yan yana geldiği yerlerdeki dikişler.

(sadece Illustrator) Alfa Saydamlığını Koru'yu seçin (sadece Saydamlığı Düzleştir iletişim kutusu)

Düzleştirilmiş nesnelerin genel opaklığını korur. Bu seçenekle karıştırma modları ve üst baskılar kaybedilir, ancak bunların görünümleri işlenmiş resimde alfa saydamlığıyla birlikte korunur (saydam bir arka plan kullanarak resmi rasterleştirdiğinizde olduğu gibi). Alfa Saydamlığını Koru seçeneği, SWF veya SVG'ye aktarırken yararlı olabilir, çünkü bu iki format da alfa saydamlığını destekler.

(sadece Illustrator) Spot Renkleri Ve Üst Baskıları Koru'yu seçin (sadece Saydamlığı Düzleştir iletişim kutusu)

Genel olarak spot renkleri korur. Aynı zamanda, saydamlıkla ilişkilendirilmemiş nesneler için üst baskıyı da korur. Renk ayrımı yazdırırken belgede spot renkler ve üst baskılı nesneler varsa bu seçeneği belirleyin. Dosyaları, sayfa mizanpajı uygulamalarında kullanmak üzere kaydediyorsanız bu seçenekteki işareti kaldırın. Bu seçenek işaretli olduğunda, saydamlıkla ilişkilendirilmiş olan üst baskılı alanlar düzleştirilir, diğer alanlardaki üst baskı korunur. Sayfa mizanpajı uygulamasından dosyanın çıktısı alındığında ortaya çıkacak sonuçlar belli olmaz.

Üst Baskıyı Koru (sadece Acrobat)

Üst baskı efekti oluşturmak için saydam resmin rengini arka plan rengiyle karıştırır.

Resmin hangi alanlarının düzleştirileceğinin önizlemesi

Düzleştirmeden etkilenen alanları vurgulamak için, Düzleştirici Önizlemesi'ndeki önizleme seçeneklerini kullanın. Renk kodlu bu bilgilerden, düzleştirme seçeneklerini ayarlamak için yararlanabilirsiniz.

Not:

Düzleştirici Önizlemesi, spot renklerin, üst baskıların ve karıştırma modlarının kesin önizlemesi için tasarlanmamıştır. Bu amaçlar için, bunun yerine Üst Baskı Önizleme modunu kullanın.

  1. Düzleştirici Önizlemesi panelini (veya iletişim kutusunu) görüntüleyin:
    • Illustrator'da, Pencere > Düzleştirici Önizlemesi'ni seçin.

    • Acrobat'ta, Araçlar > Baskı Üretimi > Düzleştirici Önizlemesi'ni seçin.

    • InDesign'da, Pencere > Çıktı > Düzleştirici Önizlemesi'ni seçin.

  2. Vurgulama menüsünde, vurgulanmasını istediğiniz alan türlerini seçin. Hangi seçeneklerin bulunacağı, resmin içeriğine bağlıdır.
  3. Kullanmak istediğiniz düzleştirme ayarlarını seçin. Hazır ayar seçin veya varsa belirli seçenekler kullanın.

    Not:

    (Illustrator) Düzleştirme ayarları görünmüyorsa, ayarları görüntülemek için, panel menüsünde Seçenekleri Göster'i seçin.

  4. Resim, saydam nesnelerle etkileşimde bulunan üst baskılı nesneler içeriyorsa, Illustrator'da Üst Baskılar menüsünden bir seçenek belirleyin. Üst baskıları koruyabilir, benzetebilir veya atabilirsiniz. Acrobat'ta, bir üst baskı efekti oluşturmak amacıyla saydam resmin renginin arka plan rengiyle karıştırılması için, Üst Baskıyı Koru'yu seçin.
  5. Ayarlarınıza dayalı yeni önizleme versiyonunu görüntülemek için istediğiniz zaman Yenile'yi tıklatın. Resmin karmaşıklığına bağlı olarak, önizleme görüntüsünün belirmesini birkaç saniye beklemek zorunda kalabilirsiniz. InDesign'da, Vurgulamayı Otomatik Yenile'yi de seçebilirsiniz.

    Not:

    Illustrator ve Acrobat'ta, önizlemeyi büyütmek için önizleme alanını tıklatın. Uzaklaştırmak için, önizleme alanını Alt/Option tuşunu basılı tutarak tıklatın. Önizlemeyi kaydırmak için, boşluk tuşunu basılı tutarak fareyi önizleme alanında sürükleyin.

Düzleştirici Önizlemesi paneline genel bakış

Resmin düzleştirilmesinden etkilenen alanları vurgulamak için, Düzleştirici Önizlemesi panelindeki önizleme seçeneklerini kullanın. Bu bilgileri, düzleştirme seçeneklerini ayarlamak için kullanabilir, hatta paneli kullanarak düzleştirme hazır ayarlarını kaydedebilirsiniz. Düzleştirici Önizlemesi panelini görüntülemek için, Pencere > Düzleştirici Önizlemesi'ni seçin.

Düzleştirici Önizlemesi paneli
Düzleştirici Önizlemesi paneli

A. Panel menüsü B. Yenile düğmesi C. Vurgula menüsü D. Üst Baskı menüsü E. Saydamlık düzleştirme ayarları F. Önizleme alanı 

Panel menüsünde bir seçenek belirleyerek, önizleme görüntüsünün hızını ve kalitesini denetleyebilirsiniz. En hızlı önizlemeyi hesaplamak için Hızlı Önizleme'yi seçin, Vurgula açılır menüsüne Tüm Rasterize Bölgeler seçeneğini eklemek için Ayrıntılı Önizleme'yi seçin (bu seçeneğin hesaplanması performans yükünü artırır).

Not:

Düzleştirici Önizlemesi panelinin spot renklerin, üst baskıların, karıştırma modlarının ve görüntü çözünürlüğünün kesin önizlemesi için düşünülmüş olmadığını unutmayın. Spot renklerin, üst baskıların ve karıştırma modlarının çıktıda nasıl görüneceğini önizlemek için, Illustrator uygulamasında Üst Baskı Önizleme modunu kullanın.

Saydamlık düzleştirici hazır ayarları hakkında

Sık sık saydamlık içeren belgeler yazdırıyor veya dışa aktarıyorsanız, düzleştirme ayarlarını bir saydamlık düzleştirici hazır ayarına kaydederek düzleştirme işlemini otomatikleştirebilirsiniz. Sonra bu seçenekleri hem basılı çıktıya uygulayabilir hem de dosyaları PDF 1.3 (Acrobat 4.0) ve EPS ve PostScript formatlarında kaydederken ve dışa aktarırken uygulayabilirsiniz. Illustrator uygulamasında bunları, dosyaları Illustrator uygulamasının daha önceki sürümlerinin formatında kaydederken veya panoya kopyalarken de uygulayabilirsiniz; Acrobat uygulamasında bunları, PDF'leri en iyileştirirken de uygulayabilirsiniz.

Bu ayarlar aynı zamanda, saydamlık desteğine sahip olmayan formatlara aktarma yaparken düzleştirmenin nasıl gerçekleştirileceğini de kontrol eder.

Düzleştirici hazır ayarı seçimini, Yazdır iletişim kutusunun Gelişmiş panelinde veya ilk Dışa Aktar ya da Farklı Kaydet iletişim kutusundan sonra çıkan formata özgü iletişim kutusunda yapabilirsiniz. Kendi düzleştirici hazır ayarlarınızı oluşturabilir veya yazılımla birlikte gelen hazır ayarlar arasından seçim yapabilirsiniz. Bu varsayılan seçeneklerden her birinin ayarları, belgenin kullanım amacına bağlı olarak, düzleştirmenin kalitesini ve hızını rasterleştirilmiş saydam alanların uygun çözünürlüğüyle eşleştirecek şekilde tasarlanmıştır:

Yüksek Çözünürlük

nihai baskı çıktısı için veya renk ayrımına dayalı renk provaları gibi yüksek kaliteli provalar içindir.

Orta Çözünürlük

masaüstü provaları için ve isteğe bağlı yazdırmayla renkli PostScript yazıcılarda basılacak belgeler içindir.

Düşük Çözünürlük

siyah-beyaz masaüstü yazıcılarında basılacak hızlı provalar için ve web'de yayınlanacak veya SVG'ye dışa aktarılacak belgeler içindir.

Saydamlık düzleştirici hazır ayarı oluşturma veya düzenleme

Saydamlık düzleştirici hazır ayarlarını ayrı bir dosyaya kaydedebilirsiniz, böylece yedeklenmelerini kolaylaştırır veya servis sağlayıcılarınız, müşteriler veya iş grubunuzdaki diğer kişiler için kullanılabilir kılarsınız. InDesign uygulamasında, saydamlık düzleştirici hazır ayar dosyaları .flst uzantısına sahiptir.

  1. Düzenle > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.
  2. Aşağıdakilerden birini yapın:
    • Yeni hazır ayar oluşturmak için Yeni düğmesini tıklatın.

    • Önceden tanımlanmış bir hazır ayara dayalı yeni bir hazır ayar oluşturmak için, listeden hazır ayar seçip Yeni'yi tıklatın.

    • Varolan bir hazır ayarı düzenlemek için, hazır ayarı seçip Düzenle'yi tıklatın.

    Not:

    Varsayılan hazır ayarları düzenleyemezsiniz.

  3. Düzleştirme seçeneklerini ayarlayın.
  4. Tamam düğmesini tıklatıp Saydamlık Düzleştirici Hazır Ayarları iletişim kutusuna geri dönün ve tekrar Tamam düğmesini tıklatın.

Özelleştirilmiş bir saydamlık düzleştirici hazır ayarını dışarı ve içe aktarma

Saydamlık düzleştirici hazır ayarlarını, servis sağlayıcılarınızla, müşterilerinizle veya çalışma grubunuzdaki kişilerle paylaşmak için dışa ve içe aktarabilirsiniz.

  1. Düzenle > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.
  2. Listeden bir hazır ayar seçin.
  3. Aşağıdakilerden birini yapın:
    • Bir hazır ayarı ayrı bir dosyaya aktarmak için, Kaydet'i (InDesign) veya Dışa Aktar'ı (Illustrator) tıklatın, ad ve konum belirleyin ve Kaydet'i tıklatın.

      Hazır ayarı, uygulamanın tercihler klasörünün dışına kaydetme fikrini göz önünde tutun. Böylece, tercihlerinizi silecek olursanız hazır ayar yok olmayacaktır.

    • Hazır ayarları bir dosyadan içe aktarmak için, Yükle'yi (InDesign) veya İçe Aktar'ı (Illustrator) tıklatın. Yüklemek istediğiniz hazır ayarı içeren dosyayı bulup seçin ve Aç'ı tıklatın.

Özelleştirilmiş bir saydamlık düzleştirici hazır ayarını yeniden adlandırma veya silme

  1. Düzenle > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.
  2. Listeden bir hazır ayar seçin.
  3. Aşağıdakilerden birini yapın:
    • Varolan bir hazır ayarı yeniden adlandırmak için, Düzenle'yi tıklatın, yeni bir ad yazın ve Tamam düğmesini tıklatın.

    • Bir hazır ayarı silmek için, Sil'i tıklatın, sonra silme işlemini onaylamak için Tamam düğmesini tıklatın.

      Not: Varsayılan hazır ayarları silemezsiniz.

Her bir nesne için saydamlığı düzleştirme

Saydamlığı Düzleştir komutu, düzleştirildiğinde resminizin nasıl görüneceğini anlamanıza olanak verir. Örneğin, dosyayı SWF (Flash) formatında kaydetmeden önce veya eski resimleri yazdırırken, saydamlıktan kaynaklanabilecek sorunlar yaşıyorsanız, bu komutu kullanabilirsiniz.

  1. Nesneyi seçin.
  2. Nesne > Saydamlığı Düzleştir'i seçin.
  3. Ayarı seçerek veya belirli seçenekleri ayarlayarak, kullanmak istediğiniz düzleştirme ayarlarını yapın.
  4. Tamam düğmesini tıklatın.

    Not:

    Başka nesnelerle ve aynı oturumdaki başka belgelerle kullanmak üzere düzleştirme ayarlarını kaydetmek için, Hazır Ayarı Kaydet düğmesini tıklatın. Kalıcı bir hazır ayar oluşturmak istiyorsanız, onun yerine Düzenle > Saydamlık Düzleştirici Hazır Ayarları'nı seçin.

Yazdırma sırasında resmin tamamını rasterleştirme

Masaüstü mürekkep püskürtmeli bir yazıcı gibi, düşük çözünürlüklü veya PostScript desteği olmayan bir yazıcıda yazdırıyorsanız, yazdırma sırasında resmin tamamını rasterleştirmeyi seçebilirsiniz. Bu seçenek, karmaşık nesneler (sözgelimi, yumuşak gölgeler veya degradeler içeren nesneler) içeren belgeleri yazdırırken yararlıdır, çünkü hata olasılığını azaltır.

  1. Dosya > Yazdır'ı seçin.
  2. Yazdır iletişim kutusunun sol tarafındaki listeden Gelişmiş'i seçin.
  3. Bitmap Olarak Yazdır'ı seçin.

    Bu seçenek ancak, seçili yazıcının yazıcı sürücüsü bitmap yazdırmayı destekliyorsa kullanılabilir.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi