Kullanıcı Kılavuzu İptal

Canlı şekiller

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Illustrator'da canlı şekiller oluşturma ve canlı şekillerle çalışmayı öğrenin.

Hızla vektör şekilleri oluşturmak için güçlü Şekil araçlarını kullanın. Çoğu şekil canlıdır yani şekilleri araç değiştirmeden, şeklin içindeki kontrol widget'larını veya Dönüştür panelindeki kontrolleri kullanarak dinamik olarak ayarlayabilirsiniz.

Canlı şekiller

Canlı şekiller oluşturma ve bu şekillerde değişiklik yapma

  1. Aşağıdaki araçlardan birini kullanarak canlı bir şekil çizin:

    • Dikdörtgen aracı ()
    • Yuvarlak Köşeli Dikdörtgen aracı ()
    • Elips aracı ()
    • Çokgen aracı ()
    • Shaper aracı ()
    • Çizgi Parçası aracı ()
    Not:
    • Bir nesne seçtiğinizde sınırlayıcı kutuyu görmek için ayarın, sınırlayıcı kutuyu gösterecek şekilde belirlendiğinden (Görünüm > Sınırlayıcı Kutuyu Göster) emin olun.
    • Bir şekil seçtiğinizde ekrandaki kontrol widget'larını görüntülemek için herhangi bir canlı şekil çizim aracını seçin ve ayarın Kontrol panelinde Şekil Widget'larını Göster () olarak ayarlandığından emin olun.
  2. Canlı şekillerde değişiklik yapmak için aşağıda belirtilen şekil üzerindeki kontrol widget'larını kullanın:

    Canlı şekilleri ölçekleme

    Canlı şekilleri döndürme

    Bir canlı şekli ölçeklemek için sekiz sınırlayıcı kutunun tutamaklarını sürükleyin.

    Döndürmek için Döndür simgesini () görene kadar imleci köşeden uzak bir noktaya hareket ettirin, ardından sürükleyin.

    Canlı şekilleri taşıma

    Pasta şekilleri oluşturma

    Canlı şekli taşımak için orta nokta widget'ını kullanarak şekli istediğiniz yere sürükleyin.

    Elips için pasta widget'larından birini sürükleyerek bir pasta şekli oluşturun.

    Çokgenlerde kenar ekleme veya kaldırma

    Canlı şekillerin köşe yarıçaplarını değiştirme

    Bir çokgenin kenar sayısını değiştirmek için çokgenin kenar widget'ını sürükleyin.

    Canlı şeklin köşe yarıçapını değiştirmek için herhangi bir köşe widget'ını sürükleyin.

    Not:
    • Köşe widget'larını olabilecek en yüksek sınıra kadar sürüklediğinizde, yuvarlak köşelerin önizleme görüntüsü kırmızı renkte görünür.
    • Yuvarlak, Ters Çevrilmiş Yuvarlak ve Oluklu gibi köşe stilleri arasında geçiş yapmak için köşe widget'ını Alt tuşunu (Windows) veya Option tuşunu (macOS) basılı tutarak tıklatın ya da widget'ı sürüklerken Yukarı ve Aşağı ok tuşlarına basın.
    • Görünüm ve yuvarlaklık özniteliklerini özelleştirmek üzere bir Köşe menüsüne erişmek için Doğrudan Seçim aracını kullanarak widget'ı çift tıklatın. Ayrıntılı bilgi için bkz. Canlı köşelerle çalışma.
    • Bir köşeyi bağımsız olarak düzenlemek için Doğrudan Seçim aracını kullanarak köşenin bağlantı noktasını tıklatıp değiştirin.
  3. Şekillerde Kontrol panelini, Özellikler panelini veya Dönüştür panelini (Pencere > Dönüştür) kullanarak değişiklik yapabilirsiniz. Ayrıntılı bilgi için bkz. Canlı şekillerin özellikleri.

    Not:
    • Dönüştür panelini herhangi bir köşe widget'ını çift tıklatarak açabilirsiniz.
    • Bir canlı şekil oluşturduğunuzda Dönüştür panelinin görüntülenip görüntülenmeyeceğini belirtmek için Dönüştür panelindeki menüyü kullanarak Şekil Oluştururken Göster seçeneğini işaretleyin.
    • Hangi araç seçilmiş olursa olsun, aynı türde şekiller seçildiğinde Dönüştür panelinde özellikleri düzenlemek seçilen resmi değiştirecektir.

Canlı şekil seçeneklerini belirtme

Canlı şekillerin özelliklerini görüntülemek veya düzenlemek için aşağıdakilerden birini yapın:

  • Herhangi bir köşe widget'ını çift tıklatarak veya Pencere > Dönüştür seçeneklerini işaretleyerek Dönüştür panelini açın.
  • Özellikler panelinin Dönüştür bölümünde (Pencere > Özellikler), Diğer Seçenekler () düğmesini tıklatın.
Canlı şekil seçeneklerini belirtme
Canlı şekil seçeneklerini belirtme

A. Dönüştür paneli B. Özellikler paneli 

Dikdörtgen/Yuvarlak Köşeli Dikdörtgen

Canlı şekil özellikleri | Dikdörtgen ve Yuvarlak Köşeli Dikdörtgen

  • Genişlik / Yükseklik: Dikdörtgenin yüksekliğini veya genişliğini belirtir. Köşeler korunur ve yarıçap değişmez.
  • Dikdörtgen Açısı: Ölçekle/Döndür widget'ını kullanarak dikdörtgeni döndürün.
  • Köşe Türü: Dikdörtgenin köşelerinin Köşe türünü belirtir.
  • Köşe Yarıçapı: Dikdörtgenin her bir köşesi için kademe kontrolünü kullanın veya Dönüştür paneline mutlak bir değer yazın.
  • Genişlik ve Yükseklik Oranlarını Koru: Köşeyi Ölçekle onay kutusunu kullanarak köşe yarıçaplarının nesnenin dönüştürülmesine göre artmasını veya azalmasını sağlayın.

Elips

Canlı şekil özellikleri | Elips

  • Genişlik/Yükseklik: Elipsin genişliğini ve yüksekliğini belirtir. Bunlar eşit olduğunda elips bir dairedir.
  • Elips Açısı: Elipsin tuvale yerleştirildiği açıyı belirtir.
  • Pasta Başlangıç/Pasta Bitiş Açısı: Şekli pasta grafiği olarak sunmak için (yeni çizilmiş Elips şeklinin sağındaki) Pasta widget'ını kullanın.
  • Pasta Açısını Koru: Dönüştür paneli kullanılarak değerleri değiştirilirken Pasta Başlangıç ve Pasta Bitiş Açıları arasındaki farkın korunması gerektiğini belirtir.
  • Pastayı Ters Çevir: Pasta Başlangıç ve Pasta Bitiş Açılarının birbirleriyle değiştirilmesi gerektiğini belirtir. “Dilim” grafiği oluşturmak için bu özelliği kullanın.

Çokgen

Canlı şekil özellikleri | Çokgen

  • Çokgen Kenar Sayısı: Çokgenin kenar sayısını belirtir. 
    • Ekrandaki widget'ı kullanarak kenar sayısını 3 ile 11 arasında değiştirebilirsiniz. 
    • Değeri 3 ile 20 arasında değiştirmek için ayar düğmesini kullanın. 
    • 3 ile 1000 arasında bir değer belirlemek istiyorsanız değeri manuel olarak girin.
  • Çokgen Açısı: Çokgenin çizileceği veya tuvale yerleştirileceği açıyı belirtir.
  • Köşe Türü: Çokgenin köşe türünü belirtir (Yuvarlak, Ters Çevrilmiş Yuvarlak veya Oluklu).
  • Çokgen Yarıçapı: Çizilen çokgenin yarıçapını tam olarak belirtir. Yarıçapı değiştirmek  için   iletişim kutusunu  widget'ı kullanın.
  • Çokgen Kenar Uzunluğu: Çokgenin her kenarının uzunluğunu belirtir.
  • Köşe Yarıçapı: Çokgenin köşelerinin yarıçapını belirtir.
  • Kenarları Eşitle: Bir çokgende değişiklik yapılırken canlı şekilde orantı veya simetri bozukluğu oluşuyorsa Kenarları Eşitle düğmesini kullanarak çokgenin kenarlarını dengeleyebilirsiniz.

Çizgi

Canlı şekil özellikleri | Çizgi

  • Çizgi Uzunluğu: Çizilen çizginin uzunluğunu belirtir.
  • Çizgi Açısı: Çizginin tuvale göre çizildiği açıyı belirtir.

Sınırlayıcı kutuları gizleme ve kontrol widget'ları

Şekil aracıyla çalışırken tercihleri kullanarak sınırlayıcı kutuyu gizleyebilir veya gösterebilirsiniz. Aşağıdakilerden birini yapın:

  • İki seçenek arasında geçiş yapmak için (Windows) Shift+Ctrl+B veya (macOS) Shift+Cmd+B tuşlarına basın.
  • Görünüm > Sınırlayıcı Kutuyu Gizle veya Görünüm > Sınırlayıcı Kutuyu Göster'i seçin.

Ayrıca herhangi bir canlı şekil çizim aracını seçip Kontrol panelinde Şekil Widget'larını Gizle/Göster düğmesini () tıklatarak ekrandaki kontrol widget'larını gizleme veya gösterme seçeneklerinden birini tercih edebilirsiniz.

Üzerinde çalışırken nesnelerin canlı görünümünü geliştirmek için Gerçek Zamanlı Çizim ve Düzenleme özelliğini etkinleştirebilirsiniz. Bu özelliği etkinleştirmek için:

[Windows] Düzenle > Tercihler > Performans > Gerçek Zamanlı Çizim ve Düzenleme seçeneğini belirleyin.

[macOS] Illustrator > Tercihler > Performans > Gerçek Zamanlı Çizim ve Düzenleme seçeneğini belirleyin.

Canlı şekilleri seçme

Katmanlar paneli

Canlı şekiller, Katmanlar panelinde farklı bir nesne türü olarak görüntülenir. Örneğin, bir Canlı Dikdörtgen çizdiğinizde katman Katmanlar panelinde <Dikdörtgen> olarak adlandırılır. Böylece, seçim ve değişiklik yapmak için mevcut canlı şekiller belirlenir.

Katmanlar panelinde Canlı Dikdörtgen ve Elips
Örnek: Katmanlar panelinde Canlı Dikdörtgen ve Elips. Diğer Canlı Şekiller de Katmanlar panelinde benzer şekilde işaretlenir.

Seç menüsü

Belgenizde bulunan tüm Canlı Şekilleri seçmek için Seç > Aynı > Şekil'i seçin.

Şekilleri dönüştürme

Yolları canlı şekillere dönüştürme

  • Illustrator'ın eski bir sürümünde kaydedilmiş bir belgeyi açtığınızda belgedeki şekiller otomatik olarak canlı şekiller halinde düzenlenebilir nitelikte değildir. Bir yolu canlı bir şekle dönüştürmek için yolu seçin ve Nesne > Şekil > Şekle Dönüştür öğesini tıklatın.

Canlı şekilleri yollara dönüştürme

  • Bir canlı şekli normal bir yola dönüştürmek için canlı şekli seçin ve Nesne > Şekil > Şekli Genişlet öğesini tıklatın.

Sonraki adım

Canlı şekiller oluşturmaya ve canlı şekilleri değiştirmeye başlamanıza yardımcı olduk. Bir sonraki adıma geçin ve Illustrator'da nesneleri dönüştürmeyiCanlı Köşeler ile çalışmayı ve basit çizgiler ve şekiller çizmeyi öğrenin.

Bir sorunuz ya da fikriniz mi var?

Topluluğa Sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Illustrator Topluluğu'na katılın. Görüşlerinizi almak isteriz.

Adobe logosu

Hesabınıza giriş yapın