Kullanıcı Kılavuzu İptal

Üst Baskı

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Illustrator'da üst baskı kullanmayı öğrenin.

Opak, çakışan renkleri bastırdığınızda varsayılan olarak, en üstteki renk, altındaki alanı gizler. Altını gizlemeyi önlemek ve en üstteki çakışan baskı mürekkebinin altındaki mürekkebe göre saydam gibi görünmesini sağlamak için üst baskı kullanabilirsiniz. Baskıdaki saydamlık derecesi, mürekkebe, kağıda ve kullanılan baskı yöntemine bağlıdır. Bu değişkenlerin nihai resminizi nasıl etkileyeceğini belirlemek için, basımevinize danışın.

Üst baskı hakkında

Ayrı ayrı kalıplardan basılan renkler birbiriyle örtüştüğünde veya birleştiğinde, baskıdaki çakışma hatası, nihai çıktıda renkler arasında boşluklar oluşmasına neden olabilir. Basımevleri, çizimdeki renkler arasında boşluk kalması ihtimalini ortadan kaldırmak için bindirme adı verilen bir teknik kullanarak bitişik iki renk arasında (bindirme adı verilen) küçük bir örtüşme alanı oluşturur. Bindirmeleri otomatik olarak oluşturmak için özel olarak bu iş için hazırlanmış ayrı bir bindirme programı kullanabilir veya Illustrator uygulamasını kullanarak bindirmeleri manuel olarak oluşturabilirsiniz.

Aşağıdaki durumlarda üst baskı yapmak isteyebilirsiniz:

  • Çakıştırmaya yardımcı olması için siyah mürekkebi üst baskı yapın. Siyah mürekkep opak olduğundan (ve çoğunlukla basılan son renk olduğundan), beyaz arka planın aksine, bir rengin üzerine basıldığında fazla farklılık göstermez. Siyahın üst baskı yapılması, resminizde siyahla renkli alanlar arasında boşluklar oluşmasını önler.

  • Çizimde yaygın kullanılan mürekkep renkleri yoksa ve bindirme veya kaplama mürekkep efekti oluşturmak istiyorsanız üst baskı yapın. Proses renk karışımlarını veya yaygın kullanılan mürekkep renklerini paylaşmayan özel renkleri üst baskı yaparken, üst baskı rengi, arka plan rengine eklenir. Örneğin, %100 siyanın üstüne %100 macenta dolgu basıyorsanız çakışan dolgu macenta değil mor görünür.

    Üst baskı seçeneklerini ayarladıktan sonra, üst baskı yapılan renklerin nasıl yazdırılacağını yaklaşık olarak görmek için Üst Baskı Önizleme modunu (Görünüm > Üst Baskı Önizleme) kullanmanız gerekir. Ayrıca, (her renk ayrımının tek bir kağıt üzerinde çakıştırmalı olarak gösterildiği) entegre provalar veya (renk ayrımlarının üst üste konan plastik yapraklar üzerinde çakıştırmalı olarak gösterildiği) üst baskı provaları kullanarak, renk ayrımı yapılan resimde üst baskı yapılan renkleri dikkatle kontrol etmeniz gerekir.

Illustrator'da üst baskı
Altını gizleyen renkler (varsayılan değer) ve üst baskı

Üst baskıyı ayarlama

  1. Üst baskı yapmak istediğiniz nesneyi veya nesneleri seçin.
  2. Nitelikler panelinde, Üst Baskı Dolgusu, Üst Baskı Konturu veya her iki seçeneği birden işaretleyin.
    Not:

    %100 siyah bir kontur veya dolguda Üst Baskı seçeneğini kullanırsanız siyah mürekkep, altındaki mürekkep renklerinin görünmesini engelleyecek kadar opak olmayabilir. Alttaki rengin görünmesi sorununu ortadan kullanmak için %100 siyah yerine dört renkli (zengin) siyah kullanın. Siyaha eklenecek kesin yüzdeler için basımevinize danışın.

Siyah üst baskı

Çiziminizdeki bütün siyah renkleri üst baskı yapmak için renk ayrımlarını oluştururken Yazdır iletişim kutusunda Siyah Üst Baskı seçeneğini işaretleyin. Bu seçenek, K renk kanalı aracılığıyla siyah uygulanmış bütün nesneler için geçerlidir. Ancak saydamlık ayarları veya grafik stilleri nedeniyle siyah görünen nesnelerde işe yaramayabilir.

Siyah Üst Baskı komutunu, belirli bir siyah yüzdesi içeren nesneler için de kullanabilirsiniz. Siyah Üst Baskı komutunu kullanmak için:

  1. Üst baskı yapmak isteyebileceğiniz bütün nesneleri seçin.
  2. Düzenle > Renkleri Düzenle > Siyah Üst Baskı'yı seçin.
  3. Üst baskı uygulamak istediğiniz siyah yüzdesini girin. Belirlenen yüzdeye sahip bütün nesneler üst baskı yapılır.
  4. Üst baskının nasıl uygulanacağını belirlemek için Dolgu, Kontur veya her iki seçeneği birden işaretleyin.
  5. Siyan, macenta veya sarı ya da belirlenen siyah yüzdesini içeren proses renkleri üst baskı yapmak için Siyahı CMY İle İçerir'i işaretleyin.
  6. Proses eşdeğerleri belirlenen siyah yüzdesini içeren spot renkleri üst baskı yapmak için Nokta Siyahları İçerir'i işaretleyin. Hem proses renkler hem de belirlenen siyah yüzdesini içeren bir spot rengi üst baskı yapmak istiyorsanız hem Siyahı CMY İle İçerir'i hem de Nokta Siyahları İçerir'i işaretleyin.
    Not:

    Belirli bir siyah yüzdesi içeren nesneleri üst baskıdan kaldırmak için Siyah Üst Baskı iletişim kutusunda Siyah Ekle yerine Siyahı Kaldır'ı seçin.

Üst baskıyı benzetme veya atma

Çoğu durumda, sadece renk ayrımı aygıtları üst baskıyı destekler. Bileşik yazdırıyorsanız veya çiziminiz saydamlıkla etkileşimde bulunan üst baskılı nesneler içeriyorsa üst baskıyı benzetmeyi veya atmayı seçebilirsiniz.

  1. Dosya > Yazdır'ı seçin.
  2. Yazdır iletişim kutusunun sol tarafındaki listeden Gelişmiş’i seçin.
  3. Üst Baskılar menüsünde Benzet veya At'ı seçin.

Sonraki adım

Üst baskıyı ne zaman ve nasıl kullanacağınızı öğrenmenize yardımcı olduk. Bir sonraki adıma geçin ve Illustrator'da Beyaz Üst Baskı hakkında bilgi edinin. 

Bir sorunuz ya da fikriniz mi var?

Topluluğa Sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Illustrator Topluluğu'na katılın. Görüşlerinizi almak isteriz.

Adobe logosu

Hesabınıza giriş yapın