Kullanıcı Kılavuzu İptal

Bindirme

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Illustrator'da nesneler arasında renk bindirmeyi ve bindirme seçeneklerini öğrenin.

Ayrı ayrı kalıplardan basılan renkler birbiriyle örtüştüğünde veya birleştiğinde, yazıcıda yapılan yanlış çakıştırma, nihai çıktıda renkler arasında boşluklar oluşmasına neden olabilir. Çiziminizde renkler arasında boşluk kalması ihtimalini ortadan kaldırmak için Bindirme (renkler arasında küçük bir örtüşme alanı) kullanabilirsiniz.

İki tür bindirme vardır:

  1. Yayıl: Daha açık renkli bir nesne, daha koyu renkli bir nesneyle çakışır ve arka plana yayılmış gibi görünür.

  2. Boğ: Daha açık renkli bir arka plan, arka planın içinde kalan daha koyu renkli bir nesneyle çakışır ve o nesneyi sıkıştırıyormuş veya küçültüyormuş gibi görünür.

Bu bir Yayıl bindirmesidir
Bu bir Yayıl bindirmesidir

Bu bir Boğ bindirmesidir
Bu bir Boğ bindirmesidir

Bindirme oluşturma

Bindirme seçeneği, basit nesneler için bindirmeler oluşturur. Bu, daha açık renkli çizimi (nesneyi veya arka planı) belirler ve daha koyu olan çizimin içine üst baskı (bindirme) uygular. Bindirme seçeneğini Yol Bulucu panelinden veya efekt olarak uygulayın ve ayarları dilediğiniz zaman değiştirin.

  1. Çiziminizin CMYK renginde olduğundan emin olun.

    Çiziminiz RGB modundaysa Dosya > Belge Renk Modu > CMYK Renk bölümüne gidin.

  2. İki veya daha çok nesne seçin.
  3. Şu seçeneklerden birini kullanın:

    • Komutu doğrudan nesnelere uygulamak için Pencere > Yol Bulucu bölümüne gidin. Panel menüsünden Bindirme seçeneğini belirleyin.

    • Komutu efekt olarak uygulamak için Efekt > Yol Bulucu > Bindirme bölümüne gidin. Efektin önizlemesini görmek isterseniz Önizleme'yi işaretleyin.

  4. Bindirme seçeneklerini ayarlayın ve Tamam'ı seçin.

A. Üst baskı alanı B. Altını gizleme alanı C. Arka plan rengi D. Ön plan rengi
Bindirme komutunun etkisi

A. Üst baskı alanı B. Altını gizleme alanı C. Arka plan rengi D. Ön plan rengi 

Bindirme seçenekleri

Kalınlık

0,01 ile 5000 punto arasında bir kontur kalınlığı belirler. Hangi değerin kullanılacağını öğrenmek için basımevinizle görüşün.

Yükseklik/Genişlik

Dikey satırlardaki bindirmenin yüzdesi olarak yatay satırlardaki bindirmeyi belirler. Farklı yatay ve dikey bindirme değerleri belirlenmesi, kağıt gerilmesi gibi basım düzensizliklerini dengelemenizi sağlar. Bu değeri belirlemenize yardımcı olmaları için basımevinizle görüşün. Varsayılan değer olan %100, yatay satırlarda ve dikey satırlarda aynı bindirme genişliğinin kullanılmasını sağlar. Dikey bindirmeyi değiştirmeden yatay satırlardaki bindirme kalınlığını artırmak için %100'den büyük bir Yükseklik/Genişlik değeri ayarlayın. Dikey bindirmeyi değiştirmeden yatay satırlardaki bindirme kalınlığını azaltmak için %100'den küçük bir Yükseklik/Genişlik değeri ayarlayın.

Renk Tonu Azaltma

Bindirilen daha açık rengin renk tonunu azaltır; daha koyu olan renk %100 olarak kalır. Bu seçenek, açık renkli iki nesneye bindirme uygularken, bindirme çizgisi bu renklerden daha koyu olanının içinden göründüğü için rahatsız edici, koyu renkli bir çerçeveye neden olduğunda yararlıdır. Örneğin, açık sarı bir nesneyi açık mavi bir nesneye bindiriyorsanız bindirmenin oluşturulduğu yerde açık yeşil bir çerçeve görünür. Kullanılan baskı makinesi, mürekkepler, kağıt çeşidi vb. için en uygun renk tonu yüzdesini öğrenmek için basımevinizle görüşün.

Proses Renginde Bindirmeler

Spot renkte bindirmeleri, eşdeğerleri olan proses renklere dönüştürür. Bu seçenek, spot renklerden daha açık olanından bir nesne oluşturur ve üst baskı yapar.

Ters Bindirmeler

Daha koyu olan renkleri daha açık olanlara bindirir. Bu seçenek, zengin siyahla (ek CMY mürekkepler içeren siyahla) kullanılamaz.

Hassasiyet (yalnızca efekt olarak)

Nesnenin yolunun hangi hassasiyette hesaplanacağını belirler. Hesaplama ne kadar hassas olursa çizim de o kadar ayrıntılı olur ve ortaya çıkan yolu üretmek için daha çok zaman gerekir.

Gereksiz Noktaları Kaldır (yalnızca efekt olarak)

Gereksiz noktaları kaldırır.

Yayma veya boğma oluşturma

Bindirmede daha ayrıntılı denetim sağlamak ve karmaşık nesnelere bindirme uygulamak isterseniz bir nesneye kontur uygulayıp sonra konturu üst baskı olarak ayarlayarak bindirmenin efektini oluşturabilirsiniz.

  1. Birbirine bindirilmesi gereken iki nesneden, üsttekini seçin.
  2. Araçlar panelindeki veya Renk panelindeki Kontur kutusunda aşağıdaki seçeneklerden birini kullanın:

    • Yayılma oluşturmak isterseniz Kontur değeri olarak Dolgu kutusundaki renk değerlerinin aynılarını girin.

    • Boğma oluşturmak isterseniz Kontur değeri olarak daha açık renkte olan arka plandaki renk değerlerinin aynılarını girin. Burada, Kontur ve Dolgu değerleri farklı olacaktır.

  3. Pencere > Kontur bölümüne gidin.

  4. Kalınlık seçeneği için 0,01 ile 1000 punto arasında bir kontur kalınlığı girin.

    Bindirme değeriniz, kontur kalınlığı değerinin yarısıdır. Kontur kalınlığını belirlemek için basımevinizle görüşün.

  5. Pencere > Nitelikler bölümüne gidin.

  6. Üst Baskı Konturu veya Üst Baskı Dolgusu'nu işaretleyin.

Dolgu rengiyle konturlanmış nesne
Dolgu rengiyle konturlanmış nesne

Arka plan rengiyle konturlanmış nesne
Arka plan rengiyle konturlanmış nesne

A. Üst baskı yapılan kontur, boğma bindirmeyi oluşturur B. Dolgu, altını gizlemeyi oluşturur C. Bindirme alanı D. Altını gizleme alanı 

Çizgiye bindirme uygulama

  1. Bindirme uygulanacak çizgiyi seçin.
  2. Araçlar panelindeki veya Renk panelindeki Kontur kutusunda kontura, beyaz rengi atayın.
  3. Kontur panelinde, istediğiniz çizgi kalınlığını seçin.
  4. Çizgiyi kopyalayın ve Düzenle > Öne Yapıştır'ı seçin. Kopya, bindirme oluşturmakta kullanılır.
  5. Araçlar panelindeki veya Renk panelindeki Kontur kutusunda kopyaya, istediğiniz renkle kontur uygulayın.
  6. Kontur panelinde, alttaki çizgiden daha geniş bir çizgi kalınlığı seçin.
  7. Pencere > Nitelikler'i seçin.
  8. Üstteki çizgi için, Üst Baskı Konturu'nu seçin.
Konturun, yayma bindirme için kullanılan kopyası
Konturun, yayma bindirme için kullanılan kopyası

A. Üst baskı yapılan üst kontur, yayma bindirmeyi oluşturur B. Alt kontur, altını gizlemeyi oluşturur C. Altını gizleme alanı D. Bindirme alanı 

Nesnenin bir kısmına bindirme uygulama

  1. Bindirme uygulamak istediğiniz kenar veya kenarlar boyunca bir çizgi çizin. Nesne karmaşıksa, bindirme uygulanacak kenarları Doğrudan Seçim   aracıyla seçin, kopyalayın ve Düzenle > Öne Yapıştır'ı seçerek kopyasını hemen orijinalin üstüne yapıştırın.

  2. Araçlar panelindeki veya Renk panelindeki Kontur kutusunda, yayılma veya boğma oluşturmakta kullanılacak Kontur için bir renk değeri seçin.
  3. Pencere > Nitelikler'i seçin.
  4. Üst Baskı Konturu'nu seçin.
Nesneyle alt gölgesinin birleştiği yere çizilen çizgiye (sağda) dayalı, bindirmeli alt gölge (solda).
Nesneyle alt gölgesinin birleştiği yere çizilen çizgiye (sağda) dayalı, bindirmeli alt gölge (solda).

İpuçları ve püf noktaları

  • Bindirme, ortak bir renge sahip ve otomatik bindirme oluşturan çakışan boyanmış nesneler için gerekli değildir.
  • Yanlış çakıştırmalar, metnin okunmasını zorlaştırabildiğinden küçük puntolu metinlere (yazıma) karışık proses renkler veya renk tonları uygulamaktan kaçının.
  • Küçük puntolu metinlere bindirme uygulamak metnin okunmasını zorlaştırabilir. Renk tonu azaltmada olduğu gibi, bu tür metinlere bindirme uygulamadan önce basımevinize danışın. Örneğin, renkli bir arka plan üzerine siyah metin basıyorsanız metni yalnızca arka planın üstüne üst baskı yapın.
  • En üstteki ve en alttaki nesnelerin benzer renk yoğunluklarının olduğu ve renklerden biri diğerinden daha koyu olmadığı durumlarda Bindirme seçeneği, hafif renk farklılıklarına bağlı olarak bindirmeyi belirler.
  • Bindirme iletişim kutusunda seçtiğiniz bindirmeden memnun olmazsanız Ters Bindirme seçeneğini kullanabilirsiniz.

İlgili kaynaklar

Bizimle iletişime geçin

Görüşlerinizi almak isteriz. Adobe Illustrator Topluluğu ile düşüncelerinizi paylaşın. 

Adobe logosu

Hesabınıza giriş yapın