Boş tuvalle ilgili kaygılarınızı aşın. Belge oluştururken Adobe Stock'taki çeşitli şablonlardan ve boş hazır ayarlardan seçim yapabilirsiniz.

Not:

  Typekit'in adı Adobe Fonts olarak değiştirildi ve Creative Cloud ve diğer aboneliklere dahil edildi. Daha fazla bilgi alın.

Adobe Illustrator CC 2017 sürümünde sunulan özellik

hero-image_new-file-document

Illustrator'da bir belge oluştururken, boş bir tuvalle başlamak yerine, Adobe Stock'takiler de dahil olmak üzere çeşitli şablonlar arasından seçim yapabilirsiniz. Şablonlarda, projenizi tamamlamak için kullanabileceğiniz varlıklar ve illüstrasyonlar bulunur. Illustrator'da açtığınız şablonla tıpkı diğer tüm Illustrator belgelerinde (.ai) olduğu gibi çalışabilirsiniz.

Şablonların yanı sıra, Illustrator'da bulunan çok sayıdaki hazır ayardan birini seçerek de belge oluşturabilirsiniz.

Şablonlar ve hazır ayarlar

Şablonlar

Belgeleriniz için zengin, ilham veren ve yeniden kullanılabilir içerik sağlar. Kaliteli grafikler ve illüstrasyonlar içeren Adobe Stock'taki şablonları doğrundan Illustrator'ın içinden indirebilirsiniz. Ardından, bu şablonları yapılandırarak kolaylıkla ortak ayarlar ve tasarım öğelerini paylaşan belgeler oluşturabilirsiniz. Illustrator, aynı zamanda kartvizit veya broşür tasarımı gibi sık yapılan işler için önceden tanımlanmış boyutlar ve ayarlar içeren boş şablonlar da sağlar. Şablonlar Illustrator'da .ai dosyaları olarak açılır ve genellikle birden fazla çalışma yüzeyi içerir.

Boş Belge için Hazır Ayarlar

önceden tanımlanmış boyutlar ve ayarlar içeren boş belgelerdir. Hazır ayarlar, belirli aygıt form faktörleri veya kullanım durumları için çok daha kolay bir şekilde tasarım yapılmasını sağlar. Örneğin, bir hazır ayarı kullanarak hızla iPad Pro için bir tasarım yapmaya başlayabilirsiniz. Boş belge hazır ayarlarında önceden tanımlanmış boyut, renk, mod, birim, yön, konumlandırma, taşma payı ve çözünürlük ayarları bulunur. Bu ayarları, hazır ayar özelliğini kullanarak bir belge oluşturmadan önce değiştirebilirsiniz.

 

Şablonlar ve hazır ayarlar, şu kategorilerle sınıflandırılır:

  • Mobil
  • Web
  • Baskı
  • Film ve Video
  • Resim ve İllüstrasyon

Yeni Belge iletişim kutusuna erişim

  1. Illustrator'ı başlatın.

  2. Aşağıdakilerden birini yapın:

    • Dosya > Yeni'yi seçin.
    • Başlat çalışma alanında Yeni veya Yeni Öğe Başlat'ı tıklatın.
    • Şu klavye kısayolunu kullanın:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Açık bir belge için sekmeyi sağ tıklatın ve bağlam menüsünden Yeni Belge'yi seçin.
    new-document_3

Genel Bakış: Yeni Belge iletişim kutusu

Yeni Belge iletişim kutusunu kullanarak diğer işlemlerin yanı sıra yapabilecekleriniz şunlardır:

  • Adobe Stock'ta Mobil, Web, Baskı, Film ve Video ve Resim ve İllüstrasyon kategorileri arasından seçilen şablonları kullanarak belge oluşturma
  • Adobe Stock'ta diğer şablonlar için arama yapıp seçilenleri kullanarak belge oluşturma
  • Daha önce erişilen dosya, şablon ve öğelere hızla erişme (Son Dosyalar sekmesi)
  • Adobe Stock'tan (Kayıtlı sekme)
    indirdiğiniz şablonlara hızlı bir şekilde erişin
  • Çeşitli kategoriler ve aygıt form faktörleri için sunulan Boş Belge hazır ayarlarını kullanarak belge oluşturma. Hazır ayarları açmadan önce ayarlarını değiştirebilirsiniz.
Yeni Belge iletişim kutusu
Mobil sekmesi | Yeni Belge iletişim kutusu

Hazır ayarları kullanarak belge oluşturma

  1. Yeni Belge iletişim kutusunda, Mobil, Web, Baskı, Film ve Video ve Resim ve İllüstrasyon arasından bir kategorinin sekmesini tıklatın.

  2. Bir hazır ayar seçin.

  3. Dilerseniz seçilen hazır ayarın ayarlarını sağ taraftaki Hazır Ayar Ayrıntıları bölmesinden değiştirin. Bu işlemin nasıl yapılacağını öğrenmek için Hazır ayarları değiştirme bölümüne göz atın.

  4. Oluştur'u tıklatın. Illustrator, hazır ayarı temel alan yeni bir belge açar.

Hazır ayarları değiştirme

Hazır ayar kullanılan bir belgeyi açmadan önce sağ taraftaki bölmeden ayarlarını değiştirebilirsiniz.

  1. Belge için bir ad belirleyin.

  2. Seçilen hazır ayar için şu seçenekleri belirtin:

    Genişlik ve Yükseklik: Çalışma yüzeyinin boyutunu belirtir. Açılır menüden birim seçin.

    Yön: Belge için Yatay veya Dikey olmak üzere bir yön belirtir

    Çalışma Yüzeyi: Belgedeki çalışma yüzeyi sayısını belirtir

    Taşma Payı: Çalışma yüzeyinin her bir kenarındaki taşma payı konumunu belirtir. Farklı kenarlarda farklı değerler kullanmak için zincir () simgesini tıklatarak boyutların bağlantısını açın.

    Renk Modu: Belge için RGB veya CMYK olmak üzere bir renk modu belirtir. Renk modu değiştirilmesi, seçilen yeni belge profilinin varsayılan içeriğinin (renk örnekleri, fırçalar, semboller, grafik stilleri) yeni renk moduna dönüştürülmesine ve renklerin değişmesine neden olur.

  3. Başka seçenekler belirtmek için Daha Fazla Ayar'ı tıklatın:

    400-more-settings_3

    Raster Efektleri: Belgedeki raster efektlerinin çözünürlüğünü belirtir. Özellikle, yüksek kaliteli baskı makinesinde yüksek kalitede çıkış almayı düşünüyorsanız bu seçeneği Yüksek olarak ayarlamak önemlidir. Baskı profilinde bu ayar varsayılan değer olarak Yüksek'tir.

    Önizleme Modu: Belgenin varsayılan önizleme modunu ayarlar:

    • Varsayılan, belgede oluşturulan resimleri tam renkli vektör görünümü olarak görüntüler. Yakınlaştırılıp uzaklaştırıldığında, eğrilerin düzgünlüğü bozulmaz.
    • Piksel, resmi rasterleştirilmiş bir görünümde (pikselleştirilmiş) görüntüler. Aslında içerik rasterleştirilmez, ama içerik sanki rastermiş gibi, benzetilmiş bir önizleme görüntülenir.
    • Üst Baskı, renk ayrımı yapılan çıktıda karıştırma, saydamlık ve üst baskının nasıl görüneceğini tahmini olarak gösteren bir "mürekkep önizlemesi" sunar.

    Not: Dilediğiniz zaman Görünüm menüsünü kullanarak Önizleme Modu'nu değiştirebilirsiniz.

  4. Ön ayarları yapılmış bir belge açmak için Belge Oluştur'u tıklatın.

Not:

Daha Fazla Ayar iletişim kutusundaki seçenekler, önceki Illustrator sürümlerinde bulunan eski Yeni Belge iletişim kutusundaki seçeneklerle benzerdir. Bu seçeneklerle ilgili daha fazla bilgi için bkz. Dosyalar ve şablonlar.

Stock'taki şablonları kullanarak belge oluşturma

Illustrator, tablet illüstrasyonları, mobil aygıt illüstrasyonları, dizüstü bilgisayar illüstrasyonları, antetli kağıtlar, zarflar, kartvizitler ve çok daha fazlası için şablonlar içeren Adobe Stock şablonlarıyla sunulur. Font katmanları olan şablonlar temel fontları veya Adobe Typekit'ten eşitlenebilen fontları kullanır.

Şablon kullanarak bir belge oluşturmak için aşağıdakilerden birini yapın:

  1. Yeni Belge iletişim kutusunda, Mobil, Web, Baskı, Film ve Video veya Resim ve İllüstrasyon arasından bir kategorinin sekmesini tıklatın.

  2. Bir şablon seçin.

  3. Önizlemeyi Göster'i tıklatarak bir şablonun önizlemesini görüntüleyin. Önizleme görüntüsü, şablonun gözden geçirerek lisanslamak isteyip istemediğinize karar verebileceğiniz görüntü sunumudur.

    see-preview_3a
    see-preview_3b
    Lisansını almadan önce şablonu önizleme

  4. İndir'i tıklatın.

    Illustrator, şablonu Adobe Stock'tan lisanslamak isteyip istemediğinizi sorar. Lisanslama ve ilgili konular hakkında daha fazla bilgi için bkz. Adobe Stock Yardım. Hesabınızdaki varlık yetkilendirmeleri veya kredileri kullanılarak şablonun lisansı alındıktan sonra, şablonu bir Illustrator dosyası (.ai) olarak açıp üzerinde çalışabilirsiniz.

    licensing_in_progress
    Şablon lisanslama ilerleme aşamasında

  5. Şablon indirildikten sonra 'ı tıklatın. Şablon açılırken Typekit'teki bazı fontların eşitlenmesi istenirse Tamam'ı tıklatın.

Bu aşamadan sonra, Illustrator'da açık belgeyle tıpkı diğer .ai belgelerinde olduğu gibi çalışabilirsiniz.

Not:

İndirilen şablonlar Stock Şablonları adı verilen Creative Cloud kitaplığına eklenir. Bu kitaplığa Kitaplıklar panelinden erişebilirsiniz.

Libraries-templates
Kitaplıklar paneli | Stock Şablonu kitaplığı

Not:

Illustrator şablonlarının dosya adları .ait uzantılıdır. Bununla birlikte, bir şablon açtığınızda şablonun bir örneği .ai uzantısı olarak açılır. Bu .ai belgesinde yapılan değişiklikler orijinal .ait şablonunu etkilemez.

Adobe Stock'tan başka şablonlar için arama yapma

Adobe Stock'ta önceden seçilmiş olan şablonların yanı sıra, Yeni Belge iletişim kutusundan çok sayıdaki diğer şablonları da aratabilir ve indirebilirsiniz.

  • Yeni Belge iletişim kutusunda çalışırken Adobe Stock'ta daha fazla şablon bul kutusuna bir arama dizesi girin. Alternatif olarak, mevcut şablonların tüm çeşitlerini aramak için Git'i tıklatmanız yeterlidir.

Illustrator, arama yapmanız için Adobe Stock web sitesini yeni bir tarayıcı penceresinde açar. Projenizin gerekliliklerine en uygun olanı lisanslayın ve indirin. Adobe Stock ile ilgili daha fazla bilgi için bkz. Adobe Stock'u Kullanma.

search for templates
v2_explore-license-stock-website
Adobe Stock web sitesinden şablonları keşfedin ve lisanslayın

Boş şablonlar kullanarak belge oluşturma

Boş şablonlar broşürler, kartvizitler, CD kapakları ve tişörtler gibi sıklıkla kullanılan malzemelerin tasarımını kolaylaştırır. Boş bir şablon kullanarak belge oluşturmak için aşağıdaki işlemleri yapın:

  1. Dosya > Şablondan Yeni'yi seçin.

  2. Şablondan Yeni iletişim kutusunda, Boş Şablonlar klasörünü açın.

    Not:

    Alternatif olarak, Yeni Belge penceresinden doğrudan Boş Şablon klasörünü açabilirsiniz. Yeni Belge iletişim kutusunda öncelikle Daha Fazla Ayar'ı ve ardından Şablonlar'ı tıklatın.

  3. Sözgelimi Gift Certificate Pouchette.ait gibi bir şablon seçin. Yeni'yi tıklatın.

    Illustrator, seçilen boş şablonu temel alarak yeni bir belge oluşturur. Şablonla diğer tüm .ai belgelerinde olduğu gibi çalışabilirsiniz.

Not:

Illustrator şablonlarının dosya adları .ait uzantılıdır. Bir şablon açtığınızda şablonun bir örneği .ai uzantısı olarak açılır. Bu .ai belgesinde yapılan değişiklikler orijinal .ait şablonunu etkilemez.

Eski Dosya Yeni deneyimini kullanma

Gerekirse en son Yeni Belge deneyimini devre dışı bırakarak CC 2015.3 ve önceki Illustrator sürümlerinde varsayılan olarak sağlanan deneyime dönebilirsiniz.

  1. Düzenle > Tercihler > Genel'i seçin.

  2. Eski Dosya Yeni Arabirimini Kullan'ı seçin. Tamam öğesini tıklatın.

    preferences_low
    Eski deneyimi etkinleştirme (önerilmez)

Not:

Eski Yeni Belge iletişim kutusundaki seçeneklerle ilgili daha fazla bilgi için bkz. Dosyalar ve Şablonlar.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi